포스프로그램

익스트림포스 사우나 매뉴얼
포스프로그램

로그인

메인화면

개점

중간출금

출퇴근

출납부

환경설정

매출현황

판매

결제

퇴실

마감

가입상품이용
Copyright 2007-2016 ExtremePOS, Inc. All Rights Reserved.


로그인

로그인

바탕화면에서 [image] (Sauna2 POS) 바로가기 아이콘을 더블 클릭합니다.

1. 사원번호: 사원등록시 지정된 사원코드(계산원 각각의 코드입력)
초기 사원번호: 999999 / 초기 비밀번호: 0

2. 패스워드: 기본은 사원번호와 동일합니다.

3. 확인버튼을 누르면 메인화면이 나타납니다.

4. 메세지: 사원번호 or 패스워드 오류시 오류메세지가 나타납니다.

비밀번호 변경

기존의 비밀번호입력

신규비밀번호(새로사용할 비밀번호) 입력

신규비밀번호로 등록한 번호를 확인

※ 비밀번호는 최소 4자리이상


메인화면

메인화면

메인화면은 9개의 아이콘으로 디스플레이 됩니다.

① 포스번호 : 자신의 포스번호를 나타냅니다.

② 계산원 : 로그인한 계산원을 나타냅니다.

③ 개점일자 : 개점한 날짜를보여줍니다. (마감이 안된경우 현재일자와 맞지 않을수 있습니다.)

④ 최종마감일 : 마지막으로 마감한 날짜를 보여줍니다.

⑤ 매장명을 보여줍니다.
관리 프로그램(Extreme Sauna)- 환경설정- 매장정보에 입력한 매장명이 나타납니다.

⑥ 포스 실행화일 버전입니다.(현재 프로그램 버전입니다.)

⑦ 문자 사용하는 매장에서 카드로 문자충전합니다.

⑧ 원격 A/S : 다른 원격수단이 없을 경우 매장에서 본사와 직접 원격을 연결할 때 사용합니다.
원격 A/S버튼을 누르면 아래와 같은 화면이 나타납니다.
본사 직원이 불러주는 번호를 누른 후 원격지원수락버튼을 누릅니다.

⑨ 프로그램 종료버튼입니다. 버튼을 누르면 프로그램 종료 확인 창이 나타납니다.


개점

개점

전일포스가 마감된 경우 로그인과 동시에 개점창이 생성됩니다.

① 현재일자 : 오늘의 날짜를 보여줍니다.

② 개점일자 : 개점한 날짜를 보여줍니다.( 마감이 되지않은 포스는 현재일자와 다를 수 있습니다)

③ 준비금 : 개점과 함께 금전통에 들어가는 기본 준비금을 나타냅니다.

④ 기등록준비금 : 준비금 2번 이상 입금시 전에 등록한 준비금을 표시해줍니다

⑤ 개점 : 개점버튼을 누르면 개점이 완료됩니다.

⑥ 키보드가 없을 경우 숫자버튼을 이용합니다.(터치 사용이 가능합니다.)

개점취소 : 개점을 잘못 했을 경우 개점 취소를 할 수 있습니다.

※ 단 개점취소는 판매 내역이 없는 경우에 한해서만 취소 할 수 있습니다.
 판매 내역이 있을 경우 왼쪽과 같은 창이 나타납니다.

준비금

1. 준비금에 금액을 입력 후 저장을 누릅니다.

2. 준비금창에 다시 들어가면 기등록준비금에 등록되어진 것을 확인할 수 있습니다.

3. 준비금을 잘못 입력했을 경우

예)10만원준비금인데 1만원을 넣었을 경우 9만원을 추가 입력합니다.
 처음 등록한 1만원은 기등록준비금에 저장되어 있고 추가입력한 9만원과 합산되어 계산합니다.
 금액을 많이 입력했을 경우는 키보드 -마이너스 버튼을 이용해 같은방법으로 사용합니다.


중간출금

중간출금

중간 출금의 경우 현금과 수표로 나눠서 출금 할 수 있습니다.

현금, 수표로 나눠서 출금내용을 입력합니다.

등록된 출금내역은 오른쪽의 그림과 같이 현금과 수표로 구분해서 시제를 관리합니다.

Tip 잘못 입력했을 경우

10만원을 출금했는데 100만원을 넣었을 경우 90만원을 마이너스합니다.

→처음등록한 100만원은 기등록에 저장되고 키보드에서 ' - '마이너스 버튼을 이용해 -90만원 입력합니다.


출퇴근

출퇴근

사원들의 출퇴근을 등록합니다.

사원번호를 직접 입력하거나 조회버튼을 눌러 조회창에서 선택할 수 있습니다.

※ 사원등록은 관리프로그램- 코드- 사용자관리에서 등록합니다.

1. 출근 시

사원번호와 사원명을 확인 후 출근버튼을 누릅니다.

2. 퇴근 시

사원번호와 사원명을 확인 후 퇴근 버튼을 누릅니다.

Tip

출.퇴근간격이 30분미만 근무는 퇴근이 안되므로 주의 하시길 바랍니다.

출.퇴근 등록이 잘못되었을 경우 관리프로그램- 근태/ 출납- 근무시간 조정에서 수정할 수 있습니다 .


출납부

출납부

출납부는 매장에서 일어나는 출납을 간편하게 관리하기 위해서 사용하는 기능입니다.

기본적인 출납 형태는 수입과 지출 코드로 나누어서 관리를 합니다.
→ 지출코드: 매장에서 현금으로 지출하는 부분을 기록하는 곳 예) 물품대금, 급여등
→ 수입코드: 매장에서 현금으로 받는 부분을 기록하는 곳 예) 외상입금등

출납코드는 후방의 공통코드에서 미리등록해서 사용합니다.
관리프로그램→ 코드 → 공통코드 출납코드에서 등록 삭제할 수 있습니다.

메인화면에서 출납부를 클릭하면 아래와 같은 화면이 생성됩니다.

출납부에는 로그인되어있는 사용자가 등록한 그날의 출납내용들만 확인됩니다.(시제와 연결되어 있음)

등록할 출납내용이 있을때는 추가버튼을 클릭하면 출납코드창이 나타납니다.

수입과 지출 중 원하는 버튼을 누르면 공통코드에서 등록한 코드가 생성 됩니다.

원하는 코드를 선택 후 확인버튼을 누릅니다.

숫자버튼을 이용해 금액을 입력 후 현금버튼을 누르면 아래 화면과 같이 출납등록한 내역이 나타납니다.

외상대금결제

1. 코드선택까지는 위와 동일한 방법으로 합니다.

2. 수입버튼을 누르고 회원외상입금코드를 선택후
외상대금을 결제할 수단(신용카나 현금)을 선택하면 회원조회창이 생성됩니다.

3. 회원을 조회 후 확인을 누릅니다.

4. 결제금액입력 창이 뜨면 결제할 금액을 입력 후 Enter버튼을 누릅니다.

5. 외상대금 결제가 끝나고 출납부 메인화면에서 확인가능합니다.

※ 외상현황과 잔액현황은 후방프로그램 회원- 회원별 외상현황, 회원별 외상잔액현황에서 조회합니다.

출납현황 조회 (관리프로그램- 근태/ 출납- 출납현황)

조회기간을 설정 후 조회버튼을 누르면 출납내역을 확인할 수 있습니다.

출력버튼을 누르면 엑셀로 전환해서 확인할 수 있습니다.


환경설정

환경설정

    • 일반
    • 주변기기
    • 버튼설정

일반

포스 사용의 기본적 사항을 나타냅니다.

매장코드

  • 각 매장별 코드를 입력합니다.
  • 매장별로 고유의 매장코드를 가지고 있는데 하나의 단독 매장의 경우 항상 0001번을 유지합니다.

DB IP

  • 데이타베이스가 있는 포스나 서버의 아이피 주소를 입력하는 곳 입니다.
  • 설치하는 포스 자체에 데이타 베이스가 있는경우 127.0.0.1을 넣어줍니다.
  • 192.168.123.100처럼 데이타 베이스가 다른곳에 있는 경우 수정 해줍니다
  • 수정은 Program Files\ExtremePOS\SaunaPOS config에서만 수정이 가능합니다.

영수증을 출력하지 않습니다 .

  • 체크시 영수증이 나오지 않습니다. 단 현금 영수증과 신용카드의 경우에는 출력이 됩니다.

입장권을 낱장으로 출력합니다.

  • 체크시 입장권이 인원수만큼 낱장으로 출력합니다.

후불 영수증을 출력합니다.

  • 체크시 후불처리되는 건에 대해 후불영수증을 출력합니다.

프로그램을 자동 업데이트 합니다.

  • 체크시 포스를 실행하면 자동으로 업데이트 화면이 나타납니다.

락카배정포스

  • 락카만 배정하는 포스인 경우 체크합니다.
  • 설정시 락카배정창이 자동으로 사라지지 않습니다.

PLU구분

  • 후방의 PLU세팅시 PLU구분에 설정한 메뉴만 포스상에 나타납니다.
    예) 남자층과 여자층의 판매상품이 다를 경우 PLU 01은 남자층, PLU 02는 여자층을 넣었을 때
  • 포스의 환경설정에서 PLU구분을 01,02로 나눠서 화면을 다르게 지정할수 있습니다.
    (관리프로그램은 한매장으로 설정되었기 때문에 남자층, 여자층 모두 같은 매장매출로 관리됨)

포스위치

  • 포스의 위치를 설정합니다.
  • 여자로 설정시 락카 현황에 여자락카를, 남자로 설정시 남자락카를 보여줍니다.

주문폼

  • 판매화면에서 메뉴글자 크기를 조절하는 부분입니다.

go to top

주변기기

영수증 프린터

프린터의 기종/ 포트/ 속도를 설정합니다.

기타장비

CDP

  • 일반디스플레인 경우 기종을 선택하고 포트를 설정합니다.
  • 듀얼 모니터의 경우 듀얼모니터를 선택하면 [image] 버튼이 생성됩니다.
  • 듀얼 VGA(영상/그림)를 설정해 주면 됩니다.

MSR

  • 카드리더기의 경우 국내 대부분의 경우 별 설정 없이 사용이 가능합니다.
    (시리얼 타입의 경우 포트를 지정해 주면 됩니다.)

락카리더기, 스캐너, 수표인식기

  • 기타 장비는 시리얼 포트만 지정해 주면 자동으로 인식이 됩니다.

go to top

버튼설정

자주 사용하는 기능을 버튼으로 보여줍니다.

사용법

여러가지 기능버튼 중 사용할 버튼을 먼저 [image] 표시 안에 체크합니다.

파란색 기능버튼의 원하는 위치에 가서 클릭한 후 저장합니다.

예) 수량추가버튼을 락카조회버튼으로 변경하고자 할때

→ 락카조회에 체크 후 수량추가버튼을 누르고 저장하면
판매창에서 변경된걸 확인할 수 있습니다.

기능버튼

1. 수량추가: 지정한 상품의 수량을 한개씩 추가합니다.

2. 수량빼기: 지정한 상품의 수량을 한개씩 뺍니다.

3. 수량변경: 지정한 상품의 수량을 변경합니다.

  • 수량변경버튼을 누르면 수량 입력하는 창이 열립니다.
  • 변경할 수량을 입력 합니다.

4. 지정취소: 지정한 상품이 취소됩니다.

5. 전체취소: 판매창에 있는 모든 상품이 취소됩니다.

6. 결제취소: 복합결제시 지정한 결제내역을 취소합니다. (판매 참고)

7. 할인: 결제전 고객에게 상품을 할인해주는 기능으로 공통할인과 지정할인으로 구분합니다. (판매 참고)

8. 직전출력: 마지막 결제한 영수증을 재출력합니다. 주문중에 직전손님이 영수증 재출력을 원할 경우 사용합니다.

9. 서비스: 고객에게 제품을 서비스합니다.

  • 선서비스 방식으로 이루어 집니다.
    →서비스 버튼을 누른 후 상품을 선택합니다.
  • 단가와 금액이 '0'으로 표시됩니다.

10. 손실처리: 손실이 일어났을 경우 사용되는 버튼입니다.

손실처리 버튼을 클릭하면 계산기 모양의 손실금액 입력창이 생성됩니다.

손실되는 금액을 입력하고 Enter키를 클릭합니다.(600원입력했습니다.)

화면에서 확인되듯 결제할인창에 손실 600원이 나타납니다.

받은금액에 600원 처리된것을 확인할 수 있습니다.

11. 바코드: 바코드를 이용해서 판매시 바코드가 스캐너로 읽히지 않을때 사용합니다.

12. 회원조회: 결제시 포인트결제/ 외상 등의 문제로 회원조회가 필요할 경우 사용합니다.
회원조회 버튼 클릭시 회원조회창이 생성됩니다.

모음버튼이나 숫자버튼을 이용해 회원을 조회할 수 있습니다.

회원을 조회하면 회원의 상세내역이 나타납니다.

13. 보류&복원: 결제가 완료되지 않은 상태에서 다른고객의 주문을 받을때 사용합니다.(선불제에서만 가능합니다.)

  • 상품이 입력된 상태에서 보류&복원버튼을 누르면 보류영수증 출력여부를 물어보는 창이 열립니다.
  • 복원하고자할때는 상품이 입력되지 않은 상태에서 보류&복원버튼을 누르면 보류내역창이 열립니다.
  • 복원하고자 하는 보류건을 선택하거나 번호를 입력 후 확인버튼을 누르면 판매창에 복원됩니다.

14. 돈통열기: 환전 등 판매와 상관없이 돈통을 열어야 할경우 사용합니다.

15. 영수증관리: 영수증관리창이 열립니다. (판매중에는 사용할 수 없습니다.)
매출취소/ 현금영수증발행/ 결제변경/ 포인트 추후적립등을 처리할 수 있고,
주차증이나 간이영수증을 출력할 수 있습니다.

16. 락카조회: 락카를 조회해서 후불결제와 퇴실처리를 할 수 있습니다.(선불제매장에서는 사용할 수 없습니다.)

17. 락카현황: 락카현황은 그리드 방식과 락카방식으로 확인이 가능합니다.

18. 락카이동: 락카를 이동하고자 할 때 사용합니다.

  • 락카이동창이 열리면 락카키를 리더기에 대거나 락카조회를 누릅니다.
  • 이동 전 락카가 조회되면 이동할 락카를 락카키나 조회버튼을 이용해 지정해 줍니다.
  • 이동정보를 확인하고 확인버튼을 누릅니다.

19. 동반입장: 동반입장한 일행의 퇴실여부를 확인하고자 할 때 사용합니다.

20.락카배정: 락카를 배정합니다. (판매참고)

21. 환경설정: 메인화면으로 나가지 않아도 환경설정창을 열 수 있습니다.

22. 출퇴근: 메인화면으로 나가지 않아도 출퇴근점각창을 열 수 있습니다.

23. 업장매출: 업장매출을 주문내역과 메뉴별매출로 구분해서 조회할 수 있습니다.

24. 통합/ 낱장: 입장권출력시 입장권의 출력유형을 바꿀 수 있습니다.

25. 중간계산서: 정산하기전에 계산서를 출력하고자 할 때 사용합니다.

26. OK캐쉬백 적립: OK캐쉬백을 사용하는 매장에서 적립시 사용합니다.

27. 회원등록 : 포스에서 회원등록시 사용합니다.
회원구분과 가입상품은 후방에서 등록한 부분이 조회됩니다.

28. 후불중지 : 후불제를 사용하는 매장에서 부분적으로 후불결제를 하지 못하게 할 경우 사용합니다.
후불중지 버튼을 누르면 락카조회창이 뜨고 락카번호를 입력하면 해당 락카의 손님은
후불결제를 할 수 없습니다.

29. 주차증: 주차증을 출력하고자 하는 경우 사용합니다.
주차증 출력양식은 후방 환경설정에서 설정가능합니다.

30. 빈버튼: 기능버튼을 비워두고자 할 때 사용합니다.

go to top


매출현황

매출현황

매출현황은 매출 총괄표와 메뉴별 매출로 구분해서 조회가능합니다.

매출현황은 전일/ 전주/ 전월대비를 한눈에 파악할 수 있는 참고 자료입니다.

현재 매장에서 판매되고 있는 부분을 간단하게 그래프와 함께 확인하는 부분입니다.

단순히 조회만 가능하고 출력은 되지 않습니다.

패스워드 관리

매출현황에 대한 권한 설정으로 다른 사람이 매출을 보지 못하도록 암호 설정이 가능합니다.

기본패스워드는 0입니다. 관리프로그램- 환경설정- 포스환경- 공통1에서 매출현황 패스워드 입력란이 있습니다.


판매

판매

    • 판매
    • 락카후불처리
    • 락카배정
    • 결제취소
    • 할인
    • 회원등록

기능버튼 설정(POS환경설정 - 기타)

판매에 자주 사용하는 버튼을 먼저 설정해 줍니다.

판매

① 영수증 출력

  • 영수증 출력여부를 표시합니다.
  • 입장권의 출력방식을 표시합니다.( 낱합발권- 낱장으로 발권/ 통합발권)

② POS정보

  • 개점일자/ 업장명/ 포스번호/ 로그인한 사용자/ 시스템시간을 보여줍니다.

③ 판매창

  • 현재 판매되고 있는 상품정보를 보여줍니다.

④ 결제할인창

  • 할인되는 내역을 보여줍니다.

⑤ 회원정보창

  • 조회한 회원의 정보를 보여줍니다.

⑥ 결제할 금액을 보여줍니다.

⑦ 결제수단

  • 결제할 수단을 보여줍니다.
  • 결제타입은 '관리프로그램- 환경설정- 포스환경- 신용카드&결제'에서 선택할 수 있습니다.

※ 결제방법은 결제부분을 참고하시길 바랍니다.

⑧ PLU화면

  • 상품을 보여줍니다.

⑨ 주문기능버튼

  • 주문시 필요한 버튼을 선택해서 사용합니다.

go to top

락카 후불처리

락카 이용금액을 후불처리 합니다.

후불결제를 사용하고자 하는 경우 관리프로그램- 환경설정- POS환경-결제관련에서 결제타입에 후불버튼을 설정해야 합니다.

입장권을 후불처리하고자 할 경우에는 관리프로그램- 환경설정- POS환경-후불에서 입장권을 후불처리한다는 옵션을 체크합니다.

※ 락카번호로 조회시

1. 입장권상품을 누른 후 결제 시 [image] 버튼을 누릅니다.

2. 후불처리 확인창이 뜨면 '예' 버튼을 누릅니다.

3. 락카배정창이 열리면 입실할 락카번호를 입력 후 Enter를 누른 후 락카배정버튼을 누르면 입장처리와 함께 후불처리가 완료됩니다.

4. 입장권을 제외한 일반 판매상품의 경우 상품 선택 후 후불정산을 누르면 락카조회창이 뜨고 번호를 입력하면 후불처리 됩니다.

※ 락카키 이용시

락카키를 이용해 입장권을 후불정산하고자 하는 경우 관리프로그램- 환경설정- POS환경-후불에서
입장권을 후불처리한다는 옵션과 입장권상품 주문 후 락카를 읽으면 자동락카배정한다는 옵션을 체크합니다.

1. 상품을 누른 후 리더기에 락카키를 대면 락카정보를 자동으로 가져옵니다.
입장권 상품일 경우 바로 락카배정창이 뜨고 락카를 배정과 함께 후불처리가 이루어 집니다.

2. 후불처리 확인 창에서 '예' 버튼을 누르면 후불처리가 완료됩니다.

※ 락카키를 먼저 읽을 경우 : 입실된 락카만 사용가능합니다.

1. 리더기에 락카키를 대고 락카정보를 확인합니다.

2. 상품을 누른 후 후불결제 버튼을 누르거나 리더기에 다시 락카키를 대면 후불처리 확인 창이 뜹니다.

3. '예' 버튼을 누르면 후불처리가 완료됩니다.

후불결제했던 상품에 대해서 취소처리합니다.

1. 리더기에 락카키를 대거나 락카조회 버튼을 눌러 락카를 조회합니다.

2. 후불처리되어있는 내역 중 취소할 상품을 누른 후 지정취소, 수량빼기등의 버튼을 누릅니다.

3. 후불취소 확인창에서 '예'버튼을 누르고 그리드화면에서 상품이 취소되었는지 확인합니다.

4. 상품을 확인 후 다시 리더기에 락카키를 대거나 후불결제 버튼을 누르면 후불취소가 완료됩니다.

후불취소는 멀티업장에서만 가능합니다.

후불시 암호를 사용합니다.

1. 관리프로그램- 환경설정- POS환경- 후불에서 후불시 암호를 사용한다는 옵션을 설정합니다.

2. 입장권 판매 후 락카배정 시 후불에 사용할 암호 입력창이 뜹니다.

3. 후불에 사용할 암호를 입력합니다.

4. 입장권도 후불처리할 경우에는 암호 지정 후 창이 닫히면 후불암호를 입력해서 후불처리 합니다.

5. 판매상품을 누른 후 후불정산버튼을 누르면 락카번호 입력창이 뜨고 락카 조회 후 암호 입력창이 뜹니다.

6. 암호가 일치할 경우 후불처리 됩니다.

후불중지

후불을 사용하던 락카에 대해서 후불을 중지하고자 하는 경우 기능버튼 중 후불 중지버튼 [image] 을 누르면 락카 조회창이 뜨고
락커번로를 입력하면 해당락카는 더이상 후불을 사용할 수 없습니다.

go to top

락카배정

락카를 배정합니다. (후불제일 경우에만 사용가능합니다.)

1. 입장권 상품을 결제(또는 후불처리)하면 입장권 정산과 함께 바로 락카 배정창이 나타납니다.

2. 락카배정을 하지 않고 넘어간 영수증에 대해서는 [image] 버튼을 누르면 영수증 조회창이 나타납니다.
락카배정 버튼을 이용해서 락카를 배정할 경우에는 환경설정-POS환경- 후불에서
계산이 완료된 영수증에 대해 락카배정을 한다는 옵션을 체크해야 합니다.

3. 영수증 번호를 입력하면 락카배정창이 나타납니다.

4. 락카번호를 선택하고 Enter를 누르면 락카배정창에 배정정보를 보여줍니다.
확인 후 락카배정버튼을 누르면 창이 닫힙니다.

※ 락카키를 이용해 배정할때는 락카키를 리더기에 대면 락카키에 해당하는 락카가 자동배정됩니다.

5. 락카배정버튼을 누르면 락카배정창이 사라집니다.

※ 락카배정이 끝나지 않았는데(입장권 수량보다 배정락카 수가 적을 경우) 락카배정버튼을 누르면 아래의 창이 나타납니다.

※ 관리프로그램- 환경설정- 포스환경- 후불에서 '락카번호로 락카를 배정합니다' 부분에 체크하지 않을 경우

영수증 번호를 입력하면 락카배정창이 열립니다. 락카번호를 선택 후 배정 버튼을 누릅니다.

락카키 등록

관리프로그램- 코드- 락카관리에 등록합니다.

락카고장

락카배정시 락카조회에서 고장락카를 입력하면 고장락카라는 문구가 뜹니다.

락카현황을 보면 고장난 락카는 고장이라고 표시 됩니다.

고장난 락카 등록은 관리프로그램- 락카관리에서 합니다.

go to top

결제취소

결제하는도중 결제된 내역을 취소해야 할 경우 사용합니다.

결제취소를 위해서는 판매포스의 환경설정- 버튼설정에서 결제취소버튼이 설정되어 있어야 합니다.

1. 결제할인창에서 결제취소하고자 하는 부분을 선택 후 결제취소 버튼을 누릅니다.

2. 현금이나 외상등의 결제는 결제취소버튼을 누르면 자동으로 취소되고,
신용카드의 경우 결제취소를 누르면 카드 취소창이 열립니다.

※ 결제취소를 하고자 하는데 결제취소 버튼이 없을 경우 정산을 완료 후 영수증관리에서 결제변경으로 처리해야 합니다.

go to top

할인

결제전 고객에게 상품을 할인해주는 기능으로 공통할인과 지정할인으로 구분합니다.

☞ 공통할인 : 포스설치시 기본적으로 세팅되는 할인부분입니다.

관리프로그램 → 환경설정→ 포스환경 → 회원 & 할인에서 선택합니다.

필요한 할인코드를 미리 선택해서 활용합니다.

(선택된 할인코드만 생성됩니다)

  • 할인시
    할인코드를 선택한후 계산기모양의 숫자판이 생성됩니다.
    할인% 또는 금액에 해당하는 숫자를 입력후Enter클릭 하면 할인이적용됩니다..
  • 할인취소시
    할인할때와 같은 코드를 선택후 계산기버튼 숫자판에 0 을 입력하고 Enter을 클릭합니다.

☞ 지정할인 : 매장에서 필요한 할인코드를 직접 만들어 사용합니다.

관리프로그램→ 코드 →공통코드 → 할인코드 에서 신규버튼클릭 후 코드를 생성합니다.

할인명 : 할인내용에 맞는 이름을 지정합니다.
구분 : 금액으로 할것인지 %로 할것인지 지정합니다.
할인율 : %를 지정시 설정해 줍니다.
기준금액 : 할인적용될 기준금액을 지정합니다.
할인금액 : 기준금액당 할인금액을 입력합니다.

  • 할인시
     공통코드에서 설정한 할인 내용을 클릭하면 설정에 맞게 할인처리됩니다.
  • 할인취소시
    지정할인의 취소는 하단에 생성된 할인취소버튼을 클릭하면 취소처리 됩니다.

할인하기

1. 정산하기전에 할인버튼을 누릅니다.

2. 할인창에서 할인코드를 선택합니다.

3. 공통할인의 경우 할인율/ 할인금액 입력창이 뜨면 입력 후 Enter를 눌러줍니다.

go to top

회원등록

포스에서 회원등록과 상품가입을 합니다.

1. 포스- 환경설정 -버튼설정에서 회원등록버튼을 설정합니다.

2. 주문창에서 회원등록버튼을 누릅니다.

3. 회원의 정보를 입력합니다.

4. 회원구분의 하얀 부분을 누르면 후방- 공통코드 에서 등록해 놓은 회원구분이 밑에 보여집니다.
가입하는 회원에게 부여할 회원구분을 선택합니다.

5. 가입상품의 하얀부분을 누르면 후방- 가입상품관리 에서 등록한 상품들이 밑에 보여집니다.
가입하는 회원이 사용할 상품을 선택합니다.

6. 사진도 함께 저장을 원할 경우 사진찍기 버튼을 이용하여 사진을 찍고 저장할 수 있습니다.
단, 카메라가 연결, 설치되어 있어야 합니다.

7. 모든 입력이 끝나면 저장버튼을 누릅니다.

8. 주문/정산창에 가입상품이 자동으로 따라오고, 원하는 결제수단으로 결제합니다.

※ 기존회원이 가입상품을 재가입시

1. 주문창에서 회원 등록버튼을 누릅니다.

2. 회원등록창의 가입구분에서 재가입부분을 선택합니다.

3. 재가입을 누르면 회원조회창이 열립니다.

4. 회원조회 후 확인버튼을 누르면 회원의 기본 정보가 따라오고 가입상품만 선택하여 저장합니다.

5. 주문/정산창에 가입상품이 자동으로 따라오고, 원하는 결제수단으로 결제합니다.

go to top


결제

결제

    • 신용카드결제
    • 현금영수증결제
    • 복합결제/ 현금정산
    • 외상결제
    • 포인트결제
    • 수표
    • 복합결제(다중결제)

결제는 4가지 타입중 매장에 맞는 기능버튼을 선택해서 사용합니다.

후방의 환경설정→포스환경 → 신용카드&결제의 하단에서 설정합니다.

신용카드결제

인터넷을 이용한 승인방식, 단말기를 이용한 승인방식 두가지 방법이 있습니다.

1. 인터넷승인

1. 결제수단 중에서 신용카드를 클릭하면 승인창이 나타납니다.
(MSR에 카드를 리딩하게 되면 자동으로 승인창이 나타납니다.)

2. 카드를 리딩하면 카드번호와 유효기간등 카드정보가 자동으로 들어갑니다.

3. 할부가 있는경우 할부 기간을 입력합니다.(단 할부는 5만원 이상만 가능함)

4. 하단에 승인 버튼을 클릭하면 자동으로 승인이 이루어 진다.

두개이상의 카드로 계산할경우
예) 각각 10,000원씩 결제 하고자 할 경우

매출금액: 30,000원입력시
승인금액: 30,000원으로 변경
승인완료후 나머지금액창이 다시 생성되고같은 방법으로 계속 결제가능

  • 봉사료가 있는 매장에서는 반드시 매출금액에 승인하고자 하는 금액을 입력하고 승인버튼을 클릭해야 합니다.
  • 싸인패드를 사용하는 매장에서는 자동으로 싸인 이미지가 나타납니다.
  • 싸인이 완료된 후 승인 버튼을 클릭해서 카드 승인을 받습니다.

2. 단말기 승인

인터넷이 되지 않는 곳이나 갑자기 인터넷이 안될 경우

신용카드 체크기를 이용하여 승인을 하는 방식입니다.
(포스는 단지 단말기로 승인 받은 내역만 저장)

후방 프로그램에 공통코드의 카드매입사를 지정합니다.

기본 하나의 버튼은 지정해주셔야 후방에서 관리할 수 있습니다.

각 카드 매입사별로 버튼을 지정하여 사용하시면 관리하시기 편리합니다.

포스창에서 단말기승인 매입사를 선택하시면 결제가 이루어집니다.

포스에서 단말기 승인은 데이타만 저장함으로 단말기에서 꼭 승인을 해야합니다.

go to top

현금영수증 결제

현금영수증발행은 인터넷승인 방식과 단말기를 통한 발행 두가지로 나누어 사용합니다.

현금영수증 버튼이 있는 결제타입일 경우 현금영수증창이 바로 나오지만,

없는 경우 복합결제창에서 현금영수증 버튼을 눌러야 현금영수증 창이 열립니다.

1. 인터넷을 통한 발행

  • 인터넷이 설치된 매장에서 발행이 가능합니다.
  • 현금영수증카드를 리딩하거나 핸드폰번호를 입력하고 승인버튼을 클릭하면 발행이 이루어 집니다.
  • 사업자인경우 오른쪽 사업자 버튼을 클릭한 후 동일한 방법으로 입력후 승인버튼을 클릭시 발행이 완료됩니다.

2.단말기 승인

  • 단말기 승인을 선택하고 승인을 클릭하면 단순 영수증으로 처리가 됩니다.
  • 완료된 후에 신용카드 단말기를 이용하여 실질적인 현금영수증을 반드시 발행 하여야 합니다.

go to top

복합결제/ 현금정산

◈ 복합결제 버튼

※ 복합결제 기능

현금 영수증 : 현금영수증 발행창으로 이동합니다.

포인트 : 포인트로 결제시 사용합니다.

외상 : 외상하고자 할 경우 사용합니다.
외상은 외상가능 회원만 사용할 수있습니다.
외상여부 설정은 회원등록시 설정합니다.

수표조회 : 수표를 받았을 경우 정상수표인지 조회합니다.

복합결제버튼을 클릭하면 위와 같은 창이 생성됩니다.

받은 금액을 숫자버튼을 이용해 입력후 Enter를 누르거나

우측에 생성된 금액 중 손님에게 받은 금액의 버튼을 누릅니다.

결제창에 주문금액, 받은금액과 거스름돈이 표기됩니다.

받을 금액이 남아 있는 경우 다른 수단으로 결제하면 됩니다.

거스름돈이 있는 경우는 잠시동안 거스름돈을 디스플레이 하고,

영수증에 거스름돈을 표시합니다.

◈ 현금정산 결제

받을금액을 거스름돈 없이 모두 현금으로 받았을 경우 현금정산버튼 한번으로 결제가 완료됩니다.

go to top

외상결제

관리프로그램에서 회원등록시 외상여부가 가능하다고 체크된 회원에 한에서 외상결제가 가능합니다.

1. 기능버튼 중 [image] 버튼을 클릭하거나 복합결제창에서 외상 버트을 누르면 회원조회창이 생성됩니다.

2. 외상할 회원을 조회후 확인버튼을 클릭합니다.

3. 계산기 모양의 금액입력창이 생성됩니다.

4. 외상할 결제금액을 입력후 Enter클릭하면 선택한 회원에게 외상처리가 완료됩니다.

외상입금은 출납부에서 합니다.

go to top

포인트결제

정산시 포인트로 결제합니다.

그동안 적립된 포인트를 활용해 대금을 결제하는 방법입니다.

포인트 사용시 최소 결제가능금액을 관리프로그램의 환경설정→ 후방환경의 포인트관리부분에서 미리 지정해줍니다.

  1. 포인트 결제는 포인트가 쌓여있는 회원에 한하므로 결제할 회원을 조회 합니다.
  2. 회원조회 버튼을 클릭한후 결제할 회원을 조회합니다.
  3. 상당 우측에 회원정보가 나타나면 사용가능한 포인트를 확인합니다.
  4. 결제창에서 포인트를 클릭하면 계산기 모양의 금액창이 나타납니다.
  5. 사용가능한 포인트를 입력한후 Enter하시면 포인트로 결제된 부분을 확인할 수 있습니다.

  • 받을금액 3200원이 결제할인(포인트3200)으로 나타납니다.
  • 결제할 창에는 받을금액 0원. 받은금액 3200원이 표시됩니다.
  • 받을금액이 남았을시 다른결제방법을 이용, 포인트로만 결제시는 현금정산 버튼을 클릭하면 정산이 완료됩니다.
  • 다시 회원조회하면 포인트가 차감된걸 확인 할 수 있습니다.

go to top

수표

수표조회는 손으로 일일이 입력하는 방법과 수표조회기로 자동입력으로 두가지방법이 있습니다.

수표버튼을 클릭하면 수표이미지가 생성됩니다.

화면에 알맞게 수표내용을 입력후 조회가 되면서 정상 수표인지 아닌지를 확인해 줍니다.

수표조회 기능은 인터넷이 연결되어져 있어야 사용하실수 있습니다.

go to top

복합결제(다중결제)

신용카드, 현금, 현금영수증, 포인트, 외상등의 결제수단중 두가지 이상으로 결제하는 방법을 말합니다.

예)90000원의 매출을 현금 20,000원/ 포인트 10,000점/ 카드 40,000원/ 외상 20,000원으로 결제시

  • 복합결제버튼을 클릭한 후 숫자버튼을 이용해 20,000원을 입력합니다.
  • 회원조회 후 포인트버튼을 눌러 계산기 모양의 금액입력창에 10000을 입력합니다.
  • 신용카드 버튼을 클릭합니다.
    카드결제창이 나타나면 카드리딩 후 매출금액란에 40,000원 입력하고 승인버튼을 클릭합니다.
    (상단의 신용카드부분을 참고하세요)
  • 외상결제 버튼을 누른 후 계산기 모양의 금액입력창에 20,000원을 입력합니다.
  • 결제할 때마다 결제할인 부분에 결제되고 있는 내용이 나타나므로 참고하여 계산하면 착오를 줄일 수 있습니다.

순서는 상관없이 결제할 수 있습니다.

다른 복합결제시에도 같은 방법으로 활용해서 사용합니다.

go to top


퇴실

퇴실

후불결제할 금액이 없을 경우

1. 버튼을 누릅니다.

2. ①에서 남자락카인지 여자락카인지를 선택합니다.

3. 퇴실하고자하는 락카를 클릭하면 화면오른쪽 ②부분에 표시됩니다.

4. 잘못 선택한 경우 ③ Clear버튼을 누르고 맞으면 ④ 정산버튼을 누릅니다.

5. 정산버튼을 누르면 판매창에 락카정보가 조회됩니다.

6.후불결제 내역이 없을 경우 현금정산버튼을 누르면 퇴실여부창이 뜹니다.

7. 퇴실할 경우 예 버튼을 누르면 퇴실처리됩니다.

후불금액이 있는 경우

1. 후불금액이 없을 경우와 4번까지는 똑같습니다.

2. 정산버튼을 누르면 판매창에 후불내역과 금액이 조회됩니다.

3. 후불내역과 금액을 확인 후 원하는 결제수단을 이용해 정산합니다.

동시퇴실

여러명을 선택해서 정산한번으로 모두 퇴실처리 할 수 있습니다.

예) 두개의 락카를 동시에 퇴실하고자 할 경우

1. 두개의 락카를 누르면 화면 오른쪽에 락카정보가 보여집니다.

2. 정산버튼을 누르면 2개의 락카 정산여부를 묻는 창이 뜹니다.

3. 예를 누르면 아래그림과 같이 락카번호옆에 [1]이라고 뜹니다.
조회된 락카 이외에 락카하나가 더 있다는 표시입니다.

4. 후불금액이 없을 경우 현금정산을 누르고 결제금액이 있을 경우 원하는 결제수단으로 정산합니다.

※ 후불 금액을 락카별로 각각 정산하고자 할 경우에는 따로 퇴실 처리 하셔야 합니다.


마감

마감

    • 계산원마감
    • 마감
    • 마감취소

계산원마감

로그인되어 있는 사용자의 아이디로 마감을 합니다.( 마감 권한이 있는 사용자만 가능 )

메인화면의 마감 버튼을 클릭하면 아래와 같은 화면이 생성됩니다.

  • 금전함의 시재를 시재내역에 입력한 후 계산원마감 버튼을 클릭합니다.
  • 프린터로 계산원 마감 데이타가 출력됩니다.
  • 관리프로그램→ 환경설정→ 포스환경→영수증&마감 우측부분 에서 필요한 내역만 체크, 출력매수를 선택합니다.

계산원 마감은 완전한 마감이 아니므로 마감 후 현재사용자 또는 다른 사용자로 로그인 후 다시 판매할 수 있습니다.

go to top

마감

영업일 마지막 계산원의 마감이 끝나면 최종으로 포스마감이 이루어집니다.

마감은 하루에 한번만 이루어 집니다.

계산원 마감이 이루어 지고 나면 자동으로 포스마감 버튼이 생성됩니다.

  • 포스마감 버튼을 클릭하면 포스마감이 이루어지며 지정된 레포트만 출력이 됩니다.
  • 관리프로그램→ 환경설정→ 포스환경→영수증&마감 우측부분 에서 필요한 내역만 체크, 출력매수를 선택합니다.

※ 마감이 정상적으로 이루어지면 포스상의 모든 업무는 마감이 됩니다.

※ 포스별로 마감이 별도로 이루어지며 포스별 매출의 합산은 되지 않습니다.

go to top

마감취소

마감취소 버튼을 클릭하면 마감 취소여부를 확인합니다.

'예'를 선택하게 되면 패스워드창이 나타납니다. 패스워드를 입력합니다.

최종마감 일자를 나타내며 다시한번 마감 취소여부를 확인한 후 취소처리합니다.

Tip 재출력

마감 or 계산원마감 데이타를 재출력합니다.

포스의 상단의 재출력 버튼을 클릭합니다.

재출력할 날짜를 지정합니다.

포스 정산서 - 선택한 날짜의 포스 마감 데이타를 재출력합니다.

여러명의 계산원이 마감했을시 계산원을 선택하여
계산원마감 데이타를 재출력합니다.

go to top


가입상품이용

가입상품이용

가입상품을 사용하고 있는 회원이 이용할 경우

1. 판매창에서 회원조회버튼을 이용하여 회원을 조회합니다.
검색어란에 자음만 입력하여 간단히 회원을 조회할 수 있고,
회원의 상세내역과 현재 가입상품의 사용여부를 확인할 수 있습니다.

2. 회원정보를 확인 후 회원의 상태가 정상인 경우 확인버튼을 누르면 판매창에 회원정보와 연결상품이 확인됩니다.

3. 회원과 연결상품 확인 후 현금정산버튼을 누르면 입장처리가 완료됩니다.


관리프로그램

관리프로그램

로그인

메인화면

코드

회원

사물함

쿠폰

포스매출

근태/ 출납

재고관리

마감

시스템


로그인

로그인

바탕화면에서 [image] (ExtremeSauna) 바로가기 아이콘을 더블 클릭합니다.

1. 사용자번호: 사원등록시 지정된 사원코드(계산원 각각의 코드입력)
초기 사원번호: 999999 / 초기 비밀번호: 0

관리자 사원번호는 master입니다.
밴정보 입력은 반드시 관리자로 로그인해야만 설정할 수 있습니다.

2. 패스워드: 기본은 사원번호와 동일합니다.
예) 사원번호: 000001→ 패스워드: 000001
패스워드를 변경하고자 하는 경우 암호변경을 눌러 변경할 수 있습니다.

3. 확인버튼을 누르면 프로그램이 시작됩니다.


메인화면

메인화면

ExtremeSauna 메인화면 입니다.

1. ① 익스트림포스 로고를 누르면 메뉴항목이 열립니다.

2. 좌측의 메뉴버튼을 눌러서 목록을 열수 있습니다.
ⓐ 표시된 부분을 누르면 메뉴항목을 고정할 수 있고 고정된 항목을 다시 닫을 수도 있습니다.

3. 자주사용하는 메뉴를 즐겨찾기에 추가해서 편리하게 사용할 수 있습니다.
 - 추가하고싶은 항목이 열려있는 상태에서 ⓑ 추가버튼을 누르면 아이콘 설정창이 뜨고
해당 항목에 지정하고 싶은 아이콘을 선택하면 즐겨찾기에 추가됩니다.

4. ② DB_IP를 나타냅니다.

5. ③ 로그인한 사원을 나타냅니다.

6. ④ 매장명과 고객번호를 표시합니다.

7. ⑤ 현재일자와 시간을 표시합니다.

8. ⑥ 프로그램 버젼을 나타냅니다.


코드관리

코드관리

공통코드

메뉴관리

메뉴분류

PLU관리

행사관리

락카관리

업장관리

가입상품관리


공통코드

공통코드

    • 포스관리
    • 회원구분
    • 카드발급사유
    • 카드매입사 코드
    • 사물함위치
    • 사물함종류
    • 쿠폰종류
    • 할인코드
    • 시급코드
    • 출납코드
    • 포인트적립코드
    • 포인트사용코드
    • 시간대코드
    • 사용자그룹코드
    • 은행코드
    • 담당자
    • 연기/환불사유
    • SMS 메세지함

프로그램 전체에 사용하는 코드를 관리합니다.

코드등록

1. 코드목록에서 등록하고자 하는 목록을 선택합니다.

2. 신규버튼 을 누릅니다.

3. 코드내용을 입력 후 저장버튼을 누릅니다.

수정

1. 조회버튼을 누릅니다.

2. 그리드에서 수정하고자 하는 코드를 선택합니다.

3. 코드내용을 수정 후 저장버튼을 누릅니다.

삭제

1. 조회버튼을 누릅니다.

2. 그리드에서 삭제하고자 하는 코드를 선택합니다.

3. 코드확인 후 삭제버튼을 클릭합니다.

go to top

포스관리

포스를 관리합니다

포스번호 : 포스번호를 입력합니다.

IP ADDRESS : 실제 포스의 IP를 입력합니다.
(포스가 2대 이상인 경우에는 127.0.0.1를 사용하면 안됨)

포 트 :미니포스일 경우 부여받은 포트를 설정합니다.

영업장 : 포스를 사용할 영업장을 설정합니다.

※ 'master' 로 로그인시 밴정보를 관리합니다.

VAN사 : 사용할 밴사를 선택합니다.

→ 밴사를 선택한 후 나머지 정보는 활성화 되는 부분만 입력합니다.
( 눌렀을때 노랗게 활성화 되는 부분)

사인포트 : 사인패드 이용시 사인패드가 연결된 포트를 지정합니다.

OK Cashbag : 캐쉬백을 사용을 하는 경우 가맹점 번호와 비밀번호를 입력합니다.
단, 캐쉬백 사용시 본사에 등록이 되어 있어야 하기 때문에 본사로 전화 주시기 바랍니다.

상 태 : 포스의 사용여부를 설정합니다.

go to top

회원구분

회원의 구분(등급)을 위한 코드를 생성합니다.

구분명 : 회원의 구분명을 입력합니다.

할인율 : 회원구분별로 할인을 사용할 때 할인율을 입력합니다.

포인트 : 누적포인트로 회원구분(등급)을 구분 할 때 사용합니다.
(회원구분조정 시 이 포인트별로 회원구분이 변경됩니다.)

포인트설정 : 매출 시 회원구분별로 포인트를 다르게 설정할 때 사용합니다.

상태 : 지정한 회원구분의 사용여부를 설정합니다.

go to top

카드발급사유

회원카드발급시 사유입력을 위해 코드를 생성합니다.

발급사유 : 카드발급사유를 입력합니다.

상태 : 코드사용여부를 설정합니다.

go to top

카드매입사

신용카드의 매입사를 관리합니다.

매입사명 : 카드사의 매입사명을 입력합니다.
(발급사가 아닌 매입사명을 입력합니다.)

가맹점번호 : 매입사에 받은 가맹점번호를 입력합니다.
(번호를 모를때는 승인된 전표에서 번호를 찾을 수 있습니다.)

수수료율 : 매입사의 수수료율을 입력합니다(정보성임)

※ 포스에서 단말기승인시, 마감정산서에 신용카드매입사별 레포트 출력 시에 사용됩니다.

go to top

사물함위치

사물함의 위치코드를 생성합니다.

위치: 사물함의 위치를 입력합니다.

상태: 사물함의 사용여부를 설정합니다.

go to top

사물함종류

사물함의 위치코드를 생성합니다.

종류: 사물함의 종류를 입력합니다.

상태: 사물함의 사용여부를 설정합니다.

go to top

쿠폰종류

쿠폰코드를 생성합니다.

종류 : 쿠폰의 종류를 입력합니다.

상태 : 쿠폰코드의 사용여부를 설정합니다.

go to top

할인코드

할인코드를 생성합니다.

할인명 : 할인명을 입력합니다

구분 : 할인구분을 선택합니다. (할인율/ 할인금액)

할인율 : 할인율을 입력합니다.
(0으로 입력하면 할인 시 할인율 입력가능)

기준금액 : 할인금액으로 할인 시 기준이 되는 금액임
(예: 기준금액 5,000원 할인금액 500 일때 매출금액이 10,000 이면 1,000원 할인됨)

할인금액 : 할인금액을 입력합니다.
(0으로 입력하면 할인 시 할인금액 입력가능)

go to top

시급코드

시급직원의 시급코드를 관리합니다.

시급명 : 시급명을 입력합니다.

주간 : 주간근무 시간과 시급을 입력합니다.

야간 : 야간근무 시간과 시급을 입력합니다.

심야 : 심야근무 시간과 시급을 입력합니다.

상태 : 시급코드의 사용여부를 설정합니다.

go to top

출납코드

출납부에 사용되는 출납코드를 관리합니다 .

출납명 : 출납명을 입력합니다.

출납구분 : 수입 또는 지출을 지정합니다.

상태 : 출납코드의 사용여부를 설정합니다.

go to top

포인트적립코드

포인트적립 코드를 관리합니다.

지급사유 : 지급사유를 입력합니다.

지급포인트 : 지급 할 포인트를 입력합니다.
(0으로 입력 시 포인트적립등록에서 임의로 지급포인트 입력 가능)

go to top

포인트사용코드

포인트사용 코드를 관리합니다.

사용사유 : 포인트 사유내용을 입력합니다.

차감포인트 : 사용포인트를 입력합니다.
(0으로 입력 시 포인트사용등록에서 임의로 사용포인트 입력 가능)

go to top

시간대 코드

시간대코드를 관리합니다.

시간대 : 시간대를 입력합니다.

상태 : 시간의 사용여부를 설정합니다.

※ 프로그램 전반적으로 조회되는 시간대코드를 지정합니다.
영업하는 시간대만 입력하면 불필요한 시간대는 조회되지 않습니다.
시간을 잘못 지정할 경우 시간대별매출과 같은 시간관련 매출 데이타를
 조회할 수 없습니다.

go to top

사용자그룹 코드

사용자그룹 코드를 관리합니다.

그룹명 : 사용자그룹명을 입력합니다.

※ 사용자그룹별로 관리프로그램의 사용권한을 설정 할 수 있습니다.(master 만 가능)

go to top

은행코드

은행코드를 관리합니다.

은행이름 : 사용할 은행명을 입력합니다.

계좌번호 : 계좌번호를 입력합니다.

예금주 : 예금주를 입력합니다.

사용여부 : 은행코드의 사용여부를 설정합니다.

go to top

담당자

담당자 코드를 생성합니다.

담당자명 : 담당자의 이름을 입력합니다.

수수료: 담당자에 해당하는 수수료를 입력합니다.

상 태 : 코드의 사용여부를 설정합니다.

go to top

연기/ 환불사유

가입상품의 연기/환불사유를 위한 코드를 생성합니다.

사유 : 연기/환불사유를 입력합니다.

상태 : 코드의 사용여부를 설정합니다.

go to top

SMS메시지함

SMS메시지 코드를 생성합니다.
: 문자발송시 자주 사용할 문구를 미리 생성합니다.

제목 : 메세지의 제목을 입력합니다.

SMS내용 : 문자를 보낼 내용을 입력합니다.
80byte까지만 입력할 수 있습니다.

go to top


메뉴관리

메뉴관리

판매할 상품을 등록, 관리 합니다.

분류 : 상품을 분류합니다. (분류코드는 공통코드 - 메뉴분류에서 등록합니다.)

영업장 : 상품을 판매할 영업장을 선택합니다.
(영업장 코드는 코드관리 - 영업장관리 에서 등록합니다.)

메뉴명 : 상품명을 입력합니다.

단축명 : 상품의 단축명을 입력합니다.
 (단축명의 내용이 없으면 메뉴명이 자동으로 단축명으로 입력됩니다.)

※ 관리프로그램에서는 메뉴명을 사용하고 포스프로그램에서는 단축명을 사용합니다
즉 판매화면에 보이는 내용과 영수증에서는 단축명을 사용

메뉴구분 : 판매상품/ 입장권/ 기타 중 선택합니다.
※ 입장권의 경우 성별(남/여)을 설정합니다.
포인트회원메뉴나 포스회원등록메뉴는 기타로 설정합니다.

판매단가 : 판매금액을 입력합니다.

봉사료 : 봉사료 사용시 봉사료 금액을 입력합니다.

할인구분/ 포인트 : 사용여부를 설정합니다.

과세구분 : 상품의 세무구분(없음, 포함, 별도)을 지정합니다.
예) 입장권이 5,000원일때
없음 : 공급금액 5,000원, 부가세 0원
포함 : 공급금액 4,546원, 부가세 454원
별도 : 공급금액 5,000원 부가세 500원(포스에서 주문 시 금액이 자동으로 5,500원이 됩니다.)

담당자 : 메뉴별로 담당자를 사용하고자 할 때 설정합니다.
환경설정- 포스환경- 공통2에서 사용한다고 체크할 경우 판매상품관리에 보여집니다.

회원할인 : 회원구분에 따라서 메뉴할인을 하고자 할 때 설정합니다.
환경설정- 포스환경- 공통2에서 사용한다고 체크할 경우 판매상품관리에 보여집니다.

상품 신규등록시 분류를 001코드외에 다른코드로 고정하고 등록하고 싶을 경우

1. 신규버튼을 누른 후 고정하고자 하는 분류를 선택합니다.

2. 에 체크합니다.

3. 상품을 등록한 후 저장하고 다시 신규버튼을 누르면 지정된 분류로 신규입력창이 생성됩니다.


메뉴분류

메뉴분류

상품 분류를 등록/ 조회합니다.

1. 환경설정 - 프로그램설정에서 분류 단계를 설정합니다.

2. 등록할 분류 단계 클릭 후 노란색으로 변한 상태에서 신규버튼을 누릅니다.

3. 분류명을 입력하고 엔터(Enter)를 치면 자동 저장됩니다.

4. 잘못 입력한 경우 수정하고자 하는 항목 수정하고,
삭제하고자 하는 항목은 선택 후 삭제버튼을 누릅니다.

5. 모든 단계를 동일하게 등록합니다.


PLU관리

PLU관리

포스 PLU화면을 관리합니다.

① - PLU구분은 10개 까지 가능합니다.
포스별로 PLU를 다르게 사용 가능합니다.

PLU등록하기

1. ②의 분류버튼을 클릭하여 선택합니다.
2. ③에 분류명을 입력하고 enter를 누릅니다.
3. ④에서 등록 할 상품을 선택 합니다.
4. ⑤에서 메뉴를 등록 할 위치의 버튼을 클릭합니다.
5. 상품명이 길어서 두줄로 나누고자 할 경우 나눌부분을 클릭 후 ⑥버튼을 눌러줍니다.
6. 위치를 잘못 넣었을 경우 ⑦삭제버튼을 누릅니다.
버튼의 색을 설정하고자 할 경우
1. PLU버튼을 누른 후 마우스 오른쪽 버튼을 누릅니다.

2. ⑧ 이미지 버튼을 누릅니다.

3. 위와 같은 창이 열리면 원하는 색상을 클릭합니다.


행사 관리

행사 관리

행사 내용을 입력합니다.

1. 신규버튼을 누릅니다.

2. 행사구분을 설정하고, 행사이름을 입력합니다.

3. 행사기간을 설정합니다.

4. 행사기간동안 행사할 시간을 설정합니다.

5. 행사 적용 요일을 선택합니다.
행사 기간 중 체크한 요일만 행사가 적용됩니다.
요일별로 행사 상품이 다를 경우 활용할 수 있습니다.

6. 할인율을 지정합니다.
할인율 지정 시 등록하는 상품에 일괄적으로 적용됩니다.
※ 상품 등록 후 할인율을 지정할 수 있습니다.

7. 행사 상품을 등록합니다.
상품코드의 [image] 을 눌러 행사할 상품을 조회 후 등록합니다.

8. 조회된 목록 중 특정 상품을 찾고자 할 경우 상품찾기 버튼을 이용해서 찾을 수 있습니다.

9. 모든 상품의 등록이 끝나면 저장버튼을 누릅니다.

10. 등록된 상품을 잘못 입력했을 경우 삭제하고자 하는 상품 선택 후 행사메뉴 삭제 버튼을 눌러 취소할 수 있습니다.

11. 조회버튼을 누르면 등록된 행사가 조회할 수 있습니다.
수정하고자 할 경우 수정할 행사를 선택 후 내용을 입력하고 저장버튼을 누릅니다,

※ 기존행사 조회시에는 조회조건을 선택 후 조회버튼을 누릅니다.
 조회조건을 선택하지 않을 경우 진행중인 행사가 조회됩니다.

※ 설정한 행사종료기간 전에 행사를 종료하고자 할 경우 행사 선택 후 행사종료 버튼을 누릅니다.

행사는 다르지만 행사 상품이 같을 경우

1. 행사 내용을 입력 후 저장합니다.

2. 행사 목록 중에서 상품이 같은 행사를 선택 후 마우스 오른쪽을 눌러 행사상품 복사를 선택합니다.

3. 행사 목록 중에서 새롭게 등록한 행사 목록을 선택 후 행사상품 붙여넣기를 누르면 행사 상품이 동일하게 적용됩니다.


락카관리

락카관리

락카를 생성, 관리합니다.

1.락카구분에서 남자락카인지 여자락카인지를 설정합니다.
락카구분이 보이지 않을 경우 환경설정- 포스환경- 후불에서
'락카번호를 남자/여자 구분해서 사용합니다'라는 부분에 체크합니다.

2. 생성할 락카의 번호를 입력 후 생성버튼을 누릅니다.

락카키사용

1. 리더기를 연결하고 포트를 확인합니다.

2. 포트를 설정하고 open버튼을 누릅니다.

3. 락카리더기 부분에 빨간불이 들어옵니다.

4. 원하는 락카의 RFID부분을 클릭합니다.

5. 리더기에 락카키를 대면 락카에 키가 연동되어 등록됩니다.

락카고장

1. 고장난 락카의 상태부분을 클릭합니다.

2. 상태에 '2'라고 입력합니다.

3. 고장난 락카가 빨간색으로 표시됩니다.


업장관리

업장관리

영업장을 등록합니다.

1. 신규버튼을 누릅니다.

2. 영업장 정보를 입력합니다.

1) 업장코드

  • 자동으로 생성됩니다.
    (메뉴코드를 임의로 입력 하고자 할때는 환경설정- 후방환경 -코드자동증가의 체크를 해제합니다.)

2) 업장명

  • 업장의 이름을 등록합니다.

3) 업장 구분

  • 업장은 임대와 직영으로 구분됩니다.

4) 업장 유형

  • 업장유형은 정산과 후불, 후불(미니)로 구분됩니다.

5) 휴대전화/ 회사전화

  • 전화번호를 등록합니다.

6) 현금수수료/ 카드수수료

  • 현금과 카드 수수료율을 입력합니다.

7) 멀티업장

  • 판매/ 취소가 가능한 매장을 체크합니다.
  • 멀티업장의 경우 모두 체크하고 아닌 경우는 각자의 영업장에만 체크 합니다.
  • 예) 인포메이션에서는 모든 영업장의 판매/ 취소가 가능 → 인포, 매점, 식당 모두 체크합니다.
    매점의 경우에는 매점상품만 판매/취소가 가능 → 매점에만 체크

인포메이션 → [image] 매점 →

8) 상태

  • 영업장의 사용여부를 설정합니다.

go to top


가입상품관리

가입상품관리

가입상품을 관리합니다.

상품등록

1. 신규버튼을 누릅니다.

2. 가입상품명과 판매단가를 입력합니다.

3. 상품관리에서 등록한 상품중 연결할 상품을 조회 후 선택합니다.

4. 상품의 사용기간/ 총사용횟수/ 일사용횟수를 설정 후 저장합니다.


매출관리

매출관리

매출속보

카렌더 매출조회

영수증별 매출 조회

결제수단별 매출 조회

기간별 매출조회

포스별 매출조회

메뉴별 매출조회

시간대별 매출현황

업장별 매출조회

카드단말기 전표 관리

OK캐쉬백 적립 조회

할인 매출 조회

감사자료조회

담당자별 매출 조회

계산원별 매출 조회

락카 입실 현황

후불내역 조회

락카 입/퇴실 조회

행사 매출 조회

결제수단별 메뉴매출조회

사용법

1. 원하시는 매출현황을 클릭합니다.

2. 조회기간을 지정한후 조회버튼을 누릅니다.

3. 조회 후 [image] 의 (▼)버튼을 눌러 원하는 출력방식을 선택합니다.

※ 매출현황옆에 [image] 표시가 있는 것은 영수증프린터로 출력할 수 있습니다.

중요) 영수증프린터로 출력을 원할 경우

▶ 환경설정 -> 후방환경 -> 영수증프린터 설정을 맞춰줘야 출력이 가능합니다.

Tip. 상세내역보기

▶ 조회한 내역에서 [image] 버튼을 누르면 상세 내역을 확인할 수 있습니다.


매출속보

매출속보

매출속보를 조회합니다.

1. 조회일자와 비교일자를 지정합니다.

2. 현재판매되는 내역의 속보내역을 자동갱신하고자 하는 경우에는 자동갱신 시간을 설정 후 조회버튼을 누릅니다.


카렌더 매출현황

카렌더 매출현황

카렌더형식으로 매출을 조회합니다.

○ 조회하고자하는 달이 포함된 날자를 선택 후 조회버튼을 눌러 조회합니다.

○ 매출금액, 현금, 카드, 현금영수증 매출내역을 조회할 수 있습니다.

○ 요일별, 주별, 그달의 총 매출도 함께 조회할 수 있습니다.


영수증별 매출현황

영수증별 매출현황

영수증별로 매출을 조회합니다.
 : 구매내역과 결제수단, 할인정보등을 상세하게 조회할 수 있습니다.

1. 조회기간을 지정 후 조회버튼을 눌러 조회합니다.

2. 상세보기( [image] )버튼을 누르면 자세한 내역을 확인할 수 있습니다.
▶ 상세내역 안에서 마우스 오른쪽 버튼을 눌러 필요한 부분만 선택하여 조회할 수 있습니다.

3. 상세조건을 입력할 경우 조건에 맞는 내역만 조회할 수 있습니다.

4. 출력버튼을 눌러 엑셀파일로 전환하여 조회/ 출력할 수 있습니다.


결제수단별 매출현황

결제수단별 매출현황

결제수단별로 매출을 조회합니다.
 : 결제수단별, 신용카드(매입사별), 신용카드(건별), 현금영수증등으로 구분하여 결제내역을 확인할 수 있습니다..

1. 조회기간과 조회조건을 선택 후 조회버튼을 눌러 조회합니다.

2. 결제수단별로 원하는 항목을 선택하여 조회할 수 있습니다.

3. 출력버튼을 눌러 미리보기 후 일반프린터로 출력할 수 있고,
엑셀로 전환해서 조회하거나 영수증프린터로 출력할 수 있습니다.


기간별 매출조회

기간별 매출조회

기간별로 매출을 조회합니다.
 : 일별, 요일별, 월별, 분기별, 반기별, 연별구분하여 매출내역을 확인할 수 있습니다..

1. 조회기간과 조회하고자 하는 항목을 지정 후 조회버튼을 눌러 조회합니다.( 그래프 방식과 함께 확인할 수 있습니다.)

2. 마우스 오른쪽 버튼을 눌러 필요한 부분만 선택하여 조회할 수 있습니다.

3. 출력버튼을 눌러 미리보기 후 일반프린터로 출력할 수 있고,
엑셀로 전환해서 조회하거나 영수증프린터로 출력할 수 있습니다.


포스별 매출조회

포스별 매출조회

포스별로 매출을 조회합니다.
 : 포스별로 각각의 매출내역을 조회, 비교할 수 있습니다.

1. 조회기간설정 후 조회버튼을 눌러 조회합니다.

2. 그리드방식과 그래프방식으로 조회할 수 있습니다.

3. 출력버튼을 눌러 미리보기 후 출력하거나 엑셀로 전환해서 조회하거나 출력할 수 있습니다.


메뉴별 매출현황

메뉴별 매출현황

메뉴별로 매출을 조회합니다.

1. 조회기간을 지정 후 조회버튼을 눌러 조회합니다.
특정 메뉴를 조회하고자 하는 경우 조회메뉴에 입력 후 조회합니다.

2. 마우스 오른쪽 버튼을 눌러 필요한 부분만 선택하여 조회할 수 있습니다.

3. 출력버튼을 눌러 미리보기 후 일반프린터로 출력할 수 있고,
엑셀로 전환해서 조회하거나 영수증프린터로 출력할 수 있습니다.

 메뉴별-일자별로 매출을 조회합니다.
: 메뉴별 매출을 일자별로 조회합니다.

1. 조회기간을 지정 후 일자별 판매 항목을 선택 후 조회하면 전체메뉴의 일자별 매출을 조회하고,
조회된 메뉴별 매출내역 중 원하는 메뉴를 더블클릭하면 해당 메뉴의 일자별 매출을 조회합니다.

2. 마우스 오른쪽 버튼을 눌러 필요한 부분만 선택하여 조회할 수 있습니다.

3. 출력버튼을 눌러 미리보기 후 일반프린터로 출력할 수 있고,
엑셀로 전환해서 조회할 수 있습니다.
※ 영수증프린터로 출력할 경우 전체 메뉴별 매출을 출력합니다.

메뉴별 상세판매 내역을 조회합니다.
: 특정일자 특정메뉴의 판매상세내역을 조회합니다.

1. 조회된일자별 판매내역 중 원하는 일자의 메뉴를 더블클릭 하면 해당일자 해당메뉴의 판매 상세내역이 조회됩니다.

2. 마우스 오른쪽 버튼을 눌러 필요한 부분만 선택하여 조회할 수 있습니다.

3. 출력버튼을 눌러 미리보기 후 일반프린터로 출력할 수 있고,
엑셀로 전환해서 조회할 수 있습니다.
※ 영수증프린터로 출력할 경우 전체 메뉴별 매출을 출력합니다.


시간대별 매출현황

시간대별 매출현황

시간대별로 매출을 조회합니다.
: 시간대별 매출을 각포스별로 조회할 수 있고, 전체 합산되어 조회할 수 있습니다.

1. 조회기간을 지정 후 조회버튼을 눌러 조회합니다.(그리드방식과 그래프 방식을 함께 조회합니다.)

2. 사용하지 않는 시간대는 공통코드- 시간대코드에서 사용여부 설정을 변경할 수 있습니다.

3. 출력버튼을 눌러 미리보기 후 일반프린터로 출력할 수 있고,
엑셀로 전환해서 조회하거나 영수증프린터로 출력할 수 있습니다.


업장별 매출현황

업장별 매출현황

업장별로 매출을 조회합니다.

1. 조회기간을 지정 후 조회버튼을 눌러 조회합니다.
특정 업장을 조회하고자 하는 경우 조회조건에 입력 후 조회합니다.

2. 마우스 오른쪽 버튼을 눌러 필요한 부분만 선택하여 조회할 수 있습니다.

3. 업장의 일자별, 상품별 매출을 조회하고자 하는 경우 조회된업장을 더블클릭하면 조회할 수 있습니다.

4. 출력버튼을 눌러 미리보기 후 일반프린터로 출력할 수 있고,
엑셀로 전환해서 조회하거나 출력할 수 있습니다.


카드단말기 전표관리

카드단말기 전표관리

카드단말기로 승인된 전표를 관리합니다.
 : 일반 정상승인건이 아닌 단말기 승인으로 처리된 내역에 대해 관리합니다.

1. 조회기간을 지정 후 조회버튼을 눌러 조회합니다.

2. 카드정보 및 승인정보를 입력 후 저장합니다.


OK캐쉬백 적립조회

OK캐쉬백 적립조회

OK캐쉬백 적립내역을 조회합니다.

1. 조회기간을 지정 후 조회버튼을 눌러 조회합니다.
특정카드번호를 조회하고자 하는 경우 카드번호 입력 후 조회합니다.

2. 마우스 오른쪽 버튼을 눌러 필요한 부분만 선택하여 조회할 수 있습니다.

3. 출력버튼을 눌러 미리보기 후 출력하거나 엑셀로 전환해서 조회하거나 출력할 수 있습니다.


할인내역

할인내역

할인내역을 조회합니다.

1. 조회기간을 지정 후 조회버튼을 눌러 조회합니다.

2. 할인 상세내역을 조회하고자 하는 경우 원하는 종류를 더블클릭하면 해당 할인의 상세내역을 조회할 수 있습니다.

3. 출력버튼을 눌러 미리보기 후 일반프린터로 출력할 수 있고,
엑셀로 전환해서 조회하거나 영수증프린터로 출력할 수 있습니다.


감사자료 조회

감사자료 조회

감사자료를 조회합니다.
: 주문취소, 매출취소 등의 취소 내역을 조회합니다.

1. 조회기간을 지정하고 원하는 항목을 선택 후 조회버튼을 눌러 조회합니다.

2. 마우스 오른쪽 버튼을 눌러 원하는 항목만 선택해서 조회할 수 있습니다.

3. 매출 반품/취소항목에서 상세내역을 확인하고자 하는 경우 더블클릭을 하면 영수증별매출조회창으로 이동하여 조회됩니다.

4. 출력버튼을 눌러 미리보기 후 일반프린터로 출력할 수 있고,
엑셀로 전환해서 조회하거나 영수증프린터로 출력할 수 있습니다.


담당자별 매출현황

담당자별 매출현황

담당자별 매출을 조회합니다.
: 기간별, 일자별, 메뉴별로 구분하여 매출을 조회합니다.

1. 조회기간을 지정 후 원하는 항목을 선택해서 조회버튼을 누르면 매출을 조회할 수 있습니다.

2. 마우스 오른쪽 버튼을 눌러 필요한 부분만 선택하여 조회할 수 있습니다.

3. 출력버튼을 눌러 엑셀로 전환해서 조회하거나 출력할 수 있습니다.

4. 필요한 타이틀을 위로 끌어올리면 그룹별로 조회가 가능합니다.


계산원별 매출조회

계산원별 매출조회

계산원별 매출을 조회합니다.
: 기간별, 일자별, 메뉴별로 구분하여 매출을 조회합니다.

1. 조회기간을 지정 후 기간별매출 항목을 선택해서 조회버튼을 누르면 매출을 조회할 수 있습니다.

2. 조회된 기간별매출내역에서 일자별로 조회하고자 하는 계산원을 더블클릭하면 일자별로 매출을 조회할 수 있습니다.

3. 조회된 일자별 매출내역에서 원하는 일자를 더블클릭하면 해당일자의 메뉴별 매출을 조회할 수 있습니다.

4. 마우스 오른쪽 버튼을 눌러 필요한 부분만 선택하여 조회할 수 있습니다.

5. 미리보기 후 일반프린터로 출력하거자 출력버튼을 눌러 엑셀로 전환해서 조회하거나 출력할 수 있습니다.


락카 입실 현황

락카 입실 현황

락카 입실현황을 조회합니다.

1. 원하는 락카 성별을 선택 후 조회버튼을 눌러 조회합니다.

2. 입실 경과시간을 색상을 지정하여 구분할 수 있습니다.

※ 경과시간 색상 설정은 환경설정- POS환경-공통에서 지정할 수 있습니다.


후불내역 조회

후불내역 조회

현재 후불내역을 조회합니다.

1. 조회버튼을 눌러 조회합니다.

2. 마우스 오른쪽 버튼을 눌러 필요한 부분만 선택하여 조회할 수 있습니다.

3. 출력버튼을 눌러 엑셀로 전환해서 조회하거나 출력할 수 있습니다.

4.상세보기버튼( [image])을 누르면 후불내역을 상세하게 조회할 수 있습니다.
상세내역안에서도 마우스 오른쪽 버튼을 눌러 필요한 부분만 선택하여 조회할 수 있습니다.


락카 입/퇴실조회

락카 입/퇴실조회

락카 입/퇴실 내역을 조회합니다.

1. 조회버튼을 눌러 조회합니다.

2. 마우스 오른쪽 버튼을 눌러 필요한 부분만 선택하여 조회할 수 있습니다.

3. 출력버튼을 눌러 엑셀로 전환해서 조회하거나 출력할 수 있습니다.


행사 매출조회

행사 매출조회

행사 매출내역을 조회합니다.

1. 조회버튼을 눌러 조회합니다.

2. 마우스 오른쪽 버튼을 눌러 필요한 부분만 선택하여 조회할 수 있습니다.

3. 출력버튼을 눌러 엑셀로 전환해서 조회하거나 출력할 수 있습니다.


결제수단별 메뉴매출조회

결제수단별 메뉴매출조회

결제수단별로 메뉴분류 매출, 메뉴별 매출을 조회합니다.

1. 조회기간을 설정 후 원하는 항목을 선택해서 조회버튼을 눌러 조회합니다.

2. 조회된 분류별 매출조회에서 원하는 분류를 더블클릭하면 해당분류의 메뉴별 매출만 조회할 수 있습니다.

3. 마우스 오른쪽 버튼을 눌러 필요한 부분만 선택하여 조회할 수 있습니다.

4. 출력버튼을 눌러 엑셀로 전환해서 조회하거나 출력할 수 있습니다.


근태/ 출납

근태/ 출납

출퇴근 등록

출퇴근 조회

월출퇴근 조회

시급현황 조회

출납등록

출납현황
Copyright 2007-2016 ExtremePOS, Inc. All Rights Reserved.


출퇴근등록

출퇴근등록

사원 출퇴근 내역을 등록합니다.

출퇴근 등록

1. 출퇴근 등록한 사원을 선택합니다.
사원번호 항목의 우측 조회버튼( [image]) 을 눌러 사원을 검색하거나 사원번호를 직접 입력합니다.

2. 출근시간을 등록합니다.
출근시간 항목의 우측 화살표를 누르면 달력과 시계가 나오고 출근한 시간을 수동으로 입력합니다.

3. 퇴근시간을 등록합니다.
퇴근시간 항목의 우측 화살표를 누르면 달력과 시계가 나오고 퇴근한 시간을 수동으로 입력합니다.

4. 시간을 모두 입력 후 저장버튼을 누릅니다.

출퇴근 조회/ 수정

1. 조회 또는 수정하고자 하는 일자를 지정 후 조회버튼을 누릅니다.

2. 수정하고자 할 경우 수정하고자 하는 내역의 시간을 수정 후 저장버튼을 누릅니다.

3. 삭제하고자 하는 경우에는 등록된 내역을 선택 후 삭제버튼을 누릅니다.


출퇴근조회

출퇴근조회

사원 출퇴근 내역을 조회합니다.

출퇴근조회

1. 조회하고자 하는 조회기간을 설정합니다.

2. 특정 사원을 조회하고자 하는 경우에는 조회조건에 사원번호 또는 사원이름을 입력 후 조회합니다.

3. 출력버튼을 눌러 엑셀로 전환할 수 있으며 미리보기 후 출력할 수 있습니다.

시급조정
 : 시급지정이 되지 않은 사원 또는 시급코드를 중간에 변경/적용하고자 하는 사원의 시급코드를 조정합니다.

1. 조회하고자하는 조회기간을 설정 후 조회버튼을 누릅니다.

2. 특정사원을 조회할 경우 조회조건에 사원번호 또는 사원이름을 입력 후 조회합니다.

3. 시급항목에서 수정하고자 하는 시급코드를 선택합니다.

4. 시급수정버튼을 누르면 조회된 사원의 시급코드가 수정됩니다.

5. 수정된 시급코드를 기준으로 시급을 계산할 수 있습니다.


월출퇴근 조회

월출퇴근 조회

월 출퇴근 내역을 조회합니다.

1. 조회하고자 하는 조회월을 설정합니다.
어느 날짜를 지정하던지 조회일자가 포함된 월을 조회합니다.

2. 특정 시급별로 조회하고자 할 경우 시급코드를 지정 후 조회버튼을 누릅니다.
특정시급 지정 없이 전체로 조회할 경우 전체 사원이 조회됩니다.

3. 출력버튼을 눌러 조회된 항목을 미리보기 후 출력하거나
엑셀로 변환하여 조회/ 저장할 수 있습니다.


시급현황 조회

시급현황 조회

시급내역을 조회합니다.

1. 조회하고자 하는 조회기간을 설정합니다.

2. 시급조회시 시급단위를 지정합니다.
시급단위에 따라 시급금액이 달라질 수 있으므로 5분, 10분, 30분 단위로 지정할 수 있습니다.

3. 특정사원만 조회하고자 하는 경우에는 조회사원항목에 사원번호나 사원이름을 입력 후 조회버튼을 누릅니다.

4. 시급구분이 잘못 지정되었을 경우 출퇴근 조회 항목에서 수정할 수 있습니다.
사원등록 창에서 구분을 수정할 경우 다음 출퇴근시부터 반영됩니다.

4. 출력버튼을 눌러 조회된 항목을 미리보기 후 출력하거나
엑셀로 전환하여 조회/ 출력할 수 있습니다.


출납등록

출납등록

출납내역을 등록합니다.
:판매를 제외한 수입이나 지출내역을 등록합니다.

1. 사용전 공통코드 에서 출납내용을 미리 등록합니다.

2. 출납코드 항목 우측의 [image] 버튼을 누르면 공통코드에서 등록한 출납명을 조회할 수 있습니다.

3. 조회 후 확인을 누르면 원하는 출납과 함께 지정한 구분이 자동으로 지출과 수입으로 구분되어 설정됩니다.

4. 수입 또는 지출한 금액을 입력합니다.

5. 계좌이체등의 이유로 은행을 표시하고자 하는 경우 은행코드를 입력합니다.
(은행코드 항목 우축의 [image] 버튼을 누르면 공통코드에서 등록한 은행코드를 조회할 수 있습니다.)

6. 추가로 입력해야하는 사항이 있을 경우 비고란에 입력하고 저장합니다.


출납현황

출납현황

출납내역을 조회합니다.

1. 조회기간을 지정 후 조회할 항목(건별 or 계정별)을 선택 후 조회버튼을 누릅니다.

2. 마우스 오른쪽 버튼을 눌러 필요한 부분만 선택하여 조회할 수 있습니다.

3. 출력버튼을 눌러 엑셀로 전환해서 조회하거나 출력할 수 있습니다.


쿠폰관리

쿠폰관리

쿠폰판매

쿠폰판매내역

쿠폰사용현황
Copyright 2007-2016 ExtremePOS, Inc. All Rights Reserved.


쿠폰판매

쿠폰판매

쿠폰을 판매/ 등록합니다.

○ 판매일자: 쿠폰판매하는 날자를 입력합니다.

○ 쿠폰번호: 판매되는 쿠폰의 번호를 입력합니다.(환경설정의 쿠폰자리수와 같아야함)

○ 사용기간: 판매할 쿠폰의 사용기간을 설정합니다.

○ 쿠폰종류: 공통코드- 쿠폰종류에서 미리 등록한 쿠폰 중 판매할 쿠폰을 설정합니다.

○ 이용가능횟수: 쿠폰을 사용할 수 있는 횟수를 지정합니다.

○ 이용회수: 기존판매된 내역을 조회한 경우 쿠폰 사용횟수를 표시합니다.

○ 판매금액: 쿠폰의 판매금액을 입력합니다.

○ 적용상품: 쿠폰에 적용될 상품을 설정합니다.

1) 추가버튼을 눌러 적용할 상품을 선택합니다.

2) 한 쿠폰에 한개 이상의 상품을 연동할 경우에는 연동될 우선순의를 입력합니다.
예) 입장권(여)와 입장권(남)을 적용상품에 등록 후 입장권(여)를 순서 1, 입장권(남)을 순서 2로 설정했을 경우
두개의 상품을 같이 찍을 경우 쿠폰적용은 입장권(여)에 적용되고, 남자만 입장할 경우에는 남자쪽에 쿠폰이 적용됩니다.
두개의 상품에 쿠폰을 모두 적용시키고자 할 경우에는 순서 2번을 먼저 누르고 쿠폰 적용 후 순서1번의 상품을 눌러 쿠폰적용합니다.

3) 입력이 완료되었으면 저장 버튼을 누릅니다.


쿠폰 판매내역 조회

쿠폰 판매내역 조회

쿠폰판매내역을 조회합니다.

1. 조회하고자하는 기간을 설정 후 조회버튼을 눌어 조회합니다.

2. 수정하고자 할 경우 수정할 판매내역을 클릭 후 수정 버튼을 누르면 수정할 수 있습니다.

3. 빨간색 동그라미부분을 누르면 적용된 상품을 조회할 수 있습니다.

4. 마우스 오른쪽 버튼을 눌러 필요한 부분만 선택하여 조회할 수 있습니다.

5. 잘못 등록했을 경우 쿠폰을 사용전일 경우 삭제할 수 있습니다.
쿠폰을 사용했을 경우에는 삭제할 수 없습니다.


쿠폰사용내역 조회

쿠폰사용내역 조회

쿠폰사용내역을 조회합니다.

1. 조회하고자하는 기간을 설정 후 조회버튼을 눌어 조회합니다.

2. 마우스 오른쪽 버튼을 눌러 필요한 부분만 조회할 수 있습니다.

3. 출력버튼을 눌러 엑셀로 전환하여 조회/ 출력할 수 있습니다.

4. 필요한 타이틀을 위로 끌어올리면 그룹별로 조회가 가능합니다.


회원관리

회원관리

회원관리

회원연기/환불

일괄연기

활동회원조회

회원가입내역조회

만기회원조회

년간 가입/이용내역 조회

회원별 이용내역 조회

환불/연기내역 조회

포인트 적립/사용등록

회원별포인트조회

문자발송

수신거부내역조회

외상대금결제

회원 외상 잔액조회


회원관리

회원관리

    • 회원등록
    • 상품가입/ 사물함/ 회원카드/ 공지사항

회원등록

회원을 등록/ 관리합니다.

회원등록하기

1. 신규버튼을 누릅니다.

2. 사용자 정보를 입력합니다.

3. 사진등록을 클릭하면 데이타를 가져올 수 있습니다.

4. 문자를 이용할 회원은 문자수신 동의를 체크해야 합니다.
체크 시 동의일자는 가입일자와 되며 체크하지 않을 경우 거부일자가 가입일자가 됩니다.
동의 후 사용하다 수신거부내역 조회 를 통해 거부처리되는 경우 거부일자에 자동 등록됩니다.

※ 회원구분은 공통코드 에서 먼저 등록해 둡니다.

go to top

상품가입/ 사물함/ 회원카드/ 공지사항

상품가입/ 사물함 등을 등록, 수정합니다.

가입상품을 등록합니다.

1. 회원을 조회합니다.

2. 상품가입부분을 누른 후 추가 버튼을 클릭합니다.

3. 가입상품의 [image] 버튼을 누릅니다.

※가입상품은 가입상품관리 에서 미리 등록합니다.

4. 조회창에서 원하는 상품을 선택합니다.

 ※조회 창에서 상품을 선택하면 상품정보가 자동으로 생성됩니다.

5. 상품정보를 확인 후 저장을 누릅니다.

6. 수정도 수정버튼을 눌러 위와 같은 방법으로 설정합니다.

사물함을 등록합니다.

1. 회원을 조회합니다.

2. 사물함부분을 누른 후 추가 버튼을 클릭합니다.

3. 번호의 [image] 버튼을 누릅니다.

4. 사물함조회창에서 원하는 사물함을 선택합니다.

5. 보증금 및 사용료를 입력 후 저장합니다.

회원카드를 등록합니다.

1. 회원을 조회합니다.

2. 회원카드부분을 누른 후 추가 버튼을 클릭합니다.

3. 카드번호를 입력합니다.

4. 공통코드- 카드발급사유에서 미리 등록한 코드 중 원하는 사유를 선택합니다.

5. 비고란에 입력사항이 있으면 입력 후 저장합니다.

회원별 공지사항을 입력합니다.

1. 회원을 조회합니다.

2. 공지사항부분을 누른 후 추가 버튼을 클릭합니다.

3.공지내용을 입력 후 저장합니다.

4. 공지를 끝내고 싶을 경우에는 삭제하거나 상태를 중지로 바꿔줍니다.

회원별 입장내역을 조회합니다.

1. 회원을 조회합니다.

2. 입장내역을 선택하면 조회된 회원의 입장내역을 조회합니다.

go to top

.


회원 연기/환불

회원 연기/환불

회원의 상품을 환불합니다.

1.회원을 조회 후 가입상품정보를 확인합니다.

2. 환불일자와 사유를 설정하고 금액을 확인 후 저장을 누릅니다.

회원의 상품을 연기합니다.

1. 회원을 조회 후 가입내역을 확인합니다.

2. 연기부분에서 신규버튼을 누르면 연기 설정창이 뜹니다.

3. 연기일자와 연기사유, 연기기간을 설정 후 저장버튼을 누릅니다.

4.회원을 재조회할 경우 연기내역을 확인할 수 있습니다.

※유의사항

○ 연기시작시점이 아직 남아있는 경우에는 삭제가능하나 시작되면 삭제할 수 없습니다.

○ 연기기간 중 연기만기일은 수정이 가능합니다.

○ 동일한 날짜에 연기신청을 1회이상 할 수 없습니다.


일괄연기

일괄연기

전체회원의 만기일자를 일괄 연기처리 합니다.
: 영업장 공사나 휴가등의 사유로 전체 회원의 만기일자를 수정하고자 할 경우 사용합니다.
단, 일괄연기하고자 하는날 연기등록한 내역이 있으면 등록할 수 없습니다.

1. 연기하고자 하는 연기기간을 설정 후 연기버튼을 누릅니다.

2. 일괄연기 확인창이 뜨면 '예' 버튼을 눌러 연기처리 합니다.

3. 연기가 완료되면 처리 완료창이 뜹니다.

※ 연기된 내역은 회원관리창에서 확인하실 수 있습니다.


활동회원조회

활동회원조회

현재 활동중인 회원현황을 조회합니다.

○ 조회 버튼을 눌러조회합니다.

○ 출력버튼을 눌러 일반프린터로 출력하거나 엑셀로 전환하여 조회/출력 할 수 있습니다.

○ 마우스 오른쪽 버튼을 눌러 원하는 부분만 체크해서 조회할 수 있습니다.


회원가입내역 조회

회원가입내역 조회

회원의 상품 가입현황을 조회합니다.

○ 조회하고자 하는 기간을 설정한 후 조회 버튼을 누릅니다.

○ 특정회원을 조회하고자 하는 경우 조회조건에 입력 후 조회합니다.

○ 출력버튼을 눌러 엑셀로 전환하여 조회/출력 할 수 있습니다.

○ 마우스 오른쪽 버튼을 눌러 원하는 부분만 체크해서 조회할 수 있습니다.


만기회원조회

만기회원조회

만기예정회원
:조회기간 동안의 만기예정회원을 조회합니다.

○ 조회하고자 하는 기간을 설정한 후 조회 버튼을 누릅니다.

○ 출력버튼을 눌러 일반프린터로 출력하거나 엑셀로 전환하여 조회/출력 할 수 있습니다.

○ 마우스 오른쪽 버튼을 눌러 원하는 부분만 체크해서 조회할 수 있습니다.

만기회원
:만기회원을 조회합니다.

○ 조회조건에서 전체를 조회할 것인지 기간을 설정해서 조회할 것인지를 선택합니다.

○ 전체조회시에는 조회버튼을 누르면 재가입을 제외한 모든 만기회원이 조회가 됩니다.

○ 기간내 만기회원을 조회하고자 할 경우에는 재가입회원을 제외할지 포함할지를 선택하고
조회할 기간을 설정 후 조회버튼을 누릅니다.

○ 출력버튼을 눌러 일반프린터로 출력하거나 엑셀로 전환하여 조회/출력 할 수 있습니다.

○ 마우스 오른쪽 버튼을 눌러 원하는 부분만 체크해서 조회할 수 있습니다.

go to top


년간 가입/이용내역 조회

년간 가입/이용내역 조회

년간 회원가입현황을 조회합니다.
: 년간 회원활동 현황을 가입내역과 이용내역으로 구분하여 조회합니 다.

○ 조회하고자하는 년도를 선택합니다.

○ 가입내역과 이용내역 중 조회하고자 하는 항목 누른 후 조회버튼을 누릅니다.

○ 출력버튼을 눌러 엑셀로 전환하여 조회/출력 할 수 있습니다.

○ 마우스 오른쪽 버튼을 눌러 원하는 날짜만 체크해서 조회할 수 있습니다.


회원별 이용내역 조회

회원별 이용내역 조회

회원별로 이용현황을 조회합니다.

○ 조회하고자하는 조회기간을 선택 후 조회 버튼을 눌러 조회합니다.

○ 특정 회원을 조회하고자 하는 경우 조회조건에 회원정보를 입력 후 조회합니다.

○ 출력버튼을 눌러 일반프린터로 출력하거나 엑셀로 전환하여 조회/ 출력 할 수 있습니다.

○ 마우스 오른쪽 버튼을 눌러 원하는 부분만 체크해서 조회할 수 있습니다.


환불/연기내역 조회

환불/연기내역 조회

회원의 상품환불/ 연기내역을 조회할 수 있습니다.

○ 조회하고자 하는 기간을 설정한 후 조회 버튼을 누릅니다.

○ 출력버튼을 눌러 엑셀로 전환하여 조회/출력 할 수 있습니다.

○ 마우스 오른쪽 버튼을 눌러 원하는 부분만 체크해서 조회할 수 있습니다.


포인트 적립/ 사용등록

포인트 적립/ 사용등록

회원의 포인트를 적립하거나 차감합니다.

포인트 적립/ 사용

1. 신규 버튼을 누릅니다.

2. 포인트를 적립하거나 차감하고자 하는 회원을 조회합니다.

3. 적립 또는 사용 구분을 설정합니다.

4. 적립 또는 사용 사유를 지정합니다.
적립/ 사용코드는 공통코드에서 미리 지정된 코드 내역만 조회할 수 있으며 임의 입력은 할 수 없습니다.

5. 적립하거나 차감하고자 하는 포인트를 입력합니다.

6. 비고사항이 있을 경우 비고란에 입력 후 저장버튼을 누릅니다.

포인트 적립/ 사용 조회

1. 조회하고자 하는 기간을 설정 후 조회버튼을 누릅니다.

2. 특정회원을 조회하고자 하는 경우에는 조회조건에 회원정보(회원코드/ 회원이름)를 입력 후 조회버튼을 누릅니다.

3. 적립된 내역은 삭제할 수 없으므로 삭제하고자 하는 경우에는 사용처리로 포인트를 맞춰 사용합니다.

4. 차감된 내역 중 잘못입력해서 삭제처리하고자 하는 경우 삭제버튼을 눌러 삭제처리 합니다.


회원별 포인트 조회

회원별 포인트 조회

회원별포인트

회원별로 포인트 내역을 조회합니다.

○ 조회하고자 하는 기간을 설정한 후 조회 버튼을 눌러 조회합니다.

○ 특정회원을 조회하고자 하는 경우에는 회원정보(회원코드/ 회원명)를 입력 후 조회합니다.

○ 포인트내역이 있는 회원만 조회하고자 하는 경우에는 포인트(有) 체크 박스에 체크 후 조회합니다.

○ 출력버튼을 눌러 미리보기 후 출력하거나 엑셀로 전환하여 조회할 수 있습니다.

○ 마우스 오른쪽 버튼을 눌러 원하는 부분만 체크해서 조회할 수 있습니다.

go to top

회원 포인트 상세내역

회원 포인트 내역의 상세내역을 조회합니다.

○ 회원별 포인트를 조회 후 상세내역을 조회하고자 하는 회원을 더블클릭하거나
회원 포인트 상세내역항목에서 조회회원을 입력 후 조회버튼을 누릅니다.

○ 마우스 오른쪽 버튼을 눌러 원하는 부분만 체크해서 조회할 수 있습니다.

○ 출력버튼을 눌러 미리보기 후 출력하거나 엑셀로 전환하여 조회/ 출력할 수 있습니다.

go to top


문자발송

문자발송

    • 문자발송
    • 문자발송내역

문자발송

문자를 발송합니다.

1. ① 충전정보를 보여줍니다.
▶ 충전한 충전금액과 충전금액으로 보낼 수 있는 단문건수, 장문건수를 비교하여 보여줍니다.
새롭게 충전한 경우 문자 발송창이 열려 있는 상태에서는 자동갱신되지 않으므로 반드시 창을 닫았다 열어서 확인합니다.

2. ② 전송할 메세지 형식을 설정합니다.
단문일 경우 90byte까지 입력가능하고, 장문일 경우 2000byte까지 입력할 수 있습니다.

3. ③ 전송할 메세지를 보여줍니다.
- 문자발송창의 기본입력사항은 그대로 남겨두고 고객에게 전송할 내용만 추가해서 입력합니다.
필수 문구가 빠진 경우에는 문자발송을 할 수 없습니다.
인증키의 경우 익스트림포스에서 제공하는 무료수신서비스 인증번호이므로 문자열 그대로 발송하면 고객에게 숫자로 변환되어 전송됩니다.
 ④에서 특수문자를 사용해서 문자내용을 입력할 수도 있습니다.

4. ⑤ 전단문자를 사용하고자 하는 경우 디자인을 만들어 발송할 수 있습니다.
전단 문자의 경우 이미지가 바로 전송되는 것이 아니라 주소 링크로 문자가 발송됩니다.

5. ⑥ 발신번호는 매장의 전화번호를 표시합니다.
연락처는 매장정보를 따라옵니다.

6. ⑦ 전송방법을 선택합니다.
- 즉시전송하는 방법
- 예약전송하는 방법 (예약일시에 문자가 자동 전송됩니다.)

7. ⑧ 핸드폰 번호 조회방법이 나타납니다.
- 회원 → 활동회원, 만기예정조회, 사물함만기회원, 만기회원 기준으로 조회 후 문자 발송이 가능합니다.
 - 비회원 → 일반발송란에 고객의 핸드폰 번호를 직접 입력해서 사용합니다.

8. 문자내용과 번호를 다 입력 후 발송버튼을 누릅니다.

전단문자 만들기

1. ① 내 이미지를 선택하여 추가하고 싶은 이미지를 추가합니다.
이미지를 여러개 사용하고자 하는 경우에는 ② 이미지추가를 누른 후 ① 내이미지를 눌러 추가할 수 있습니다.

2. 넣고 싶은 문구가 있을 경우 ③ 테스트추가버튼을 이용하여 문구를 입력합니다.

3. 전단문자에 바코드를 넣고자 하는 경우에는 ④바코드번호를 입력 후 생성버튼을 눌러 추가할 수 있습니다.

4. 모든 내용 입력이 끝나면 ⑤ 미리보기 전송버튼을 누릅니다.

5. 이미지를 저장할 파일명을 입력 후 전송하기를 누릅니다.

6. 문자발송시 사용하고자 하는 전단문자는 문자발송창 이미지선택을 눌러 만들어 놓은 전단이미지 중 선택할 수 있습니다.

7. 발송하고자 하는 이미지를 선택하면 문자발송창에 전단주소가 자동 입력 됩니다.

go to top

문자발송내역

발송된 문자 내용 및 전송상태를 확인합니다.

○ 조회하고자 하는 기간을 설정하여 문자 내역을 확인 할 수 있습니다.

○ 상세내역을 보고자 하는 경우 발송내역 중 원하는 항목을 더블클릭해서 상세내역을 확인합니다.
상세내역에서는 문자 발송한 회원내역과 수신상태를 조회할 수 있습니다.

문자 수신거부 처리
: 회원관리창에서 문자수신동의 항목에 체크를 해지합니다.

1. 상세내역조회창에서 발송데이터 가져오기 버튼을 누릅니다.

2. 수신거부처리하고자 하는 회원(전화번호)을 선택 후 수신거부 버튼을 누릅니다.


수신거부내역 조회

수신거부내역 조회

수신거부 내역을 조회합니다.

○ 조회하고자하는 조회기간을 설정 후 조회버튼을 누릅니다.

○ 조회하면 고객이 수신거부한 내역을 조회할 수 있습니다.
조회 후 저장버튼을 누르면 회원관리에 수신동의 항목에 반영되고 거부일자가 등록됩니다.


외상대금 결제

외상대금 결제

외상대금결제

회원별로 포인트 내역을 조회합니다.

○ 조회하고자

외상대금 결제 조회

회원별로 포인트 내역을 조회합니다.

○ 조회하고자 New Topic (Press Shift-Enter to insert a line break. Press Enter to add a paragraph return.)


회원외상 잔액조회

회원외상 잔액조회

회원외상 잔액 및 거래내역을 조회합니다.

회원미수내역

1. 조회하고자하는 조회기간을 설정합니다.

2. 특정회원을 조회하고자 하는 경우에는 회원정보를 검색합니다.

3. 외상잔액이 있는 회원만 조회하고자 하는 경우에는 '잔액有' 체크박스에 체크합니다.

4. 조회조건설정이 끝나면 조회버튼을 눌러 외상잔액여부를 확인합니다.

5. 출력버튼을 눌러 미리보기 후 출력하거나 엑셀로 전환하여 조회할 수 있습니다.

회원원장

1. 조회하고자 하는 조회기간을 설정합니다.

2. 조회하고자 하는 회원을 검색합니다.

3, 회원검색시 조회기간동안 조회한 회원의 거래 상세내역을 조회할 수 있습니다.

※ 회원미수내역을 조회 후 조회된 내역에서 원하는 회원 더블 클릭시에는 해당회원 원장으로 이동합니다.

매출내역
 : 영수증 건별로 매출내역을 조회할 수 없고 설정된 조회기간의 매출내역을 조회합니다.

1. 조회기간을 설정합니다.

2. 조회할 회원정보를 입력합니다.

3. 매출내역항목을 선택 후 조회버튼을 누릅니다.

4. 출력버튼을 눌러 미리보기 후 출력하거나 엑셀로 전환하여 조회할 수 있습니다.


사물함관리

사물함관리

사물함생성

사물함분양현황

사물함만기현황

사물함회수

사물함사용이력

사물함환불내역

Copyright 2007-2016 ExtremePOS, Inc. All Rights Reserved.


사물함생성

사물함생성

사물함을 생성합니다.

1. 공통코드에서 미리 설정한 사물함위치와 종류코드를 선택합니다.

2. 생성할 사물함의 갯수를 입력 후 생성버튼을 누릅니다.

3. 사물함의 사용여부에 따라 상태값을 입력합니다.


사물함분양현황

사물함분양현황

사물함의 분양현황을 확인할 수 있습니다.

※ 사물함 분양은 회원등록 에서 합니다.

⊙ 조회버튼을 누르면 사물함 분양현황을 조회할 수 있습니다.

⊙ 화면에서 마우스 오른쪽 버튼을 눌러 원하는 부분만 조회할 수 있습니다.

⊙ 출력버튼을 눌러 엑셀화면으로 전환해서 조회할 수 있습니다.


사물함만기조회

사물함만기조회

만기된 사물함에 대해 조회할 수 있습니다.

⊙ 원하는 조회기간을 설정 후 조회를 눌러 확인할 수 있습니다..

⊙ 화면에서 마우스 오른쪽 버튼을 눌러 원하는 부분만 조회할 수 있습니다.

⊙ 출력버튼을 눌러 엑셀화면으로 전환해서 조회할 수 있습니다.


사물함회수

사물함회수

사물함을 회수/ 보증금 환불처리 합니다.

1. 원하는 조회기간을 설정 후 조회를 누릅니다.

2. 회수/ 보증금환불 여부를 선택 후 저장합니다.

⊙ 화면에서 마우스 오른쪽 버튼을 눌러 원하는 부분만 조회할 수 있습니다.


사물함 이용내역 조회

사물함 이용내역 조회

사물함의 사용이력을 조회합니다.

1. 사물함 위치를 선택합니다.

2. 조회하고자 하는 사물함 번호를 입력 후 조회버튼을 누릅니다.

⊙ 화면에서 마우스 오른쪽 버튼을 눌러 원하는 부분만 조회할 수 있습니다.

⊙ 출력버튼을 눌러 엑셀화면으로 전환해서 조회할 수 있습니다.


사물함 환불내역 조회

사물함 환불내역 조회

사물함의 환불내역을 조회합니다.

1. 조회하고자 하는 기간을 설정합니다.

2. 조회버튼을 클립합니다.

⊙ 화면에서 마우스 오른쪽 버튼을 눌러 원하는 부분만 조회할 수 있습니다.

⊙ 출력버튼을 눌러 미리보기 후 출력하거나 엑셀화면으로 전환해서 조회할 수 있습니다.


마감관리

마감관리

POS마감조회

영업일보

월마감
Copyright 2007-2016 ExtremePOS, Inc. All Rights Reserved.


POS마감조회

POS마감조회

포스에서 마감한 내역을 조회합니다.

1. 조회기간을 설정 후 조회버튼을 누릅니다.

2. 원하는 날짜의 상세보기버튼( [image] )을 누르면 계산원 마감 내역이 조회됩니다.

3. 출력버튼을 눌러 엑셀로 조회하거나 출력할 수 있습니다.
엑셀 전환 시 계산원 마감 내역은 엑셀에 보여지지 않습니다.


영업일보

영업일보

영업종료후 마감한 데이타를 영업일보로 한눈에 확인할 수 있습니다.

출력버튼을 눌러 미리보기하거나 출력해서 확인 할 수 있습니다.


월마감

월마감

월 마감을 합니다.
: 회원 미수내역에 대한 월마감을 합니다.
(회원외상을 사용하는 매장에서는 반드시 미수마감을 해야합니다.)

월마감할 년월을 설정 후 마감(F5)버튼을 누릅니다.

월마감 취소시 취소할 년월을 설정 후 마감취소(F4) 버튼을 누릅니다.


시스템관리

시스템관리

환경설정

사원등록

프로그램권한등록

엑셀 자료 불러오기

데이터베이스관리

프로그램사용로그

About


환경설정

환경설정

매장환경

후방환경

포스환경

프로그램설정


매장환경

매장환경

매장의 기본정보를 입력합니다.

- 여기에서 입력 한 매장명이 포스의 메인화면에 표시됩니다.

- 매장명, 대표자, 사업자번호, 전화번호, 주소를 모두 입력하고 저장하면 포스환경에 영수증 상단문구에
자동으로 입력이 됩니다.

- 마감시 사장님께 문자를 발송한다고 체크 했을때 여기의 휴대전화로 문자가 발송됩니다.
(휴대전화를 두개 입력하면 두개의 휴대번호로 발송이 됩니다.)
※ 문자사용 매장만 가능


후방환경

후방환경

자동업데이트 기능을 사용합니다.

체크를 하면 프로그램이 업데이트 된 내역이 있을 때 프로그램 시작시 업데이트를 받을 수 있습니다.

결제판을 출력합니다.

영업일보 우측 상단에 결제판의 출력여부를 설정합니다.

결제자 부분에 결제하고자 하는 담당자의 직급을 입력하면 위 그림처럼 생성됩니다.

가입상품에 연결메뉴를 2개 사용합니다.

가입상품에 연결하는 메뉴를 기본 1개 등록하는데 2개를 사용하고자 할 경우 체크합니다.
연결메뉴는 가입상품관리 에서 등록할 수 있습니다.

신용카드 평균 수수료율

가신용카드 수수료율을 입력해 놓으면 결제수단별 신용카드 매출 조회 시 수수료를 입상품에

락카현황

락카의 표시 갯수를 설정합니다.

○ 후불금액을 표시합니다.

락카현황 화면에 후불 금액의 표시여부를 설정합니다.

○ 입실시간을 표시합니다.

락카현황 화면에 입실시간의 표시여부를 설정합니다.


포스환경

포스환경

    • 공통1
    • 공통2
    • 신용카드
    • 영수증관련
    • 입장권
    • 후불
    • 마감관련
    • 결제관련
    • 회원&할인
    • 대기표&주차증

공통1

매출현황 패스워드

POS에서 [image] 매출현황 조회시 패스워드를 설정합니다.

메인포스

포스가 여러대일 경우 메인으로 잡을 포스를 설정합니다.
메인포스로 설정된 포스가 마지막에 마감되어야 전체적인 데이터를 정확하게 확인할 수 있습니다.
(예- 정산포스가 01, 02 2대일 경우 메인포스를 01번으로 잡으면 02포스를 마감 후 01포스를 마감해야 합니다.)

 ※ 메인포스 마감 시 기간이 지난 회원상품의 상태를 변경합니다.

락카배정/ 현황

POS에서의 락카현황 화면을 설정합니다.

※ 포스에서 락카현황 조회시 아래와 같이 보여줍니다.

추가요금

시간제한을 둘 경우 시간경과에 따른 추가요금을 설정합니다.

버튼을 눌러 메뉴관리에서 미리 등록한 추가요금코드를 찾아 설정 후 시간과 금액을 지정합니다.

 주/야간 시간설정

주간/ 야간시간의 요금을 다르게 사용할 때 설정합니다.

※ 요금은 메뉴관리에서 등록합니다.

 경과시간에 따른 색상

입장후 경과시간에 따라 색상을 달리할 때 설정합니다.

주차증

계산시에 주차증을 자동발행하고자 하는 경우 체크합니다.
체크하지 않고 필요할때만 주차증을 발급하고자 하는 경우에는 판매포스 환경설정 버튼설정에서 주차증을 설정해서 사용합니다.
체크한 경우에는 계산시 완료되면 영수증과 함께 주차증이 발행됩니다.

go to top

공통2

영수증관리에 금액을 보여주지 않습니다.

체크를 하면 영수증관리창에 금액을 보여주지 않습니다.

반품, 매출취소 시 사유를 입력합니다.

체크를 하면 반품 또는 매출취소 시 반드시 사유를 입력해야 합니다.

①에 미리 등록된 사유를 선택하거나 ②란에 직접 사유를 입력 후 확인 버튼을 클릭합니다.

반품과 매출취소의 차이
반품 : 계산원마감이 완료된 영수증을 취소할 때 이때는 원래 영수증은 그대로 남아 있고 금액이 (-)로 해서 영수증이 하나 발생합니다.
매출취소 : 계산원마감이 완료되지 않은 영수증을 취소할 때 이때는 취소한 영수증이 무효영수증으로 바뀝니다.

 관리프로그램 실행시 자동 로그인합니다.

포스에서 후방(관리프로그램)을 실행 시 사용자와 패스워드를 입력하지 않고 바로 로그인됩니다.

 OK Cashbag 기능을 사용합니다.

OK Cashbag 기능을 사용하는 경우 체크를 합니다.
OK Cashbag 정보 등록은 익스트림본사에 요청합니다.

돈통을 열때 비밀번호를 입력합니다.

체크를 하면 계산 외에 임의로 돈통을 열때 비밀번호를 입력해야합니다.
(비밀번호는 현재 사용자 패스워드)

 포스에서 부가세금액을 보입니다.

체크를 하면 아래와 같이 주문금액 중에 부가세금액을 보여줍니다.

판매화면 메뉴버튼에 단가를 표시합니다.

체크를 하면 아래 그림처럼 메뉴버튼에 단가를 표시합니다.

판매화면의 메뉴분류를 한줄만 사용합니다. (기본두줄)

체크를 하면 아래 그림처럼 분류부분이 한줄로 됩니다.
(분류가 5개이하 일때는 분류에 다음 페이지 버튼이 보이지 않습니다)

메뉴별 담당자를 사용합니다.

체크를 하면 판매상품관리에서 담당자 설정여부가 생성되고
사용함으로 설정시 해당메뉴 주문마다 담당자를 선택할 수 있습니다.

봉사료를 사용합니다.

봉사료를 사용하고자 할 경우 체크합니다.

정산 또는 후불 완료 후 화면을 Clear 시킵니다.

체크를 하면 정산 또는 후불 완료 후 화면을 Clear시킵니다.
체크하지 않을 경우 이전 결제 내역이 화면에 남아있습니다.

출퇴근 시 이미지를 저장합니다.

체크 시 출퇴근할 때 연결된 캠으로 이미지를 찍어서 저장합니다.
저장된 이미지는 출퇴근조회에서 확인할 수 있습니다.

go to top

신용카드

단말기 승인 시 카드매입사 선택방식을 사용합니다.

단말기승인 : 신용카드가 포스에서 네트웍 등의 이유로 승인이 되지 않을 때 단말기에서 승인을 하는 경우를 말합니다.

체크를 하면 아래와 같이 공통코드 에서 등록한 신용카드 매입사가 버튼으로 보여서 선택할 수 있습니다.

체크하지 않으면 아래와 같이 신용카드 승인정보를 모두 입력해야합니다.

카드를 읽었을때 5만원 이하이면 자동승인처리합니다.

5만원이하는 할부를 할 수 없기 때문에 체크를 하고 카드를 읽으면 자동으로 승인처리합니다.
(5만원 이상일때는 승인버튼을 눌러야 승인됩니다)

신용카드 결제 시 돈통을 엽니다.

체크를 하면 신용카드 결제 시에도 돈통을 엽니다.

전자서명 시 서명을 확인하지 않습니다.

고객이 전자서명을 완료하면 자동으로 승인처리합니다.

영수증에 싸인이미지를 출력하지 않습니다.

싸인패드 사용시 체크하면 영수증에 싸인 이미지가 출력되지 않습니다.

영수증과 신용카드 전표를 별도로 출력합니다.

영수증과 신용카드 전표를 따로 출력하고자할 때 사용합니다.

승인 즉시 신용카드 전표를 출력합니다.

체크를 하면 카드 승인이 되면 카드전표를 바로 출력합니다.
체크를 하지 않았을 때는 계산이 완료되면 카드전표가 출력됩니다.

신용카드 승인 시 영수증을 출력하지 않습니다.

체크 시 신용카드 결제를 하면 일반영수증은 출력하지 않고 신용카드 전표만 출력합니다. 단말기 승인 시에도 전표가 출력됩니다.

전자서명시 신용카드 전표를 출력하지 않습니다.

체크를 하면 전자서명을 사용하는 매장에서는 카드사 제출용 전표를 출력하지 않습니다.

신용카드 전표 출력

 고객용, 가맹점보관용, 카드사제출용 중 어떠한 전표를 출력할 것인지를 선택합니다.

5만원이하는 서명을 받지 않습니다.(NOCVM)

체크시 5만원이하의 거래에 대해서는 서명을 받지 않고 바로 승인처리 합니다.

go to top

영수증&마감

영수증 상단문구

매장환경 에서 매장정보를 모두 입력했으면 영수증 상단문구에 자동으로 입력이 되는데 여기서 임의로 변경 할 수 있습니다.

영수증 하단문구

영수증의 하단에 출력할 문구를 입력합니다.

고객 표시대 (CDP)

CDP(Customer Display)를 사용 시 평상시와 정산시 표시할 문구를 입력합니다.

영수증 상단에 이미지를 사용합니다.

영수증의 상단에 매장의 로고나 상단문구를 이미지로 프린터의 롬에 저장한 후 출력할 때 사용합니다.

프린터에 이미지 저장방법(NV Image Tool 사용)
1) 자료실에서 NV Image Tool V2.2, GdiPlus 화일을 다운받습니다.
2) 아래 예와 같이 이미지를 만듭니다.

그림판에서 작업 후 (먼저 포토샵에서 작업을 했어도 최종적으로는 그림판에서 저장해야함) 저장할 때 반드시
다른이름으로 저장 -> 파일형식을 "단색 비트맵"으로 저장을 해야합니다.

3) NV Image Tool 실행해서 아래 순서대로 작업합니다.

영수증에 포인트내역을 출력합니다.

회원 매출을할 때 영수증 하단에 회원의 현재 포인트 내역을 출력하고자할 때 사용합니다.

영수증에 메뉴를 출력하지 않습니다.

체크시 영수증에 메뉴가 출력되지 않습니다.

영수증에 메뉴를 두줄로 출력합니다. (메뉴명이 길때)

메뉴명이 긴 매장에서 사용합니다.

영수증 출력매수

영수증의 출력매수를 입력합니다.(보통은 한장인데 가끔 여러장이 필요한 매장이 있음)

간이영수증 내역

간이영수증 발행 시 판매상품에 출력할 내역을 입력합니다.

go to top

입장권

왼쪽 부분은 입장권의 각 항목별 출력여부 또는 글자크기를 설정합니다.

입장권을 출력합니다.

입장권의 출력여부를 설정합니다.

입장권에 금액을 출력합니다.

입장권에 금액의 출력여부를 설정합니다. 체크하지 않을 경우 인원수만 출력합니다.

입장권에 회원정보를 출력합니다.

입장권에 회원정보까지 출력하고자 할 경우 체크합니다.

회원확인 후 바로 입장권을 출력합니다.

입장권이 연결된 가입상품을 가입한 회원의 경우 회원조회를 하면 정산버튼을 누르지 않아도 바로 입장권이 출력합니다.

입장권 출력방식

○ 메뉴별로 인쇄: 성별에 상관없이 메뉴별로 출력합니다.
○ 메뉴별 성별로 인쇄: 상품코드에서 설정한 성별에 따라서 출력합니다.
통합발권으로 설정해도 성별이 분리되어 출력됩니다.

입장권 타이틀

입장권 상단 타이틀을 설정합니다. 다 지울 경우 타이틀이 출력되지 않습니다.

입장권 하단문구

입장권 하단에 출력할 문구를 입력합니다.

go to top

후불

락카번호를 남자/ 여자 구분해서 사용합니다.

체크를 하면 락카번호를 남자/ 여자 따로 구분됩니다.
예) 남자 1~100번, 여자 1~100번

계산이 완료 된 영수증에 대해 락카배정을 합니다.

체크를 하면 계산이 완료된 영수증에 대해서 추후 락카를 배정할 수 있습니다.
포스기능버튼 중 락카배정버튼과 연결되어 있고, 체크되지 않은 경우에는 락카배정버튼을 누르면
사용할 수 없는 기능이라고 뜹니다.

락카번호로 락카를 배정합니다.

체크 시 락카배정할때 락카번호 입력창이 뜹니다.
체크하지 않을 경우 락카를 직접 눌러서 배정할 수 있습니다.

입장권을 후불처리 합니다.

체크를 하면 입장권도 후불처리가 가능합니다.
후불처리하고자 할 경우에는 입장권을 선택 후 후불정산버튼을 누른 후 락카배정을 하면 후불처리가 완료됩니다.

입장권상품 주문 후 락카를 읽으면 자동락카배정합니다.

체크를 하고 입장권 찍은 후 리더기에 락카키를 읽히면 자동으로 락카가 배정됩니다.
입장권을 후불처리할 경우에만 사용이 가능합니다.

락카배정 시 입장권 메뉴를 락카별로 배분합니다.

체크를 하면 동반입장했을 경우에 락카키 하나에 후불금액이 측정되는게 아니라 락카마다 분배되어 측정됩니다.

예) 대인 3명 입장시 락카 1, 2, 3번을 배정했을 때(입장권 5000원)
○ 체크를 하지 않을 경우 - 락카 1번에 3명분의 후불 금액(15000원)이 측정됩니다.
○ 체크를 할 경우- 락카 1, 2, 3번 락카에 금액(5000원씩)이 배분되어 측정됩니다.

후불 시 암호를 사용합니다.

체크를 하면 판매화면에서 후불 결제 시 암호를 입력해야 후불 사용이 가능합니다.

후불한도

후불결제인 경우 후불의 한도의 설정합니다.

go to top

마감관련

계산원 마감에 매출금액을 보이지 않습니다.

체크를 하면 계산원 마감시 매출내역을 보여주지 않습니다.

포스마감시 비밀번호를 입력합니다.

체크를 하면 포스마감시 비밀번호를 입력해야 합니다.
(비밀번호는 현재 사용자 패스워드)

계산원마감 정산서에 할인내역을 출력하지 않습니다.

체크시 계산원 마감 정산서에는 할인내역을 출력하지 않습니다.

포스마감 시 사장님께 문자를 발송합니다.

매장정보에 입력된 휴대전화번호로 포스마감시에 총매출금액, 현금금액, 카드금액의 내용이 문자로 발송됩니다.

계산원정산서 출력매수

계산원마감 시 출력되는 계산원정산서의 출력 매수를 입력합니다.

포스정산서 출력매수

포스 일마감시에 출력되는 포스정산서의 출력 매수를 입력합니다.

기본준비금

개점 시 입력하는 준비금이 매일 일정할 경우 사용합니다.
포스 개점시 자동으로 설정한 금액이 준비금으로 등록됩니다.

포스 정산시 출력 레포트

포스 일마감시에 체크한 레포트를 출력합니다.
(자동 개점/ 마감 기능을 사용하면 출력하지 않습니다)

계산원마감 시 출력 레포트

계산원마감 시에 체크한 내용만 출력합니다.
(자동 개점/ 마감 기능을 사용하면 출력하지 않습니다)

go to top

결제관련

결제타입

선택 한 결제타입으로 포스의 주문화면에서 사용이 가능합니다.
원하는 결제타입을 선택 후 원하는 항목을 선택해서 사용할 수 있습니다.
우측 결제수단 중 원하는 항목을 선택하고 결제타입 원하는 위치를 선택하면 바뀝니다.

현금이 있을 때는 무조건 현금영수증 폼을 띄움니다.

체크를 하면 현금으로 계산 시 무조건 현금영수증 화면이 자동으로 뜹니다.

포인트 결제 시 잔여포인트가 결제금액보다 많을때 자동계산합니다.

체크를 하면 포인트 결제 시 결제금액보다 잔여포인트가 많을 경우
포인트 금액을 별도로 입력하지 않고 자동으로 전체금액을 포인트 결제 처리합니다.

Enter시 현금으로 결제합니다.

포스에서 메뉴 입력 후 Enter를 누르면 현금으로 정산됩니다.

입금변경 시 비밀번호를 입력합니다.

체크를 하면 매출조회에서 입금변경 시 비밀번호를 입력해야합니다.
(비밀번호는 현재 사용자 패스워드)

현금영수증버튼 클릭 시 자동으로 승인 요청합니다.

체크시 신용카드 단말기 연동방식을 사용할 때 현금영수증 버튼 클릭시 자동으로 단말기로 승인요청을 합니다.
미 체크시에는 승인버튼을 눌러야 단말기로 승인요청을 합니다.

단말기 연동방식

카드 승인 시 신용카드 단말기를 사용할 것인지, 가상단말기(VCAT)을 사용할 것인지 여부를 설정합니다.
보안리더기 사용시 보안모듈을 보안적용된 모듈로 설치 후 사용안함으로 설정하면 보안리더기로 연결합니다.

go to top

회원&할인

할인율 할인단위

할인율로 할인 시 사용합니다.
예) 판매금액이 35,000을 5% 할인시
1) 할인단위가 100원이면 할인금액 1,750 => 1,700
2) 할인단위가 500원이면 할인금액 1,750 = > 1,500

회원카드번호 프리픽스

회원카드번호로 회원조회 시 사용 됩니다.
카드번호가 20123001, 20123002, 20123003 이런식으로 앞에 5자리는 항상 같고 뒤에 3자리만 증가해서 사용하는 경우
앞에 칸에는 20123을 입력하고 뒤에는 총 카드번호 수 8을 입력합니다.
(앞에 칸의 값은 안넣어도 상관이 없습니다)

포스에서 회원가입 시 연결메뉴

포스에서 회원가입기능을 사용할 경우 설정합니다.

판매상품관리에서 등록한 상품 중 연결한 메뉴를 설정합니다.

상품등록시 메뉴구분은 기타로 설정합니다.

최소사용 포인트

포인트 결제 시 최소사용 범위를 지정할 수 있습니다.

포인트 사용시 포인트를 적립하지 않습니다.

포인트로 결제시에는 포인트 적립메뉴에 대해서 포인트를 적립하지 않고자 할 경우 체크합니다.

회원 일일 사용횟수 초과 시 무조건 입장을 제한합니다.

체크를 하면 일일 사용횟수 이상 입장할 수 없습니다.
입장제한 횟수를 초과시 좌측과 같은 창이 뜹니다.

회원조회 시 사용횟수를 보이지 않습니다.

체크를 하면 회원조회시 사용횟수를 보이지 않습니다.

포스에서 회원사진 저장기능을 사용합니다.

포인트

회원 입장 시 가입상품과 사물함 만기가 [image] 남았을때 알려줍니다.

기간을 설정해 놓으면 회원 입장시에 가입상품 만기 내역이나 사물한 만기정보를 알려줍니다.

회원조회 후 자동으로 입장처리 합니다.

체크시 입장권인 연결된 가입상품에 가입된 회원을 조회한 경우 자동으로 입장처리를 합니다.

회원구분별로 메뉴를 할인합니다.

체크를 하면 판매상품관리에서 회원구분별로 할인율을 설정할 수 있습니다.

예) 커피메뉴에서 골드회원에게 10%할인을 설정시 아래와 같이 회원할인으로 할인이 적용됩니다.
할인율 할인단위를 100원으로 설정시 10원단위의 할인율은 절사됩니다.

사용 할인 선택

사용 할 할인을 선택합니다.
전체 % 할인 : 영수증의 전체금액을 퍼센트로 할인합니다.
전체금액할인 : 영수증의 전체금액을 금액으로 할인합니다.
메뉴 % 할인 : 메뉴별로 퍼센트로 할인합니다.
메뉴금액할인 : 메뉴별로 금액으로 할인합니다.
단가변경 : 할인 개념은 아니고 메뉴의 단가를 임의로 변경할 수 있습니다.

쿠폰번호 자리수

쿠폰기능 사용시 구폰번호의 자리수를 설정합니다.

쿠폰사용시 쿠폰정보를 보이지 않습니다.

체크를 하면 쿠폰 사용시 쿠폰정보를 보이지 않습니다.

go to top

대기표&주차증

대기표 출력매수

대기표 출력 시 출력매수를 지정합니다.

하단문구

대기표 하단에 출력할 문구를 입력합니다.

주차증

계산시 자동으로 주차증을 출력하고자 하는 경우 체크합니다.인율로 할인 시 사용합니다

go to top


프로그램설정

프로그램설정

메뉴자리

메뉴코드의 자리수를 설정합니다.

메장유형
매장의 유형을 설정합니다.

신용카드 기능을 사용하지 않습니다.

신용카드를 포스에서 승인받지 않고 무조건 단말기로만 사용할 경우 사용합니다.
여기를 체크하고 포스에서 신용카드 버튼을 클릭하면 받을금액을 모두 신용카드로 받은걸로 처리합니다.
단순히 결제 수단만 카드로 분류하고 각종 카드정보는 조회 할 수 없습니다.

재고관리를 사용합니다.

재고를 사용하는 매장일 때 사용합니다.
체크를 하지 않으면 재고와 관련된 메뉴는 모두 보이지 않습니다.

회원을 사용합니다.

회원제를 사용하는 매장일 때 사용합니다.
체크를 하지 않으면 회원에 관련된 메뉴는 모두 보이지 않습니다.

출납부 기능을 사용합니다.

출납부 기능을 사용하는 매장일 때 사용합니다.
포스는 이곳의 체크와 상관없이 사용할 수 있습니다.
체크를 하지 않으면 출납부와 관련된 메뉴는 모두 보이지 않습니다.

쿠폰기능을 사용합니다.

쿠폰을 사용하는 매장일 때 사용합니다.
체크를 하지 않으면 쿠폰 관련된 메뉴는 보이지 않습니다.

가입상품 기간을 임의로 수정합니다.

체크시 가입상품 기간을 임의로 수정할 수 있습니다.

만기, 환불된 가입내역을 삭제할 수 있습니다.

체크시 만기, 환불된 가입내역을 삭제할 수 있습니다.

※ 삭제 전의 각종 조회내역과 삭제 후의 조회내역은 맞지 않습니다.

백업설정

백업경로를 설정하여 포스마감시마다 데이터를 백업받을 수 있습니다.

1) 백업받아놓을 경로를 찾아 지정합니다.
2) '메인포스 마감 시 데이터베이스를 백업합니다.'
→ 체크시에 포스를 마감할 때마다 데이터베이스를 지정한 경로에 백업합니다.
3) '일자별로 백업화일을 생성합니다.'
→ 체크시 백업 화일이 일자별로 화일을 생성합니다.
체크가 되어있지 않은 경우에는 전날 백업된 화일에 덮어씌어 집니다.


사원등록

사원등록

사원을 등록합니다.

1. 신규버튼을 클릭합니다.

2. 사원의 정보를 입력합니다.

1) 사원코드

  • 자동으로 생성됩니다.
    (메뉴코드를 임의로 입력 하고자 할때는 환경설정-     후방환경 -코드자동증가의 체크를 해제합니다.)

2) 사원명: 사원의 이름을 입력합니다.

3) 주민번호/ 휴대전화/ 집전화/ 주소

  • 사원의 개인정보를 필요한 사항만 입력합니다.

4) 입사일자

  • 직접 입력하거나 화살표를 눌러 입사일자를 선택합니다.

5) 시급코드: 공통코드 에서 미리 등록한 시급코드 중 사원에게 맞는 시급코드를 지정합니다.

6) 사원그룹: 공통코드에서 미리 등록한 사원코드 중 사원에게 맞는 사원그룹을 지정합니다.

7) 직급: 직원의 경우 직급을 입력합니다.

8) 담당업무

  • 포스마감: 포스를 마감할 수 있는 권한
  • 환경설정: 포스의 환경설정을 변경할 수 있는 권한
  • 돈통열기: 포스에서 돈통을 열 수 있는 권한
  • 후불취소: 후불결제시 취소할 수 있는 권한
  • 영수증재출력: 영수증을 재출력할 수 있는 권한

9) 사용여부: 등록한 사원코드의 사용여부를 설정합니다.


프로그램권한등록

프로그램권한등록

사용자그룹별로 프로그램 사용 할 수 있는 권한을 설정합니다.

프로그램 권한은 사용자 그룹별로 지정합니다.

따라서 사용자그룹별로 권한을 부여하고 사용자를 업무에 따라 사용자그룹을 지정하면 유용하게 사용할 수 있습니다.

사용방법

1. 사용자그룹을 공통코드- 사용자그룹에서 추가 합니다.

2. 위의 그림에서 권한을 설정 할 사용자그룹을 선택합니다.

3. 프로그램 목록별로 사용여부를 체크합니다.( 모든 권한을 다 부여할 경우 전체선택을 누릅니다.)

※사용자관리 에서 사용자별로 사용자그룹을 지정합니다.


엑셀자료 불러오기

엑셀자료 불러오기

    • 메뉴불러오기
    • 회원불러오기
    • 락카불러오기
    • 사물함불러오기

메뉴불러오기

메뉴가 많을경우 엑셀작업후 불러오기를 사용합니다.

-C:\ or D:\Program Files\ExtremePOS\SaunaPOS\Dll경로를 찾아 메뉴 엑셀화일을 열면 위의 화면이 나타나게 됩니다.

- 기본위치에 맞게 메뉴명과 단가등을 입력하신후 저장합니다.

- 시스템관리의 메뉴불러오기를 클릭한 후 조회버튼을 누르면 엑셀에서 작업한메뉴가 나타나게 됩니다.

- 조회후 저장버튼을 누르면 실제 메뉴에 추가되어 사용하게 됩니다.

- 마우스 오른쪽 버튼을 눌러 필요한 부분만 설정해서 조회할 수 있습니다.
( 저장은 엑셀작업한 모든 부분이 저장 됩니다.)

* 저장이 끝난 후에는 메뉴코드부분에서 확인하면 됩니다.

go to top

회원불러오기

회원을 엑셀에서 작업 후 불러오기를 사용합니다.

- C:\ or D:\Program Files\ExtremePOS\SaunaPOS\Dll경로를 찾아 회원엑셀화일을 열면 위의 화면이 나타나게 됩니다.

- 빨간표시에 마우스를 가져다 데면 기본입력해야 하는 서식이 나타나게 됩니다.

- 자리수와 서식에 맞쳐서 내용을 입력한 후 저장합니다.

- 시스템관리의 회원불러오기를 클릭한후 조회버튼을 누르면 엑셀에서 작업한내용이 나타나게 됩니다.

- 조회후 저장버튼을 누르고 사용하면 됩니다.

- 마우스 오른쪽 버튼을 눌러 필요한 부분만 설정해서 조회하거나 그룹해서 조회하고자 할 경우 타이틀을 위로 끌어올려 조회합니다.
( 저장은 엑셀작업한 모든 부분이 저장 됩니다.)

* 저장이 끝난 후에는 회원등록부분이나 회원가입현황에서 확인하면 됩니다.

go to top

락카불러오기

락카를 엑셀에서 작업 후 불러오기를 사용합니다.

- C:\ or D:\Program Files\ExtremePOS\SaunaPOS\Dll경로를 찾아 락카 엑셀화일을 열면 위의 화면이 나타나게 됩니다.

- 성별, 락카번호와 리더기 사용시 RF번호를 입력 후 저장합니다.

- 빨간표시에 마우스를 가져다 데면 기본입력해야 하는 서식이 나타나게 됩니다.

- 시스템관리의 락카불러오기를 클릭한 후 조회버튼을 누르면 엑셀에서 작업한내용이 나타나게 됩니다.

- 조회후 저장버튼을 누르고 사용하면 됩니다.

- 마우스 오른쪽 버튼을 눌러 필요한 부분만 설정해서 조회합니다.
( 저장은 엑셀작업한 모든 부분이 저장 됩니다.)

* 저장이 끝난 후에는 락카관리에서 확인하면 됩니다.

go to top

사물함불러오기

사물함을 엑셀에서 작업 후 불러오기를 사용합니다.

- C:\ or D:\Program Files\ExtremePOS\SaunaPOS\Dll경로를 찾아 사물함 엑셀화일을 열면 위의 화면이 나타나게 됩니다.

- 시스템관리의 사물함불러오기를 클릭한 후 조회버튼을 누르면 엑셀에서 작업한내용이 나타나게 됩니다.

- 조회후 저장버튼을 누르고 사용하면 됩니다.

- 마우스 오른쪽 버튼을 눌러 필요한 부분만 설정해서 조회합니다.
( 저장은 엑셀작업한 모든 부분이 저장 됩니다.)

* 저장이 끝난 후에는 사물함분양현황에서 확인하면 됩니다.

go to top


데이터베이스관리

데이터베이스관리

데이터를 백업/ 삭제합니다.

※ 백업관리와 데이터 삭제로 구분해서 사용합니다.

1. 백업관리

1) DB백업: 백업화일명을 확인/ 설정 후 DB백업 버튼을 누르면 Data폴더안에 백업화일이 생성 됩니다.
2) DB복원: 백업받아 놓은 화일을 복원하고자할 때 사용합니다.

DB복원

① DB복원버튼을 누릅니다.

② [image] 정보창이 열리면 확인하고 '예' 버튼을 누릅니다.

데몬이 실행되거나 다른 포스프로그램이
실행되고 있는 경우에는 복원이 되지 않습니다.

③ Data폴더창이 열리면 복원하고자 하는 화일을 선택하여 엽니다.

④ 화일을 열면 아래 그림과 같은 창이 열립니다.

DB복원시 현재 사용중이던 데이터는 모두 삭제됩니다.
그래도 복원을 원할 경우 '예'버튼을 누릅니다.

⑤ 복원이 완료되었다는 확인창이 열리고 확인버튼을 누르면 관리프로그램을 종료합니다.

※ 데몬이 실행중이거나 다른 포스에서 프로그램이 실행되고 있는경우,
복원파일을 잘못 설정한 경우 아래와 같이 에러 창이 뜹니다.

2. 데이터 삭제

1) 매출데이터의 경우 설정한 기간만 삭제할지 전체데이터를 삭제할지를 선택해서 선택합니다.

2) 회원포인트도 함께 삭제하고자 하는 경우 회원포인트 삭제를 선택 후 삭제처리 합니다.

3) 주문데이터- 락카 후불내역 삭제버튼을 누를 경우 현재 입실되어있는 락카가 초기화 됩니다.


프로그램사용로그

프로그램사용로그

후방 관리프로그램을 사용한 이력을 조회합니다.

조회하고자하는 기간을 설정 후 조회버튼을 눌러 사용이력을 조회합니다.

프로그램 항목과 사용시간, 접속한 IP등을 조회할 수 있습니다.


About

About

프로그램의 인증내역을 관리합니다.

1. ① 현재 사용하시고 있는 프로그램이 Extreme Sauna임을 나타냅니다.

2. ② 프로그램의 버전을 나타냅니다.

3. ③ 파일 버전을 나타냅니다.

4. ④ DB버전을 나타냅니다.

5. ⑤ 매장의 고객번호를 보여줍니다.

6. ⑥ 인증받은 프로그램의 사용기간을 나타냅니다.

7. ⑦ 프로그램의 인증을 받을 때 사용합니다.

제품번호: 현재 사용하고 있는 포스의 제품번호를 보여줍니다.
(장비교체나 하드교체등으로 제품번호가 변경될 경우 제품번호 변경 요청을 해야 합니다.)

인증번호: 매장 고객번호에 부여되는 인증번호를 복사해서 넣습니다.
인증프로그램에서 신규인증 & 재인증시 생성됩니다.

8. ⑧ 인증 수를 나타냅니다. (예- (10)은 정산포스1, 주문포스0. 예2- (12)는 정산포스1, 주문포스2)


매입정정

매입내역을 수정/ 삭제합니다.

1. 매입내역을 수정할 내역의 매입 날짜를 지정한 후 조회합니다.

2. 수정하고자 하는 매입일자를 선택한 후 수정버튼을 누릅니다.

3. 수정버튼을 누르면 아래와 같이 매입등록창으로 이동합니다.
( 매입등록창이 열려있던 경우 기존창을 띄우므로 매입정정 전에 매입등록창은 닫아야 합니다.)

4. 수정하고자 하는 부분을 수정 후 저장합니다.

5. 저장한 후 다시 조회하면 수정된 내역을 확인할 수 있습니다.


($title$)

ÀÍ½ºÆ®¸²Æ÷½º »ç¿ì³ª ¸Å´º¾ó
($title$)

($content$)


거래처별 미지급금 현황

거래처별로 현재 남아있는 미지급금의 현황을 조회합니다.

1. 조회버튼을 눌러 조회합니다.

2. 마우스 오른쪽 버튼을 눌러 필요한 부분만 선택하여 조회할 수 있습니다.

3. 출력 버튼을 눌러 엑셀로 전환하여 조회하거나 엑셀/ 영수증프린터 중 원하는 방식을 선택하여 출력할 수 있습니다.


거래처별 매입현황

거래처별로 매입한 현황을 조회합니다.

1. 조회하고자 하는 기간을 설정 후 조회버튼을 눌러 조회합니다.

2. 입고내역과 반입내역을 조회할 수 있습니다.

3. 마우스 오른쪽 버튼을 눌러 필요한 부분만 설정하여 조회할 수 있습니다.

4. 출력버튼을 눌러 엑셀로 전환해서 조회하거나 엑셀로 출력할 수 있습니다.

5. 필요한 타이틀을 위로 끌어올리면 그룹별로 조회가 가능합니다.


매입처관리

제품, 상품을 관리할 매입처를 등록합니다.

1. 신규버튼을 클릭합니다.

2. 거래처(매입처) 정보를 입력합니다.

3. 모든 입력이 끝나면 저장버튼을 누릅니다.


미지급금 지급등록

미지급금을 지급한 경우 등록합니다.

1. ① 조회하고자 하는 거래처를 설정 후 ② 조회버튼을 눌러 조회합니다.

2. 마우스 오른쪽 버튼을 눌러 필요한 부분만 설정하여 조회할 수 있습니다.

3. ③ 결제하고자 하는 부분에 체크합니다.
(여러건을 동시에 결제가 가능하므로 결제하고자 하는 부분에 모두 체크합니다.)

4. ④ 결제일자는 자동당일로 보여집니다. 원하는 날짜를 찾아 수정 가능 합니다.

5. ⑤ 할인금액이 있을 경우 입력하고 ⑧ 결제금액을 확인합니다.

6. ⑥ 결제구분을 설정하고, ⑦ 기타 입력해야할 내용이 있을 경우 비고란에 입력 합니다.

7. ⑨ 저장 버튼을 누르면 미지급금 지급이 완료 됩니다.

8. 필요한 타이틀을 위로 끌어올리면 그룹별로 조회가 가능합니다.


미지급금 지급정정

미지급금을 잘못 지급한 경우 수정합니다.

1. 조회하고자하는 조회기간을 설정 후 조회버튼을 눌러 조회합니다.

2. 빨간동그라미 부분의 [image] 을 누르면 상세한 내역을 확인할 수 있습니다.

3. 마우스 오른쪽 버튼을 눌러 필요한 부분을 선택하여 조회할 수 있습니다.

4. 잘못 입력한 내역을 선택 후 수정버튼을 누르면 수정할 수 있는 창으로 이동합니다.

예) 할인금액과 결제구분을 신용카드로 수정했습니다.

5. 수정 후 저장 버튼을 누르면 지급정정에서 수정된걸 확인할 수 있습니다.

6. 필요한 타이틀을 위로 끌어올리면 그룹별로 조회가 가능합니다.


상품별 매입현황

상품별로 매입한 현황을 조회합니다.

1. 조회하고자 하는 기간을 설정 후 조회버튼을 눌러 조회합니다.

2. 입고현황과 반입현황을 조회할 수 있습니다.

3. 마우스 오른쪽 버튼을 눌러 필요한 부분만 설정하여 조회할 수 있습니다.

4. 출력버튼을 눌러 엑셀로 전환해서 조회하거나 엑셀로 출력할 수 있습니다.

5. 필요한 타이틀을 위로 끌어올리면 그룹별로 조회가 가능합니다.


상품별 재고수불현황

상품별로 수불현황(판매/매입현황) 을 조회합니다.

1. 원하는 조회기간을 설정 후 조회버튼을 눌러 조회합니다.

2. 마우스 오른쪽버튼을 눌러 필요한 부분만 조회할 수 있습니다.

3. 출력버튼을 눌러 엑셀로 조회하거나 출력할 수 있습니다.

4. 필요한 타이틀을 위로 끌어올리면 그룹별로 조회가 가능합니다.

재고용어 개념

전재고: 조회하는 날짜 이전까지의 재고수량

매입: 거래처에서 입고한 수량

반품: 매입했던 상품을 반품한 수량

판매: 포스에서 판매한 수량

반입: 포스에서 판매한것 중 손님이 반품한 수량

현재고: 현재남아있는 수량


상품별 재고현황

포스의 재고수량을 조회합니다.

※ 월마감이 되어야 정확한 재고수량을 조회할 수 있습니다.

1. 조회버튼을 눌러 조회합니다.

2. 마우스 오른쪽버튼을 눌러 필요한 부분만 조회할 수 있습니다.

3. 출력버튼을 눌러 엑셀로 조회하거나 엑셀/ 영수증프린터 중 원하는 방식으로 출력할 수 있습니다.

4. 필요한 타이틀을 위로 끌어올리면 그룹별로 조회가 가능합니다.


실사재고 등록

실사재고조사한 부분을 입력합니다.

1. 마감하고자 하는 달의 마지막날을 선택 후 조회버튼을 누릅니다

2. 마우스 오른쪽버튼을 눌러 필요한 부분만 조회할 수 있습니다.

3. 필요한 타이틀을 위로 끌어올리면 그룹별로 조회가 가능합니다.

4. 전산재고와 비교해서 맞지 않는 부분의 실사수량을 입력합니다.
저장되지 않은 수정부분은 위 그림과 같이 빨간색으로 표시됩니다.

5. 입력이 끝나면 저장 버튼을 누릅니다.


월 재고현황

월 마감 후 그 달의 재고 현황을 조회합니다.

1. 조회하고자 하는 달이 포함된 일자를 선택 후 조회버튼을 눌러 조회합니다.

2. 마우스 오른쪽 버튼을 눌러 필요한 부분만 선택하여 조회합니다.

3. 출력버튼을 눌러엑셀로 전환하여 조회하거나 출력할 수 있습니다.

4. 필요한 타이틀을 위로 끌어올리면 그룹별로 조회가 가능합니다.


매입등록

식자재 상품의 입고 및 재고관리시 입고상황을 입력합니다.

  1. ① 신규버튼을 누룹니다.
  2. ② 입고일자를 체크합니다.
  3. ③ 상품을 입고할 것인지 반품할 것인지를 체크합니다.
  4. ④ [image] 버튼을 누른 후 입고(반품)할 매입처관리 에서 등록한 거래처를 데이터에서 찾아 등록합니다.
  5. ⑤ [image] 버튼을 눌러 데이터조회 창에서 찾아 등록합니다.
  6. ⑥ 수량을 등록합니다.
    - 단가는 판매상품관리     의 재고정보에서 미리 입력해둔 단가가 자동으로 생성됩니다. (직접 입력할 수 있습니다.)
  7. ⑦ 결제여부를 구분해 줍니다.

  8. ⑧ 저장버튼을 누르면 상품입고가 완료됩니다.


재고관리

매입처관리

매입등록

매입정정

상품별 매입현황

거래처별 매입현황

미지급금 지급등록

미지급금 지급정정

거래처별 미지급금 현황

상품별 재고현황

상품별 재고수불현황

적정재고 미달상품현황

월 재고현황

재고조사표

실사재고 등록

영수증프린터로 출력을 원할 경우

▶ 환경설정 -> 후방환경 -> 영수증프린터 설정을 맞춰줘야 출력이 가능합니다.


재고조사표

재고 조사를 위해 재고수량을 조회하고 실사시에 기재할 수 있도록 출력할 수 있습니다. (직접입력은 안됩니다.)

1. 조회하고자 하는 일자를 설정 후 조회버튼을 눌러 조회합니다.

2. 마우스 오른쪽 버튼을 눌러 필요한 부분만 선택하여 조회할 수 있습니다.

3. 필요한 타이틀을 위로 끌어올리면 그룹별로 조회가 가능합니다.

4. 출력버튼을 눌러 엑셀로 전환하여 조회하거나 엑셀/ 영수증프린터 중 원하는 방식으로 출력할 수 있습니다.

5. 영수증프린터로 출력시 상품명/ 전산재고/ 실사재고 입력할 수 있는 부분만 출력됩니다.


적정재고 미달상품현황

상품관리- 재고정보에서 적정재고입력시 적정재고에 미달되는 상품을 조회합니다.

1. 조회하고자 하는 일자를 선택 후 조회버튼을 눌러 조회합니다.

2. 마우스 오른쪽 버튼을 눌러 필요한 부분만 선택하여 조회합니다.

3. 출력버튼을 눌러엑셀로 전환하여 조회하거나 엑셀/ 영수증프린터 중 원하는 방식으로 출력할 수 있습니다.

4. 필요한 타이틀을 위로 끌어올리면 그룹별로 조회가 가능합니다.


회원상품매출현황

Tip. 그룹해서 볼 칼럼 드래그하기

1. 조회한 내역중에서 그룹해서 보고 싶은 부분을 화면상단에 드래그 합니다.

2. 빨간 동그라미 부분을 누르면 상세한 내역을 볼 수 있습니다.

go to top

회원상품매출현황

회원의 상품 매출 현황을 조회합니다.

○ 조회하고자 하는 기간을 설정한 후 조회 버튼을 누릅니다.

○ 출력버튼을 눌러 엑셀로 전환하여 조회/출력 할 수 있습니다.

○ 마우스 오른쪽 버튼을 눌러 원하는 부분만 체크해서 조회할 수 있습니다.

○ 그룹별로 드래그해서 조회할 수 있습니다.