Shop 설치

익스트림포스 샵 매뉴얼
Shop 설치

설치시 모든 기본 화일은 www.extremepos.co.kr 홈페이지 자료실에 첨부되어 있습니다.

Shop 셋업화일, SQL 2005, 기본상품등은 홈페이지 자료실에서 다운받아 사용합니다.
Copyright 2008 ExtremePOS, lns. All Rights Reserved.


설치하기

설치하기

    • 다운받기
    • 설치

다운받기

익스트림포스 홈페이지 www.extremepos.co.kr 자료실에서 Shop 셋업화일을 다운 받아 설치합니다.

※ 홈페이지 안의 고객지원 → 자료실 → 샵 프로그램 설치화일이 있습니다.

  • 첨부화일을 클릭해서 셋업화일을 다운 받습니다.

  • 첨부화일을 클릭하면 ①과 같은 창이 생성됩니다. 저장 버튼을 클릭하여 ② 셋업화일을 저장할 위치를 지정합니다.
  • ②위치가 지정되면 지정된 위치에 ③처럼 셋업화일이 다운받아져 [image] 로고가 생성됩니다.

go to top

설치

로고를 더블클릭 해서 설치합니다.

  1. 설치화면에서 다음버튼을 클릭후 라이센스 계약 내용을 확인후 계약에 동의하셔야 설치가 됩니다.
  2. 계약동의후 다음버튼을 클릭하면 구성요서 설치로 이동합니다. 설치할 내용을 확인한 후 다음버튼을 클릭합니다.
    SQL설치가 되어있는 않은경우에는 기본설치, 설치되어 있는경우 DB파일복사로 설치합니다.
  3. 설치할 폴더의 위치를 찾아 선택한후 다음버튼을 이용해서 계속 설치합니다.
  4. 설치준비완료창에서 설치하고자 하는 내용이 정확하게 체크가 됐는지 확인합니다.
  5. 다음버튼을 클릭하면 압축이 풀리면서 Shop프로그램이 설치가 됩니다.

설치가 완료되면 [image] 두개의 실행화일이 보여집니다.


2005설치

2005설치

익스트림포스 홈페이지 www.extremepos.co.kr → 자료실에서 파일을 다운받습니다.

※ 자료실에 SQL2005란 제목에 화일이 들어 있습니다.

※ 위의 화면처럼 SQL2005설치를 위해 4가지 화일이 첨부되어 있습니다.

  • 설치순서
    1. NetFx20SP1_x86.exe
    2. SQLEXPR_KOR.EXE
    3. SQLServer2005_SSMSEE.msi

    4번은 인스톨러가 없는경우 받아서 설치 하세요.

  • 바탕화면이나 원하는 위치에 파일을 다운 받습니다.
  • 다운받은 위치에 [image] 파일이 생성됩니다.

1. 닷넷프레임웍(NetFx20sp1-86.exe) 설치

아이콘을 클릭한 후 따로 설정할 부분이 없으므로 설치가 완료될 때까지 '다음' 버튼을 눌러 설치 합니다.

2. 데이터베이스엔진(SQLEXPR-KOR.EXE)설치

  • ①에서는 동의함에 체크합니다.

  • ③, ④는 모두 다음 버튼을 누룹니다.

  • ⑥에서는 [image] 부분에 체크를 해지합니다.

  • ⑧에서는 기본 인스턴스에 체크 합니다.

  • ⑩에서는 혼합모드에 체크 합니다.

  • 암호에 anypass 를 입력합니다.

  • ⑮까지 모두 다음 버튼을 누르면 설치가 완료됩니다.

    설치 완료 후 작업

  • 시작버튼 → Microsoft SQL Sever 2005→ 구성도구→ SQL Sever구성 관리자

  • SQL Sever 2005 네트워크 구성→ MSSQLSEVER에 대한 프로토콜→ 오른쪽 화면의 TCP/IP를 클릭합니다.

  • 프로토콜에서 사용으로 설정합니다.

  • IP주소에서 모두 사용으로 설정합니다.

  • TCP/IP부분이 사용으로 설정되면 위와 같은 창이 뜹니다.

  • SQL Sever 2005 서비스에서 서비스를 중지한 후 다시 시작해야 합니다.

     SQL 2005설치 후 프로그램 설치 시 주의사항

  • 구성요소 설치 → DB설치에서 반드시 DB File 복사 에 체크하신 후 설치 하셔야 합니다.

    3. SQLServer2005_SSMSEE.msi설치

  • 꼭 설치해야 하는 부분은 아니지만 데이타가 잘 붙지 않을 경우 필요하므로 설치해 두는것이 좋습니다.

    아이콘을 클릭한 후 따로 설정할 부분이 없으므로 설치가 완료될 때까지 '다음' 버튼을 눌러 설치 합니다.

    • Copyright 2008 ExtremePOS, lns. All Rights Reserved.


기본 상품 불러오기

기본 상품 불러오기

    • 다운받기
    • 상품 불러오기

편의점or마트에 적용되는 상품23000개정도의 상품정보가 세팅되어져 있습니다.

주의사항

상품 불러오기를 사용하려면 아래의 3가지를 확인 후 사용합니다.

  • DB는 SQL2005입니다. SQL2000인 포스에서는 사용할 수 없습니다.
  • 상품 분류는 3단계로 나누어서 만들었습니다.
  • 가격은 0원으로 세팅되어 있습니다.
     판매하면서 가격은 수정하고 일정 기간이 지나서 상품삭제 기능을 이용해서 사용하지 않는 상품은 삭제합니다.
  1. Shop프로그램의 설치가 완료되면 상품 불러오기 작업을 합니다.
  2. 상품을 불러오기 전에 현재 포스에 SQL2005가 설치되어 있는지 확인합니다.
    2005설치가 안 되어 있는 포스는 2005설치부분의 매뉴얼을 참고해서 2005를 먼저 설치합니다.
  3. 상품의 분류가 3단계로 나누어 사용하게 만들어 놓았기 때문에 환경설정 부분에서 상품분류를 바꿔줍니다.
    관리프로그램의 환경설정 후방환경 [image] 부분에서 변경해줍니다.

go to top

다운받기

www.extremepos.co.kr 의 자료실에서 상품을 다운 받습니다.

자료실의 상품디비(샵)-편의점이나 마트사용 부분을 클릭해서 확인하면 아래의 화면이 나타납니다.

첨부파일을 원하는 위치에 다운 받으면 아래의 화면처럼 기초디비의 이름으로 압축화일이 생성됩니다.

go to top

상품 불러오기

파일을 저장한 위치에 [image] 기초디비가 생성됩니다.

파일 압축을 풀기전에 SQL Server 를 꼭 중지합니다.

  • SQL Server를 선택한 후 상단의 빨간 중지버튼을 클릭합니다.
  • 서비스 중지화면이 나타난후 아래의 화면처럼 SQL서버가 중지된것을 확인할 수 있습니다.

파일을 프로그램이 설치된 위치에 가서 압축을 풀어줍니다.

  • 파일을 열면 압축풀기 화면이 생성됩니다.
  • 압축을 풀 파일을 선택후 ① 압축풀기 버튼을 클릭하면 보라색의 압축풀기 화면이 나타납니다.
  • ②압축파일을 풀 위치를 선택한후 ③ 압축풀기(E)버튼을 클릭하면 아래의 화면처럼 압축이 풀리는 내용이 확인됩니다.

  • 압축을 풀고 나면 SQL Server 를 다시 시작해 줍니다.

  • SQL Server를 선택한 후 상단의 ▶ 버튼을 클릭합니다.
  • 서비스 시작화면이 나타난 후 아래의 화면처럼 SQL서버가 실행 중으로 변환 된것을 확인할 수 있습니다.

바탕화면에서 샵 관리프로그램 아이콘 [image] 을 클릭합니다.

※ 사용자 아이디와 비밀번호를 입력하고 확인하면 관리 프로그램의 메인화면 으로 이동합니다.

  • 기본 설치후 사용자 999999 비밀번호 0 번이 자동 등록되어 있습니다.
  • 전체적인 세팅을 위해서는 사용자 master 비밀번호 4321로 로그인합니다.

  • 메인화면에서 [image] 상품코드 를 조회(F2) 하면 하단의 빨간 박스안에 23943건의 상품이 불러 들어온 것을 확인할 수 있습니다.


Shop POS

Shop POS

Extreme Shop 을 설치하게 되면 바탕화면에 아래와 같은 두가지 로고가 생성됩니다.

빨간 박스로 표시된 로고가 Shop판매 프로그램 로고이므로 더블클릭합니다.

사용자 아이디와 비밀번호를 입력하고 확인하면 판매 프로그램의 메인화면 으로 이동합니다.

  • 기본 설치후 사용자 999999 비밀번호 0 번이 자동 등록되어 있습니다.
  • 추가 아이디는 관리 프로그램의 사용자관리에서 등록후 사용할 수 있습니다.
  • 사원코드가 사용자 아이디와 비밀번호 입니다.
         비밀번호변경을 원할 경우 사원번호 입력후 패스워드 창으로 이동하면 아래와 같이 비밀번호 변경 버튼이 생성됩니다.
    비밀번호 변경 버튼을 누른후 원하는 번호로 변경합니다.
    기존 비밀번호 : 기본은 사원번호로 지정됩니다.

신규 비밀번호 : 새로 사용할 비밀번호를 입력합니다.(4자리 이상)

비밀번호 확인 : 신규 비밀번호에 등록한 번호를 재입력합니다.


메인화면

메인화면

① 포스번호 : 자신의 포스번호를 나타냅니다.

② 개점일자 : 개점한 날짜를보여줍니다. (마감이 안된 경우 현재일자와 맞지 않을 수 있습니다.)

③ 계산원 : 로그인한 계산원을 나타냅니다.

④ 최종마감일 : 마지막으로 마감한 날짜를 보여줍니다.

⑤ 매장명을 보여줍니다. (관리 프로그램의 환경설정의 매장정보 에 입력한 매장명이 나타납니다.)

⑥ 원격 A/S : 다른 원격수단이 없을 경우 매장에서 본사와 직접 원격을 연결할 때 사용합니다.
원격 A/S버튼을 누르면 아래와 같은 화면이 나타납니다.
본사 직원이 불러주는 번호를 누른 후 원격지원수락버튼을 누릅니다.

⑦ 현재 포스의 고객번호를 나타냅니다. ( 대리점에서 관리하는 번호입니다.)

⑧ 포스 실행화일 버전입니다.(현재 프로그램 버전입니다.)

⑨ 문자충전시 카드로 충전합니다.

문자충전창이 열리면 카드리더기에 카드를 읽히고 충전금액과 할부개월을 입력 후 승인버튼을 누르면
승인처리가 되면서 문자가 자동 충전되어서 본사로 문자충전에 대해서 별도의 전화를 하지 않으셔도 됩니다.


개점

개점

전일포스가 마감된 경우 로그인과 동시에 개점창이 생성됩니다.

① 현재일자 : 오늘의 날짜를 보여줍니다.

② 개점일자 : 개점한 날짜를 보여줍니다.( 마감이 되지않은 포스는 현재일자와 다를 수 있습니다)

③ 준비금 : 개점과 함께 금전통에 들어가는 기본 준비금을 나타냅니다.

④ 기등록준비금 : 준비금 2번이상 입금시 전에 등록한 준비금을 표시해줍니다

⑤ 저장 : 저장버튼을 누르면 개점이 완료됩니다.

⑥ 개점취소 : 개점을 잘못했을 경우 개점 취소를 할 수 있습니다.

  • 단 개점취소는 판매 내역이 없는 경우에 한해서만 개점을 취소 할 수 있습니다.
    판매내역이 있을시 아래의 창이 나타납니다.

⑦ 금전함 : 환전등 돈통을 열어야 할 경우 [image] 누르면 금전함이 열립니다.

Tip 준비금을 잘못 입력했을 경우

10만원준비금인데 1만원을 넣었을 경우 9만원을 추가입력합니다.

처음등록한 1만원은 기등록준비금에 저장되고 추가입력한 9만원과 함께 계산됩니다.-

금액을 많이 입력했을 경우는 키보드 ' - ' 마이너스 버튼을 이용해 초과된 금액만큼 입력해서 사용합니다.


중간출금

중간출금

중간출금의 경우 현금과 수표로 나누어서 출금을 할 수 있습니다.

현금, 수표로 나눠서 출금내용을 입력합니다.

등록된 출금내역은 위의 화면과 같이 현금과 수표로 구분해서 시제를 관리합니다.

Tip 잘못 입력했을 경우

10만원을 출금했는데 100만원을 넣었을경우 90만원을 마이너스합니다.

처음등록한 100만원은 기등록에 저장되고 키보드 ' - '마이너스 버튼을 이용해 -90만원 입력합니다.


출.퇴근

출.퇴근

직원들의 출.퇴근을 관리합니다.

메인 화면의 [image] 버튼을 클릭하면 아래와 같은 화면이 생성됩니다.

  • 우측의 숫자 자판을 이용해 ①사원번호를 입력후 Enter 하면 ② 사원명이 나타나며 하단에 출근 버튼이 생성됩니다.
  • 출근버튼을 클릭하면 아래의 화면처럼 ③ 출근시간 안에 현재의 시간이 등록됩니다.

  • 출근과 같은 방법으로 숫자버튼을 이용해 ①사원번호를 입력후 Enter 하면 ②사원명과 함께 퇴근 버튼이 생성됩니다.
  • 퇴근버튼을 클릭하면 아래의 화면처럼 ④퇴근시간 안에 현재의 사간이 등록됩니다.

관리프로그램의 직원근무현황 에서 확인 할 수 있습니다.


출납부

출납부

출납부는 Shop 에서 일어나는 출납을 간편하게 관리하기 위해서 사용하는 기능입니다.

기본적인 출납 형태는 수입과 지출 코드로 나누어서 관리를 합니다.
→ 지출코드: Shop에서 현금으로 지출하는 부분을 기록하는 곳 예) 상품대금, 급여등
→ 수입코드: Shop에서 현금으로 받는 부분을 기록하는 곳 예) 외상입금등

관리프로그램의 공통코드 에서 출납코드를 미리등록해서 사용합니다.
관리프로그램의 공통코드 → 출납코드에서 등록 삭제할 수 있습니다.

메인화면에서 [image] 클릭하면 아래와 같은 화면이 생성됩니다.

출납부에는 로그인되어있는 사용자가 등록한 그날의 출납내용들만 확인됩니다.(시제와 연결되어 있음)

등록할 출납내용이 있으면 추가버튼을 클릭합니다. 아래와 같은 화면이 생성됩니다.

  1. 등록할 출납명을 찾습니다.
    ①수입버튼, ②지출버튼을 이용해서 찾는방법( 수입,지출 버튼에 해당하는 출납명이 나타납니다)
    ⑧자음버튼을 이용해 찾는방법(각 자음에 해당하는 출납명이 나타납니다)
  2. 원하는 출납명을 클릭하고 ④금액을 입력합니다.(키보드가 없을시 ⑥의 숫자버튼을 이용합니다)
  3. 기타 기입할 사항이 있을시 ⑤비고란에 기입한 후 확인버튼을 클립합니다.

※ Shop POS 에서 출납명 등록하는 방법 (삭제는 관리 프로그램을 사용합니다.)

  • 등록할 내용이 ①수입인지 ②지출인지를 선택합니다.
  • 등록할 출납명을 비고란에 입력합니다.
  • ③등록버튼을 누르면 포스에서도 출납코드를 등록할 수 있습니다.

Tip 회원 외상입금

출납부 에서 회원 외상입금이란 출납명을 찾아 확인버튼을 클릭합니다.

회원조회창이 나타납니다.

외상입금하는 회원을 찾아 조회합니다.

찾은 회원의 외상내역이 위 화면과 같이 나타납니다.

  • ① 회원명과 회원번호
  • ② 외상내역
  • ③ 외상 건수
  • ④ 총 외상금액
  • ⑤ 결제할 외상금액 (결제할 외상내역을 ②에서 선택합니다.)
  • ⑥ 결제하고 남는 외상잔액
  • ⑦ 선택이모두 완료되면 확인

결제할 외상대를 선택한 후 확인버튼을 클릭합니다.

결제가 완료되면 등록한 외상대금이 출납부 에 등록됩니다.

자세한 회원 외상관리 는 관리프로그램을 참고하세요


판매

판매

    • 판매하기
    • 결제하기
    • 할인코드

go to top

  • 판매하기

  • ① 현재 사용중인 창 이름입니다.
  • ② 영수증 출력여부를 나타냅니다. ( 환경설정의 주변기기 에서 출력여부 체크)
    예) 평소에 출력하지 않는 영수증을 원하는 고객 건만 출력할 경우
    영수증 부분을 클릭하면 X표시가 없어지면서 출력이 됩니다
  • ③ 현재 포스의 상태를 보여줌 : 개점일, 포스번호, 영수증번호 , 로그인되어 있는 사용자
  • ④ 주문창 : 현재 주문되고 있는 상품를 보여줍니다.
  • ⑤ PLU에 등록한 상품을 나타냅니다
  • ⑥ 할인부분이 있을시 할인 금액을 나타냅니다.
  • ⑦ 판매한 금액을 보여줍니다.
  • ⑧ 판매기능버튼 : 판매or 결제시 필요한 버튼 (환경설정의 기타 에서 필요한 버튼을 지정합니다.)

메인화면에서 [image] 버튼을 클릭합니다.위와같은 기본 화면 창이 나타납니다.

판매할 상품을 클릭한 후 결제 합니다.

go to top

  • 결제하기

결제 방법은 현금, 현금영수증, 신용카드, 포인트, 외상, 상품권등 으로 나눠져 있습니다. (복합결제가능 )

  • 현금정산 : 상품을 선택 후 현금정산 버튼을 클릭하면 바로 결제가 완료됩니다.
  • 현금 : 상품을 선택 후 현금버튼을 클릭하면 아래와 같이 결제 창이 생성됩니다.

    받은 금액을 우측의 금액버튼 or 숫자버튼을 이용해 계산하면 화면에 아래와 같은 결제 내용이 나타납니다.
    ※ 받은금액 40.000 - 상품 35.000원= 거스름돈 5.000이 표시됩니다.
  • 현금영수증 : 현금버튼안에 현금영수증버튼을 이용하거나 현금영수증 버튼을 기능키로 빼놓고 사용할 수 있습니다.
    상품을 선택 후 현금영수증 버튼을 클릭하면 아래 창이 생성됩니다. 정보를 입력후 승인버튼을 누르면 결제가 완료됩니다.
  • 신용카드 : 상품선택 후 신용카드 버튼을 클릭하면 아래와 같은 화면이 생성됩니다.
    리더기에 리딩하여 카드정보가 자동 입력되고 승인버튼을 클릭하면 결제가 완료됩니다.
  • 외상결제 : 상품 선택후 외상결제 버튼을 클릭하면 회원조회 창이 생성됩니다.
    외상할 회원을 선택후 확인하면 결제가 완료되면서 아래와 같은 서명영수증이 출력됩니다.
    직접 서명을 받아 관리합니다.
  • 포인트결제 : 포인트결제 버튼을 클릭하면 회원조회창이 생성되고 결제할 회원을 클릭시 결제금액 입력창이 나타납니다.
    포인트로 결제할 금액을 숫자판을 이용해서 입력합니다.
  • 상품권결제 : 상품 선택후 상품권 버튼을 클릭하면 상품권 금액 입력창이 나타납니다
    받은 상품권의 금액을 입력합니다.

복합결제

두가지 방법이상으로 상품을 결제할 경우

예) 55,000원 상품 구입후 3만원 카드결제 2만상품권결제 오천원은 외상결제 시

  • ① 상품 구입후 기본 계산전 화면입니다.
  • ② 신용카드 버튼을 클릭하면 아래의 신용카드 창이 생성됩니다.

※ 리더기에 카드를 리딩하면 기본 카드정보가 입력됩니다.
(매출금액이 기본 가격55,000원으로 되어 있는 부분을 3만원으로 변경해 줍니다.)

  • ③ 상품권 버튼을 클릭하면 계산기 모양의 금액입력창에 받은 상품권 금액을 입력후 Enter 합니다.
  • ④ 외상결제 버튼을 클릭하면 회원조회창이 생성됩니다. 외상할 회원을 조회후 외상 결제 합니다

go to top

  • 할인코드

상품 구입 후 할인 되는 할인 코드 입니다.
(관리프로그램의 환경설정의 신용카드부분에서 사용할 할인만 선택해 사용합니다.)

기본 적으로 포스에서 설정한 할인 코드입니다.

기본할인외의 지정할인 공통코드 할인코드에서 만들어서 사용합니다.

상품 구입후 할인 버튼을 클릭하면 아래의 할인코드가 생성됩니다. 원하는 코드로 할인을 적용해 사용합니다.

공통할인

  • ① 전체%할인 : 전체금액에서 할인할 %를 지정합니다.
  • ② 전체 금액할인 : 전체 금액에서 할인할 금액을 지정합니다.
  • ③ 메뉴%할인 : 상품을 주문 후 할인할 상품만 선택 후 할인할 %를 지정합니다.
  • ④ 메뉴 금액할인 : 상품을 주문 후 할인할 상품만 선택 후 할인할 금액을 지정합니다.
  • ⑤ 에누리 할인 : 판매한 상품의 에누리되는 금액을 입력합니다.
  • ⑥ 단가 변경 : 판매되는 상품의 단가를 변경시 사용합니다.
    POS에서 단가 변경시 관리프로그램 상품코드의 단가도 같이 변경됩니다.

공통할인취소시

※ 선택한 할인버튼을 다시 클릭 후 계산기 모양에 0을 입력하면 할인이 취소됩니다.

지정할인

  • ⓐ 공통코드의 할인코드에서 지정한 할인 코드를 보여줍니다.
  • ⓑ 지정코드 할인을 취소할 경우 사용합니다.(공통할인 취소는 안됨)


환경설정

환경설정

    • 일반
    • 주변기기
    • 기타

go to top

  • 일반

매장코드

  • 각 매장별 코드를 입력하는 곳 입니다.
  • 매장별로 고유의 매장코드를 가지고 있는데 하나의 단독 매장의 경우 항상 0001번을 유지합니다.

DB IP

  • 데이타베이스가 있는 Shop 이나 서버의 아이피 주소를 입력하는 곳 입니다.
  • 설치하는 포스 자체에 데이타 베이스가 있는경우 127.0.0.1을 넣어줍니다.(1대사용시)
  • 192.168.123.100처럼 데이타 베이스가 다른곳에 있는 경우 수정 해줍니다 (2대이상 사용시)
  • 수정은 C:\Program Files\ExtremePOS\FoodPOS config에서만 수정이 가능합니다.

영수증을 출력하지 않습니다 .

  • 체크시: 영수증이 나오지 않습니다. 단 현금 영수증과 신용카드의 경우에는 출력이 됩니다.

프로그램을 자동 업데이트 합니다.

  • 체크시: 포스를 실행시 자동으로 업데이트 됩니다.

PLU구분

  • 후방의 PLU세팅시 PLU구분에 설정한 상품만 포스상에 나타납니다.
    예) 한매장에 악세사리, 의류를 판매시 PLU 01는 악세사리, PLU 02는 의류를 넣었을경우
  • 포스의 환경설정에서 PLU구분을 01,02로 나눠서 화면을 다르게 지정할수 있습니다.
    (관리프로그램은 한매장으로 설정되었기 때문에 악세사리,의류모두 같은 매장매출로 관리됨)

판매폼

  • 판매/결제 화면에서 메뉴글자 크기를 조절하는 부분입니다.

URL

  • 인터넷 주소를 넣으면 메인화면 우측상단에 [image] 표시가 나타납니다.
  • 메인화면창을 내리지 않아도 바로 지정한 주소의 인터넷으로 들어가 사용할 수 있습니다.

go to top

  • 주변기기

영수증 프린터

  • 기종 : 프린터기의 기종을 선택합니다.
  • 포트 : 프린터기가 연결된 포스를 지정합니다.
  • 속도 : 프린터기의 속도를 입력합니다.
  • 출력전 프린터 상태 체크여부를 확인합니다.

기타장비

CDP

  • 일반디스플레인 경우 기종을 선택하고 저장합니다.
  • 듀얼 모니터의 경우 듀얼모니터를 선택하고 듀얼 VGA를 설정해 주면 됩니다.

MSR

  • 카드리더기의 경우 국내 대부분의 경우 별 설정 없이 사용이 가능합니다.
    (시리얼 타입의 경우 포트를 지정해 주면 됩니다.)

스캐너, 수표인식기

  • 기타 장비는 시리얼 포트만 지정해 주면 자동으로 인식이 됩니다.

go to top

  • 기타

자주 사용하는 기능버튼을 보여줍니다.

하단에 파란 버튼이 실제 판매창에 보여지는 버튼입니다.

사용법

상단의 기능버튼에서 원하는 버튼을 하단에 판매버튼에 옮겨 사용합니다.

  • 기능버튼을 클릭하면 좌측에 초록색으로 선택된것이 확인됩니다.
  • 하단에 파란 기능버튼창의 원하는 위치에 다시한번 클릭합니다.
  • 우측화면처럼 판매창 안의 정보가 변경된것을 확인할 수 있습니다.

Tip 기능버튼 사용법

  • 수량추가, 수량빼기, 수량변경 : 상품을 주문후 수량을 조절합니다.

  • 지정취소, 전체취소 : 주문한 상품을 결제전 취소합니다.

  • 반품&서비스 : 판매한 상품을 반품하거나 상품을 서비스 할때 사용합니다.
    1번누르면 반품:판매창에 금액이 -처리됩니다. 2번누르면 서비스:판매창에 금액이 0원처리됩니다.)
  • 보류&복원 : 상품 판매시 계산이 늦어져서 보류시키는 경우 사용합니다.
    상품을 주문후 보류&복원버튼을 클릭하면 아래의 보류확인 메세지가 나타납니다.
    보류영수증을 출력하고자 예 하면 옆의 화면처럼 보류확인증이 출력이 됩니다.

※ 상품 주문전의 화면에서 보류$복원 버튼을 클릭하면 아래의 화면처럼 보류내역이 나타납니다.
- 보류내역이 많을 경우 ①보류번호를 입력해서 바로 찾아 확인 할 수 있습니다.
보류내역을 선택후 확인버튼을 클릭하면 판매화면으로 이동합니다.

  • 할인 : 판매한 상품을 할인해 줄 경우 사용합니다. 공통할인과 지정할인으로 나누어 확인됩니다.
    공통할인 - 기본적으로 Shop포스에 등록되어 있는 할인 입니다.
    지정할인 - 관리 프로그램의     공통코드 할인부분을 이용해 원하는 할인 코드를 만들어 사용합니다.

  • 상품등록 : 관리프로그램까지 가지 않고 간단한 정보로 등록합니다.
    아래의 화면으 생성되면 하단의 자판을 이용해서 상품을 등록합니다.

  • 회원조회 : 등록되어 있는 회원을 조회합니다.
    아래와 같은 화면이 생성되면 원하는 회원을 찾아 확인버튼을 클릭합니다.
  • 회원등록 : 회원을 관리프로그램까지 가지 않고 포스화면에서 바로 등록합니다.
    외상여부와 성별을 체크해줍니다.

  • 바코드 : 스캐너가 잘 읽혀지지 못해 바코드번호로 직접 입력해서 상품을 찾을때 사용합니다.

바코드 버튼을 클릭하면 계산기 모양의 바코드입력창이 생성됩니다.

상품의 바코드숫자를 정확히 입력후 Enter하면 상품이 조회됩니다.

  • 결제취소 : 복합결제시 먼저 결제한 방법을 취소하고자 할경우 결제취소버튼을 사용합니다.

예: 108,000원의 상품중 20,000원을 포인트 결제 나머지는 신용카드 결제를 고객이 원하는 경우
20,000원을 포인트 결제 해야 하는데 외상으로 잘못 결제했을 경우 결제 취소하고 다시 포인트로 결제합니다.

  1. 상품 판매후 결제할 회원을 조회합니다.
  2. 외상결제 버튼을 클릭하면 외상금액창이 생성됩니다. 결제할 금액을 입력후 Enter합니다.
  3. 결제창에 받은금액 2만원이 결제된걸 확인합니다.(결제할인부분에 외상으로 표시됨)
  4. 포인트로 결제 해야 하는데 잘못 입력했을시 [image] 버튼을 클릭합니다.
  5. 외상결제 취소여부를 묻는 지물창이 생성되고 예 버튼을 클릭하면 외상결제 부분이 취소됩니다.
  6. 처음과 같은 결제 화면이 보이면 고객이 원하는 포인트로 결제를 처리합니다.
  7. 버튼을 클릭해서 2만원을 포인트로 결제합니다.
  8. 결재할인 부분에 2만원이 포인트로 결제된걸 확인 후 고객의 요청대로 나머지 금액을 결제합니다.
  • 매출조회 : 매출조회창으로 넘어갑니다.

  • 신용카드 , 현금영수증, 포인트 ,외상결제, 상품권 : 수단입니다.(원하는 결제 수단을 활용해 계산합니다.)

  • 수표조회 : 정상적인 수표인지를 사용합니다.

  • 직전출력 : 바로 직전에 출력한 영수증을 출력해줍니다.

  • 돈통열기 : 환전등 돈통을 열어야 할경우 사용합니다.

  • 상품조회 : 상품을 조회합니다. (상품코드와 상품명으로 조회가 가능합니다.)

  • 빈버튼 : 버튼기능의 사용을 원하지 않을 경우 [image] 빈버튼으로 처리해 사용합니다.


매출현황

매출현황

상품별 매출내용을 보여줍니다.

메인화면에서 [image] 버튼을 클릭합면 계산기 모양의 비밀번호 입력창이 나타납니다.

숫자판을 이용해서 패스워드를 입력합니다.

기본 패스워드는 0 입니다.

관리프로그램의 포스환경에서 변경 가능합니다.

패스워드를 입력하면 매출현황이(매출총괄표, 상품별매출) 두가지로 나눠 보여집니다.

매출 총괄표

  • 상단에 날짜를 조회하면 조회한 날을 기준으로 내용이 보여집니다.
  • 금일,전일,전주,전월 같은 날의 기준으로 매출된 내용을 보여줍니다.
  • 주간매출현황으로 한주에 판매내용을 %를 확인 가능합니다.
  • 결제수단별, 거래처별 매출을 그래프로 한눈에 확인 할 수 있습니다.

상품별 매출

  • 판매된 상품별 매출 내용을 자세히 보여줍니다. (매입단가 입력시 상품별 순매출금액이 보여집니다.)
  • 금액대비 판매 내역을 그래프로 한눈에 확인 할 수 있습니다.


마감

마감

    • 계산원 마감
    • 포스 마감

로그인되어 있는 사용자의 아이디로 마감을 합니다.(마감 권한이 있는 사용자만 가능)

메인화면의 [image] 마감버튼을 클릭하면 아래와 같은 화면이 생성됩니다.

① 매출내역

  • 준비금 : 개점시 등록한 준비금을 보여줍니다.
  • 중간출금 : 금전함에서 현금을 중간에 출금할 경우 중간출금란에 등록된 금액이 보여집니다.
  • 출납수입 : 메인화면의 출납부에서 등록한 수입이 보여집니다.(외상입금등)
  • 출납지출 : Shop에서 사용되는 출납지출이 있을 경우 출납부에서 지출로 등록된 부분이 보여집니다.
  • 현금 : 매출내역중 현금으로 판매된 금액을 보여줍니다.
  • 수표 : 매출내역중 수표로 판매된 금액을 보여줍니다.
  • 시제금액 : 금전함에 있어야 하는 시제의 금액을 나타냅니다.
  • 신용카드,포인트,외상,상품권 : 매출금액중 결제수단별 판매된 금액을 보여줍니다.
  • 매출금액 : 그날의 매출금액을 보여줍니다.(현금+신용카드+포인트+외상+상품권=매출금액)

② 시재내역

  • 금점함에 들어 있는 현금의 내용을 입력해서 과부족금액을 확인합니다.

③ 기타

  • 고객수 : 고객의 인원수를 보여줍니다.
  • 객단가 : ①의 매출금액에서 고객수를 나눈 평균단가를 보여줍니다.
  • 할인금액 : 판매중 할인부분을 보여줍니다.
  • 반품내역 : 반품금액을 보여줍니다.
  • 매출취소 : 매출취소금액을 보여줍니다.

④ 숫자버튼

  • ②의 시제내역등을 입력할때 자판이 없을때 사용합니다.

⑤ 마감버튼

  • 시재입력후 마감할때 사용됩니다.

⑥ 재출력

  • 마감된 레포트를 다시 출력하고 싶을때 사용합니다.

go to top

  • 계산원 마감

  • 금전함의 시제를 시재내역에 입력한 후 계산원마감 버튼을 클릭합니다.

    계산원마감을 하시겠습니까? 질문에 예 하고 확인하면 계산원 마감이 완료됩니다.
  • 프린터로 계산원 마감 데이타가 출력됩니다.

※ 관리프로그램의 포스환경 에서 출력할 레포트를 미리지정합니다.

계산원 마감은 완전한 마감이 아니므로 마감후 현재사용자 또는 다른사용자로 로그인후 다시 판매할 수 있습니다.

go to top

  • 포스 마감

영업일 마지막 계산원의 마감이 끝나면 최종으로 포스마감이 이루어 집니다.

마감은 하루에 한번만 할 수 있습니다.

계산원 마감이 이루어 지고 나면 자동으로 포스마감 여부를 확인하게 됩니다.

  • 포스마감을 하시겠습니까? 예를 누르면 확인과 함께 바로 포스마감이 이루어 집니다.
  • 아니요를 누르면 다시 판매를 할 수 있습니다.

계산원 마감이 모두 이루어진후 하단에 [image] 에서 포스 마감 버튼을 클릭하면 영업일의 마감이 완료됩니다.

※ 마감이 완료되면 관리 프로그램의 포스환경에서 설정한 레포트 용지가 출력됩니다.

마감 취소

화면에서 마감취소 버튼을 클릭하면 비밀번호 입력창이 나타납니다.

비밀번호 입력후 취소여부 확인을 하면 포스의 마감의 취소됩니다.

※ 마감이 정상적으로 이루어지면 주문번호를 초기화 하면서 포스상의 모든 업무는 마감이 됩니다.

Tip 재출력

마감 or 계산원마감 데이타를 재출력합니다.

포스의 상단의 재출력 버튼을 클릭합니다.

재출력할 날짜를 지정합니다.

포스 정산서 - 선택한 날짜의 포스 전체마감 데이타를 재출력합니다.

여러명의 계산원이 마감했을시 계산원을 선택하여 계산원마감 데이타를 재출력합니다.


Shop 관리

Shop 관리

Extreme Shop 을 설치하게 되면 바탕화면에 아래와 같은 두가지 로고가 생성됩니다.

빨간 박스로 표시된 로고가 Shop관리 프로그램 로고이므로 더불클릭합니다.

사용자 아이디와 비밀번호를 입력하고 확인 하면 관리 프로그램의 메인화면 으로 이동합니다.

  • 기본 설치후 사용자 999999 비밀번호 0 번이 자동 등록되 있습니다.
  • 추가 아이디는 사용자관리에서 등록후 사용할 수 있습니다.
  • 사원코드가 사용자 아이디와 비밀번호 입니다.(비밀번호는 암호변경 창에서 변경해 사용합니다.)


메인화면

메인화면

ExtremeShop의 관리프로그램을 실행하면 나타나는 메인화면입니다.

1. ① 기본 툴바를 보여줍니다. ( 오른쪽 버튼을 클릭한 후 필요한 툴바만 두고 사용할 수 있습니다.)
모든 툴바가 사라져서 툴바기능버튼이 나타나지 않을 경우
C:\Program Files\ExtremePOS\FoodPOS 경로에서 ToolBar를 삭제하신 후 다시 실행하면 처음과 같이 생성됩니다.

2. ② 자주사용하는 메뉴를 즐겨찾기에 추가해서 편리하게 사용할 수 있습니다.
예) 카렌더매출을 즐겨찾기에 추가하고 싶을 경우
- 카렌더매출화면이 띄어진 상태에서 즐겨찾기 버튼을 클릭하면 [image] 바로 즐겨찾기 메뉴에 추가됩니다.

3. 필요가 없을 경우는 마우스 오른쪽 버튼을 눌러 즐겨찾기 삭제버튼을 누릅니다.

4. ③의 버튼을 누르면 해당업무의 세부메뉴들이 나타납니다.

5.작업화면이 너무 많이 열려있을 경우 ④ 모두닫기 버튼을 누르면 사용하던 작업창이 모두 닫기됩니다.

6. ⑤ 프로그램을 로그인한 사용자를 나타냅니다.

7. ⑥ 매장의 고객번호를 나타냅니다.

8. ⑦ 프로그램 버젼을 나타냅니다.

관리프로그램 실행시 메인화면을 기본화면/ 일정관리 폼 중 선택하여 사용할 수 있습니다.

일정관리 폼을 사용하지 않을 경우 환경설정 → 후방환경에서 '초기화면에 일정관리화면을 띄우지 않습니다' 란 문구에 체크 후 저장합니다.

① 일정을 입력하거나 상세내역을 조회하고자 할 경우 원하는 날짜에서 마우스 오른쪽 버튼을 누른 후
'일정 추가/수정'을 누르면 일정관리창이 열립니다.

② 일정의 내용을 입력 후 저장버튼을 누릅니다.(일정은 4개까지 입력가능합니다.)
입력한 일정을 삭제하고자 할 경우 마우스 오른쪽 버튼을 눌러 일정삭제버튼을 누릅니다.
일정을 삭제할 경우 그 날짜에 입력된 모든 일정이 삭제됩니다.
한가지의 일정만 지우고 싶을 경우 일정/추가화면에서

③ 회원등록에서 회원의 생일을 입력한 경우 생일 인원수를 보여줍니다.
생일인 회원을 상세하게 조회하고자 할 경우에는 마우스 오른쪽 버튼을 눌러 생일자조회버튼을 누르면
회원기념일 조회창으로 이동합니다.(스케쥴폼에서는 단순 인원수만 보여줍니다.)

④ 예약자조회도 생일자조회와 같은 방법으로 사용합니다.


코드관리

코드관리

공통코드

상품분류코드

상품코드

상품리스트 현황

PLU관리

행사등록

행사관리

사용자관리

미거래 상품관리

바코드출력


공통코드

공통코드

    • 포스관리
    • 회원구분
    • 카드매입사
    • 할인코드
    • 출납코드
    • 시간대관리
    • 시급코드
    • 포인트적립코드
    • 포인트사용코드
    • 사용자그룹
    • SMS메세지함
    • 연령대코드

※ 프로그램 전체에서 사용하는 코드를 관리합니다.

사용법

1) 코드목록을 선택합니다.

2) 추가

- 신규버튼 → 코드내용입력 → 저장버튼

3) 수정

- 조회버튼 → 그리드에 코드선택 → 코드내용 수정 → 저장버튼

4) 삭제

- 조회버튼 → 그리드에 코드선택 → 삭제버튼

go to top

  • 포스관리

포스를 관리합니다.

포스번호 - 포스번호를 입력합니다.

IP ADDRESS - 실제 포스의 IP를 입력합니다.
(포스가 2대 이상인 경우에는 127.0.0.1를 사용하면 안됨)

비고 - 포스관련 기타사항을 입력합니다.

상태 - 포스의 사용여부를 체크합니다. (0.사용 , 1.사용안함)

go to top

  • 회원구분

회원의 구분(등급)을 관리합니다.

구분명 - 회원의 구분명을 입력합니다.

할인율 - 회원구분별로 할인을 사용할 때 할인율을 입력합니다.

포인트 - 누적포인트로 회원구분(등급)을 구분 할 때 사용합니다.
(회원구분조정시 이 포인트별로 회원구분이 변경됩니다.)

포인트 설정 - 매출시 회원구분별로 포인트를 다르게 설정할 때 사용합니다.

go to top

  • 카드매입사

신용카드의 매입사를 관리합니다.

매입사명 - 카드사의 매입사명을 입력합니다.
(발급사가 아닌 매입사명을 입력합니다.)

가맹점번호 - 매입사에 받은 가맹점번호를 입력합니다.
(번호를 모를때는 승인된 전표에서 번호를 찾을 수 있습니다.)

수수료율 - 매입사의 수수료율을 입력합니다.(정보성임)

※ 포스에서 단말기승인시, 마감정산서에 신용카드매입사별 레포트 출력 시에 사용됩니다.

go to top

  • 할인코드

포스에 지정할인 코드를 관리합니다.

할인명 - 할인명을 입력합니다.

구분 - 할인구분을 선택합니다.(할인율, 할인금액)

할인율 - 할인율을 입력합니다. (0으로 입력하면 할인 시 할인율 입력가능)

기준금액 - 할인금액으로 할인 시 기준이 되는 금액을 입력합니다.
(예: 기준금액 5,000원 할인금액 500일때 매출금액이 10,000이면 1000원 할인됨)

할인금액 - 할인금액을 입력합니다. (0으로 입력하면 할인 시 할인금액 입력가능)

go to top

  • 출납코드

출납부에 사용되는 출납코드를 관리합니다.

출납명 - 출납명을 입력합니다.

출납구분 - 수입 또는 지출을 지정합니다.

※ 프로그램 사용코드는 사용자가 사용할 수 없습니다.
100 : 거래처 외상매입금 지급
200 : 회원 외상대금 입금

go to top

  • 시간대관리

시간대 코드를 관리합니다.

시간대 - 시간대를 입력합니다.

※ 프로그램 전반적으로 조회되는 시간대코드를 지정합니다.
 영업하는 시간대만 입력하면 불필요한 시간대는 조회되지 않습니다.

go to top

  • 시급코드

시급직원의 시급금액을 관리합니다.

시급명 - 시급명을 입력합니다.

주간 - 주간근무 시간과 시급을 입력합니다.

야간 - 야간근무 시간과 시급을 입력합니다.

심야 - 심야근무 시간과 시급을 입력합니다.

go to top

  • 포인트 적립코드

포인트 적립코드를 관리합니다 .

지급사유 - 지급사유를 입력합니다.

지급포인트 - 지급 할 포인트를 입력합니다.
(0으로 입력 시 포인트적립등록에서 임의로 지급포인트 입력 가능)

go to top

  • 포인트 사용코드

포인트사용 코드를 관리합니다.

지급사유 - 포인트 지급사유를 입력합니다.

지급포인트 - 지급포인트를 입력합니다.
(0으로 입력시 포인트 사용등록에서 임의로 사용포인트 입력 가능)

go to top

  • 사용자그룹

사용자그룹을 관리합니다.

그룹명 - 사용자 그룹명을 입력합니다.

※ 사용자그룹별로 관리프로그램의 사용권한을 설정 할 수 있습니다.(master만 가능)

go to top

  • SMS 메세지함

SMS 문자 발송 시 사용할 메세지를 관리합니다.

제목 - 문자메세지 제목을 입력합니다.

내용 - 문자메세지 내용을 입력합니다.

go to top

  • 연령대코드

고객의 연령대를 관리합니다.

연령대 - 연령대를 입력합니다.


상품분류관리

상품분류관리

상품코드 관리전에 상품을 분류할 단계를 미리 지정해 줍니다.

※ 관리프로그램의 후방환경 에서 [image] 사용할 단계를 지정합니다.

  • 상품분류단계에서 등록한 숫자만큼 분류해 관리할 수 있습니다.

상품분류단계를 지정후 분류를 나눠 입력해 줍니다.(예- 3단계로 입력해서 사용시)

  • 코드관리에 상품분류관리를 클릭하면 아래의 화면이 생성됩니다.
    ※ 대분류부터 단계별로 입력해 줍니다.

  • 입력방법 : 신규버튼을 누릅니다. 글입력 부분을 클릭후 분류명을 입력후 Enter 합니다.
  • 대분류 입력후 대분류에 해당하는 중분류, 중분류에 해당하는 소분류를 차례대로 입력합니다.


상품코드

상품코드

상품등록

1. ① [image] 버튼을 클릭합니다.

2. 상품의 정보를 입력합니다.

- 상품코드 : 자동으로 생성됩니다.
(상품코드를 임의로 입력하고자 할때는후방환경 '코드값 자동증가' 체크를 해제합니다.)

- 분류 : 상품분류관리에서 미리 지정한 상품분류 중 원하는 분류를 선택합니다. (4단계까지 나누어서 사용가능)
- 상품명 : 상품명을 입력합니다.(단축명의 내용이 없으면 메뉴명이 자동으로 단축명으로 입력됩니다.)

- 할인 : 포스에서 할인 가능여부를 지정합니다.

- 포인트 : 포인트 적립여부를 지정합니다.

- PLU : 상품을 PLU화면에 등록해서 사용할 것인지 여부를 설정합니다.(사용안함으로 체크시 PLU등록시 보여주지 않습니다.)

- 상품유형 : N.일반(일반상품을 의미합니다) O.싯가(주문시 단가를 입력합니다) W.중량형(저울형 상품을 의미합니다)

- 이익율: 매입단가 대비 판매단가로 보는 이익율입니다.
( 재고관련에서 매입단가 입력 후 이익율을 입력하면 판매단가가 자동 생성됩니다.)
→이익율을 입력시 매출관리- 매출이익현황에서 매출금액대비 이익금액을 확인할 수 있습니다.

- 판매단가 : 포스에서 판매되는 단가를 의미합니다.

- 과세구분 :상품의 세무구분 (0.면세 1.과세포함 2.과세별도)을 지정합니다.

- 시즌구분 :시즌상품일 경우 상품에 맞는 시즌을 설정합니다.(1.봄/ 2.여름/ 3.가을/ 4.겨울)
- 상태 : 상품의 판매여부를 지정합니다.( 0.정상 1.단종 )

3. ② 재고관련은 환경설정→ 프로그램설정 에서 재고사용여부를 체크해야 나타납니다.

 - 재고관리 : 상품의 재고관리 여부를지정합니다.
관리안함 : 재고를 관리하지 않는 상품입니다.
관리함 : 재고를 관리하는 상품입니다.
매입만 사용 (재고관리안함) : 입고거래만 사용하고 재고는 관리하지 않는 상품입니다.

 - 재고상품 : 어떤 상품의 재고로 관리되는지를 지정합니다.
예: 세트상품일 경우- 소주6개가 한 묶음이면 재고상품은 낱개소주로 지정합니다.
재고관리시 소주묶음을 팔면 낱개소주가 6개가' - '처리 됩니다.

- 단위규격 : 상품관리 단위 및 규격을 입력합니다.

- 적정재고 : 상품의 적정재고 수량을 입력합니다.

- 매입처 : 매입처를 지정합니다.(코드관리에 매입처관리 에서 등록합니다.)

- 매입단가 : 상품의 매입단가를 입력합니다.

4. ③ 기타정보 - 상품에대한 정보를 보여줍니다.

- 등록일자 : 상품을 등록한 날짜를 보여줍니다.

- 최근매입 : 상품을 가장 최근에 매입한 날짜를 보여줍니다.

- 최근판매 : 상품을 가장 최근에 판매한 날짜를 보여줍니다.

- 최종실사 : 실사등록한 최종날짜를 보여줍니다.

- 재고수량 : 매입과 판매를 근거로 현재 전산에 잡히고 있는 재고수량을 보여줍니다.

상품수정

  1. 버튼을 클릭해서 등록된 전체상품을 조회합니다.
  2. 특정 상품을 검색어를 이용해서 조회할때는 [image] 조회버튼 옆에 ▼ 부분을 클릭합니다.
  3. 조회 된 상품의 항목을 수정 후 저장버튼 또는 F5키를 누릅니다.

상품삭제

1. 삭제 할 상품을 조회 후 삭제 버튼을 클릭합니다.

주의) 판매가 발생한 상품은 삭제 할 수 없습니다.
이때는 상품의 사용여부를 [image] 단종으로 변경합니다.


상품리스트 현황

상품리스트 현황

등록한 상품의 리스트를 보여줍니다.

Tip 그리드 칼럽 숨기기

- 그리드에서 마우스 오른쪽 버튼을 클릭하면 칼럼별로 보기와 숨기기를 지정 할 수 있습니다.

상품 분류별로 그룹해서 보고싶을 경우

- 그리드에서 상품분류 타이틀을 클릭 후 위로 끌어 올립니다.


PLU관리

PLU관리

① PLU구분은 10개 까지 가능합니다.
포스별로 PLU를 다르게 사용이 가능합니다.

PLU 등록방법

  1. ③ 에 분류버튼을 클릭하여 선택합니다.
  2. ④ 에 분류명을 입력(천연화장품)후 엔터를 칩니다.
  3. ② 에 등록 할 메뉴(한지스킨)를 선택 합니다.
  4. ② 의 상품을 등록할 위치를 ⑤ 부분에서 버튼을 클릭합니다.

위와 같이 등록을 하면 아래와 같이 등록이 됩니다.

※ 메뉴명이 긴 경우에는 ⑤에서 메뉴를 선택 후 ⑥부분에서 메뉴명을 나누고자 하는 부분에 ⑧을 누르고 저장합니다.
(여기에 수정된 내용을 단순히 PLU버튼에만 적용됨)

PLU의 색상 변경

  • 색상 변경을 원하는 위치에서 오른쪽 마우스를 누르면 [image] 화면과 같이 이미지란 글씨 창이 나타납니다.
  • 이미지 버튼을 클릭하면 [image] 화면처럼 여러가지 색상의 창이 생성되고 원하는 색상을 클릭합니다.
  • PLU의 색상이 변한걸 확인할 수 있습니다.(PLU색상은 하나씩 직접 바꿔 주셔야 합니다.)


행사등록

행사등록

기념행사가 있을 경우 행사등록을 이용해서 활용합니다.

예) 1주년 행사를 11월 한달동안 월~금요일만 적용해서 특별상품 20%할인합니다.

  1. 행사번호 : 신규입력시 자동생성됩니다.

  2. 행사명 : 사용할 행사의 이름을 지정해 줍니다.

  3. 행사기간 : 행사를 진행할 기간을 시작일부터 종료일까지 지정합니다.

  4. 행사시간 : 행사를 진행할 시간대를 지정해 사용할 수 있습니다.

  5. 할인구분 : 어떠한 방식으로 할인을 할것인지를 지정합니다.

    할인율 - 상품을 %로 할인합니다.
    할인금액 - 상품을 할인할 금액을 지정해서 할인합니다.

  6. 상태 : 행사가 진행중인지 종료된 행사인지를 지정합니다.

  7. 적용요일 : 사용할 요일만 체크해서 적용할 수 있습니다.

  8. 상품내용 : 행사를 적용할 상품을 찾아 등록합니다.

빨간줄 안을 클릭하면 좌측의 데이타 조회창이 생성됩니다.

행사를 적용할 상품을 찾아 선택합니다.

상품 선택이 완료되면 저장합니다.

  • 저장확인 메세지 창이 생성되면 행사관리 에서 확인합니다.


행사관리

행사관리

행사등록을 마친 정보를 확인 또는 수정합니다.

  • 조회기간은 등록한 날짜를 기준으로 조회됩니다.
  • 기간을 지정한 후 조회하면 등록한 행사가 보여집니다. + 부분을 클릭하면 등록한 상세내역이 확인됩니다.

행사 등록이 잘못 되었을 경우 수정버튼을 이용해 수정합니다.

  • 수정버튼을 클릭하면 행사등록창으로 이동합니다.
  • 행사번호 부분에 신규가 아닌 행사번호가 생성되면서 0001번 행사를 수정합니다.

  • 행사명을 변경합니다. 행사관리에서 다시 조회합니다.

※ 행사명이 1주년행사에서 단골행사로 변경된 것을 확인합니다.


사용자관리

사용자관리

프로그램의 사용자코드를 관리합니다.

추가

  1. 신규버튼을 클릭합니다.
  2. 사용자 정보를 입력합니다.
  3. 사원코드,사원그룹 사용시 지정합니다.

※ 추가된 사용자의 최초 패스워드는 사원코드와 같습니다.

- 패스워드 변경은 해당 사원으로 로그인 후 시스템관리 - 암호변경 에서 변경합니다.


미거래 상품관리

미거래 상품관리

상품 등록후 한번도 거래가 없었던 상품들을 조회합니다.

  • 일정기간동안 판매가 없던 상품은 선택해서 삭제할 수 있습니다.
  • 미거래 상품을 조회 후 우측의 삭제창에 삭제할 상품을 체크합니다.
  • 체크후 삭제 버튼을 클릭하면 아래의 화면처럼 삭제 확인 창이 생성됩니다.

예(Y) 버튼을 클릭하면 선택한 상품이 삭제 됩니다.

  • 삭제후 다시 미거래 상품을 조회하면 삭제한 상품외의 상품만 조회되는 것이 확인됩니다.


바코드출력

바코드출력

바코드를 출력합니다.( 바코드의 기본 설정은 환경설정- 후방환경- 바코드출력부분에서 설정합니다.)

1. 조회버튼을 눌러 상품을 조회 후 출력할 상품에 출력할 수량을 설정합니다.

2. 수량입력이 끝난 후 출력버튼옆에 [image] [image] 부분을 눌러

영수증 프린터부분을 누르면 바코드가 출력됩니다.
( 이때 영수증 프린터는 바코드출력기를 의미합니다.)

※ 바코드 세팅은 환경설정- 후방환경 - 바코드출력에서 설정합니다.


매출관리

매출관리

매출속보

영수증별 매출현황

결제수단별 매출현황

포스마감 현황

신용카드 매출현황

상품별 매출현황

분류별 매출현황

카렌더 매출현황

월별 매출현황

일자별 매출현황

요일별 매출현황

시간대별 매출현황

연령대별 매출현황

행사 매출현황

감사저널

할인내역

서비스 매출현황

현금영수증 발행내역

매입처별 상품매출현황


매출속보

매출속보

매출속보는 매출을 한눈에 확인 할 수 있도록 보여줍니다.

기본은 당일 조회이며 원하는 날짜를 지정해서 확인합니다.

① 포스별로 매출 금액 및 고객수를 보여줍니다.

② 분류별로 매출금액 및 수량을 보여줍니다.

③ 결제금액대비 고객수를 보여줍니다

④ 시간대별로 전일과 금일기준으로 매출 금액 및 고객수 보여줍니다.

⑤ 상품별 자세한매출을 보여줍니다.


영수증별 매출현황

영수증별 매출현황

영수증 건별로 결제 내역들을 보여줍니다.

  • 부분의 +버튼을 누르면 자세한 정보를 보여줍니다. ( 상품명, 결제내역등 )

  • 자세히 보고자하는 부분을 드래그해서 확인 할 수 있습니다.


결제수단별 매출현황

결제수단별 매출현황

날짜를 지정한 후 조회하면 일자별 결제내역이 결제수단별로 구분되서 보여집니다.


포스마감 현황

포스마감 현황

마감 후 마감현황을 계산원별로 자세히 보여줍니다.

  • 조회기간을 지정후 조회하면 오픈시간과 마감시간 매출내역등이 보여집니다.
     +부분을 클릭하면 계산원별 자세한 마감현황이 확인됩니다.

현재 개점일자가 맞지 않을 경우 매장에서 마감한 현황을 확인하면 쉽게 이유를 찾을 수 있습니다.


신용카드매출현황

신용카드매출현황

신용카드 매출을 조회할 날짜를 지정 후 조회하면 승인, 취소된 신용카드 내역이 보여집니다.

자세히 확인하고자 하는 부분은 드래그를 이용해서 확인합니다.

※ 할부기간을 드래그하면 할부개월별로 카드 내역이 나눠서 확인 됩니다.
부분에 + 를 클릭하면 건별 내역을 확인할 수 있습니다.

※ 매입사명을 드래그하면 매입사별 카드 내역이 나눠서 확인 됩니다.
부분에 + 를 클릭하면 매입사별 내역을 확인할 수 있습니다.


카드매입사별승인내역

카드매입사별승인내역

New Topic (Press Shift-Enter to insert a line break. Press Enter to add a paragraph return.)


상품별 매출현황

상품별 매출현황

상품별로 기간을 지정해서 매출현황을 그래프와 함께 확인할 수 있습니다.

※ 마우스 오른쪽 버튼을 이용해서 확인하고자 하는 부분만 체크해서 확인합니다.

- 기간별 매출현황 : 지정한 기간안에 판매된 상품을 상품별로 보여줍니다.

- 일자별 매출현황 : 판매된 상품을 지정한 기간안에 일자별로 보여줍니다.


분류별 매출현황

분류별 매출현황

상품을 분류별로 그래프와 함께 매출을 보여줍니다.


카렌더 매출현황

카렌더 매출현황

매출 내역을 카렌더 방식으로 한눈에 확인합니다.

※ 일자별 매출을 결제수단별로 보여줍니다.

○ 조회하고자하는 달이 포함된 날짜를 선택 후 조회버튼을 눌러 조회합니다.

○ 매출금액, 현금, 카드, 현금영수증 매출내역을 조회할 수 있습니다.
현금은 단순현금매출과 현금영수증매출이 모두 포함된 매출입니다.
매출금액은 현금매출과 카드매출이 합산된 금액입니다.

○ 요일별, 주별, 그달의 총 매출도 함께 조회할 수 있습니다.


월별 매출현황

월별 매출현황

월별로 매출금액등 판매내역과 그래프를 함께 보여줍니다.


일자별 매출현황

일자별 매출현황

조회기간안에 매출내용을 일자별로 보여줍니다.


요일별 매출현황

요일별 매출현황

지정한 기간안에 매출을 요일별로 보여줍니다.

※ 빨간 박스의 일수는 지정한 기간에 해당 요일이 포함된 일수를 표시합니다.


시간대별 매출현황

시간대별 매출현황

시간대별로 매출을 보여줍니다. (기간을 지정해서 시간대 매출을 확인할 수 있습니다.)

※ 포스를 여러대 사용할 경우 포스별로 매출이 따로 보여지면서 우측에 합계로 총 매출을 확인합니다.

시간대는 기본 1시간 간격으로 보여지며 사용자에 맞게 공통코드에서 정해 줍니다.


연령대별 매출현황

연령대별 매출현황

지정한 기간안에 연령대별 매출을 그래프와 함께 확인합니다.

※ 연령대 매출을 확인하고자 할 경우 공통코드 에서 연령대관리에 사용할 연령대를 미리 입력합니다.

연령대 사용은 환경설정에서 옵션으로 선택해야 결제시 입력창이 생성됩니다.

  • 빨간상자 부분을 체크하고 저장하면 상품을 판매 후 결제할때 아래의 화면처럼 연령대 입력창이 생성됩니다.

  • 고객의 연령대를 입력하면 연령대별로 매출을 조회 할 수 있습니다.


감사저널

감사저널

상품의 취소내역을 취소시간, 취소한 계산원 등이 보여집니다.

  • 취소시간별, 계산원별, 상품명 등을 드래그해서 확인 할 수 있습니다.


행사매출현황

행사매출현황

행사등록한 상품의 매출현황을 보여줍니다.

※ 행사매출은 영수증별로 보여지는 것이 아니라 상품별로 판매된 총 수량을 보여줍니다.


할인내역

할인내역

상품 판매시 할인된 내용을 기간을 이용해서 보여줍니다.

할인 내용을 일자별,할인명 등을 드래그 해서 자세히 확인 할 수 있습니다.

-매출일자별 : 일자별로 따로 할인 내역을 보여줍니다.

- 할인명 : 할인명별로 내용을 확인 할 수 있습니다.

※ 할인명은 기본으로 지정된 할인과 공통코드에서 추가로 지정해서 사용할 수 있습니다.


서비스 매출현황

서비스 매출현황

기간을 지정해서 고객에서 서비스한 내역을 확인할 수 있습니다.

+부분을 클릭하면 서비스한 자세한 내용이 표시 됩니다.

  • 서비스한 내역이 많을 경우 상품명, 상품코드등으로 자세히 확인 하고자할 경우 드래그해서 확인합니다.

※ 상품명을 드래그해서 상단에 끌어 올리면 상품명별로 자세히 확인할 수 있습니다.


현금영수증 발행내역

현금영수증 발행내역

결제를 현금으로 받아서 현금영수증을 발행해준 내역을 보여줍니다.

※ 조회할 날짜를 지정후 조회하면 현금영수증을 발행한 정보가 보여집니다.


매입처별 상품매출현황

매입처별 상품매출현황

상품이 판매된 매출현황을 보여줍니다.

드래그를 이용해서 매입처별로 조회해서 확인할 수 있습니다.


전년대비매출현황

전년대비매출현황

New Topic (Press Shift-Enter to insert a line break. Press Enter to add a paragraph return.)


매출이익현황

매출이익현황

New Topic (Press Shift-Enter to insert a line break. Press Enter to add a paragraph return.)


회원관리

회원관리

회원등록

회원매출관리

포인트관리

외상관리

문자관리

회원구분조정


회원등록

회원등록

관리할 회원을 등록합니다 .

신규버튼을 클릭하면 회원등록창이 생성됩니다.

등록할 회원의 기본 정보를 입력 합니다. ( 회원구분 : 공통코드의 회원구분에서 미리 설정한 구분이 나타납니다.)

  • 회원관리(문자서비스사용) 시 기념일, 휴대전화번호는 필요함으로 회원등록시 꼭 입력해 주세요
  • 사진넣기 ( 사진박스를 더블클릭하면 화일 찾는 화면이 생성됩니다. 원하는 사진을 찾아 열기하면 사진이 보여집니다.)

신규회원가입시

환경설정에서 회원가입시 포인트를 적립합니다. 라고 지정하면 신규가입시 지정한 포인트가 적립됩니다.
( 공통코드의 포인트 적립 부분에 등록후 환경설정 후방관리에서 지정합니다.)

신규회원 입력후 저장하면 아래의 화면에서 확인되듯 미리 설정한 포인트가 자동 등록됩니다.

회원이 많은 곳은 엑셀 작업 후 불러오기 할 수 있습니다.

상단의 빨간창 안의 주소의 경로를 찾아가면 Dll 화일이 있습니다.

화일을 클릭하여 (빨간 박스 안에 내용이 들어가 있음) 회원을 열어 작업합니다.

  • 엑셀에 기본 입력사항들이 표기되어 나타납니다.

  • 입력해야할 문구 안의 [image] 부분을 클릭하면 상단의 화면처럼 입력방식이 표시되어 있습니다.

  • 반드시 입력이라고 쓰인 부분은 꼭 입력해 주어야 회원불러오기를 할때 에러 없이 불러옵니다.
    ( 회원코드, 성별, 외상여부, 방문횟수, 구매금액, 포인트등은 반드시 입력해야 합니다.)
    = 포인트,구매금액부분은 해당사항일 없을 경우 '0' 으로 꼭 표시

  • 입력이 완료되면 저장후 불러오기 합니다. (시스템관리의 회원불러오기에서 조회합니다.)

  • 조회가 완료되면 저장버튼을 클릭한후 회원관리의 회원조회창에서 확인합니다.
  • 불러오기후 저장과정에서 아래와 같은 에러문구가 나타날 경우
    같은 정보의 회원이 기존 회원에 있거나 불러오기후 저장했는데 다시 저장하려고 할 경우 나타납니다.

저장후 회원관리 회원가입현황에서 작업한 회원정보가 정확히 들어왔는지 확인합니다.


회원매출관리

회원매출관리

    • 회원 기간별매출현황
    • 일반:회원매출비교
    • 회원별 구매현황

go to top

  • 회원 기간별매출현황

회원별로 지정한 기간동안의 매출을 보여줍니다. (회원관리 → 회원 기간별 매출현황에서 확인합니다.)

조회기간을 지정한후 조회버튼을 클릭하면 위와 같이 회원별 매출내역이 결제수단별로 보여집니다.

go to top

  • 일반:회원매출비교

비회원과 회원의 매출을 비교합니다. (회원관리 → 일반 : 회원 매출비교에서 확인합니다.)

조회기간을 지정한후 조회버튼을 클릭하면 설정한 기간내의 일자별로 일반 비회원과 회원의 매출을 비교해서 보여줍니다.

go to top

  • 회원별 구매현황

회원별로 지정한 기간내의 구매 현황을 자세히 보여줍니다. (회원관리 → 회원별 구매현황에서 확인합니다.)

조회기간을 지정한후 조회버튼을 클릭하면 회원들의 지정한 기간내의 구매현황을 보여줍니다.

회원별로 드래그해서 확인할 수 있습니다. (아래화면 참고)


포인트관리

포인트관리

    • 포인트사용/적립
    • 회원별 포인트발생내역
    • 포인트 적립/사용현황
    • 회원별 포인트 현황

드래그 기능이란?

※ 자세히 확인하고 싶은 내용을 마우스를 이용해 상단으로 끌어 올린후 확인하는 기능입니다.

  • 부분에 필요한 부분을 드래그 해서 확인합니다.
  • 회원구분으로 확인하고 싶을경우 아래의 화면처럼 드래그 해서 편리하게 확인 할 수 있습니다.

포인트 현황은 엑셀로 전환하여 확인할 수 있습니다.

  • 필요한 포인트 부분을 조회한후 출력부분의 화살표를 클릭하면 엑셀이란 문구가 나타납니다.
  • 엑셀문구를 클릭하면 바로 엑셀화면으로 조회내용이 전환됩니다. (단, 엑셀프로그램이 설치 되어있어야 함)

go to top

포인트 사용/적립

※ 미리 공통코드 부분에서 포인트 사용/ 포인트 적립을 등록합니다.

포인트 적립 : 판매내역과 관계없이 별도의 포인트 지급시 사용
(화면 좌측의 빨간부분 - 회원관리 → 포인트 적립등록 에서 등록합니다.)

  • ① 포인트 적립등록을 클릭하면 처음 화면입니다. Clik here to add a new row 멘트를 클릭합니다.
  • ② 회원명의 [image] 버튼을 클릭하면 회원조회 창이 생성됩니다. 포인트 지급할 회원을 찾아 클릭합니다.
    지급사유 [image] 버튼을 클릭하면 공통코드에서 등록한 포인트 지급사유가 생성됩니다. 지급할 사유를 찾아 클릭합니다.
  • ③ 회원에 맞게 지급사유와 포인트를 확인후 저장(F5) 하면 홍길동님께 5,000점의 포인트가 지급됩니다.

포인트 사용 : 포인트로 사은품 교환등 포인트를 결제 외의 다른 방법으로 사용합니다.
 (화면 좌측의 회원관리 → 포인트 사용등록 에서 등록합니다.)

  • ① 포인트 사용등록을 클릭하면 생성되는 처음 화면입니다. Clik here to add a new row 멘트를 클릭합니다.
  • ② 회원명의 [image] 버튼을 클릭하면 회원조회 창이 생성됩니다. 포인트를 사용할 회원을 찾아 클릭합니다.
    사용내역 [image] 버튼을 클릭하면 공통코드에서 등록한 포인트 사용사유가 생성됩니다. 사용할 사유를 찾아 클릭합니다.
  • ③ 회원에 맞게 사용사유와 포인트를 확인 후 저장(F5) 하면 홍길동님이 사은선물로 3,000점의 포인트가 차감됩니다.
    ※ 포인트 사용시 보유포인트를 확인하고 보유포인트 보다 금액이 작아야 사용이 가능 합니다.

신규로 회원가입하는 고객에게 자동으로 포인트 지급하는 방법

코드관리의 공통코드에서 포인트 적립코드를 신규가입으로 등록합니다.

관리프로그램의 후방환경의 포인트설정부분에서 등록합니다.

  • 회원가입시 [image] 부분을 클릭하면 공통코드에서 등록한 데이타가 생성됩니다.
  • 신규회원등록시 지급되게 지정한 코드를 선택후 저장하면 회원이 신규가입시마다 등록한 포인트가 지급됩니다.

go to top

회원별 포인트발생내역

회원의 포인트 발생 내역을 확인합니다. (회원관리 → 회원별 포인트 발생내역에서 확인)

  • 조회기간을 지정하고 조회버튼을 클릭하면 기간에 회원들에게 발생한 포인트 현황을 자세히 보여줍니다.

go to top

포인트 적립/사용현황

회원별로 포인트 적립내용, 사용내용 잔여포인트를 확인합니다.(회원관리 → 포인트적립/ 사용현황에서 확인)

  • 검색 회원명의 [image] 을 클릭후 회원 검색데이타가 생성되면 검색할 회원을 선택합니다.

  • 포인트 적립 및 사용한 일자와 함께 내역등이 표기됩니다.
  • 상단 우측의 검색한 회원의 잔여포인트도 함께 확인할 수 있습니다.

go to top

회원별 포인트현황

회원별 포인트 현황을 확인합니다. ( 회원관리 → 회원별 포인트현황 에서 확인합니다.)

  • 조회버튼을 클릭하면 회원별 최종방문일과 잔여포인트 등을 확인할 수 있습니다.


회원별 외상현황

회원별 외상현황

외상현황 (회원관리 → 회원별 외상현황)

○ 조회기간을 지정 후 조회하면 회원들의 외상여부를 확인할 수 있습니다.

회원별로 외상현황을 확인하고 싶을 경우

※ 필요한 부분에 마우스 오른쪽 버튼을 눌러 드래그해서 확인합니다.(아래그림 참고)

외상잔액현황 (회원관리 → 회원별 외상잔액현황)

○ 조회하면 회원별로 외상 총 금액을 보여줍니다.


문자관리

문자관리

    • 문자발송
    • 문자발송내역
    • 문자충전방법

문자발송

고객의 기념일 이벤트등으로 문자사용시 활용합니다. (회원관리 → 문자발송 부분에서 활용합니다.)

1. ① 충전정보를 보여줍니다.▶부여된 충전건수와 발송건수 잔여건수 사용기간등이 확인됩니다.

2. ② 발송한 회원을 기념일등으로 조회해서 사용시 조회기간을 지정합니다.

3. ③ 전송할 메세지를 보여줍니다.
 - 특수문자를 활용해서 직접입력하는 방법
 - 공통코드에서 미리 저장해둔 메세지함을 이용하는 방법

등록방법 (공통코드 → SMS메세지함에서 등록합니다.)

1.④ 매장 연락처를 입력합니다.(전화번호만 입력가능합니다. 매장명 입력시 발신번호가 보여지지 않습니다.)

2. 전송방법을 선택합니다.
 - 즉시전송하는 방법
- 예약전송하는 방법 (예 약일시에 문자가 자동 전송됩니다.)

3. ⑤ 핸드폰 번호 조회방법
 - 회원 → 회원의 가입일, 최종방문일, 생일 , 결혼기념일등을 기준으로 조회기간을 지정후 조회합니다.
 - 비회원 → 일반전송란에 고객의 핸드폰 번호를 직접 입력해서 사용합니다.

4. 기본입력후 상단에 전송(F5)버튼을 클릭하면 메세지가 전송됩니다.

위와 같이 확인창이 생성되며 확인후에 고객에게 발송된 문자입니다.

go to top

문자발송내역

내역확인을 원하는 기간을 지정후 조회합니다.(회원관리 → 문자발송내역에서 확인합니다.)

go to top

문자충전방법

문자발송 부분의 충전정보 옆의 문자충전 정보화면입니다.

자세한 문자사용정보는 관리대리점에 문의하세요.

※ 입금할때 고객번호로 입금하면 바로 문자충전이 가능합니다.
다른 이름으로 입금시에는 본사로 전화주셔야 충전이 가능합니다.


회원구분조정

회원구분조정

누적포인트를 기준으로 공통코드의 회원구분에서 미리 지정한 범위에 맞게 자동 조정됩니다.

  • 회원관리의 회원구분조정 부분을 클릭하면 아래와 같은 화면이 생성됩니다.
  • 하단의 조정버튼을 클릭하면 옆 화면처럼 회원구분을 조정하겠냐는 멘트가 나타납니다.
  • 예(Y) 버튼을 클릭하면 지정한 회원포인트별로 회원구분이 자동 변경됩니다.

※ 변경전과 변경후 화일입니다. ( 회원구분 부분이 변경된 것을 확인할 수 있습니다.)

변경정보를 드래그해서 자세히 확인 할 수 있습니다.

회원구분조정 기능은 master에서만 가능합니다.


근태/출납

근태/출납

직원 근무현황

근무시간조정

직원별 시급현황

출납등록

출납현황


직원근무현황

직원근무현황

직원들의 근무현황을 기간별로 조회할 수 있습니다 . (근태관리 → 직원근무현황에서 조회합니다.)

  • 사원코드 : 직원의 코드번호를 보여줍니다.
  • 사 원 명 : 사용자관리에서 등록한 사원명을 보여줍니다.
  • 출근시간 : 포스에서 등록한 출근시간을 보여줍니다.
  • 퇴근시간 : 포스에서 등록한 퇴근시간을 보여줍니다.
  • 점각포스 : 포스를 여러대 사용하는 매장에서 출.퇴근을 등록한 포스의 포스번호를 보여줍니다.

※ 화면에서 보여주는 빈 공간의 의미

① 출근후 아직 퇴근처리가 되지 않았을 때

② Shop POS에서 출,퇴근을 점각하지 않고 관리프로그램에서 임의로 등록했을 때

간편하게 원하는 내용을 드래그해서 확인할수 있습니다.

  • 자세히 확인할 내용명을 마우스 왼쪽 버튼을 누른후 [image] 드래그 합니다.
  • 사원명을 드래그 했을 경우 아래와 같이 사원별로 출.퇴근 내용을 확인할수 있습니다.

출력해서 확인하고 싶을 경우

상단의 출력부분의 우측 [image] 부분을 누르면 화면처럼 엑셀이란 문구가 나타납니다.

엑셀을 클릭하면 아래화면처럼 자료가 변환되면서 출력해서 확인할 수 있습니다.


근무시간조정

근무시간조정

직원을 출.퇴근 시간이 잘못 등록된 경우 수정합니다.(근태관리→근무시간 조정)

※ 수정할 날짜를 지정후 조회후 필요한 부분을 수정합니다.

예) 익스트림의 퇴근날짜를 2008-07-26 04-:30:00 에서 2008-07-25 23-:30:00 로 변경할 경우

① 직접 수정하는 방법

  • 수정할 위치를 더블클릭 후 커서를 이용해 직접 입력합니다.

② 달력을 이용해 수정하는 방법

  • 수정할 우측의 [image] 버튼을 클릭하면 달력과 시계모양의 선택창이 나타납니다.
    원하는 날짜와 시간을 지정후 확인합니다.

출.퇴근 등록이 전혀 되지 않았을 시

1. 지정할 날짜를 조회합니다.

2. 등록할 사원을 조회합니다.

3. 출근시간을 지정합니다.

4. 퇴근시간을 지정합니다.

  • A 퇴근시간의 [image] 버튼을 누르면 ① 화면이 생성됩니다.(현재날짜 기준으로 보여집니다)
    ②화면처럼 원하는 날짜와 시간을 지정합니다.
  • B 날짜지정후 저장버튼을 클릭하면 저장하시겠습니까? 란 정보와 저장되었습니다란 정보가 보여집니다.
  • C 저장이 완료되면 아래의 화면처럼 출,퇴근이 등록됩니다.

5. 직원 근무현황에서 확인하면 24일자의 출.퇴근이 등록된걸 확인 할 수 있습니다.
관리프로그램에서 등록시 정각포스번호는 표시되지 않습니다.


직원별시급현황

직원별시급현황

출.퇴근에서 등록한 시간과 공통코드에서 등록한 시급코드의 시급을 기준으로 급여(알바비)를 계산합니다.

관리프로그램의 근태/출납 부분의 직원별 시급현황 부분에서 확인합니다.

  • ① 기준정보 : 포스에서 등록한 사원의 총 출.퇴근 시간(정보) 을 보여줍니다.
    ※ 시급코드란? 공통코드→시급코드에서 등록한 것으로 급여 계산시 반영합니다.
  • ② 기준시간 : 시급코드에서 설정해준 시간대에 맞게 근무한 시간을 나누어 줍니다.
  • ③ 근무시간 : ①의 총 근무시간을 ②의 기준시간에 맞쳐 나누어 줍니다.
  • ④ 시급 : ③의 나누어진 근무시간을 ①의 시급코드에 맞쳐 시급을 자동 계산합니다.

사원별 시급 계산을 별도의 계산기 없이 계산이 가능합니다.

급여계산할 일자를 지정후 원하는 사원명을 선택하면 선택한 사원만 화면에 나타나면서 우측하단에 지급할 총 시급이 계산된다.

시급을 어떤 방법으로 계산할 것인지를 조회기간 옆의 화면에서 선택합니다.

예) 3시간 20분을 근무했을경우 (분단위 절사)

- 10분으로 체크시 3시간 20분 모두 근무시간으로 계산되어 급여가 측정됩니다.

- 30분으로 체크했을경우 3시간만 근무시간으로 인정되어 계산됩니다.


출납등록

출납등록

출납내용은 전방의 출납부와 후방의 출납등록 부분 두곳에서 등록이 가능합니다.

  1. 등록할 일자를 선택합니다.
  2. 출납명을 [image] 을 눌러 조회후 등록합니다.
  3. 출납금액을 입력하고 비고란의 기타 필요한 사항을 입력후 저장합니다.
  4. 저장여부를 확인 후 저장하면 출납 내용이 조회됩니다.


출납현황

출납현황

전방의 출납부와 후방의 출납등록 부분에서 등록된 출납현황을 조회합니다.

※ 조회할 기간을 지정한 후 조회 버튼을 클릭합니다.

드래그 기능을 이용해서 출납명, 출납구분, 결제수단 별로 편리하게 확인 가능합니다.

※ 결제 구분을 드래그해서 자세히 확인하고 싶은 경우 + 부분을 클릭해서 위의 화면처럼 자세히 확인 가능합니다.


재고관리

재고관리

매입처관리

매입등록

매입정정

상품별 매입현황

거래처별 매입현황

상품별 재고현황

상품별재고 수불현황

적정재고 미달상품 현황

월 재고현황

재고조사표

실사 재고등록

미지급금 지급등록

미지급금 지급정정

거래처별 미지급금 현황


매입처관리

매입처관리

상품을 매입하는 거래처(매입처)를 등록합니다.

재고관리 → 매입처관리 에서 등록합니다.

추가

  1. 신규버튼을 클릭합니다.
  2. 매입처의 정보를 입력한 후 저장합니다.

삭제

  1. 조회버튼을 클릭합니다.
  2. 좌측의 매입처가 활성화되면 잘못 입력한 매입처를 선택후 삭제 버튼을 클릭합니다.

거래가 종료된 매입처 관리

※ 매입이 잡혔던 매입처는 삭제하면 기존 데이타가 손상될수 있으니 사용여부에서 사용안함으로 바꿔줍니다.


매입등록

매입등록

상품 매입시 매입상황을 등록합니다. (재고관리 → 매입등록 )

① 매입일자 : 신규버튼을 누르면 자동 현재 날짜로 입력됩니다.

※ 수정시

- 더블 클릭후 직접 수정 할 수 있습니다.

- [image] 버튼을 클릭후 달력화면에서 찾아서 지정 할 수 있습니다.

② 전표번호 : 등록시 자동 신규문구가 생성됩니다.

③ 거래처 : 매입등록할 거래처를 입력합니다.

- [image] 버튼을 클릭하면 미리등록된 매입처를 조회 할 수 있습니다.
조회된 화면에서 등록할 매입처를 찾아 확인합니다.

- 거래처 번호를 알고 있으면 직접 입력해 사용할 수 있습니다.

④ 결제구분 : 구매한 상품을 어떤 방법으로 결제할 것인지를 지정합니다.

⑤ 거래처 상품조회 : 거래처의 상품이 많은 경우 사용합니다.

  • ③의 거래처에 등록된 상품을 모두 보여줍니다.
  • 매입되는 상품에 수량을 입력하고 확인하면 상품등록이 완료됩니다. (아래화면 참고)

⑥ 입고상품내역 : 입고한 상품의 내역을 보여줍니다. 또한 직접 상품을 입력합니다.

  • 상품명의 [image] 버튼을 클릭하면 등록된 모든 상품을 조회하는 데이타가 생성됩니다.
  • 등록할 상품을 찾아 클릭후 선택합니다.
  • 재고관리에서 등록한 단가가 기본 입력되므로 수량을 입력한후 Enter합니다.
    아래의 화면처럼 등록한 단가에 맞쳐 매입금액이 자동 계산됩니다. (면세상품으로 등록되어 부가세가 표시되지 않음)

모든 등록이 완료되면 저장 후 상품별 매입현황에서 확인합니다.

Tip 반품처리

매입한 상품을 반품처리 해야 할 경우매입등록과 같은 방법으로 처리합니다.

단, 아래화면에서 보이듯 매입일자 옆의 구분을 반품으로 체크 후 등록하면 상품이 반품처리되어 재고역시 ㅡ처리됩니다.


매입정정

매입정정

입고등록시 수량이나 품목을 잘못 입력했을 경우 수정해주는 부분입니다.
 (재고관리→ 입고정정에서 수정합니다.)

  1. 입고등록이 잘못된날짜를 지정후 조회합니다.

  2. 필요한 입고일을 선택 후 수정버튼을 누릅니다.

  3. 필요한 부분을 수정 후 저장합니다. (위의 화면은 올리브오일 1호.2호세트 가격입력)

※ 저장한 후 다시 조회하면 위의 화면과 같이 전체적인 금액부분이 수정된걸 확인할 수 있습니다.


상품별 매입현황

상품별 매입현황

상품별로 매입된 현황을 확인할 수 있습니다.

※ 조회기간을 지정한 후 조회버튼을 클릭합니다. 설정한 기간에 입고한 상품이 보여집니다.

  • 상품별로 확인을 원할 경우 상품란에 상품명을 입력한 후 조회해 사용하는 방법

  • 드래그를 이용해 사용하는 방법 두가지 방법이 있습니다.

반품내역 확인도 같은 방법으로 상단에 [image] 부분에서 반입현황을 클릭 후 확인합니다.

※ 반입상품은 금액이 마이너스 처리되어 보여줍니다.


거래처별 매입현황

거래처별 매입현황

매입현황을 거래처별로 확인 할때 사용합니다.

※ 기간을 지정후 조회하면 기간내의 상품이 매입된 내역이 보여집니다.

  • 거래처별로 확인하고자 할 경우 드래그 해서 거래처별로 확인하는 방법

  • 거래처명의 ▼부분을 클릭 후 원하는 거래처를 클릭하는 방법이 있습니다.

거래처별 반입내역도 같은 방법으로 확인합니다.

※ 반입내역은 -처리되어 확인됩니다.


상품별 재고현황

상품별 재고현황

상품별로 재고수량과 재고금액을 보여줍니다.

상품이 많은 경우 검색어 부분에 상품을 직접 입력해서 조회 할 수 있습니다.

분류별로 상품을 드래그 해서 확인 할 수 있습니다.


상품별재고수불현황

상품별재고수불현황

상품별로 재고 수불현황을 확인합니다.

※ 전재고.매입.반입.판매.반품등 상품별로 재고현황을 자세히 확인할 수 있습니다.

상품명을 이용해 원하는 상품을 빠르게 찾아 확인할 수 있습니다.

상품명이나 상품분류를 드래그해서 간편하게 확인합니다.
부분을 클릭하면 분류별 상품들의 자세한 수불현황이 확인됩니다.


적정재고 미달상품현황

적정재고 미달상품현황

재고관련에서 미리 지정한 적정재고 수량에 미달되는 상품을 보여줍니다.

※ 상품등록시 재고관련 부분에서 아래 적정재고 부분에 지정해준 수량을 기준으로 합니다.

※ [image] 부분을 클릭해서 원하는 분류별로 확인해서 사용 할 수 있습니다.

엑셀이나 영수증 프린트로 출력해서 주문시 활용해서 사용합니다.


월 재고현황

월 재고현황

상품의 재고 내용을 보여줍니다.

※ 그달 상품의 전반적인 재고 현황을 보여줍니다. 매출분석도 함께 보여줘 상품별 매출이익이 확인됩니다.

○ 월 재고 현황은 월마감 후 확인할 수 있습니다. (마감관리- 재고월마감 부분에서 월 마감합니다.)

○ 확인하고자 하는 달이 포함된 날짜를 선택 후 조회버튼을 눌러 조회합니다.

○ 출력버튼을 눌러 엑셀로 전환하여 조회하거나 일반프린터로 출력할 수 있습니다.
단, 엑셀 프로그램이 설치되어 있어야 합니다.


재고조사표

재고조사표

재고조사시 상품의 종류가 많아 메모의 어려움을 돕기 위해 상품종류를 출력해서 사용합니다.

※ 조회하면 등록한 상품들이 전산의 재고수량과 함께 보여집니다.

엑셀전환이나 영수증 프린터로 출력이 가능합니다.

출력물을 이용해서 매장의 상품의 재고와 비교 조사합니다.


실사재고 등록

실사재고 등록

매장에 남은 실제 재고 수량을 등록합니다.

  • 상품을 조회한 후 빨간 박스안의 실사재고 부분에 조사한 실제의 상품수량을 입력합니다.
  • 재고수량을 등록한 상품은 위의 화면처럼 파란색으로 색깔이 변경됩니다.
  • 전산재고와 등록한 실사 재고를 비교하여 조정수량이 보여집니다.


미지급금 지급등록

미지급금 지급등록

거래처의 미지급금을 결제합니다.

  1. 미지급금을 지급할 거래처를 지정합니다.

  2. ①에서 지정한 거래처의 미지급금을 보여줍니다.

  3. 지정한 거래처의 지급해야 하는 금액을 보여줍니다.

  4. 미지급금을 지급하는 정보를 입력합니다.

지급 방법

  • 거래처를 선택후 조회합니다.(해당 거래처의 미지급금이 보여집니다.)
  • 결제 부분의 박스안에 지급할 날짜를 체크합니다.
  • 체크된 내용이 하단에 보여집니다.(결제 정보를 입력후 저장합니다.)
    • 결제일자 : 결제한 날짜를 지정합니다.(기본은 현재일을 보여줍니다.)
    • 합계금액 : 결제 부분의 박스에 체크된 모든 금액을 보여줍니다.
    • 할인금액 : 결제 내용중 할인 (DC) 부분이 있을 경우 입력합니다.
    • 결제금액 : 합계금액 - 할인금액을 보여줍니다.
    • 결제 구분 : 3가지 결제방법이 있는데 결제할 방법을 선택합니다.
    • 비고 : 기타 사항들을 입력해 줍니다.


미지급금 지급정정

미지급금 지급정정

미지급금 등록을 정정해야 할 경우 사용합니다.

  • 기간 설정후 조회하면 설정한 기간안에 미지급액을 지급한 내용이 나타납니다.
  • 정정이 필요한 부분을 클릭후 수정 버튼을 클릭합니다.(아래그림 참고)

  • 수정 버튼을 클릭하면 정정할 내용이 등록화면에 다시 나타납니다.
  • 정정할 내용을 다시 입력후 저장합니다

예) 30일 결제내용을 취소하고 16일 입고내용만 지급할 경우

  • 화면처럼 결제박스안에 체크를 빼준후 아래 결제정보를 다시 입력한후 저장합니다.
  • 미지급금 정정에서 기간 설정후 조회하면 아래화면처럼 내용이 수정된걸 확인할 수 있습니다.


거래처별 미지급금 현황

거래처별 미지급금 현황

거래처별로 지급하지 못한 미지급금 금액과 최종지급한 일자를 보여줍니다.

  • 거래처별 미지급금 내역의 자세한 내용을 미지급금 등록에서 확인할 수 있습니다.(아래그림참고)

New


마감관리

마감관리

영업일보

재고 월마감


영업일보

영업일보

조회하고자 하는 날짜를 지정하고 조회버튼을 클릭합니다.
(상단의 화면처럼 영업일보가 작성되서 보여집니다.)

※ 영업일보는 하루 판매가 마감이 되어야 확인할 수 있습니다.

영업일보를 출력해서 확인 할 수 있습니다.(일반 프린터기로만 출력됩니다.)
(환경설정에 후방환경에서 아래의 레포트 여백을 조절해서 사용하실 수 있습니다.)

출력 [image] 부분을 클릭하면 미리보기 와 바로 프린트 출력이 있습니다.
미리보기 : 출력될 화면을 미리 보여줍니다. 프린터출력 : 프린터기 설정으로 이동후 바로 출력됩니다.


재고 월마감

재고 월마감

재고 마감은 월 말일자로 마감을 합니다.

실사 재고를 사용시 재고관리에서 실사재고후 마감합니다.

① 최종마감 : 최종적으로 마감한 마감월을 보여줍니다.

② 마감월 : 마감할 월을 보여줍니다.

③ 저장 : 마감할 월을 지정후 저장버튼을 클릭하면 마감이 완료됩니다.

④ 마감취소 : 마감이 잘못 처리 되었을 경우 마감 취소 버튼으로 마감을 취소합니다.

재고 마감

※ 마감월을 지정후 저장버튼을 클릭하면 ①이 생성되고 예(Y) 버튼을 누르면 됩니다.

② 창에서 저장을 확인하면 우측의 화면처럼 최종마감 월이 바뀐것을 확인 할 수 있습니다.

재고 마감취소

※ 최종마감월을 확인후 취소할 마감월을 지정합니다.①창에서 예합니다.

②창에 마감취소된것을 확인버튼을 누르면 우측의 최종마감 월이 바뀐것을 확인 할수 있습니다.


시스템관리

시스템관리

환경설정

암호병경

프로그램 권한설정

상품.회원불러오기

데이터 삭제

일정관리

계단식으로 보기

About


환경설정

환경설정

매장정보

후방환경

포스환경

프로그램설정


매장정보

매장정보

매장의 기본정보를 입력합니다.

- 여기에서 입력한 매장명이 포스의 메인화면에 표시됩니다.

- 매장명, 대표자, 사업자번호, 전화번호, 주소를 모두 입력하고 저장합니다.
포스환경에 영수증 상단문구에 자동으로 입력이 됩니다.

※ 포스환경 의 영수증 상단문구에 아무것도 표기되지 않았을 경우만 매장정보에서 등록한 정보가 자동 입력됩니다.

- 포스환경 영수증 부분에서 사장님께 문자를 발송한다고 체크시 매장정보에서 등록한 휴대전화로 문자가 발송됩니다.
(휴대전화를 두개 입력하면 두개의 휴대번호로 발송이 됩니다.)

※ 문자충전건수가 있는 매장만 가능합니다.


후방환경

후방환경

    • 일반
    • 바코드출력

후방(관리프로그램)의 환경설정을 입력합니다.

일반

자체상품 바코드자리수

자체적으로 사용하는 바코드 번호가 있을 경우 몇자리로 할것인지를 지정합니다.

자체상품 바코드 프리픽스

자체상품의 앞2자리 프리픽스 번호를 어떻게 시작할 것인지를 설정합니다.

저울바코드 프리픽스

저울을 사용할 경우 저울에서 주는 프리픽스 앞2자리를 지정합니다.

상품분류 단계

상품을 몇단계로 나누어 관리할 것인지를 지정합니다.1단계에서 4단계가지 가능합니다.
( 상품을 등록하기 전에 코드관리의 상품분류관리에서 등록합니다.)

바코드 생성 시 체크비트를 자동생성합니다.

바코드 생성시 마지막 체크비트 숫자를 자동으로 생성합니다.

코드값 자동증가

코드관리 상품에세 코드를 자동으로 증가합니다.
체크를 해제하면 코드값을 임의로 입력이 가능합니다.

프로그램을 자동으로 업데이트 합니다.

체크를 하면 프로그램이 업데이트 된 내역이 있을 때 프로그램 시작시 업데이트를 받을 수 있습니다.

PLU 등록 시 등록된 상품을 리스트에서 삭제합니다.

PLU화면에 등록하는 상품을 상품 리스트에서는 보여지지 않습니다.

단종 된 상품은 상품관리에서 보이지 않습니다.

판매도중 단종된 상품은 사용안함으로 바꾸게 되는데 이때 상품관리에서도 보여지지 않도록 합니다.

기본 조회기간

여러가지 기능사용시 조회가 필요한 부분에서 기본 조회 기간을 얼마나 설정해 줄것인지를 지정합니다.

레포트여백

영업일보를 출력 시 여백을 지정합니다.

영수증프린터 설정

영수증프린터의 기종 및 포트를 설정합니다.

  • 기종 : 프린터의 기종을 선택합니다.
  • 포트 : 연결된 포트를 지정합니다.
  • 속도 : 시리얼타입의 프린터일때 속도를 지정합니다.

포스에서 영수증프린터로 사용여부

포스에서 영수증프린터로 사용여부를 체크합니다.

포인트 설정

현금매출 : 현금매출금액당 부여되는 포인트 점수 설정

카드매출 : 카드매출금액당 부여되는 포인트 점수 설정

최소사용포인트 : 회원이 포인트 사용시 사용할 수 있는 최소포인트 설정

회원 가입 시 : 회원가입과 함께 포인트 지급할 경우 포인트 지급코드 설정후 사용
(공통코드의 포인트 적립코드 에서 미리 지정)

go to top

바코드출력

○ 라벨높이: ②부분의 길이를 설정합니다.

○ 라벨넓이: ①부분의 길이를 설정합니다.

○ 글자크기: 바코드에 사용될 크기를 설정합니다.

○ 바코드종류: 바코드의 종류를 설정합니다.

○ 바코드의 시작위치를 설정합니다.
X좌표: ⒴를 시작으로 바코드를 시작할 ⒳의 길이를 설정합니다.
Y좌표: ⒳를 시작으로 바코드를 시작할 ⒴의 길이를 설정합니다.

○ 바코드높이: ④부분의 길이를 설정합니다.

○ 바코드넓이: ③부분의 길이를 설정합니다.

○ 바코드 글자크기: 바코드의 글자크기를 설정합니다.

○ 바코드출력기 포트를 설정합니다.

○ 상품명 시작위치를 설정합니다.
X좌표: ⒴를 시작으로 상품명을 시작할 ⒳의 길이를 설정합니다.
Y좌표: ⒳를 시작으로 상품명을 시작할 ⒴의 길이를 설정합니다.

○ 가격의 시작위치를 설정합니다.
X좌표: ⒴를 시작으로 가격을 표시할 위치에 ⒳의 길이를 설정합니다.
Y좌표: ⒳를 시작으로 가격을 표시할 위치에 ⒴의 길이를 설정합니다.

○ 인쇄농도: 인쇄농도를 설정합니다.

○ 판매단가를 출력하지 않습니다: 체크시 바코드에 판매단가를 출력하지 않습니다.


포스환경

포스환경

    • 공통
    • 신용카드
    • 영수증

공통

판매화면 버튼에 단가를 표시합니다.

판매 화면에 상품의 판매단가를 보여줄 것인지 여부를 체크합니다.
예)

매출조회에 금액을 보여주지 않습니다.

매출조회시 하단화면에 매출금액을 보여주지 않습니다.

관리프로그램 실행시 자동 로그인 합니다.

Shop POS화면에서 후방 버튼을 클릭하면 관리프로그램으로 자동이동합니다.
(체크를 빼면 후방버튼 클릭후 로그인해야 이동합니다.)

돈통을 열때 비밀번호를 입력합니다.

체크를 하면 계산시 외에 임의로 돈통을 열때 비밀번호를 입력해야합니다.
(비밀번호는 현재 사용자 패스워드)

입금변경 시 비밀번호를 입력합니다.

체크를 하면 매출조회에서 입금변경시 비밀번호를 입력해야합니다.
(비밀번호는 현재 사용자 패스워드)

포스마감 시 비밀번호를 입력합니다.

체크를 하면 포스마감 시 비밀번호를 입력해야합니다.
(비밀번호는 현재 사용자 패스워드)

확인기능을 사용하지 않습니다.

프로그램 사용시 작업의 정확성을 기하기 위해 삭제 또는 저장 시 확인창이 뜨는데 이 확인창의 사용여부를 체크합니다.

계산원 마감 시 자동 포스마감을 합니다.

계산원이 한명인 매장은 여기를 체크하면 계산원마감시에 포스마감도 자동으로 됩니다.

마감된 영수증에 대해 현금영수증을 발행합니다.

체크를 하면 마감이 완료된 영수증에 대해서도 현금영수증을 발행할 수 있습니다.
(단, 마감데이터는 변경되지 않습니다.)

회원 저장시 전화번호만 체크합니다.

전화번호만 입력해서 회원을 등록합니다.( POS화면에서 정확한 정보없이 회원가입이 가능함)

메인포스

Shop 의 포스를 여러대 사용할 경우 메인포스를 지정합니다.

기본 준비금

Shop 의 준비금이 항상 일정할 경우 설정해 줍니다.
(개점시 자동으로 설정한 금액이 준비금으로 등록됩니다.)

할인율 할인단위

할인율로 할인 시 사용합니다.
예) 판매금액이 35,000을 5% 할인시
1) 할인단위가 100원이면 할인금액 1,750 => 1,700
2) 할인단위가 500원이면 할인금액 1,750 = > 1,500

자동 절사단위

10원, 100원, 1000원 단위로 체크가능합니다.

지정한 단위 아래의 금액은 절사처리 합니다.
예) 판매금액이 25,370원일 경우
1) 절사단위 10원 : 25,370원 결제
2) 절사단위 100원 : 25,300원 결제
3) 절사단위 1,000원 : 25,000원 결제

회원카드번호 프리픽스

회원카드번호로 회원조회시 사용 됩니다.
카드번호가 20123001, 20123002, 20123003 이런식으로 앞에 5자리는 항상 같고 뒤에 3자리만 증가해서 사용하는 경우 앞에 칸에는 20123을 입력하고 뒤에는 총 카드번호 수 8을 입력합니다.
(앞에 칸의 값은 안넣어도 상관이 없습니다)

매출현황 패스워드

포스의 메인화면에 있는 [image] 를 실행 시 패스워드를 입력합니다.

저울바코드 프리픽스

전자저울을 사용할 때 저울에서 발행한 바코드와 연동시 사용합니다.
바코드에 프리픽스(2)+상품코드(4)+금액(6)+체크비트(1) 출력 할때(13자리)
2010010150004 => 20 : 프리픽스, 1001 : 상품코드, 015000 : 금액, 4 : 체크비트
바코드에 프리픽스(2)+상품코드(4)+중량(5)+금액(6)+체크비트 출력 할때(18자리)
201001030000150004 => 20 : 프리픽스, 1001 : 상품코드, 03000 :중량, 015000 : 금액, 4 : 체크비트
※ 저울의 바코드가 위와 같이 출력되도록 세팅합니다.

현금금액이 있을때 무조건 현금영수증을 발행합니다.

상품을 현금 판매시 현금영수증을 자진발행합니다.

계산완료후 화면을 클리어 합니다.

상품 판매후 계산이 완료된 상품을 화면에서 클리어 합니다.

포스화면에 부가세 금액을 보여줍니다.

상품판매시 결제할인 부분에 부가세 금액이 보여집니다.

계산시 연령대를 입력합니다.

공통코드의 연령대에 등록한 내용이 상품 계산시 하단의 화면처럼 생성됩니다.

go to top

신용카드

신용카드 단말기승인 시 가맹점번호만 입력체크합니다

단말기승인 : 신용카드가 포스에서 네트웍 등의 이유로 승인이 되지 않을 때 단말기에서 승인을 하는 경우를 말합니다.

  • 체크를 하면 아래와 같이 공통코드 에서 등록한 신용카드 매입사가 버튼으로 보여서 선택할 수 있습니다.

  • 체크하지 않으면 아래와 같이 신용카드 승인정보를 모두 입력해야합니다.

신용카드를 읽었을때 5만원 이하이면 자동승인처리합니다.

5만원이하는 할부를 할 수 없기 때문에 체크를 하고 카드를 읽으면 자동으로 승인처리합니다.
(5만원 이상일때는 승인버튼을 눌러야 승인됩니다)

신용카드 결제 시 돈통을 엽니다.

체크를 하면 신용카드 결제 시에도 돈통을 엽니다.

전자서명 시 전자서명을 확인하지 않습니다.(KICC)

KICC 밴을 사용할때는 고객이 전자서명을 완료하면 자동으로 승인처리합니다.

영수증에 싸인이미지를 출력하지 않습니다.

싸인패드 사용시 체크하면 영수증에 싸인 이미지가 출력되지 않습니다.

영수증과 신용카드 전표를 별도로 출력합니다.

영수증과 신용카드 전표를 따로 출력하고자할 때 사용합니다.

승인 즉시 신용카드 전표를 출력합니다.

체크를 하면 카드 승인이 되면 카드전표를 바로 출력합니다.
체크를 하지 않았을 때는 계산이 완료되면 카드전표가 출력됩니다.

신용카드 전표를 3장 출력합니다. (기본2장)

두장만 출력할 때는 고객용과 카드사제출용만 출력합니다.
세장을 출력하면 고객용, 가맹점보관용, 카드사제출용이 출력됩니다.

단말기 승인 시 전표를 출력합니다.

포스에서 영수증을 출력하지 않는다고 체크를 하면 신용카드(단말기승인제외)와 현금영수증이 발행된 영수증만 출력이 됩니다.
여기를 체크를 하면 단말기 승인 시에도 전표가 출력됩니다.

사용 할인 선택

사용 할 할인을 선택합니다.
전체 % 할인 : 영수증의 전체금액을 퍼센트로 할인합니다.
전체금액할인 : 영수증의 전체금액을 금액으로 할인합니다.
메뉴 % 할인 : 메뉴별로 퍼센트로 할인합니다.
메뉴금액할인 : 메뉴별로 금액으로 할인합니다.
에누리할인 : 퍼센트 할인등으로 남은 자투리를 다시 할인할 때 사용합니다.
단가변경 : 할인 개념은 아니고 메뉴의 단가를 임의로 변경할 수 있습니다.

 go to top

영수증

영수증 상단문구

매장정보에서 매장정보를 모두 입력했으면 영수증 상단문구에 자동으로 입력이 되는데 여기서 임의로 변경 할 수 있습니다.

※ 투밴사용시 (master로 로그인후 프로그램설정에서 투밴 사용 체크)
투밴을 사용하면 아래와 같이 OneVan, TwoVan의 정보를 모두 입력해야합니다.
(신용카드와 현금영수증을 제외한 모든 영수증에는 OneVan 문구가 출력됨)

영수증 하단문구

영수증의 하단에 출력할 문구를 입력합니다.

고객 표시대 (CDP)

CDP(Customer Display)를 사용 시 평상시와 정산시 표시할 문구를 입력합니다.

영수증 번호를 출력하지 않습니다.

정산 후 영수증 상단에 표시되는 영수증 번호를 출력하지 않습니다.

영수증 상단에 이미지를 출력합니다.

영수증의 상단에 매장의 로고나 상단문구를 이미지로 프린터의 롬에 저장한 후 출력할 때 사용합니다.

프린터에 이미지 저장방법(NV Image Tool 사용)
1) 자료실에서 NV Image Tool V2.2, GdiPlus 화일을 다운받습니다.
2) 아래 예와 같이 이미지를 만듭니다.

그림판에서 작업 후 (먼저 포토샵에서 작업을 했어도 최종적으로는 그림판에서 저장해야함) 저장할 때 반드시
다른이름으로 저장 -> 파일형식을 "단색 비트맵"으로 저장을 해야합니다.

3) NV Image Tool 실행해서 아래 순서대로 작업합니다.

영수증 상단에 "영수증" 문구를 출력하지 않습니다.

상단이미지 사용 할때나 그외에 영수증 상단에 "영수증" 문구를 출력하지 않을 때 사용합니다.

영수증에 포인트내역을 출력합니다.

회원매출을하면 영수증 하단에 회원의 현재 포인트내역이 출력됩니다.

영수증에 상품을 두줄로 출력합니다(기본 한줄)

상품명이 긴 매장에서 사용합니다.

영수증에 공급가, 부가세를 출력하지 않습니다.

영수증 하단에 공급금액과 부가세금액을 출력하지 않을 때 사용합니다.

포인트 결제 시 포인트결제 영수증을 출력하지 않습니다.

포인트로 결제할 경우 포인트 결제 영수증을 별도로 출력하지 않습니다.

영수증에 상품내역을 출력하지 않습니다.

영수증의 상품내용 없이 결제 내용만 보여줍니다.

계산원마감 시 출력 레포트

계산원마감 시에 체크한 내용만 출력합니다.
(자동 개점/마감 기능을 사용하면 출력하지 않습니다)

포스마감 시 출력 레포트

포스 일마감시에 체크한 레포트를 출력합니다.
(자동 개점/마감 기능을 사용하면 출력하지 않습니다)

영수증 출력매수

영수증의 출력매수를 입력합니다.(보통은 한장인데 가끔 여러장이 필요한 매장이 있음)

계산원정산서 출력매수

계산원마감 시 출력되는 계산원정산서의 출력 매수를 입력합니다.

포스정산서 출력매수

포스 일마감시에 출력되는 포스정산서의 출력 매수를 입력합니다.

간이영수증 내역

포스에서 간이영수증을 발행 시 출력 될 메뉴명을 입력합니다.

포스마감 시 사장님께 문자를 발송합니다.

매장정보에 입력된 휴대전화번호로 포스마감시에 총매출금액, 현금금액, 카드금액의 내용이 문자로 발송됩니다.


프로그램설정

프로그램설정

신용카드 기능을 사용하지 않습니다.

신용카드를 포스에서 승인받지 않고 무조건 단말기로만 사용할 경우 사용합니다.
여기를 체크하고 포스에서 신용카드 버튼을 클릭하면 받을금액을 모두 신용카드로 받은걸로 처리합니다.
단순히 결제 수단만 카드로 분류하고 각종 카드정보는 조회 할 수 없습니다.

재고관리를 사용합니다.

재고를 사용하는 매장일 때 사용합니다.
체크를 하지 않으면 재고와 관련된 코드는 모두 보이지 않습니다.

회원을 사용합니다.

회원을 사용, 관리하는 매장일 때 사용합니다.
체크를 하지 않으면 회원에 관련된 코드는 모두 보이지 않습니다.

출납부 기능을 사용합니다.

출납부 기능을 사용하는 매장일 때 사용합니다.
포스는 이곳의 체크와 상관없이 사용할 수 있습니다.
체크를 하지 않으면 출납부와 관련된 코드는 모두 보이지 않습니다.

행사기능을 사용합니다.

요일별, 시간대별로 할인행사를 사용할 수 있습니다.
고객의 재방문을 유도하기 위해서 계산 시 영수증에 행사기능을 활용할 수 있습니다.

백업설정

백업경로를 설정하여 포스마감시마다 데이터를 백업받을 수 있습니다.

1) 백업받아놓을 경로를 찾아 지정합니다.
2) '메인포스 마감 시 데이터베이스를 백업합니다.'
→ 체크시에 포스를 마감할 때마다 데이터베이스를 지정한 경로에 백업합니다.
3) '일자별로 백업화일을 생성합니다.'
→ 체크시 백업 화일이 일자별로 화일을 생성합니다.
체크가 되어있지 않은 경우에는 전날 백업된 화일에 덮어씌어 집니다.


암호변경

암호변경

새로운 암호로 변경합니다.

  1. 현재 사용하는 암호를 입력합니다.
  2. 새로 사용할 암호를 입력합니다.
  3. 새로 사용할 암호를 재입력합니다.

※ 입력이 끝난후 저장버튼 또는 F5를 클릭하면 새로운 암호로 변경됩니다.


프로그램 권한설정

프로그램 권한설정

사용자그룹별로 프로그램 사용 할 수 있는 권한을 설정합니다.

권한을 사용자그룹별로 지정합니다.

- 사용자그룹별로 권한을 부여하고 사용자 업무에 따라 사용자그룹을 지정하면 유용하게 사용할 수 있습니다.

사용방법
- 사용자그룹은 공통코드에서 추가할 수 있습니다.
- 위의 그림에서 권한을 설정 할 사용자그룹을 선택합니다.
- 프로그램 목록별로 사용여부를 체크합니다.
- 사용자관리에서 사용자별로 사용자그룹을 지정합니다.


상품.회원불러오기

상품.회원불러오기

    • 상품불러오기
    • 회원불러오기

go to top

  • 상품불러오기

C:\Program Files\ExtremePOS\ShopPOS\Dll

화일을 찾아 상품불러오기 엑셀기본틀을 열어 작업 후 저장 합니다.

※ 분류코드와 매입거래처는 미리 등록한 코드번호를 참고합니다.

  • 시스템관리의 상품 불러오기 버튼을 클릭 후 조회합니다.
  • 조회후 저장 버튼을 클릭하면 아래의 화면처럼 확인 창이 생성되고 확인후 저장됩니다.

  • 저장후 저장 내용을 확인합니다.

  • 엑셀에서 작업한 음료수 부분이 조회되는 것을 확인합니다.

go to top

  • 회원불러오기

C:\Program Files\ExtremePOS\ShopPOS\Dll

화일을 찾아 회원불러오기 엑셀기본틀을 열어 작업 후 저장 합니다.
(작업시 엑셀확일 상단에 빨란 메모란을 확인후 양식에 맞게 작성해야 합니다.)

  • 시스템관리의 회원 불러오기 버튼을 클릭 후 조회합니다.
  • 조회후 저장 버튼을 클릭하면 아래의 화면처럼 확인 창이 생성되고 확인후 저장됩니다.

  • 저장후 저장 내용을 확인합니다.

  • 엑셀에서 작업한 회원 부분이 조회되는 것을 확인합니다.

    불러오기 도중 에러

    • 위와 같은 에러 문구는 이미 회원이나 상품에 같은 정보가 입력 되어 있을 경우 중복되었음을 알려줍니다.
    • 기존 상품.회원에 등록된 내용이 있는지 확인 후 다시 작업합니다.

    •


데이터관리

데이터관리

백업관리( DB화일을 관리합니다.)

  • ① DB백업 : 혹시의 상황을 대비해서 DB를 백업 받아둡니다.
    백업폴더는     DB화일이 있는 폴더입니다.
  • ② DB복원 : 백업화일을 복원하고자 할 경우 사용합니다.
    DB를 복원하면 현재의 자료는 모두지워지고 불러오는 DB가 덮어씌어집니다.
  • ③ DB축소 : 사용하지 않는 빈공간을 삭제하여 DB의 효율을 높여 줍니다.

DB복원

① DB복원버튼을 누릅니다.

② [image] 정보창이 열리면 확인하고 '예' 버튼을 누릅니다.

데몬이 실행되거나 다른 포스프로그램이
실행되고 있는 경우에는 백업이 되지 않습니다.

③ Data폴더창이 열리면 백업하고자 하는 화일을 선택하여 엽니다.

④ 화일을 열면 아래 그림과 같은 창이 열립니다.

DB복원시 현재 사용중이던 데이터는 모두 삭제됩니다.
그래도 복원을 원할 경우 '예'버튼을 누릅니다.

⑤ 복원이 완료되었다는 확인창이 열리고 확인버튼을 누르면 관리프로그램을 종료합니다.

※ 데몬이 실행중이거나 다른 포스에서 프로그램이 실행되고 있는경우,
복원파일을 잘못 설정한 경우 아래와 같이 에러 창이 뜹니다.

테이블별 삭제(매출데이터를 삭제합니다.)

1. 설정된 기간만 삭제되므로 조회기간에 날짜를 설정한 후 삭제합니다.

2. 기간과 상관없이 전체 매출데이터를 삭제합니다.
기간없이 매출데이터 삭제시 포인트부분도 함께 삭제됩니다.

한번 삭제된 데이터는 복구가 불가능 하므로 신중히 결정해야 합니다.


일정관리

일정관리

관리프로그램 실행시 기본화면에 보여집니다.(닫기버튼을 누르면 일정관리 화면이 사라집니다.)

달력기능과 함께 스케줄 관리기능을합니다.

  • ※ 카렌더 화면에서 마우스 오른쪽 버튼을 클릭하면
      • 왼쪽의 일정관리시 사용하는 버튼이 생성됩니다.

  • ① ~ ③ 은 카렌더에 하단의 화면처럼 관리할 일정을 등록합니다.
  • ④ 선택한 일자로 화면이 이동하면서 그날의 일정만 보여줍니다.
  • ⑤ 오늘의 일자를 보여줍니다.
  • ⑥ 일정 관리유형을 지정합니다.


계단식으로보기

계단식으로보기

여러가지 데이터를 계단식으로 비교하면서 확인 할 수 있습니다.

여러가지 화면을 한꺼번에 보고 싶을 경우 계단식으로 보기 버튼을 클릭하면 위와 같이 화면의 크기와 위치를 조정할 수 있습니다.

  • 예) 카렌더 매출과 포스의 마감 금액이 맞는지 확인 하고 싶을 경우

    빨간 박스 파란원 안의 금액이 날짜 별로 같은 것을 확인 할 수 있습니다.

모두 닫기

  • 여러가지 코드가 열려 있을 경우 모두닫기 버튼을 클릭하면 열려있는 모든 화면이 닫기가 됩니다.


About

About

프로그램의 인증내역을 관리합니다.( 인증받기전 기본화면 입니다.)

인증을 받아주면 아래의 화면과 같이 고객번호가 생성되면서 프로그램 사용정보를 보여줍니다.

  1. 현재 사용하고 있는 프로그램이 Extreme Shop 임을 나타냅니다.
  2. 프로그램의 버전을 나타냅니다.

  3. 데이터베이스의 버전을 나타냅니다.

  4. 매장의 고객번호를 나타냅니다.

  5. 인증받은 프로그램의 사용기간을 나타냅니다.

  6. ASP를 등록할 때 사용합니다.( ASP등록시 좌측에 ASP Licensed라고 뜹니다.)

  7. 프로그램의 인증을 받을 때 사용합니다.


($title$)

ÀÍ½ºÆ®¸²Æ÷½º ¼¥ ¸Å´º¾ó
($title$)

($content$)