CenterPOS

익스트림포스 SPORTS CENTER 매뉴얼

CenterPOS

로그인

메인화면

개점

중간출금

출퇴근

출납부

환경설정

매출현황

판매

결제

퇴실

마감

가입상품이용

http://www.expos.co.kr
Copyright (C) ExtremePOS, Inc. All Rights Reserved.


로그인

로그인

바탕화면에서 [image] (CenterPOS) 바로가기 아이콘을 더블 클릭합니다.

1. 사원번호: 판매를 하고자 하는 계산원의 사원번호를 입력합니다.
초기 사용자의 사원번호는 '999999'입니다.

※ 사원을 추가 등록하고자 할 경우 관리프로그램-시스템관리-사원등록에서 등록합니다.

2. 패스워드: 초기사용자 '999999'의 초기 비밀번호는 '0'이고
추가 등록된 사용자의 경우 사원번호와 패스워드가 동일합니다.

3. 확인버튼을 누르면 메인화면이 나타납니다.

비밀번호 변경

기존의 비밀번호입력

신규비밀번호(새로사용할 비밀번호) 입력

신규비밀번호로 등록한 번호를 확인


메인화면

메인화면

메인화면은 9개의 아이콘으로 디스플레이 됩니다.

① 포스번호 : 해당포스의 포스번호를 표시합니다.

② 계산원 : 로그인한 계산원을 표시합니다.

③ 개점일자 : 개점한 날짜를보여줍니다. (마감이 안된경우 현재일자와 맞지 않을 수 있습니다.)

④ 최종마감일 : 마지막으로 마감한 날짜를 보여줍니다.

⑤ 매장명을 보여줍니다.
관리 프로그램(SportsCenter)- 환경설정- 매장정보에 입력한 매장명이 나타납니다.

⑥ 매장의 고객번호와 포스 실행화일 버전입니다.
(현재 포스에서 업데이트한 프로그램 버전입니다.)

⑦ 문자 사용하는 매장에서 카드로 문자충전합니다.
MSR 방식으로 사용하는 매장에서만 가능하며,
CAT단말기연동 또는 보안리더기 사용시에는 카드로 문자충전을 할 수 없습니다.

⑧ A/S요청 : 매장에서 본사와 직접 원격을 연결할 때 사용합니다.
A/S요청 버튼을 누르면 아래와 같은 화면이 나타납니다.
본사 직원이 불러주는 번호를 누른 후 원격지원수락버튼을 누릅니다.
Activex 파일이 설치되지 않은 경우 설치하거나 고객접속 프로그램을 눌러 별도의 창을 띄어줍니다.

⑨ 프로그램 종료버튼입니다. 버튼을 누르면 프로그램 종료 확인 창이 나타납니다.


개점

개점

개점 버튼을 눌러서 개점창으로 이동합니다.
전일포스가 마감된 경우 로그인과 동시에 개점창이 생성됩니다.

① 현재일자 : 오늘의 날짜를 보여줍니다.

② 개점일자 : 개점하고자 하는 날짜를 보여줍니다.( 마감이 되지않은 포스는 현재일자와 다를 수 있습니다)

③ 준비금 : 개점과 함께 금전통에 들어가는 기본 준비금을 입력하빈다.

④ 기등록준비금 : 등록된 준비금을 표시합니다.

⑤ 개점 : 개점버튼을 누르면 개점이 완료됩니다.

⑥ 키보드가 없을 경우 숫자버튼을 이용합니다.(터치 사용이 가능합니다.)

개점취소 : 개점을 잘못 했을 경우 개점 취소를 할 수 있습니다.
개점 창 상단에 개점 취소버튼을 이용하여 취소합니다.

※ 단 개점취소는 판매 내역이 없는 경우에 한해서만 취소 할 수 있습니다.
 판매 내역이 있을 경우 왼쪽과 같은 창이 나타납니다.

준비금

1. 준비금에 금액을 입력 후 저장을 누릅니다.

2. 준비금창에 다시 들어가면 기등록준비금에 등록되어진 것을 확인할 수 있습니다.

3. 준비금을 잘못 입력했을 경우

예)10만원준비금인데 1만원을 넣었을 경우 9만원을 추가 입력합니다.
 처음 등록한 1만원은 기등록준비금에 저장되어 있고 추가입력한 9만원과 합산되어 계산합니다.
 금액을 많이 입력했을 경우는 키보드 -마이너스 버튼을 이용해 같은방법으로 사용합니다.


중간출금

중간출금

포스 로그인 후 메인화면에서 [image] 중간 출금버튼을 눌러 사용합니다.
중간출금의 경우 현금과 수표로 나눠서 출금 할 수 있습니다.

현금, 수표로 나눠서 출금내용을 입력합니다.

등록된 출금내역은 오른쪽의 그림과 같이 현금과 수표로 구분해서 시제를 관리합니다.

Tip 잘못 입력했을 경우

10만원을 출금했는데 100만원을 넣었을 경우 90만원을 마이너스합니다.

→처음등록한 100만원은 기등록에 저장되고 키보드에서 ' - '마이너스 버튼을 이용해 -90만원 입력합니다.


출납부

출납부

출납부는 매장에서 일어나는 출납을 간편하게 관리하기 위해서 사용하는 기능입니다.

기본적인 출납 형태는 수입과 지출 코드로 나누어서 관리를 합니다.
→ 지출코드: 매장에서 현금으로 지출하는 부분을 기록하는 곳 예) 물품대금, 급여등
→ 수입코드: 매장에서 현금으로 받는 부분을 기록하는 곳 예) 외상입금등

출납코드는 후방의 공통코드에서 미리등록해서 사용합니다.
관리프로그램→ 코드 → 공통코드 출납코드에서 등록 삭제할 수 있습니다.

메인화면에서 출납부( [image] )를 클릭하면 아래와 같은 화면이 생성됩니다.

출납부에는 로그인되어있는 사용자가 등록한 그날의 출납내용들만 확인됩니다.(시제와 연결되어 있음)

1. 등록할 출납내용이 있을때는 추가버튼을 클릭하면 출납코드창이 나타납니다.

2. 수입과 지출 중 원하는 버튼을 누르면 공통코드에서 등록한 코드가 조회 됩니다.

3. 원하는 코드를 선택 합니다.
등록된 코드 이외의 내역을 등록하고자 하는 경우 비고란에 코드내용을 입력 후 등록버튼을 누르면 코드가 신규 생성됩니다.

4. 숫자버튼을 이용해 금액을 입력 후 현금버튼을 누르면 아래 화면과 같이 출납부 메인화면에 출납등록한 내역이 나타납니다.
신용카드는 외상대금을 결제할 경우에만 사용 가능합니다.
금액 입력 시 메모를 입력하고자 하는 경우 비고란에 입력합니다.

외상대금결제

1. 출납부에 들어간 후 추가버튼을 누릅니다.

2. 수입버튼을 누르고 회원외상입금코드를 선택 후
외상대금을 결제할 수단(신용카나 현금)을 선택하면 회원조회창이 생성됩니다.

3. 회원을 조회 후 확인을 누릅니다.

4. 결제금액입력 창이 뜨면 결제할 금액을 입력 후 확인버튼을 누릅니다.
신용카드 결제일 경우 확인버튼을 누르면 신용카드 결제창이 뜹니다.

5. 외상대금 결제가 끝나고 출납부 메인화면에서 확인가능합니다.

※ 외상현황과 잔액현황은 관리프로그램 회원- 회원별 외상현황, 회원별 외상잔액현황에서 조회합니다.

출납현황 조회 (관리프로그램- 근태/ 출납- 출납현황)
출납현황은 건별내역과 계정별 내역으로 구분하여 조회할 수 있습니다.

조회기간을 설정 후 조회버튼을 누르면 출납내역을 확인할 수 있습니다.

출력버튼을 누르면 엑셀로 전환해서 확인할 수 있습니다.


출퇴근

출퇴근

사원들의 출퇴근을 등록합니다.
메인화면에서 출퇴근 버튼을 눌러 출퇴근 등록을 할 수 있습니다.

사원번호를 직접 입력하거나 조회버튼을 눌러 조회창에서 선택할 수 있습니다.

※ 사원등록은 관리프로그램- 시스템관리- 사원등록에서 등록합니다.

1. 출근 시

사원번호와 사원명을 확인 후 출근버튼을 누릅니다.

2. 퇴근 시

사원번호와 사원명을 확인 후 퇴근 버튼을 누릅니다.

Tip

출.퇴근간격이 30분미만 근무는 퇴근이 안되므로 주의 하시길 바랍니다.

출.퇴근 등록이 잘못되었을 경우 관리프로그램- 근태/ 출납- 출퇴근 등록에서 수정할 수 있습니다.

관리프로그램- 환경설정-POS환경에서 이미지 저장 옵션을 설정할 경우 출퇴근 시 캠을 이용하여
출퇴근하고자하는 사원의 현재상태를 사진(이미지)으로 저장할 수 있습니다.
다 .


환경설정

환경설정

    • 일반
    • 주변기기
    • 버튼설정

일반

포스 사용의 기본적 사항을 설정합니다.

매장코드

  • 각 매장별 코드를 입력합니다.
  • 매장별로 고유의 매장코드를 가지고 있는데 하나의 단독 매장의 경우 항상 0001번을 유지합니다.

DB IP

  • 데이터베이스가 있는 포스나 서버의 아이피 주소를 보여줍니다.
  • 수정은 프로그램이 설치된 폴더안에 있는 config에서만 수정이 가능합니다.

영수증을 출력하지 않습니다 .

  • 체크시 영수증이 나오지 않습니다. 단 현금 영수증과 신용카드의 경우에는 출력이 됩니다.

입장권을 낱장으로 출력합니다.

  • 체크시 입장권이 인원수만큼 낱장으로 출력합니다.

후불 영수증을 출력합니다.

  • 체크시 후불처리되는 건에 대해 후불영수증을 출력합니다.
    후불영수증을 여러장 출력하고자 하는 경우 출력매수를 지정할 수 있습니다.

프로그램을 자동 업데이트 합니다.

  • 체크시 포스를 실행하면 자동으로 업데이트 화면이 나타납니다.

락카배정포스

  • 락카만 배정하는 포스인 경우 체크합니다.
  • 설정시 락카배정창이 자동으로 사라지지 않습니다.

PLU구분

  • 관리프로그램에서 PLU설정시 PLU구분에 설정한 메뉴만 포스상에 나타납니다.
    예) 남자층과 여자층의 판매상품이 다를 경우 PLU 01은 남자층, PLU 02는 여자층 메뉴를 설정했을 때
    포스의 환경설정에서 PLU구분을 01,02로 나눠서 화면을 다르게 지정할수 있습니다.
    (관리프로그램은 한매장으로 설정되었기 때문에 남자층, 여자층 모두 같은 매장매출로 관리됨)

포스위치

  • 포스의 위치를 설정합니다.
  • 여자로 설정시 락카 현황에 여자락카를, 남자로 설정시 남자락카를 보여줍니다.

락카위치

전자키 사용시 사용할 락카의 위치를 지정합니다.

락카서버위치

전자키 사용시 락카서버의 IP와 포트를 지정합니다.

주문폼

  • 판매화면에서 보여지는 메뉴글자 크기 또는 주문한 내역의 글자크기를 설정할 수 있습니다.

go to top

주변기기

영수증 프린터

프린터의 기종/ 포트/ 속도를 설정합니다.

회원입장권 포트

회원입장권을 별도로 출력하고자 하는 경우 입장권 출력 영수증프린터의 포트와 속도를 지정합니다.

기타장비

CDP

  • 일반디스플레인 경우 기종을 선택하고 포트를 설정합니다.
  • 듀얼 모니터의 경우 듀얼모니터를 선택하면 [image] 버튼이 생성됩니다.
    듀얼설정을 눌러 저장된 이미지를 불러옵니다.
    (이미지는 프로그램이 설치된 폴더→Swf폴더안에 저장 후 불러옵니다.)

MSR

  • 카드리더기의 경우 국내 대부분의 경우 별 설정 없이 사용이 가능합니다.
    (시리얼 타입의 경우 포트를 지정해 주면 됩니다.)

락카리더기, 스캐너, 수표인식기

  • 기타 장비는 시리얼 포트만 지정해 주면 자동으로 인식이 됩니다.

go to top

버튼설정

자주 사용하는 기능을 버튼으로 보여줍니다.

사용법

여러가지 기능버튼 중 사용할 버튼을 먼저 [image] 표시 안에 체크합니다.

하단 기능버튼중에서 원하는 위치에 가서 클릭한 후 저장합니다.

예) 수량추가버튼을 락카조회버튼으로 변경하고자 할때

→ 락카조회에 체크 후 수량추가버튼을 누르고 저장하면
판매창에서 변경된걸 확인할 수 있습니다.

기능버튼

1. 수량추가: 지정한 상품의 수량을 한개씩 추가합니다.

2. 수량빼기: 지정한 상품의 수량을 한개씩 뺍니다.

3. 수량변경: 지정한 상품의 수량을 변경합니다.

  • 수량변경버튼을 누르면 수량 입력하는 창이 열립니다.
  • 변경할 수량을 입력 합니다.

4. 지정취소: 판매목록중에서 지정한 한개의 상품이 취소됩니다.

5. 전체취소: 판매창에 있는 모든 상품이 취소됩니다.

6. 결제취소: 복합결제시 지정한 결제내역을 취소합니다. (판매 참고)

7. 할인: 결제전 고객에게 상품을 할인해주는 기능으로 공통할인과 지정할인으로 구분합니다. (판매 참고)

8. 직전출력: 마지막 결제한 영수증을 재출력합니다. 주문중에 직전손님이 영수증 재출력을 원할 경우 사용합니다.

9. 손실처리: 손실이 일어났을 경우 사용되는 버튼입니다.

손실처리 버튼을 클릭하면 계산기 모양의 손실금액 입력창이 생성됩니다.

손실되는 금액을 입력하고 Enter키를 클릭합니다.(1000원입력했습니다.)

화면에서 확인되듯 결제할인창에 손실 1000원이 나타납니다.

받은금액에 1000원 처리된것을 확인할 수 있습니다.

10. 바코드: 바코드를 이용해서 판매시 바코드가 스캐너로 읽히지 않을때 사용합니다.

11. 회원조회: 가입상품 회원 입장, 결제시 포인트결제/ 외상 등의 이유로 회원조회가 필요할 경우 사용합니다.
회원조회 버튼 클릭시 회원조회창이 생성됩니다.

모음버튼이나 숫자버튼을 이용해 회원을 조회할 수 있습니다.

가입상품 상태 및 이용내역, 회원 개인 공지사항내역 등
회원정보를 확인할 수 있습니다.
(회원공지사항은 관리프로그램- 회원관리에서 등록 가능)

12. 보류&복원: 결제가 완료되지 않은 상태에서 다른고객의 주문을 받을때 사용합니다.

  • 판매메뉴가 등록되고 있는 상태에서 보류&복원버튼을 누르면 보류영수증 출력여부를 물어보는 창이 열립니다.
    출력여부를 선택하면 주문중인 메뉴는 보류 목록에 등록되고 판매창에서 지워집니다.

  • 등록된 보류내역을 복원하고자할때는 판매창에 주문중인 메뉴가 없는 상태에서 보류&복원버튼을 누릅니다.
  • 복원하고자 하는 보류건을 선택하거나 번호를 입력 후 확인버튼을 누르면 판매창에 복원됩니다.
  • 복원된내역을 확인 후 정산합니다.

13. 돈통열기: 환전 등 판매와 상관없이 돈통을 열어야 할 경우 사용합니다.

14. 영수증관리: 매출취소/ 현금영수증 추후발행/ 입금변경등을 하고자 할 때 사용할 수 있습니다.

15. 락카조회: 락카를 조회해서 후불결제와 퇴실처리를 할 수 있습니다.(선불제매장에서는 사용할 수 없습니다.)

16. 락카현황: 락카현황은 그리드 방식과 락카방식으로 확인이 가능합니다.

17. 락카이동: 락카를 이동하고자 할 때 사용합니다.

  • 락카이동창이 열리면 락카키를 리더기에 대거나 락카조회를 누릅니다.
  • 이동 전 락카가 조회되면 이동할 락카를 락카키나 조회버튼을 이용해 지정해 줍니다.
  • 이동정보를 확인하고 확인버튼을 누릅니다.

18. 동반입장: 동반입장한 일행의 퇴실여부를 확인하고자 할 때 사용합니다.
락카조회버튼을 눌러 락카번호 입력 시 동반입장한 손님의 퇴실 여부를 알 수 있습니다.

19.락카배정: 락카를 배정합니다. (자세한 사용 방법은판매참고)

20. 환경설정: 메인화면으로 나가지 않아도 환경설정창을 열 수 있습니다.

21. 출퇴근: 메인화면으로 나가지 않아도 출퇴근점각창을 열 수 있습니다.

22. 업장매출: 업장매출을 주문내역과 메뉴별매출로 구분해서 조회할 수 있습니다.

23. 통합/ 낱장: 입장권출력시 입장권의 출력유형을 바꿀 수 있습니다.

24. 중간계산서: 정산하기전에 계산서를 출력하고자 할 때 사용합니다.

25. OK캐쉬백 적립: OK캐쉬백을 사용하는 매장에서 적립시 사용합니다.

26. 회원등록 : 포스에서 회원등록시 사용합니다.
회원구분과 가입상품은 후방에서 등록한 부분이 조회됩니다.

27. 후불중지 : 후불제를 사용하는 매장에서 부분적으로 후불결제를 하지 못하게 할 경우 사용합니다.
후불중지 버튼을 누르면 락카조회창이 뜨고 락카번호를 입력하면 해당 락카의 손님은
후불결제를 할 수 없습니다.

28. 주차증: 주차증을 발행해 주고자 할 경우 출력합니다.
주차증 출력 바코드는 관리프로그램에서 설정합니다.

29. 대기표: 대기해야할 경우 대기 대기표를 발행 할 수 있습니다.
대기표발행 버튼을 눌러 대기인원을 입력하면 대기표가 출력됩니다.
대기 정보화면에서 대기번호와 대기인원을 확인할 수 있습니다.

30. 빈버튼: 기능버튼을 비워두고자 할 때 사용합니다.

go to top


매출현황

매출현황

매출현황은 매출 총괄표와 메뉴별 매출로 구분해서 조회가능합니다.

매출현황은 전일/ 전주/ 전월대비를 한눈에 파악할 수 있는 참고 자료입니다.

현재 매장에서 판매되고 있는 부분을 간단하게 그래프와 함께 확인하는 부분입니다.

단순히 조회만 가능하고 출력은 되지 않습니다.

패스워드 관리

매출현황에 대한 권한 설정으로 다른 사람이 매출을 보지 못하도록 암호 설정이 가능합니다.

기본패스워드는 0 입니다.

관리프로그램- 환경설정- 포스환경- 공통1에서 매출현황 패스워드 입력란이 있습니다.


판매

판매

    • 판매
    • 후불처리
    • 락카배정
    • 결제취소
    • 할인
    • 회원등록

기능버튼 설정(POS-환경설정 - 버튼설정)

판매에 자주 사용하는 버튼을 먼저 설정해 줍니다.

판매

① 영수증 출력

영수증 출력여부를 표시합니다.
영수증 출력을 하지 않을 경우에는 [image] 왼쪽 이미지 처럼 보여집니다.
영수증을 출력하다가, 혹은 출력하지 않다가 결제 전 변경하고자 하는 경우 프린터 모양 아이콘을 눌러 변경할 수 있습니다.

② POS정보

개점일자/ 업장명/ 포스번호/ 로그인한 사용자/ 시스템시간을 보여줍니다.

③ 판매창

현재 판매되고 있는 상품정보를 보여줍니다.

④ 결제할인창

할인되는 내역을 보여줍니다.
분할결제 시 받은 금액의 결제수단과 금액을 표시합니다.

⑤ 회원정보창

조회한 회원의 정보를 보여줍니다.
가입상품 등록 회원일 경우 가입한 상품정보가 조회됩니다.

⑥ 결제할 금액을 보여줍니다.

⑦ 결제 수단

결제할 수단을 보여줍니다.
결제타입은 '관리프로그램- 환경설정- 포스환경- 결제관련'에서 선택할 수 있습니다.

※ 결제방법은 결제부분을 참고하시길 바랍니다.

⑧ PLU화면

판매할 상품을 보여줍니다.
등록은 관리프로그램- 코드관리-PLU관리에서 등록합니다.

⑨ 주문기능버튼

주문시 필요한 버튼을 선택해서 사용합니다.
버튼설정은 판매포스 -환경설정- 버튼설정에서 설정합니다.

go to top

후불처리

이용금액을 후불처리 합니다.

※ 락카번호로 조회시

1. 상품을 누른 후 결제 시 결제수단 중 [image] 버튼을 누릅니다.

2. 후불처리 확인창이 뜨면 '예' 버튼을 누릅니다.

3. 락카번호 조회창이 열리면 후불처리할 락카번호를 입력 후 Enter를 누르면 후불처리가 완료됩니다.

※ 락카키 이용시

1. 상품을 누른 후 리더기에 락카키를 대면 락카정보를 자동으로 가져옵니다.

2. 후불처리 확인 창에서 '예' 버튼을 누르면 후불처리가 완료됩니다.

※ 락카키를 먼저 읽을 경우

1. 리더기에 락카키를 대고 락카정보를 확인합니다.

2. 상품을 누른 후 후불결제 버튼을 누르거나 리더기에 다시 락카키를 대면 후불처리 확인 창이 뜹니다.

3. '예' 버튼을 누르면 후불처리가 완료됩니다.

후불결제했던 상품에 대해서 취소처리합니다.

1. 리더기에 락카키를 대거나 락카조회 버튼을 눌러 락카를 조회합니다.

2. 후불처리되어있는 내역 중 취소할 상품을 누른 후 지정취소, 수량빼기등의 버튼을 누릅니다.

3. 후불취소 확인창에서 '예'버튼을 누르고 그리드화면에서 상품이 취소되었는지 확인합니다.

4. 상품을 확인 후 다시 리더기에 락카키를 대거나 후불결제 버튼을 누르면 후불취소가 완료됩니다.

후불취소는 멀티업장에서만 가능합니다.

입장권 후불결제

1. 입장권도 후불로 결제하고자 하는 경우 관리프로그램 -롼경설정- POS환경- 후불에서 '입장권을 후불처리 합니다'에 체크합니다.

2. 입장권 상품을 누른 후 후불결제버튼을 누르면 후불결제 여부를 묻고 예를 누를 경우 락카배정창이 뜹니다.

3. 배정하고자 하는 락카번호를 입력하거 락카키를 리딩해서 입장처리 합니다.

go to top

락카배정

락카를 배정합니다. (후불제일 경우에만 사용가능합니다.)

1. 입장권을 출력하지 않을 경우에는 입장권 정산과 함께 바로 락카 배정창이 나타납니다.

2. 입장권 출력시 [image] 버튼을 누르면 영수증 조회창이 나타납니다.

3. 영수증 번호를 입력하면 락카배정창이 나타납니다.

4. 락카조회버튼을 누르면 락카조회창이 나타납니다.

5. 락카번호를 선택하고 Enter를 누르면 락카배정창에 배정정보를 보여줍니다.
확인 후 락카배정버튼을 누르면 창이 닫힙니다.

※ 락카키를 이용해 배정할때는 락카조회버튼을 누르지 않습니다.
락카키를 리더기에 대면 락카키에 해당하는 락카가 자동배정됩니다.

6. 락카배정버튼을 누르면 락카배정창이 사라집니다.
( 락카배정포스는 사라지지 않습니다.→ 락카배정포스는 환경설정 에서 체크합니다.)

※ 락카배정이 끝나지 않았는데 락카배정버튼을 누르면 아래의 창이 나타납니다.

※ 관리프로그램- 환경설정- 포스환경- 후불에서 '락카번호로 락카를 배정합니다' 부분에 체크하지 않을 경우

영수증 번호를 입력하면 락카배정창이 열립니다. 락카번호를 선택 후 배정 버튼을 누릅니다.

락카키 등록

관리프로그램- 코드- 락카관리에 등록합니다.

락카고장

락카배정시 락카조회에서 고장락카를 입력하면 고장락카라는 문구가 뜹니다.

락카현황을 보면 고장난 락카는 고장이라고 표시 됩니다.

고장난 락카 등록은 관리프로그램- 락카관리에서 합니다.

go to top

결제취소

결제하는도중 결제된 내역을 취소해야 할 경우 사용합니다.

1. 결제할인창에서 결제취소하고자 하는 부분을 선택 후 결제취소 버튼을 누릅니다.

2. 현금이나 외상등의 결제는 결제취소버튼을 누르면 자동으로 취소되고,
신용카드의 경우 결제취소를 누르면 카드 취소창이 열립니다.

go to top

할인

결제전 고객에게 상품을 할인해주는 기능으로 공통할인과 지정할인으로 구분합니다.

☞ 공통할인 : 포스설치시 기본적으로 세팅되는 할인부분입니다.

관리프로그램 → 환경설정→ 포스환경 → 회원&할인에서 설정합니다.

필요한 할인코드를 미리 선택해서 활용합니다.

(선택된 할인코드만 보여집니다)

  • 할인시
    할인코드를 선택한후 계산기모양의 숫자판이 생성됩니다.
    할인%, 금액에 해당하는 숫자를 입력후Enter클릭 하면 할인이적용됩니다..
  • 할인취소시
    할인할때와 같은 코드를 선택후 계산기버튼 숫자판에 0 을 입력하고 Enter을 클릭합니다.

☞ 지정할인 : 매장에서 필요한 할인코드를 직접 만들어 사용합니다.

관리프로그램→ 코드관리 →공통코드 → 할인코드 에서 신규버튼클릭 후 코드를 생성합니다.

할인명 : 할인내용에 맞는 이름을 지정합니다.
구분 : 금액으로 할것인지 %로 할것인지 지정합니다.
할인율 : %를 지정시 설정해 줍니다.
기준금액 : 할인적용될 기준금액을 지정합니다.
할인금액 : 기준금액당 할인금액을 입력합니다.

  • 할인시
    공통코드에서 설정한 할인 내용을 클릭하면 설정에 맞게 할인처리됩니다.
  • 할인취소시
    지정할인의 취소는 하단에 생성된 할인취소버튼을 클릭하면 취소처리 됩니다.

할인하기

1. 정산하기전에 할인버튼을 누릅니다.

2. 할인창에서 할인코드를 선택합니다.

3. 공통할인의 경우 할인율/ 할인금액 입력창이 뜨면 입력 후 Enter를 눌러줍니다.

go to top

회원등록

포스에서 회원등록과 상품가입을 합니다.

1. 포스- 환경설정 -버튼설정에서 회원등록버튼을 설정합니다.

2. 주문창에서 회원등록버튼을 누릅니다.

3. 회원의 정보를 입력합니다.

4. 회원구분의 하얀 부분을 누르면 후방- 공통코드 에서 등록해 놓은 회원구분이 밑에 보여집니다.
가입하는 회원에게 부여할 회원구분을 선택합니다.

5. 가입상품의 하얀부분을 누르면 후방- 가입상품관리 에서 등록한 상품들이 밑에 보여집니다.
가입하는 회원이 사용할 상품을 선택합니다.

6. 사진도 함께 저장을 원할 경우 사진찍기 버튼을 이용하여 사진을 찍고 저장할 수 있습니다.
단, 카메라가 연결, 설치되어 있어야 합니다.

7. 모든 입력이 끝나면 저장버튼을 누릅니다.

8. 주문/정산창에 가입상품이 자동으로 따라오고, 원하는 결제수단으로 결제합니다.

※ 기존회원이 가입상품을 재가입시

1. 주문창에서 회원 등록버튼을 누릅니다.

2. 회원등록창의 가입구분에서 재가입부분을 선택합니다.

3. 재가입을 누르면 회원조회창이 열립니다.

4. 회원조회 후 확인버튼을 누르면 회원의 기본 정보가 따라오고 가입상품만 선택하여 저장합니다.

5. 주문/정산창에 가입상품이 자동으로 따라오고, 원하는 결제수단으로 결제합니다.

go to top


마감

마감

    • 계산원마감
    • 마감
    • 마감취소

계산원마감

로그인되어 있는 사용자의 아이디로 마감을 합니다.( 마감 권한이 있는 사용자만 가능 )

메인화면의 마감 버튼을 클릭하면 아래와 같은 화면이 생성됩니다.

  • 금전함의 시재를 시재내역에 입력한 후 계산원마감 버튼을 클릭합니다.
  • 프린터로 계산원 마감 데이타가 출력됩니다.
  • 관리프로그램→ 환경설정→ 포스환경→영수증&마감 우측부분 에서 필요한 내역만 체크, 출력매수를 선택합니다.

계산원 마감은 완전한 마감이 아니므로 마감 후 현재사용자 또는 다른 사용자로 로그인 후 다시 판매할 수 있습니다.

go to top

마감

영업일 마지막 계산원의 마감이 끝나면 최종으로 포스마감이 이루어집니다.

마감은 하루에 한번만 이루어 집니다.

계산원 마감이 이루어 지고 나면 자동으로 포스마감 버튼이 생성됩니다.

  • 포스마감 버튼을 클릭하면 포스마감이 이루어지며 지정된 레포트만 출력이 됩니다.
  • 관리프로그램→ 환경설정 → 포스환경→영수증&마감 우측부분 에서 필요한 내역만 체크, 출력매수를 선택합니다.

※ 마감이 정상적으로 이루어지면 포스상의 모든 업무는 마감이 됩니다.

※ 포스별로 마감이 별도로 이루어지며 포스별 매출의 합산은 되지 않습니다.

go to top

마감취소

마감취소 버튼을 클릭하면 마감 취소여부를 확인합니다.

'예'를 선택하게 되면 패스워드창이 나타납니다. 패스워드를 입력합니다.

최종마감 일자를 나타내며 다시한번 마감 취소여부를 확인한 후 취소처리합니다.

Tip 재출력

마감 or 계산원마감 데이타를 재출력합니다.

포스의 상단의 재출력 버튼을 클릭합니다.

재출력할 날짜를 지정합니다.

포스 정산서 - 선택한 날짜의 포스 마감 데이타를 재출력합니다.

여러명의 계산원이 마감했을시 계산원을 선택하여
계산원마감 데이타를 재출력합니다.

go to top


결제

결제

    • 신용카드결제
    • 현금영수증결제
    • 복합결제/ 현금정산
    • 외상결제
    • 포인트결제
    • 수표
    • 복합결제(다중결제)
    • 쿠폰결제
    • 후불결제

결제는 2가지 타입중 매장에 맞는 기능버튼을 선택해서 사용합니다.

후방의 환경설정→포스환경 → 결제관련에서 설정합니다.
결제타입을 결정 후에는 원하는 항목으로 채워줍니다.

신용카드결제

신용카드 결제의 경우 보안리더기 연동방식, 단말기 연동방식, VCAT연동방식으로 나눠집니다.
사용하고자 하는 방식에 맞는 신용카드 모듈을 설치 후 관리프로그램- 환경설정-POS환경- 결제관련에서 단말기 연동방식을 선택합니다.
보안인증된 밴사(KIS, 금융결제원)의 경우 보안리더기 사용시 사용안함으로 설정합니다.
보안인증되지 않은 밴사의 경우 보안리더기 사용시 가상단말기(VCAT)으로 설정합니다.

1. 인터넷승인

1. 결제수단 중에서 신용카드를 클릭하면 승인창이 나타납니다.

2. 승인버튼을 눌러 리더기나 단말기에 승인요청 신호를 줍니다.

3. 할부가 있는경우 할부 기간을 입력 후 승인버튼을 누릅니다.(단 할부는 5만원 이상만 가능함)

4. 리더기나 단말기에 카드를 꽂으면 카드 승인이 완료됩니다.

두개이상의 카드로 계산할경우

매출금액 입력란에 승인내고자 하는 금액을 입력합니다.
승인완료후 나머지금액창이 다시 생성되고같은 방법으로 계속 결제가능합니다.

2. 단말기 승인
: 실제 승인이 아닌 결제수단을 신용카드로 남기기 위한 승인입니다.
카드 승인이 정상적으로 나지 않아서 백업용 단말기로 승인을 낸 경우에 포스에 정보성으로 남깁니다.
실제로 승인나지 않기 때문에 반드시 별도로 카드승인을 받아야 합니다.

관리프로그램-코드관리-공통코드에 카드매입사를 등록합니다.

각 카드 매입사별로 버튼을 지정하여 사용하시면 관리하시기 편리합니다.

포스창에서 단말기승인 매입사를 선택하시면 결제가 이루어집니다.

포스에서 단말기 승인은 데이타만 저장함으로 단말기에서 꼭 승인을 해야합니다.

go to top

현금영수증 결제

현금영수증의 발행은 인터넷을발행과 단말기를 통한 발행 두가지로 나누어 사용합니다.

현금영수증 버튼이 있는 결제타입일 경우 현금영수증버튼을 누르고,

없는 경우 복합결제창에서 현금영수증 버튼을 눌러야 현금영수증 창이 열립니다.

1. 인터넷을 통한 발행

  • 보안리더기 사용시 현금영수증 창에서 번호 입력 후 승인버튼을 눌러 결제처리 합니다.
  • 현금영수증 카드로 결제하고자 할 경우에는 승인버튼을 눌러 리더기에 신호를 보낸 후 카드를 리딩합니다.
    보안칩이 있는 카드로 현금영수증 승인을 하고자 하는 경우에는 반드시 꽂았다가 카드를 리딩합니다.
  • 사업자인경우 오른쪽 사업자 버튼을 클릭한 후 동일한 방법으로 입력후 승인버튼을 클릭시 발행이 완료됩니다.
  • 단말기 연동시에는 현금영수증창에서 승인버튼을 눌러 단말기로 신호를 보낸 후 단말기에서 번호를 입력하거나 카드를 리딩합니다.

2.단말기 승인

  • 단말기 승인을 선택하고 승인을 클릭하면 단순 영수증으로 처리가 됩니다.
  • 실제 승인이 아닌 결제수단을 현금영수증으로 남기기 위한 승인입니다.
  • 완료된 후에 신용카드 단말기를 이용하여 실질적인 현금영수증을 반드시 발행 하여야 합니다.

go to top

복합결제/ 현금정산

◈ 복합결제 버튼

※ 복합결제 기능

현금 영수증 : 현금영수증 발행창으로 이동합니다.

포인트 : 포인트로 결제시 사용합니다.
회원조회 후 포인트로 결제할 금액을 입력합니다.

외상 : 외상하고자 할 경우 사용합니다.
외상은 외상가능 회원만 사용할 수있습니다.
외상여부 설정은 회원등록시 설정합니다.
회원 조회 후 외상결제할 금액을 입력합니다.

수표조회 : 수표를 받았을 경우 정상수표인지 조회합니다.

※ 받은금액 표시 방법

복합결제버튼을 클릭하면 위와 같은 창이 생성됩니다.

받은 금액을 숫자버튼을 이용해 입력후 Enter를 누르거나

우측에 생성된 금액 중 손님에게 받은 금액의 버튼을 누릅니다.

결제창에 주문금액, 받은금액과 거스름돈이 표기됩니다.

받을 금액이 남아 있는 경우 다른 수단으로 결제하면 됩니다.

거스름돈이 있는 경우는 잠시동안 거스름돈을 디스플레이 하고,

영수증에 거스름돈을 표시합니다.

◈ 현금정산 결제

받을금액을 거스름돈 없이 모두 현금으로 받았을 경우 현금정산버튼 한번으로 결제가 완료됩니다.

go to top

외상결제

관리프로그램에서 회원등록시 외상여부가 가능하다고 체크된 회원에 한에서 외상결제가 가능합니다.

1. 기능버튼 중 [image] 버튼을 클릭하거나 복합결제창에서 외상 버트을 누르면 회원조회창이 생성됩니다.

2. 외상할 회원을 조회후 확인버튼을 클릭합니다.

3. 계산기 모양의 금액입력창이 생성됩니다.

4. 외상할 결제금액을 입력후 Enter클릭하면 선택한 회원에게 외상처리가 완료됩니다.

외상입금은 출납부에서 합니다.

go to top

포인트결제

정산시 포인트로 결제합니다.

그동안 적립된 포인트를 활용해 대금을 결제하는 방법입니다.

포인트 사용시 최소 결제가능금액을 관리프로그램의 환경설정→ 후방환경의 포인트관리부분에서 미리 지정해줍니다.

  1. 포인트 결제는 포인트가 쌓여있는 회원에 한하므로 결제할 회원을 조회 합니다.
  2. 회원조회 버튼을 클릭한후 결제할 회원을 조회합니다.
  3. 상당 우측에 회원정보가 나타나면 사용가능한 포인트를 확인합니다.
  4. 결제창에서 포인트를 클릭하면 계산기 모양의 금액창이 나타납니다.
  5. 사용가능한 포인트를 입력한후 Enter하시면 포인트로 결제된 부분을 확인할 수 있습니다.

  • 받을금액 3200원이 결제할인(포인트3200)으로 나타납니다.
  • 결제할 창에는 받을금액 0원. 받은금액 3200원이 표시됩니다.
  • 받을금액이 남았을시 다른결제방법을 이용, 포인트로만 결제시는 현금정산 버튼을 클릭하면 정산이 완료됩니다.
  • 다시 회원조회하면 포인트가 차감된걸 확인 할 수 있습니다.

go to top

수표

수표조회는 손으로 일일이 입력하는 방법과 수표조회기로 자동입력으로 두가지방법이 있습니다.

수표버튼을 클릭하면 수표이미지가 생성됩니다.

화면에 알맞게 수표내용을 입력후 조회가 되면서 정상 수표인지 아닌지를 확인해 줍니다.

수표조회 기능은 인터넷이 연결되어져 있어야 사용하실수 있습니다.

go to top

복합결제(다중결제)

신용카드, 현금, 현금영수증, 포인트, 외상등의 결제수단중 두가지 이상으로 결제하는 방법을 말합니다.

예)90000원의 매출을 현금 20,000원/ 포인트 10,000점/ 카드 40,000원/ 외상 20,000원으로 결제시

  • 복합결제버튼을 클릭한 후 숫자버튼을 이용해 20,000원을 입력합니다.
  • 회원조회 후 포인트버튼을 눌러 계산기 모양의 금액입력창에 10000을 입력합니다.
  • 신용카드 버튼을 클릭합니다.
    카드결제창이 나타나면 카드리딩 후 매출금액란에 40,000원 입력하고 승인버튼을 클릭합니다.
    (상단의 신용카드부분을 참고하세요)
  • 외상결제 버튼을 누른 후 계산기 모양의 금액입력창에 20,000원을 입력합니다.
  • 결제할 때마다 결제할인 부분에 결제되고 있는 내용이 나타나므로 참고하여 계산하면 착오를 줄일 수 있습니다.

순서는 상관없이 결제할 수 있습니다.

다른 복합결제시에도 같은 방법으로 활용해서 사용합니다.

go to top

쿠폰결제

쿠폰판매를 하는 매장의 경우 쿠폰으로 입장권을 결제할 수 있습니다.
(쿠폰 등록방법은 관리프로그램- 쿠폰관리 참고)

1. 쿠폰버튼을 누르면 쿠폰번호 입력창이 나옵니다.

2. 사용할 쿠폰번호를 입력하면 쿠폰 전체 제공 횟수와 사용횟수, 남은횟수를 조회할 수 있습니다.(기존 사용내역)

3. 쿠폰횟수 확인 후 확인버튼을 누르면 연결된 상품이 자동으로 따라와서 할인처리 합니다.
입장권 상품을 먼저 선택 후 쿠폰결제를 눌러도 입장권이 0원으로 할인처리 됩니다.

go to top

후불결제

후불제 업장에서 이용금액을 후불 정산하고자 할 경우 사용합니다.
설정에 따라 입장권도 후불결제 할 수 있습니다.

1. 판매할 상품을 누른 후 후불결제 버튼을 누릅니다.

2. 후불처리 확인창이 뜨고 예를 누를 경우 락카조회창이 뜹니다.

3. 후불결제할 락카번호를 입력하거나 리더기에 키 입력 시 별도의 정산버튼없이 바로 후불처리 합니다.

※ 락카조회버튼을 이용하여 락카를 먼저 조회 후 후불결제 버튼을 눌러도 동일하게 후불 결제 처리 됩니다.

4. 후불 사용 도중 키를 분실하거나 이용금액초과등의 사유로 손님이 후불 중지요청을 하는 경우
기능버튼 중 후불중지 버튼을 이용해서 특정락카에 후불중지처리를 할 수 있습니다.
후불중지된 락카키에 대해 중지를 해지하고자 하는 경우에는 한번 더 후불중지 버튼을 눌러 해지할 수 있습니다.

입장권 후불결제

입장권도 후불로 결제하고자 하는 경우 관리프로그램 -롼경설정- POS환경- 후불에서 '입장권을 후불처리 합니다'에 체크합니다.

입장권 상품을 누른 후 후불결제버튼을 누르면 후불결제 여부를 묻고 예를 누를 경우 락카배정창이 뜹니다.

go to top


퇴실

퇴실

후불결제할 금액이 없을 경우

1. 버튼을 누릅니다.

2. ①에서 남자락카인지 여자락카인지를 선택합니다.

3. 퇴실하고자하는 락카를 클릭하면 화면오른쪽 ②부분에 표시됩니다.

4. 잘못 선택한 경우 ③ Clear버튼을 누르고 맞으면 ④ 정산버튼을 누릅니다.

5. 정산버튼을 누르면 판매창에 락카정보가 조회됩니다.

6.후불결제 내역이 없을 경우 현금정산버튼을 누르면 퇴실여부창이 뜹니다.

7. 퇴실할 경우 예 버튼을 누르면 퇴실처리됩니다.

후불금액이 있는 경우

1. 후불금액이 없을 경우와 4번까지는 똑같습니다.

2. 정산버튼을 누르면 판매창에 후불내역과 금액이 조회됩니다.

3. 후불내역과 금액을 확인 후 원하는 결제수단을 이용해 정산합니다.

동시퇴실

여러명을 선택해서 정산한번으로 모두 퇴실처리 할 수 있습니다.

예) 두개의 락카를 동시에 퇴실하고자 할 경우

1. 두개의 락카를 누르면 화면 오른쪽에 락카정보가 보여집니다.

2. 정산버튼을 누르면 2개의 락카 정산여부를 묻는 창이 뜹니다.

3. 예를 누르면 아래그림과 같이 락카번호옆에 [1]이라고 뜹니다.
조회된 락카 이외에 락카하나가 더 있다는 표시입니다.

4. 후불금액이 없을 경우 현금정산을 누르고 결제금액이 있을 경우 원하는 결제수단으로 정산합니다.

※ 후불 금액을 락카별로 각각 정산하고자 할 경우에는 따로 퇴실 처리 하셔야 합니다.


가입상품이용

가입상품이용

가입상품을 사용하고 있는 회원이 이용할 경우

1. 판매창에서 회원조회버튼을 이용하여 회원을 조회합니다.
검색어란에 자음만 입력하여 간단히 회원을 조회할 수 있고,
회원의 상세내역과 현재 가입상품의 사용여부를 확인할 수 있습니다.

2. 회원정보를 확인 후 회원의 상태가 정상인 경우 확인버튼을 누르면 판매창에 회원정보와 연결상품이 확인됩니다.

3. 회원과 연결상품 확인 후 현금정산버튼을 누르면 입장처리가 완료됩니다.


SportsCenter관리

SportsCenter관리

로그인

메인화면

코드관리

매출관리

근태/ 출납

쿠폰관리

회원관리

강습관리

사물함관리

마감관리

시스템관리


로그인

로그인

바탕화면에서 [image] (ExtremeSauna) 바로가기 아이콘을 더블 클릭합니다.

1. 사용자번호: 사원등록시 지정된 사원코드(계산원 각각의 코드입력)

초기 사원번호: 999999 / 초기 비밀번호: 0

2. 패스워드: 기본은 사원번호와 동일합니다.
예) 사원번호: 000001→ 패스워드: 000001

패스워드 변경은 POS로그인시 할 수 있습니다.

3. 확인버튼을 누르면 메인화면이 나타납니다.

키보드가 없을 경우 키패드 버튼을 누르면 숫자자판 생성됩니다.


메인화면

메인화면

SportsCenter 메인화면 입니다.

1. ① 자주사용하는 메뉴를 즐겨찾기에 추가해서 편리하게 사용할 수 있습니다.
 - 추가하고싶은 항목이 열려있는 상태에서 상단 추가버튼을 누르면 아이콘 선택창이 열립니다.
원하는 아이콘 선택 시 즐겨찾기 항목에 추가됩니다.

2. ② 메뉴 목록이 보여집니다.
카테코리 앞 화살표누르면 하위 목록이 보여집니다.

화면을 넓게 보고자 할 경우 메뉴목록 상단우측 자동숨기기를 누를 경우 목록이 왼쪽으로 숨겨졌다가
메뉴버튼에 마우스를 대면 다시 목록이 보여집니다.

3. ③ 로고 클릭 시 메뉴 목록을 열 수 있고, 원격연결, 인증등록(About), 로그아웃, 프로그램 종료 기능을 사용할 수 있습니다.

4. ④매장명과 고객번호를 확인할 수 있습니다.

5. ⑤시스템 일자를 확인할 수 있습니다.

6. ⑥ 프로그램 버젼을 나타냅니다.

7. ⑦ DB_IP를 나타냅니다.

8. ⑧ 현재 열려있는 프로그램 항목을 닫을 수 있습니다.

9. ⑨ 프로그램을 종료합니다.

About
: 프로그램 현재 버젼, 고객번호, 인증기간을 확인할 수 있으며, 신규인증/재인증을 받기 위해 사용합니다.

① 프로그램 종류를 보여줍니다.

② 현재 사용중인 프로그램 파일 버젼을 보여줍니다.
괄호안의 버젼은 익스트림포스 서버에 올라가 있는 최종 업데이트 버젼을 보여줍니다.
두개의 일자를 비교 후 현재 사용중인 버젼이 최종이 아닐 경우 업데이트 받아줍니다.

③ 현재 사용중인 DataBase버젼을 보여줍니다.
괄호안의 버젼은 익스트림포스 서버에 올라가 있는 최종 업데이트 버젼을 보여줍니다.
두개의 일자를 비교 후 현재 사용중인 버젼이 최종이 아닐 경우 업데이트 받아줍니다.

④ 인증받은 고객번호를 보여줍니다.
인증받지 않은 매장의 경우 Demo로 표기됩니다.

⑤ 사용가능한 인증기간을 보여줍니다.
인증기간이 만료된 경우에는 기간연장 후 재인증을 받아줍니다.
괄호안의 숫자는 인증 받은 포스 대수를 보여줍니다.(앞에 숫자는 정산/주문포스, 뒤에숫자는 키오스크포스)

⑥ 인증등록 버튼은 인증을 받고자 할 경우 사용합니다.
잠금처리되어있는 경우에는 ⑦ 잠금해제버튼을 눌러 협력사 정보 입력 후 인증등록 합니다.


코드관리

코드관리

공통코드관리

메뉴 관리

메뉴분류관리

PLU관리

행사관리

락카관리

업장관리

가입상품관리

상품분류관리


공통코드관리

공통코드관리

    • 포스관리
    • 회원구분
    • 카드발급사유
    • 카드매입사 코드
    • 락카위치(공용)
    • 사물함위치
    • 사물함종류
    • 강습과목코드
    • 강습프로그램 코드
    • 강습단계코드
    • 쿠폰종류
    • 할인코드
    • 시급코드
    • 출납코드
    • 포인트적립코드
    • 포인트사용코드
    • 시간대코드
    • 사용자그룹
    • 은행코드
    • 담당자
    • 타임제어기
    • 연기/환불사유
    • SMS메시지함

프로그램 전체에 사용하는 코드를 관리합니다.

코드등록

1. 코드목록에서 등록하고자 하는 목록을 선택합니다.

2. 신규버튼을 누릅니다.

3. 코드내용을 입력 후 저장버튼을 누릅니다.

수정

1. 조회버튼을 누릅니다.

2. 그리드에서 수정하고자 하는 코드를 선택합니다.

3. 코드내용을 수정 후 저장버튼을 누릅니다.

삭제

1. 조회버튼을 누릅니다.

2. 그리드에서 삭제하고자 하는 코드를 선택합니다.

3. 코드확인 후 삭제버튼을 클릭합니다.

go to top

포스관리

사용할 포스를 등록/ 관리합니다

○ 포스번호 : 포스번호를 입력합니다.

○ IP ADDRESS : 실제 사용할 포스의 IP를 입력합니다.
(포스가 2대 이상인 경우에는 127.0.0.1를 사용하면 안됨)

○ 영업장 : 포스를 사용할 영업장을 설정합니다.
(예: 인포메이션, 매점, 찜질방 식당, 헬스장 등)

※ 'master' 로 로그인시 밴정보 관리가 가능합니다.

○ VAN사 : 사용할 밴사를 선택합니다.
 밴사를 선택한 후 나머지 정보는 활성화 되는 부분만 입력합니다.

○ 서명포트 : 서명패드 이용시 서명패드가 연결된 포트를 지정합니다.

○ OK Cashbag : 캐쉬백을 사용을 하는 경우 가맹점 번호와 비밀번호를 입력합니다.
단, 캐쉬백 사용시 본사에 등록이 되어 있어야 하기 때문에 본사로 전화 주시기 바랍니다.

○ 사용여부 : 포스의 사용여부를 설정합니다.

go to top

회원구분

회원의 구분(등급)을 위한 코드를 생성합니다.

○ 구분명 : 회원의 구분명을 입력합니다.

○ 할인율 : 회원구분별로 할인을 사용할 때 할인율을 입력합니다.

○ 포인트 : 누적포인트로 회원구분(등급)을 구분 할 때 사용합니다.
(회원구분조정 시 이 포인트별로 회원구분이 변경됩니다.)

○ 포인트설정 : 판매 시 회원구분별로 포인트를 다르게 설정할 때 사용합니다.
포스에서 판매되는 일반상품에 한해서 적립합니다.

○ 사용여부 : 지정한 회원구분의 사용여부를 설정합니다.

go to top

카드발급사유

회원카드발급시 사유입력을 위해 코드를 생성합니다.

○ 발급사유 : 카드발급사유를 입력합니다.

○ 사용여부 : 코드사용여부를 설정합니다.

go to top

카드 매입사 코드

신용카드 매입사 코드를 등록합니다.
: 포스에서 단말기 승인(가상승인)시 정보를 기록하기 위해 코드를 생성합니다.
마감정산서 및 매입사별 매출조회시 활용될 수 있습니다.

○ 매입사명 : 매입사명을 입력합니다.
※ 별도의 매입사 없이 단말기로 승인여부 확인만 할 경우 매입사명을 임의로 등록합니다.

○ 가맹번호 : 해당 매입사의 가맹번호를 입력합니다.

○ 수수료율 : 해당카드사의 수수료율을 입력합니다.

○ 사용여부 : 코드사용여부를 설정합니다.

go to top

락카위치(공용)

락카의 위치를 등록합니다. (전자락카사용시 사용)

○ 위치 : 락카 위치를 등록합니다.

○ 위치코드 : 락카 위치를 구분하기 위해 위치코드를 등록합니다

○ 사용여부 : 코드 사용여부를 설정합니다.

go to top

사물함위치

사물함의 위치코드를 생성합니다.

○ 위치: 사물함의 위치를 입력합니다.

○ 사용여부: 사물함의 사용여부를 설정합니다.

go to top

사물함종류

사물함의 종류코드를 생성합니다.

○ 종 류: 사물함의 종류를 입력합니다.

○ 사용여부: 코드 사용여부를 설정합니다.

go to top

강습과목 코드

강습과목 코드를 생성합니다.

○ 과목이름: 강습할 과목명을 입력합니다.

○ 사용여부: 강습과목 사용여부를 설정합니다.

go to top

강습프로그램 코드

강습프로그램코드를 생성합니다.

○ 프로그램: 강습 프로그램명을 등록합니다.

○ 과 목: 해당 프로그램이 연결된 과목을 선택합니다.
강습과목코드에 등록된 부분이 보여집니다.

○ 사용여부: 강습프로그램 사용여부를 설정합니다.

go to top

강습단계 코드

강습단계를 생성합니다.

○ 강습단계: 강습단계를 등록합니다.

○ 사용여부: 강습단계 사용여부를 설정합니다.

go to top

쿠폰종류

쿠폰을 사용할 경우 사용할 쿠폰종류를 생성합니다.

○ 쿠폰종류: 쿠폰종류를 등록합니다.

○ 사용여부: 쿠폰코드 사용여부를 설정합니다.

go to top

할인코드

할인코드를 생성합니다.

○ 할인명 : 할인명을 입력합니다

○할인구분 : 할인구분을 선택합니다. (할인율/ 할인금액/분류할인)

○ 할인율 : 할인율을 입력합니다.
(0으로 입력하면 할인 시 할인율 입력가능)

○ 기준금액 : 할인금액으로 할인 시 기준이 되는 금액을 입력합니다.
(예: 기준금액 5,000원 할인금액 500원 일때 매출금액이 10,000원 이면 1,000원 할인됨)

○ 할인금액 : 할인금액을 입력합니다.
(0으로 입력하면 할인 시 할인금액 입력가능)

○ 메뉴분류 : 분류할인을 하고자 할 경우 할인해줄 분류를 지정합니다.

○ 사용여부 : 등록된 할인코드 사용여부를 설정합니다

go to top

시급코드

시급직원의 시급코드를 등록합니다.
: 등록된 시급코드는 사원등록시 적용 가능합니다.

○ 시급이름 : 시급명을 입력합니다.

○ 시 급 : 해당시급코드에 해당하는 시급 금액을 입력합니다.

○ 사용여부 : 시급코드의 사용여부를 설정합니다.

go to top

출납코드

출납부에 사용되는 출납코드를 관리합니다 .

○ 출납이름 : 출납명을 입력합니다.

○ 출납구분 : 수입 또는 지출을 지정합니다.

○ 연결계정 : 연결계정을 지정합니다.
기본지정되어 있는 (외상대입금등의 코드)코드 외 별도로 만드는 경우 없음으로 지정합니다.

○ 비 고 : 별도 표기할 사항이 있을 경우 비고를 입력합니다.

○ 사용여부 : 출납코드의 사용여부를 설정합니다.

go to top

포인트적립코드

포인트적립 코드를 관리합니다.

○ 적립 사유 : 포인트를 적립하고자하는 사유를 입력합니다.

○ 적립점수 : 적립 할 포인트를 입력합니다.
(0으로 입력 시 포인트적립등록에서 임의로 지급포인트 입력 가능)

○ 상품판매 : 포인트적립 사유는 설정합니다.
상품판매시 지급되는 포인트의 경우 상품판매, 그외의 경우 기타사유를 설정합니다.

○ 사용여부 : 해당 코드의 사용여부를 설정합니다.

go to top

포인트사용코드

포인트사용 코드를 관리합니다.

○ 사용 사유 : 포인트를 차감하고자하는 사유를 입력합니다.

○ 차감 점수 : 차감 할 포인트를 입력합니다.
(0으로 입력 시 포인트사용등록에서 임의로 차감포인트 입력 가능)

○ 상품구입 : 포인트차감 사유는 설정합니다.
상품판매와 관련있는 경우 상품구입, 그외의 경우 기타사유를 설정합니다.

○ 사용여부 : 해당 코드의 사용여부를 설정합니다.

go to top

시간대 코드

시간대코드를 관리합니다.

○ 시간대 : 시간대를 입력합니다.
일정간격으로 시간대 코드를 생성할 경우 자동생성을 통해 간편하게 코드를 생성할 수 있습니다.

○ 사용여부 : 시간대의 사용여부를 설정합니다.

※ 프로그램 전반적으로 조회되는 시간대코드를 지정합니다.
영업하는 시간대만 입력하면 불필요한 시간대는 조회되지 않습니다.
시간을 잘못 지정할 경우 시간대별매출과 같은 시간관련 매출 데이타를 조회할 수 없습니다.

go to top

사용자그룹 코드

사용자그룹 코드를 관리합니다.

○ 그룹이름 : 사용자그룹명을 구분하여 입력합니다.

※ 사용자그룹별로 관리프로그램의 사용권한을 설정 할 수 있습니다.(설정은 master 만 가능)

go to top

은행코드

은행 코드를 관리합니다.

○ 은행이름 : 등록할 은행명을 입력합니다.

○ 계좌번호 : 해당 은행코드의 계좌번호를 입력합니다.
정보성 자료이므로 입력하지 않으셔도 무관합니다.

○ 예금주 :해당 은행코드의 예금주를 입력합니다.
정보성 자료이므로 입력하지 않으셔도 무관합니다.

○ 사용여부 : 해당 은행코드의 사용여부를 설정합니다.

go to top

담당자

담당자 코드를 생성합니다.

○ 담당자명 : 담당자의 이름을 입력합니다.

○ 수수료율 : 담당자에 해당하는 수수료를 입력합니다.

○ 상용여부 : 코드의 사용여부를 설정합니다.

go to top

타임제어기

타임제어기를 사용하고자 할 경우 장비 정보를 등록합니다.

○ 장비번호 : 장비번호를 입력합니다.

○ 장비명 : 장비명을 입력합니다.

○ 영업장 : 해당 장비의 영업장을 선택합니다.

○ 연결메뉴 : 해당 장비로 판매될 메뉴를 설정합니다.
연결메뉴는 메뉴관리에서 등록하고, 등록 시 메뉴구분을판매상품으로 등록합니다.

○ 동작시간 : 동작시간을 지정합니다.
분단위로만 지정할 수 있습니다.

○ IP주소 : 해당장비의 IP를 입력합니다.

○ 포 트 : 해당장비의 포트를 입력합니다.

○ 비 고 : 별도 표기할 사항이 있을 경우 비고 내용을 입력합니다.

○ 사용여부 : 코드의 사용여부를 설정합니다.

go to top

연기/ 환불사유

가입상품의 연기/환불사유를 위한 코드를 생성합니다.

○ 사 유 : 연기/ 환불 사유를 등록합니다.

○ 사용여부 : 코드의 사용여부를 설정합니다.

go to top

SMS 메시지함

문자발송을 편리하게 이용하기 위해 자주 사용하는 문자메세지의 경우 미리 등록합니다.

○ 제 목 : 저장해 놓을 메세지의 제목을 입력합니다.

○ 구 분 : 일반발송/ 구매회원시/회원가입시로 나누어 등록할 수 있습니다.

○ SMS내용 : 문자발송 하고자 하는 내용을 입력합니다.
문자발송창- 메시지함에서 문자 내용을 불러올 수 있습니다.

○ 사용여부 : 코드의 사용여부를 설정합니다.

go to top


메뉴관리

메뉴관리

판매할 상품을 등록, 관리 합니다.

○ 메뉴이름 : 판매할 상품의 이름을 입력합니다.

○ 단축이름 : 상품의 단축명을 입력합니다.
 (단축명의 내용이 없으면 메뉴이름이 자동으로 단축이름으로 입력됩니다.)

※ 관리프로그램에서는 메뉴명을 사용하고 포스프로그램에서는 단축명을 사용합니다
즉, 판매화면에 보이는 내용과 영수증에서는 단축이름을 사용

○ 메뉴분류 : 상품분류코드를 지정합니다. (분류코드는 공통코드 - 메뉴분류관리에서 등록합니다.)
분류를 지정함으로써 분류별매출조회등의 자료 조회시 활용될 수 있습니다.

○ 영업장 : 상품을 판매할 영업장을 선택합니다.
(영업장 코드는 코드관리 -업장관리 에서 등록합니다.)

○ 메뉴구분 : 판매상품/ 입장권/ 기타 중 선택합니다.

※ 입장권의 경우 성별(남/여- 대인/소인)을 설정합니다.
포인트회원메뉴나 포스회원등록메뉴는 기타로 설정합니다.

○ 과세구분 : 상품의 세무구분(없음, 포함, 별도)을 지정합니다.
예) 입장권이 5,000원일때
없음 : 공급금액 5,000원, 부가세 0원
포함 : 공급금액 4,546원, 부가세 454원
별도 : 공급금액 5,000원 부가세 500원(포스에서 주문 시 금액이 자동으로 5,500원이 됩니다.)

○ 판매단가 : 판매금액을 입력합니다.
주/야간 금액을 다르게 사용할 경우 야간 금액은 별도로 등록합니다.
주/ 야간 설정은 환경설정- POS환경- 공통에서 설정합니다.

○ 봉사료 : 봉사료 사용시 봉사료 금액을 입력합니다.

○ 주차코드 : 주차권발행시 사용될 주차코드를 등록합니다.

○ 할인/ 포인트 : 사용여부를 설정합니다.

○ OK캐쉬백 : OK캐쉬백 가맹점일 경우 적립여부를 설정합니다.

○ 담당자 : 메뉴별로 담당자를 사용하고자 할 때 설정합니다.
환경설정- 포스환경- 공통2에서 사용한다고 체크할 경우 판매상품관리에 보여집니다.

○ 회원할인 : 회원구분에 따라서 메뉴할인을 하고자 할 때 설정합니다.
환경설정- 포스환경- 회원&할인에서 사용한다고 체크할 경우 판매상품관리에 보여집니다.
설정 시 해당등급의 회원이 설정된 메뉴 주문시 자동으로 할인 적용됩니다.


메뉴분류관리

메뉴분류관리

매뉴분류를 관리합니다.

※ 메뉴분류를 등록하기 전 몇단계로 사용할지를 설정합니다.
환경설정- 프로그램설정에서 메뉴 분류단계 지정

메뉴분류를 등록합니다.

1. 신규버튼을 눌러 줍니다.

2. 코드가 생성되면 사용할 분류명을 입력합니다.
분류명 입력 후 엔터(Enter)키를 누르면 자동저장됩니다.

3. 다른코드 등록시 신규버튼을 눌러 위와 동일하게 계속 추가할 수 있습니다.

4. 하위분류 등록시 원하는 대분류 선택 → 중분류항목을 선택한 후에 신규버튼을 눌러 대분류때와 동일하게 등록합니다.

5. 등록한 코드를 지우고자 할 경우 코드 선택 후 삭제버튼을 눌러줍니다.


PLU관리

PLU관리

포스 PLU화면을 관리합니다.

① - PLU구분은 10개 까지 가능합니다.
포스별로 PLU를 다르게 사용 가능합니다.
포스별로 PLU설정은 판매포스- 환경설정 - 일반에서 설정가능합니다.

PLU등록하기

1. ② 분류명을 등록합니다.
자동등록 기능을 사용할 경우를 제외하고는 수동으로 분류명을 입력합니다.
2. ③상품(메뉴)의 위치를 지정합니다.
④ 메뉴항목에서 메뉴를 선택 후 원하는 위치를 선택시 메뉴가 등록됩니다.
⑤ 그리드메뉴 자동선택을 체크한 경우 ④메뉴항목을 선택하지 않고 ③에서 빈칸을 누르면 순서대로 메뉴가 등록됩니다.
⑦ 등록된 메뉴 포함을 누를 경우 이미 등록된 메뉴도 계속 메뉴목록창에 보여지고,
체크가 해지된 경우 등록된 메뉴는 메뉴목록에서 보여지지 않습니다.
TIP
⑦ 등록된 메뉴포함에 체크된 상태로 PLU등록시 동일한 메뉴를 여러개 넣음으로써
PLU칸을 크게 만들 수 있습니다.
※ 4개의 PLU를 한칸으로 사용 시
※ 2개의 PLU를 한칸으로 사용 시
3. 메뉴가 많아서 찾기 어려울 경우에는 ⑧분류를 지정하여 분류별로 등록할 수 있고
⑨검색어에 메뉴명을 입력해서 등록할 수 있습니다.
4. 상품명이 길어서 두줄로 나누고자 할 경우 나눌부분을 클릭 후⑩줄바꿈버튼을 눌러줍니다.
사용자가 원하는대로 줄바꿈을 할 수 있습니다.

5. 위치를 잘못 넣었거나 빼고자 할 경우 삭제버튼을 누릅니다.
분류를 선택 후 삭제할 경우에는 하위에 등록된 버튼까지 모두 삭제됩니다.
6. 등록된 분류의 위치를 바꾸고자 할 경우(메뉴는 동일하게 이동) 이동하고자 하는 분류를 선택 후 위치이동버튼을 누릅니다.
위치이동 버튼이 위치지정으로 바뀌면 원하는 위치를 선택합니다.
이미 등록된 위치를 선택할 경우 등록된 분류가 전체적으로 삭제되므로 반드시 다른칸으로 이동 후 지정합니다.
버튼의 색을 설정하고자 할 경우
1. PLU버튼을 누른 후 마우스 오른쪽을눌러 이미지 버튼을누릅니다.

2. 색상지정창이 나오면 원하는 색상을 선택합니다.


행사관리

행사관리

행사를 등록 및 관리합니다.

신규행사등록

1. 신규버튼을 눌러 줍니다.

2. 행사이름 및 행사기간을 지정합니다.

3. 행사적용할 시간을 적용합니다.
특정시간대에만 할 경우 시간을 설정하고 특정시간대가 없을 경우 24시간에 체크합니다.

4. 행사 적용할 요일을 선택합니다.
특정요일만 행사하거나 특정요일만 제외하고자 하는 경우 체크박스에 체크하거나 해지합니다.

5. 할인율로 행사를 등록하고자 하는 경우 할인율을 입력하면 메뉴등록시 행사금액이 자동으로 입력됩니다.
메뉴를 먼저 선택 후 할인율을 등록할 경우 등록된 메뉴 전체 할인금액이 조정됩니다.

6. 메뉴코드를 눌러 행사적용할 상품을 선택합니다.
할인율이 지정안된 경우 행사판매가를 직접 입력합니다.
행사판매가는 주야간 구분해서 입력할 수 있습니다.

7. 등록된 메뉴중 특정메뉴를 찾고자 하는 경우 메뉴찾기 버튼을 이용해서 메뉴를 찾아 수정할 수 있습니다.

8. 등록된 메뉴 중 일부메뉴를 빼고자 할 경우 행사메뉴삭제버튼을 눌러 삭제할 수 있고,
행사 사용중이던 메뉴의 경우 삭제보다 사용여부 체크박스 해지를 권장합니다.

9. 등록이 끝나면 저장버튼을 눌러 줍니다.

10. 행사를 강제로 종료하고자 하는 경우 행사 선택 후 행사종료버튼을 누르면 행사가 종료됩니다.


락카관리

락카관리

락카를 등록하고, 관리합니다.

락카를 등록하기 전 락카를 남여 구분해서 사용할지 여부를 설정합니다.
남/여 구분여부는 환경설정 - POS환경 - 후불에서 등록할 수 있습니다.

락카를 생성합니다.

1.락카생성버튼을 누릅니다.

2. 락카생성창이 뜨면 락카구분에서 남자락카인지 여자락카인지를 설정합니다.

3. 생성할 락카의 번호를 입력 후 생성버튼을 누릅니다.

락카키사용

1. 리더기를 연결하고 포트를 확인합니다.

2. 포트를 설정하고 open버튼을 누릅니다.

3. 락카리더기 부분에 빨간불이 들어옵니다.

4. 등록하고자 하는 락카의 RFID부분을 클릭합니다.

5. 리더기에 락카키를 대면 락카에 키가 연동되어 등록됩니다.

락카상태 변경
 : 락카가 고장나서 배정을 못하게 하거나 사용여부를 변경하고자 할 경우

1. 상태값을 변경하고자 하는 락카번호의 상태부분을 클릭합니다.

2. 변경하고자 하는 상태를 선택합니다.

3. 고장난 락카는 빨간색, 사용중인 락카는 파란색으로 표시됩니다.


업장관리

업장관리

영업장을 등록합니다.

1. 신규버튼을 누릅니다.

2. 영업장 정보를 입력합니다.

1) 업장코드: 자동으로 생성됩니다.

2) 업장명: 업장명을 등록합니다.
(예: 인포메이션, 매점, 식당, 마사지샵)

3) 업장 구분: 업장은 임대와 직영으로 구분됩니다.

4) 업장 유형: 업장유형은 정산과 후불로 구분됩니다.

5) 휴대전화/ 회사전화: 전화번호를 등록합니다.

6) 현금수수료/ 카드수수료: 현금과 카드 수수료율을 입력합니다.

7) 사용매장

  • 판매/ 취소가 가능한 매장을 체크합니다.
  • 멀티업장의 경우 모두 체크하고 아닌 경우는 각자의 영업장에만 체크 합니다.
    예) 인포메이션에서는 모든 영업장의 판매/ 취소가 가능 → 모든 업장에 체크합니다.
    매점의 경우에는 매점상품만 판매/취소가 가능 → 매점에만 체크

인포메이션 → [image] 매점 →

8) 영수증 타이틀

업장별로 영수증 타이틀을 다르게 등록할 수 있습니다.

9) 사용여부

영업장의 사용여부를 설정합니다.

go to top


가입상품관리

가입상품관리

가입상품을 등록/ 관리합니다.

※ 가입상품이란?
:월 단위로 가입하는 상품을 말합니다.
1개월권, 3개월권등 매장환경에 맞게 생성합니다.

가입상품을 등록합니다.

1. 신규버튼을 눌러 줍니다.

2. 가입상품의 상품이름을 입력합니다.

3. 상품분류를 지정하고 해당 상품의 가격을 입력합니다.

4. 연결메뉴를 선택합니다.
연결메뉴를 지정해야 포스에서 회원 조회 후 입장할 수 있습니다.
연결메뉴에는 메뉴관리창에서 메뉴구분이 입장권으로 지정된 메뉴만 조회 됩니다.
연결메뉴는 두개를 등록할 수 있어 두개의 어느 상품을 찍고 회원조회를 하던지 모두 입장이 가능합니다.

5. 해당 가입상품의 사용가능한 개월수를 지정합니다.

6. 총 이용횟수와 일이용회수에 제한을 두고자 하는 경우 횟수를 등록합니다.
지정횟수가 없을 경우 0으로 두면 제한하지 않습니다.

7. 특정요일만 이용하거나 특정요일만 제한을 두고자 하는 경우 이용요일의 체크박스를 이용해서 관리할 수 있습니다.

8. 상품코드를 사용중지하고자 하는 경우에는 상태를 변경함으로써 이용을 중지할 수 있습니다.


상품분류 관리

상품분류 관리

상품분류를 관리합니다.

※ 상품분류를 등록하기 전 몇단계로 사용할지를 설정합니다.
환경설정- 프로그램설정에서 상품 분류단계 지정

상품분류를 등록합니다.

1. 신규버튼을 눌러 줍니다.

2. 코드가 생성되면 사용할 분류명을 입력합니다.
분류명 입력 후 엔터(Enter)키를 누르면 자동저장됩니다.

3. 다른코드 등록시 신규버튼을 눌러 위와 동일하게 계속 추가할 수 있습니다.

4. 하위분류 등록시 원하는 대분류 선택 → 중분류항목을 선택한 후에 신규버튼을 눌러 대분류때와 동일하게 등록합니다.

5. 등록한 코드를 지우고자 할 경우 코드 선택 후 삭제버튼을 눌러줍니다.


매출관리

매출관리

매출속보조회

캘린더 매출조회

영수증별 매출조회

결제수단별 매출조회

일자별이용내역조회

기간별 매출조회

포스별 매출조회

메뉴별 매출조회

시간대별 매출조회

업장별 매출조회

카드단말기 전표관리

OK캐쉬백적립조회

할인 매출조회

감사자료조회

담당자별 매출조회

계산원별 매출조회

락카입실 현황

후불내역조회

락카 입/퇴실 조회

행사매출조회

결제수단별메뉴매출조회


매출속보조회

매출속보조회

매출속보를 조회합니다.

1. 조회일자를 설정 후 조회버튼을 누릅니다.

2. 특정일자와 시간대별 매출을 비교하고자 할 경우 비교일자를 지정 후 조회합니다.

3. 속보를 조회 중 실시간으로 매출을 반영해서 조회하고자 할 경우 자동갱신 시간을 지정합니다.
지정된 시간단위로 매출이 갱신되어서 조회할 수 있습니다.
자동갱신 단위는 1분, 5분, 10분 단위로 지정할 수 있습니다.

4. 마우스 오른쪽 버튼을 눌러 원하는 항목만 선택해서 조회할 수 있고,
조회항목 위치나 크기를 사용자가 변경해서 조회할 수 있습니다.


캘린더 매출조회

캘린더 매출조회

캘린더 형식으로 매출을 조회합니다.

○ 조회하고자하는 달이 포함된 날자를 선택 후 조회버튼을 눌러 조회합니다.

○ 매출금액, 입장정보, 회원가입 정보를 조회할 수 있습니다.

○ 요일별, 주별, 그달의 총 매출도 함께 조회할 수 있습니다.


영수증별 매출조회

영수증별 매출조회

영수증별로 매출을 조회합니다.

1. 조회기간을 지정 후 조회버튼을 눌러 조회합니다.

2. 특정 영수증 번호를 조회하고자 하는 경우 영수증 번호를 입력 후 조회합니다.

3. 판매구분, 결제수단, 포스번호 등의 조회조건을 설정해서 특정 영수증목록을 조회할 수 있습니다.

4. 마우스 오른쪽 버튼을 눌러 필요한 부분만 선택하여 조회할 수 있습니다.

5. 상세보기 버튼( [image])을 눌러 해당 영수증의 구매이력이나 결제수단등을 조회할 수 있습니다.

6. 출력버튼을 눌러 엑셀로 변환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.


결제수단별 매출 조회

결제수단별 매출 조회

결제수단별로 매출조회를 합니다.
전체 결제수단별 뿐만 아니라 카드 매입사별, 카드 건별, 현금영수증, OK캐쉬백, 외상, 포인트로 나눠서
상세하게 조회할 수 있습니다.

결제수단별 매출조회

1. 조회하고자 하는 조회기간을 설정 합니다.

2. 결제수단별 조회방식을 일자별로 할 것인지 월별로 할 것인지 조회조건을 선택합니다.

3. 조회버튼을 눌러 결제수단별로 매출을 조회합니다.

4. 마우스 오른쪽 버튼을 누르면 OK캐쉬백으로 결제한 부분의 금액 표시 여부를 설정할 수 있습니다.

5. 출력버튼을 눌러 관리프로그램에 설정된 영수증 프린터로 조회된 내용을 출력할 수 있고,
엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.

신용카드(매입사별)

1. 조회기간을 설정 후 조회해서 매입사별로 사용빈도를 조회할 수 있습니다.

2. 상세보기 버튼( [image])을 눌러 해당 매입사의 건별 승인내역을 조회할 수 있습니다.

3. 출력버튼을 눌러 관리프로그램에 설정된 영수증 프린터로 조회된 내용을 출력할 수 있고,
엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.

신용카드(건별)

1. 조회기간을 설정하여 조회버튼을 누릅니다.

2. 신용카드 승인내역을 건별로 조회합니다.

3. 출력버튼을 눌러 관리프로그램에 설정된 영수증 프린터로 조회된 내용을 출력할 수 있고,
엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.

4. 포스별 또는 결제 구분별로 나눠서 조회하고자 하는 경우 조회항목 우측을 눌러 조회하고자 하는 조건을 선택합니다.

현금영수증

1. 조회기간을 설정하고 현금영수증 항목을 선택합니다.

2. 조회버튼을 누릅니다.

3. 출력버튼을 눌러 관리프로그램에 설정된 영수증 프린터로 조회된 내용을 출력할 수 있고,
엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.

4. 특정 포스별 또는 결제 구분별로 나눠서 조회하고자 하는 경우 조회항목 우측을 눌러 조회하고자 하는 조건을 선택합니다.

외상

1. 조회기간을 설정하고 외상 항목을 선택합니다.

2. 조회버튼을 누릅니다.

3. 출력버튼을 눌러 관리프로그램에 설정된 영수증 프린터로 조회된 내용을 출력할 수 있고,
엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.

4. 회원정보의 우측을 누러 조회조건을 선택해서 특정회원 또는 특정 회원구분만 선택해서 조회할 수 있습니다.

포인트

1. 조회기간을 설정하고 포인트 항목을 선택합니다.

2. 조회버튼을 누릅니다.

3. 출력버튼을 눌러 관리프로그램에 설정된 영수증 프린터로 조회된 내용을 출력할 수 있고,
엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.

4. 특정 포스 또는 특정 회원만 조회하고자 하는 경우 조회항목 우측을 눌러 조회하고자 하는 조건을 선택합니다.


일자별 이용내역 조회

일자별 이용내역 조회

일자별로 이용내역을 조회합니다.

기간을 설정하여 조회기간동안의 고객 이용현황을 일자별로 조회합니다.

출력버튼을 눌러 엑셀로 변환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.


기간별 매출조회

기간별 매출조회

기간별로 매출을 조회합니다.

일별 매출조회

1. 조회기간을 설정하여 조회버튼을 누릅니다.

2. 매출이 그리드 형식과 그래프 형식으로 함께 조회됩니다.

3. 출력버튼을 눌러 관리프로그램에 설정된 영수증 프린터로 조회된 내용을 출력할 수 있고,
엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.
출력은 그리드 형식으로만 출력됩니다.

요일별 매출조회

1. 조회기간을 설정하고 요일별 항목을 선택 후 조회버튼을 누릅니다.

2. 매출이 그리드 형식과 그래프 형식으로 함께 조회됩니다.

3. 출력버튼을 눌러 관리프로그램에 설정된 영수증 프린터로 조회된 내용을 출력할 수 있고,
엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.
출력은 그리드 형식으로만 출력됩니다.

월별 매출조회

1. 조회기간을 설정하고 월별 항목을 선택 후 조회버튼을 누릅니다.

2. 매출이 그리드 형식과 그래프 형식으로 함께 조회됩니다.

3. 출력버튼을 눌러 관리프로그램에 설정된 영수증 프린터로 조회된 내용을 출력할 수 있고,
엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.
출력은 그리드 형식으로만 출력됩니다.

분기별 매출조회

1. 조회기간을 설정하고 분기별 항목을 선택 후 조회버튼을 누릅니다.

2. 매출이 그리드 형식과 그래프 형식으로 함께 조회됩니다.

3. 출력버튼을 눌러 관리프로그램에 설정된 영수증 프린터로 조회된 내용을 출력할 수 있고,
엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.
출력은 그리드 형식으로만 출력됩니다.

반기별 매출조회

1. 조회기간을 설정하고 반기별 항목을 선택 후 조회버튼을 누릅니다.

2. 매출이 그리드 형식과 그래프 형식으로 함께 조회됩니다.

3. 출력버튼을 눌러 관리프로그램에 설정된 영수증 프린터로 조회된 내용을 출력할 수 있고,
엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.
출력은 그리드 형식으로만 출력됩니다.

연별 매출조회

1. 조회기간을 설정하고 연별 항목을 선택 후 조회버튼을 누릅니다.
설정일자가 포함된 해당년도의 전체 매출을 조회합니다.

2. 매출이 그리드 형식과 그래프 형식으로 함께 조회됩니다.

3. 출력버튼을 눌러 관리프로그램에 설정된 영수증 프린터로 조회된 내용을 출력할 수 있고,
엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.
출력은 그리드 형식으로만 출력됩니다.


포스별 매출조회

포스별 매출조회

포스별 매출을 조회합니다.

조회할 기간을 설정 후 조회하면 포스별 매출이 일자별로 그리드 형식과 그래프 형식으로 조회됩니다.

출력버튼을 눌러 엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.
출력은 그리드 형태로만 출력합니다.


메뉴별 매출조회

메뉴별 매출조회

메뉴별로 매출을 조회합니다.

메뉴별 매출조회

1. 조회할 기간을 설정합니다.

2. 특정메뉴를 조회하고자 할 경우 메뉴정보를 입력 후 조회버튼을 누릅니다.

3. 출력버튼을 눌러 관리프로그램에 설정된 영수증 프린터로 조회된 내용을 출력할 수 있고,
엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.

일자별 매출조회

1. 조회할 기간을 설정합니다.

2. 특정메뉴를 조회하고자 할 경우 메뉴정보를 입력 합니다.

3. 일자별 판매 항목을 선택 후 조회버튼을 누르거나 조회된 메뉴별 매출에서 원하는 메뉴를 더블 클릭시
해당 메뉴의 일자별 판매 내역이 조회됩니다.

4. 출력버튼을 눌러 관리프로그램에 설정된 영수증 프린터로 조회된 내용을 출력할 수 있고,
엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.

상세 매출조회

1. 조회하고자 하는 기간의 일자별 판매내역을 조회합니다.

2. 상세내역을 조회할 메뉴를 더블클릭하면 상세내역이 조회됩니다.

3. 출력버튼을 눌러 관리프로그램에 설정된 영수증 프린터로 조회된 내용을 출력할 수 있고,
엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.


시간대별 매출조회

시간대별 매출조회

시간대별 매출조회

조회할 기간을 설정 후 조회하면 시간대별 매출이 그리드 형식과 그래프 형식으로 조회됩니다.

출력버튼을 눌러 관리프로그램에 설정된 영수증 프린터로 조회된 내용을 출력할 수 있고,
엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.


업장별 매출조회

업장별 매출조회

업장별 매출을 조회합니다.

조회할 기간을 설정 후 조회하면 시간대별 매출이 그리드 형식과 그래프 형식으로 조회됩니다.
특정 업장을 조회하고자 하는 경우 조회조건을 입력 후 조회합니다.

출력버튼을 눌러 엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.
출력은 그리드 형태로만 출력합니다.


카드단말기 전표관리

카드단말기 전표관리

포스에서 단말기 승인처리한 전표의 카드정보를 입력합니다.

1. 등록하고자 하는 전표의 승인일자를 조회기간에 설정 후 조회버튼을 누릅니다.

2. 전표가 불러와 지면 해당 전표의 카드 정보를 입력합니다.

3. 매입사 정보는 공통코드에서 미리 등록한 매입사 코드 중에서 선택할 수 있습니다.

4. 승인번호 및 할부정보를 입력 후 저장버튼을 눌러줍니다.

5. 등록된 정보는 결제수단별- 신용카드 건별 매출조회에서 조회할 수 있습니다.


OK캐쉬백 적립조회

OK캐쉬백 적립조회

OK캐쉬백 적립내역을 조회합니다.

1. 조회기간을 설정합니다.

2. 특정 카드를 검색할 경우 카드번호 입력 후 조회버튼을 누릅니다.

3. 마우스 오른쪽 버튼을 눌러 원하는 항목만 조회할 수 있습니다.

4. 출력버튼을 눌러 엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.


할인매출조회

할인매출조회

할인매출 내역을 조회합니다.

종류별할인

1. 조회기간을 설정합니다.

2. 특정계산원 내역을 조회하고자 하는 경우 계산원을 선택 후 조회합니다.

3. 출력버튼을 눌러 관리프로그램에 설정된 영수증 프린터로 조회된 내용을 출력할 수 있고,
엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.

4. 조회된 항목을 더블 클릭하면 쿠폰의 상세 사용내역을 조회할 수 있습니다.

상세할인

1. 조회기간을 설정합니다.

2. 특정 할인종류를 조회하고자 하는 경우 할인 종류를 선택 후 조회합니다.
특정 할인종류를 조회할 경우 종류별 할인을 조회 후 더블클릭해도 상세내역을 조회할 수 있습니다.

3. 출력버튼을 눌러 관리프로그램에 설정된 영수증 프린터로 조회된 내용을 출력할 수 있고,
엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.


감사자료조회

감사자료조회

감사자료를 조회합니다.
주문취소, 매출반품/취소, 현금영수증, 포인트적립, 후불취소 내역을 조회합니다.

주문취소
: 수량빼기, 지정 취소 등의 버튼을 이용하여 결제가 이뤄지기 전에 취소된 내역을 조회합니다.

1.조회기간을 설정 후 조회합니다.

2. 마우스 오른쪽 버튼을 눌러 조회하고 싶은 내역만 조회할 수 있습니다.

3. 출력버튼을 눌러 관리프로그램에 설정된 영수증 프린터로 조회된 내용을 출력할 수 있고,
엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.

매출 반품/ 취소
: 결제가 끝난 영수증에 대해서 결제 취소한 내역을 조회합니다.

현금영수증
: 동일한 번호로 하루에 2번이상 승인난 내역을 조회합니다.

포인트 적립
: 동일 회원이 하루에 2번이상 포인트 적립한 내역을 조회합니다.

후불취소
: 후불결제(주문) 취소한 내역을 조회합니다.


담당자별 매출조회

담당자별 매출조회

담당자별 매출을 조회합니다.
담당자 지정메뉴를 사용할 경우 담당자별로 매출을 조회할 수 있습니다.

담당자 메뉴 사용 방법

1. 관리프로그램 환경설정- POS환경- 공통2에서 '메뉴별 담장자를 사용합니다'에 체크합니다.

2. 메뉴관리에서 담당자를 사용할 메뉴에 담당자를 체크합니다.

3. 코드관리- 공통코드에서 담당자를 입력합니다.

4. 판매포스에서 지정된 메뉴 판매시 담당자 입력창이 뜨면 담당자를 선택 합니다.

기간별 매출

1. 조회할 기간을 설정 후 조회버튼을 누릅니다.

2. 수수료율은 공통코드- 담당자 코드에서 등록된 수수료율을 적용합니다.

3. 출력버튼을 눌러 조회된 내역을 엑셀로 변환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.

일자별 매출

1. 조회된 기간별 매출에서 조회하고자 하는 담당자를 선택 후 더블 클릭하면
담당자의 일자별 매출내역이 조회됩니다.

2. 출력버튼을 눌러 조회된 내역을 엑셀로 변환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.

메뉴별 매출

1. 조회할 기간을 설정 후 메뉴별 매출 항목을 선택 후 조회버튼을 누릅니다.

2. 출력버튼을 눌러 조회된 내역을 엑셀로 변환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.


계산원별 매출조회

계산원별 매출조회

계산원별 매출을 조회합니다.

기간별 매출

1. 조회할 기간을 설정합니다.

2. 특정 계산원만 조회하고자 하는 경우 계산원을 선택 후 조회합니다.

3.마우스 오른쪽 버튼을 눌러 필요한 항목만 선택해서 조회할 수 있습니다.

4. 출력버튼을 눌러 조회된 내역을 엑셀로 변환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.

일자별 매출

1. 일자별 매출을 조회하고 싶은 계산원을 기간별 매출에서 선택 후 더블 클릭합니다.

2. 마우스 오른쪽 버튼을 눌러 필요한 항목만 선택해서 조회할 수 있습니다.

3. 출력버튼을 눌러 조회된 내역을 엑셀로 변환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.

메뉴별 매출

1. 메뉴별 매출을 조회하고 싶은 계산원의 일자별 매출내역 중 원하는 일자를 선택 후 더블 클릭합니다.

2. 마우스 오른쪽 버튼을 눌러 필요한 항목만 선택해서 조회할 수 있습니다.

3. 출력버튼을 눌러 조회된 내역을 엑셀로 변환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.


락카입실 현황

락카입실 현황

락카입실 현황을 조회합니다.

남자 / 여자 중 원하는 항목을 선택하면 해당 락카현황을 조회합니다.

락카 입장 경과시간에 따라 색상이 다르게 표시 됩니다.

경과시간과 표기 색상은 관리프로그램 - 환경설정- POS환경- 공통에서 변경할 수 있습니다.


후불내역 조회

후불내역 조회

후불 내역을 조회합니다.

1. 조회버튼을 누르면 현재 후불 결제 중인 내역을 조회합니다.

2. 상세보기 버튼( [image])을 눌러 후불 상품을 조회할 수 있습니다.

3. 출력버튼을 눌러 엑셀로 변환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.
엑셀 변환시에는 상세보기 항목이 변환되지 않고 미리보기시에는 상세보기 항목도 포함하여 조회 표기됩니다.


락카 입/퇴실 조회

락카 입/퇴실 조회

락카 입/ 퇴실 내역을 조회합니다.

1. 조회할 기간을 설정 합니다.

2. 특정 락카를 조회하고자 할 경우 락카번호를 입력 후 조회버튼을 누릅니다.

3. 마우스 오른쪽 버튼을 눌러 필요한 항목만 조회할 수 있습니다.

4. 락카구분이나 락카번호의 우측을 눌러 조회구분을 설정해서 특정 항목만 조회할 수 있습니다.

5. 출력버튼을 눌러 조회된 내역을 엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.


행사매출조회

행사매출조회

행사매출 내역을 조회합니다.

조회기간을 설정 후 조회 합니다.

마우스 오른쪽 버튼을 눌러 필요한 항목만 조회할 수 있습니다.

출력버튼을 눌러 엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.


결제수단별 메뉴매출조회

결제수단별 메뉴매출조회

결제수단별 메뉴매출 조회

분류별 매출

1. 조회기간을 설정 후 조회합니다.

2. 마우스 오른쪽 버튼을 눌러 필요한 항목만 조회할 수 있습니다.

3. 출력 버튼을 눌러 엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.

메뉴별 매출

1. 조회기간을 설정하고 메뉴별 매출 항목을 누른 후 조회합니다.
분류별 매출에서 원하는 분류를 더블클릭해서 조회할 수 있습니다.

2. 마우스 오른쪽 버튼을 눌러 필요한 항목만 조회할 수 있습니다.

3. 출력 버튼을 눌러 엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.


근태&출납

근태&출납

출퇴근 등록

출퇴근 조회

월 출퇴근 조회

시급현황 조회

출납등록

출납현황


출퇴근 등록

출퇴근 등록

사원의 출퇴근 관리 시 포스에서 찍지 못하거나 잘못 입력된 경우 입력 또는 수정할 수 있습니다.

1. 조회기간을 지정 후 조회버튼을 눌러 조회합니다.

2. 출퇴근 등록을 하고자 하는 경우 사원을 조회합니다.

3. 사원정보 확인 후 출근시간 또는 퇴근시간의 버튼 [image] 을 눌러 날짜 및 시간을 설정 후 OK버튼을 누릅니다.

4. 입력이 끝난 후 Tab키나 Enter키를 이용해서 밑에줄로 내린 후 저장버튼이 활성화 되면 저장버튼을 눌러줍니다.


출퇴근 조회

출퇴근 조회

사원의 출퇴근 내역을 조회하거나 시급코드를 변경할 수있습니다.

1. 조회기간을 지정 후 조회버튼을 눌러 조회합니다.
특정사원을 조회하고자 하는 경우 사원번호 또는 사원명을 입력 후 조회합니다.

2. 사원의 출퇴근 정보를 조회할 수 있고, 출퇴근 이미지 저장 옵션 사용시 (환경설정- 포스환경- 공통2)
사원의 출/퇴근 이미지를 함께 조회할 수 있습니다.

3.조회된 내역은 출력버튼을 눌러 엑셀로 변환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.

시급코드 변경 방법

1. 사용할 시급코드를 공통코드에서 미리 등록해 놓습니다.

2. 시급코드를 변경하고자 하는 사원을 조회합니다.

3. 조회조건 우측의 시급항목에서 변경하고자 하는 시급종류를 선택합니다.

4. 시급수정버튼을 눌러 조회된 상원의 시급코드를 변경할 수 있습니다.


월출퇴근 조회

월출퇴근 조회

사원의 출퇴근 일수와 전체 근무시간을 월별로 조회할 수 있습니다.

1. 조회하고자 하는 월을 선택합니다.

2. 특정 시급코드를 사용하는 사원을 조회하고자 하는 경우 시급코드를 선택 후 조회합니다.

3. 한달동안의 전체 근무일수와 근무시간을 합산해서 조회할 수 있습니다.

4. 출력버튼을 눌러 엑셀로 전환하거나 미리보기 후 일반 프린터로 출력할 수 있습니다.


시급현황 조회

시급현황 조회

시급사원의 시급금액을 조회합니다.

1. 조회하고자 하는 기간을 설정합니다.

2. 조회하고자 하는 시급단위를 설정합니다.
시급단위는 5분, 10분, 30분 단위로 설정할 수 있습니다.
시급단위에 따라서 시급금액이 변동될 수 있으므로 지급하고자 하는 시급단위를 정확하게 설정합니다.

3. 특정 사원을 조회하고자 하는 경우 사원 정보를 입력 후 조회버튼을 누릅니다.

4. 일자별 시급금액과 조회기간의 총 합산 금액을 조회할 수 있습니다.

5. 시급구분이 잘못 들어가 있거나 지정되어 있지 않은 경우 출퇴근조회창에서 수정할 수 있습니다.

6. 조회된 내역은 출력버튼을 눌러 엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.


출납등록

출납등록

출납기능을 사용할 경우 출납내역을 등록/ 수정합니다.
(출납부는 판매포스에서도 등록할 수 있습니다.)

1. 조회하고자 하는 기간을 설정합니다.

2. 등록하고자 하는 출납코드를 선택합니다.
출납코드는 공통코드에서 미리 등록합니다.

3. 출납금액을 입력하고, 은행 및 비고 항목을 입력합니다.

4. Enter키를 이용해 입력된 내용을 하단으로 내린 후 저장버튼을 누릅니다.


출납현황

출납현황

출납등록된 내역을 조회합니다.

건별내역

계정별 내역

1. 조회하고자 하는 기간을 설정합니다.

2. 건별내역과 계정별 내역 중 원하는 항목을 선택 후 조회합니다.

3. 건별내역 조회 시 카드로 입금받은 경우(외상대 입금) 상세보기( [image])를 누르면 카드 결제 정보를 조회할 수 있습니다.

4. 출력버튼을 눌러 연결된 영수증프린터에 출력할 수 있고, 엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.


쿠폰관리

쿠폰관리

쿠폰 판매

쿠폰 판매내역 조회

쿠폰 사용내역 조회


쿠폰판매

쿠폰판매

쿠폰을 판매 등록합니다.

※ 쿠폰판매 등록 전 쿠폰에 사용할 프리픽스를 먼저 등록해야 합니다.
프리픽스 등록은 환경설정- 포스환경- 회원 & 할인에서 미리 설정합니다.

1. 등록된 쿠폰번호를 조회하고자 하는 경우에는 판매일자를 지정 후 조회버튼을 누릅니다.
특정쿠폰번호를 조회하고자 하는 경우 쿠폰번호 입력 후 조회합니다.

2. 쿠폰을 신규등록하고자 하는 경우 신규버튼을 눌러 쿠폰번호를 및 사용기간등을 설정합니다.

3. 쿠폰종류는 공통코드에서 미리 등록한 코드만 조회/ 등록 됩니다.

4. 해당 쿠폰의 이용가능횟수와 판매금액을 입력합니다.

5. 추가버튼을 눌러 해당 쿠폰으로 사용가능한 상품을 등록합니다.
판매상품은 여러가지 등록할 수 있습니다.

6. 등록이 다 끝나면 저장버튼을 누릅니다.


쿠폰 판내내역 조회

쿠폰 판내내역 조회

쿠폰이 판매등록된 내역을 조회합니다.

1. 조회하고자 하는 기간을 설정합니다.

2. 특정쿠폰번호를 조회하고자 하는 경우 쿠폰번호를 입력 후 조회합니다.

3. 조회된 내용은 출력버튼을 눌러 엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.


쿠폰 사용내역 조회

쿠폰 사용내역 조회

쿠폰 사용 내역을 조회합니다.

1. 조회하고자 하는 기간을 설정합니다.

2. 특정쿠폰번호를 조회하고자 하는 경우 쿠폰번호를 입력 후 조회합니다.

3. 조회된 내용은 출력버튼을 눌러 엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.


회원관리

회원관리

회원 관리

회원 연기/환불

일괄연기

활동회원 조회

회원가입 내역조회

만기회원 조회

년간 가입/이용 내역조회

회원별 이용내역 조회

환불/연기 내역조회

포인트 적립/사용등록

회원별 포인트조회

문자발송

문자발송 조회

수신거부 내역 조회

외상대금 결제

외상 대금결제 조회

회원 외상잔액 조회

회원가입상태 동기화


회원관리

회원관리

    • 회원등록
    • 상품가입/ 사물함/ 회원카드/ 공지사항

회원등록

회원을 등록/ 관리합니다.

회원등록하기

1. 신규버튼을 누릅니다.

2. 회원 정보를 입력합니다.

※ 회원구분은 공통코드 에서 먼저 등록해 둡니다.

3. 회원 사진을 촬영하거나 촬영된 사진을 불러와서 등록할 수 있습니다.
등록된 사진은 삭제 버튼을 눌러 삭제할 수도 있습니다.

4. 외상여부를 설정합니다.

5. 문자를 이용할 회원은 상세정보를 눌러 문자 수신동의에 체크해야 합니다.
수신동의에 체크 시 동의일자가 자동으로 설정됩니다.
동의일자는 수정불가 합니다.

go to top

상품가입/ 사물함/ 회원카드/ 공지사항

상품가입/ 사물함 등을 등록, 수정합니다.

가입상품을 등록합니다.

1. 상품에 가입시키고자 하는 회원을 조회합니다.

2. 상품가입부분을 누른 후 추가 버튼을 클릭합니다.

3. 가입상품의 [image] 버튼을 눌러 가입할 상품을 조회/ 선택합니다.
※조회 창에서 상품을 선택하면 상품정보가 자동으로 생성됩니다.

※가입상품은 가입상품관리 에서 미리 등록합니다.

4. 상품정보를 확인 후 저장을 누릅니다.

5. 수정도 수정버튼을 눌러 위와 같은 방법으로 설정합니다.

사물함을 등록합니다.

1.이용할 회원을 조회합니다.

2. 사물함부분을 누른 후 추가 버튼을 클릭합니다.

3. 번호의 조회버튼 [image] 을 누릅니다.

4. 사물함조회창에서 원하는 사물함을 선택합니다.

5. 보증금 및 사용료를 입력 후 저장합니다.

회원카드를 등록합니다.

1. 회원을 조회합니다.

2. 회원카드부분을 누른 후 추가 버튼을 클릭합니다.

3. 카드번호를 입력합니다.

4. 공통코드- 카드발급사유에서 미리 등록한 코드 중 원하는 사유를 선택합니다.

5. 비고란에 입력사항이 있으면 입력 후 저장합니다.

회원별 공지사항을 입력합니다.

1. 회원을 조회합니다.

2. 공지사항부분을 누른 후 추가 버튼을 클릭합니다.

3.공지내용을 입력 후 저장합니다.

4. 공지를 끝내고 싶을 경우에는 삭제하거나 상태를 중지로 바꿔줍니다.
등록한 공지내용은 판매포스에서 회원 조회 시 뜹니다.

입장내역

: 회원 조회시 회원의 입장이력을 보여줍니다.

강습을 등록합니다.

1. 강습 등록할 회원을 조회합니다.

2. 강습부분을 누른 후 추가 버튼을 클릭합니다..

3. 신청할 강습월을 선택합니다.

4. 신청할 강습을 선택합니다.
강습조회를 눌러 선택할 수도 있습니다.

5. 결제구분을 선택한 후 확인버튼을 눌러줍니다.

6. 등록한 내역을 수정하고자 하는 경우 수정버튼을 눌러 수정할 수 있습니다.

7. 등록한 강습을 삭제하고자 하는 경우 강습선택 후 삭제버튼을 누릅니다.

go to top

.


회원 연기/환불

회원 연기/환불

환 불

회원의 상품을 환불합니다.
: 가입상품, 사물함, 강습등록한 회원상품에 대해서 환불처리 합니다.

1. 신규버튼을 누릅니다.

2. 회원을 조회 후 정보를 확인합니다.

3. 환불 등록할 항목을 선택합니다.

4. 환불 일자와 환불사유를 선택합니다.
( 환불 사유는 공통코드- 연기/환불사유에 미리 등록 후 사용합니다.)

5. 환불 금액을 확인합니다.
이미 사용이 시작된 상품의 경우 일할 계산되어 환불금액을 측정합니다.
사용금액을 수정할 수 있고, 환불 수수료가 있는 경우 수수료를 입력한 후 환불금액을 확인할 수 있습니다.

연 기

회원의 상품을 연기합니다.
: 가입상품과 강습에 대해서 상품 이용기간 연기를 할 수 있습니다.

1. 회원을 조회합니다.

2. 가입상품과 강습 중 연기하고자 하는 항목을 선택 후 연기항목 하단의 신규버튼을 누릅니다.

3. 연기 신청하는 연기일자를 지정합니다.

4. 연기사유와 기간을 설정 후 저장합니다.

( 연기 사유는 공통코드- 연기/환불사유에 미리 등록 후 사용합니다.)

5. 모든 설정이 완료되면 저장버튼을 누릅니다.

6. 회원을 다시 조회하거나 회원관리 창 상품가입의 상세내역에서 연기된 내역을 확인할 수 있습니다.

※유의사항

○ 연기시작 시점이 아직 남아있는 경우에는 삭제가능하나 시작되면 삭제할 수 없습니다.

○ 연기기간 중 연기만기일만 수정이 가능합니다.

○ 동일한 날짜에 연기신청을 1회이상 할 수 없습니다.

go to top


일괄연기

일괄연기

일괄연기

가입상품에 등록에 활동회원 전체에게 이용기간을 연장등록합니다.
 : 스포츠센타의 사유로 인하여 전체 회원에게 상품이용기간을 연기 하고자 하는 경우 사용합니다.

1. 연기하고자 하는 기간을 설정합니다.

2. 회원연기버튼을 눌러줍니다.

3. 현재 활동회원의 만기일자가 일괄 조정됩니다.
연기된 내역은 회원관리의 가입상품 상세보기 창에서 확인할 수 있습니다.
(가입상품의 기간만 연장됩니다. 강습은 연기되지 않습니다.)


활동회원 조회

활동회원 조회

활동회원 조회

가입상품에 등록되어 현재 이용중인 회원만 조회합니다.

1. 조회버튼을 누르면 현재 활동중인 회원목록을 조회할 수 있습니다.

2. 활동회원의 가입상품에 대한 정보를 확인할 수 있고, 현재 활동 상태를 확인할 수 있습니다.

3. 조회항목 타이틀을 누를 경우 순서대로 정렬해서 조회할 수 있습니다.
가입일자별로 조회하고자 할 경우 가입일자를 누르고, 회원 이름순서대로 조회하고자 할 경우 회원이름을 눌러 조회합니다.

4. 출력버튼을 눌러 연결된 프린터로 출력할 수 있고,
엑셀이 설치된 경우 엑셀로 저장하여 관리할 수 있습니다.

5. 조회항목을 간단히 보고자 하는 경우 마우스 오른쪽을 눌러 원하는 항목만 남겨서 조회할 수 있습니다.


회원가입내역 조회

회원가입내역 조회

회원가입내역 조회

조회기간동안 가입상품에 가입한 회원을 조회합니다.

1. 조회하고자 하는 가입기간을 설정합니다.
특정회원을 조회하고자 하는 경우 조회조건에 입력 후 조회버튼을 누릅니다.

2. 설정기간에 가입한 회원을 조회할 수 있고, 가입상품에 대한 정보 및 이용횟수를 확인할 수 있습니다.

3. 조회목록에서 [image] 옆 표시를 누를 경우 특정항목별(예-가입상품별, 가입구분별)로 조회할 수 있습니다.

4. 조회항목 타이틀을 누를 경우 순서대로 정렬해서 조회할 수 있습니다.
판매일자별로 조회하고자 할 경우 판매일자를 누르고, 회원 이름순서대로 조회하고자 할 경우 회원이름을 눌러 조회합니다.

5. 출력버튼을 눌러 연결된 프린터로 출력할 수 있고,
엑셀이 설치된 경우 엑셀로 저장하여 관리할 수 있습니다.

6. 조회항목을 간단히 보고자 하는 경우 마우스 오른쪽을 눌러 원하는 항목만 남겨서 조회할 수 있습니다.


만기회원 조회

만기회원 조회

가입상품 만기예정회원과 만기회원을 조회할 수 있습니다.

만기 예정회원

조회기간내에 만기될 회원만 조회할 수 있습니다.

조회할 기간을 설정 후 조회버튼을 누르면 해당기간안에 만기될 회원 목록을 조회할 수 있습니다.

조회된 항목은 출력버튼을 눌러 연결된 프린터로 출력하거나 엑셀로 전환 할 수 있습니다.

만기예정회원의 관리를 위해 문자발송 시스템을 이용해서 안내 문자도 발생할 수 있습니다.

만기회원

등록된 회원 중 가입상품이 만기된 전체회원을 조회할 수 있습니다.

1. 만기회원 조회 시 조회조건을 선택합니다.

1) 전체 (재가입제외): 재가입된 회원을 제외한 현재 가입상품이 만료된 회원을 조회합니다.

2) 기간내 만기회원(재가입 제외) : 재가입된 회원을 제외한 조회기간내에 만기된 회원만 조회합니다.

3) 기간내 만기회원(재가입 포함): 재가입으로 현재는 활동회원이지만 기간안에 만기된 이력이 있는 회원을 포함해서 조회합니다.

2. 조회된 항목은 출력버튼을 눌러 연결된 프린터로 출력하거나 엑셀로 전환 할 수 있습니다.


년간 가입/이용내역 조회

년간 가입/이용내역 조회

한해동안 가입한 내역과 이용한 내역을 분리하여 간단하게 조회할 수 있습니다.

1. 조회하고자 하는 년도를 입력 후 조회버튼을 누릅니다.

2. 일별 가입/ 이용내역 조회가 가능합니다.

3. 합계를 통해 월별 또는 각월의 일자별 가입/이용내역을 조회할 수 있습니다.

4. 출력버튼을 눌러 연결된 프린터로 출력할 수 있고,
엑셀이 설치된 경우 엑셀로 저장하여 관리할 수 있습니다.


회원별 이용내역 조회

회원별 이용내역 조회

조회기간동안 가입상품과 연결되어 회원이 이용(입실)한 내역을 조회합니다.

1. 조회하고자 하는 가입기간을 설정합니다.
특정회원을 조회하고자 하는 경우 조회조건에 입력 후 조회버튼을 누릅니다.

2. 출력버튼을 눌러 연결된 프린터로 출력할 수 있고,
엑셀이 설치된 경우 엑셀로 저장하여 관리할 수 있습니다.

3. 조회항목을 간단히 보고자 하는 경우 마우스 오른쪽을 눌러 원하는 항목만 남겨서 조회할 수 있습니다.


환불/연기내역 조회

환불/연기내역 조회

조회기간동안 회원이 가입상품을 환불하거나 연기한 내역을 조회할 수 있습니다.

환불내역

연기내역

1. 조회하고자 하는 기간을 설정합니다.
특정회원을 조회하고자 하는 경우 조회조건에 입력 후 조회버튼을 누릅니다.

2. 조회목록에서 [image] 옆 표시를 누를 경우 특정항목별(예-가입상품별, 연기/환불 사유별)로 조회할 수 있습니다.

3. 출력버튼을 눌러 연결된 프린터로 출력할 수 있고,
엑셀이 설치된 경우 엑셀로 저장하여 관리할 수 있습니다.

4. 조회항목을 간단히 보고자 하는 경우 마우스 오른쪽을 눌러 원하는 항목만 남겨서 조회할 수 있습니다.


포인트 적립/사용등록

포인트 적립/사용등록

회원에게 포인트를 임의로 적립하거나 차감합니다.

포인트 적립/ 차감

1. 신규버튼을 누른 후 회원번호를 조회합니다.
조회버튼을 이용해서 회원을 조회할 수도 있고, 회원코드를 알고 있는 경우 직접 입력해서 조회할 수도 있습니다.

2. 적립할 것인지 사용할 것인지 구분을 지정합니다.

3. 적립 또는 사용 사유를 설정합니다.
사유 코드는 공통코드- 포인트 적립 / 사용 코드에서 미리 등록해야 합니다.

4. 적립 또는 사용하고자 하는 포인트를 입력 후 저장버튼을 누릅니다.

5. 별도로 표기해야할 사항이 있을 경우 비고란에 입력 합니다.

조회/ 수정

1. 포인트를 적립/ 사용한 일자를 지정 후 조회합니다.

2. 특정회원을 조회하고자 하는 경우 회원 정보 입력 후 조회합니다.

3. 수정하고자 하는 내용이 있을 경우 변경 후 저장버튼을 눌러줍니다.


회원별 포인트 조회

회원별 포인트 조회

설정한 조회기간동안의 포인트 내역을 조회합니다.
 전체 회원 목록을 조회하거나 특정회원의 상세내역을 조회할 수 있습니다.

회원별 포인트

1. 조회하고자 하는 조회기간을 설정합니다.

2. 특정회원을 조회하고자 하는 경우 조회조건에 입력합니다.

3. 잔여 포인트가 있는 회원만 조회하고자 하는 경우에는 포인트(有) 체크박스에 체크합니다.

4. 조회목록에서 [image] 옆 표시를 누를 경우 특정항목별(예-회원구분별, 특정회원만)로 조회할 수 있습니다.

5. 출력버튼을 눌러 미리보기 후 연결된 프린터로 출력할 수 있고,
엑셀이 설치된 경우 엑셀로 저장하여 관리할 수 있습니다.

6. 조회항목을 간단히 보고자 하는 경우 마우스 오른쪽을 눌러 원하는 항목만 남겨서 조회할 수 있습니다.

회원 포인트 상세내역

○ 회원별 포인트에서 조회된 회원 중 상세하게 조회하고자 할 경우 더블클릭하면 상세내역으로 이동합니다.

○ 회원 포인트 상세내역 창에서 조회기간을 설정하고 조회하고자하는 회원코드를 입력 후 조회버튼을 눌러 조회합니다.

○ 출력버튼을 눌러 미리보기 후 연결된 프린터로 출력할 수 있고,
엑셀이 설치된 경우 엑셀로 저장하여 관리할 수 있습니다.

○ 마우스 오른쪽을 눌러 원하는 항목만 남겨서 조회할 수 있습니다.


문자발송

문자발송

회원들에게 문자를 발송합니다.

1. ① 문자충전 정보를 보여줍니다.
(문자 충전은 계좌입금만 가능하므로 익스트림포스 신한은행계좌에 고객번호 또는 사업자번호로 입금시 자동 충전됩니다.)

2. ② 고객에게 보내고자 하는 문자메세지를 입력합니다.
메세지 입력 시 필수항목은 자동으로 따라옵니다.
필수항목이 빠질 경우 전송이 안되니 필요한 내용만 추가적으로 입력합니다.

단문은 90byte가능하고, 90byte가 넘을 경우 두건으로 나눠서 발송됩니다.
90byte가 넘을 경우 장문으로 변경 후 전송하는것이 좋습니다.

3. ③ 발신자 번호를 표기합니다.
문자 사용 전 발신번호 사전등록을 해야 합니다.
발신번호 사전등록이 되지 않은 경우 문자를 발송할 수 없습니다.

4. ④ 전송구분을 선택합니다.
즉시 전송: 발송버튼을 누르면 바로 문자가 발송됩니다.
예약 전송: 예약시간을 설정 후 문자를 발송하면 지정된 시간에 문자가 발송됩니다.

※ 오늘 발송된 전화번호 제외를 체크한 경우 실수로 문자가 이중 발송된 경우 동일 번호에 한해서 한번만 발송됩니다.
동일한 회원에게 같은날 문자를 발송하고자 하는 경우 체크를 해지해야 합니다.

5. ⑤발송하고자 하는 회원을 구분지어 조회할 수 있습니다.
전체회원에서 일괄발송하고자 할 경우 전회원을 선택하여 발송합니다.

6. ⑥조회조건은 여기를 클릭하십시오를 누르면 회원구분별로 조회해서 문자를 발송할 수 있고,
문자 수신동의 2년 경과 회원과 2년이내 회원을 구분하여 조회할 수 있습니다.

※ 회원에게 문자 발송시 2년마다 수신동의를 받아야 하므로 2년 경과 회원만 별도로 동의문자를 발송할 수 있습니다.
수신동의 2년경과 회원을 선택 시 회원조회와 동시에 문자 발송 메세지가 자동으로 입력됩니다.

7. ⑦ 전단문자/ 얼굴문자/특수문자/ 메시지함을 이용해서 다양하게 문자를 발송할 수 있습니다.

○ 전단문자: 이미지와 텍스트를 불러와 디자인 후 문자를 발송할 수 있습니다.
만들어진 이미지를 url주소로 발송합니다.

○ 얼굴문자/ 특수문자: 얼굴모양, 특수모양을 문자 내용에 넣어서 발송할 수 있습니다.

○ 메시지함: 공통코드-sns메시지함에 자주 사용하는 내용을 미리 등록 시 불러와서 문자를 쉽게 발송할 수 있습니다.

8. ⑧ 조회버튼을 눌러 회원을 조회합니다.
선택된 조회조건에 맞는 회원을 조회합니다.
단, 회원등록창에 휴대전화번호가 있는 회원과 문자수신에 동의한 회원만 조회합니다.

9. ⑨ 조회된 회원 중 빼고싶은 회원이 있거나 조회된 회원 중 일부만 보내고자 하는 경우
체크박스의 체크를 해지 또는 선택해서 문자를 발송할 수 있습니다.

10. ⑩ 문자발송메세지와 발송할 회원을 모두 선택한 후 발송버튼을 누릅니다.
잔여금액이 발송하고자하는 건수보다 적을 경우 문자발송을 할 수 없으므로 반드시 충전금액 확인 후 문자발송을 합니다.

※ 문자 발송된 내역은 문자발송 조회 창에서 조회할 수 있습니다.


문자발송 조회

문자발송 조회

문자 발송 내역을 조회합니다.

1. 조회하고자 하는 조회기간을 설정합니다.

2. 조회버튼을 눌러 문자 발송된 내역을 조회합니다.

3. 문자 발송내역을 조회하고자 하는 경우 원하는 건을 더블클릭하면 상세내역을 조회할 수 있습니다.

4. 예약문자를 취소하고자 하는 경우 조회된 내역 중 미전송건에 한해서 삭제버튼을 누르면 문자발송이 취소됩니다.

5. 발송데이터 가져오기 버튼을 누를 경우 문자발송한 회원정보를 DB에 반영하여 문자 효율 비교에 사용됩니다.

6. 상세내역창에서 특정번호를 선택 후 수신거부를 누를 경우 해당 전화번호는 수신거부 처리가 완료됩니다.
(회원등록 창 문자수신동의 항목에 체크박스가 해지 됩니다.)


수신거부내역 조회

수신거부내역 조회

고객이 직접 문자 수신거부한 내역을 조회합니다.
: 무료거부 번호로 전화를 해서 수신거부를 등록한 회원 목록을 보여집니다.

1. 조회하고자 하는 조회기간을 설정합니다.

2. 조회버튼을 눌러 수신거부 등록한 내역을 조회합니다.

3. 목록 선택 후 저장버튼을 누르면 회원등록창 문자수신동의에 체크가 해지되고, 거부일자가 등록됩니다.


외상대금 결제

외상대금 결제

회원의 외상 대금 결제를 등록합니다.

1. 등록일자를 지정합니다.

2. 외상결제 등록할 회원을 조회합니다.

3. 외상외상잔액을 확인 후 결제할 금액을 입력합니다.

4. 할인금액이 있을 경우 금액을 입력합니다.

5. 결제구분을 지정합니다.

6. 결제금액과 결제 후 잔여 금액등의 정보를 확인 후 Tab키나 엔터키를 이용하여 하단으로 내린 후 저장버튼을 눌러줍니다.

7. 등록한 금액을 수정하고자 할 경우 등록일자 지정 후 조회 후 금액 및 결제수단을 수정할 수 있습니다.


외상대금 결제조회

외상대금 결제조회

외상대금 결제한 내역을 조회합니다.

1. 조회하고자 하는 기간을 설정합니다.

2. 특정회원의 내역을 조회하고자 하는 경우 조회조건에 입력 후 조회합니다.

3. 조회된 내역은 연결된 일반프린터로 출력하거나,
엑셀이 설치된 경우 엑셀로 열거나 저장할 수 있습니다.

4. 마우스 오른쪽버튼을 눌러 필요한 항목만 설정해서 조회할 수 있습니다.

5. 조회목록에서 옆 [image] 표시를 누를 경우 특정항목별(예-회원별, 결제수단별)로 조회할 수 있습니다.


회원외상 잔액조회

회원외상 잔액조회

회원들 외상잔액 및 원장을 조회합니다.

회원 미수 내역
 : 그리드와 그래프형식으로 함께 조회할 수 있습니다.

1. 조회기간을 설정 후 조회시 전체 회원의 미수잔액을 조회합니다.
잔액有에 체크 후 조회시 잔액이 있는 회원만 조회합니다.

2. 특정회원을 조회하고자 하는 경우 조회조건을 입력 후 조회합니다.

3. 조회된 내역은 연결된 프린터로 출력하거나 엑셀로 전환해서 확인할 수 있습니다.

4. 마우스 오른쪽 버튼을 눌러 필요한 항목만 조회할 수 있습니다.

회원 원장
 : 회원 구매/ 외상내역과 결제내역을 건별로 상세하게 조회할 수 있습니다.

1. 조회하고자 하는 조회기간을 설정합니다.

2. 회원 미수 내역 조회창에서 조회된 회원 중 원하는 회원을 더블 클릭시 회원원장으로 이동합니다.

3. 회원원장을 선택하고 조회하고자 하는 회원을 조회시에도 원장을 확인할 수 있습니다.

4. 비고란의 내용은 포스번호와 영수증 번호를 표기합니다.

5. 조회된 내역은 연결된 프린터로 출력하거나 엑셀로 전환해서 확인할 수 있습니다.

매출내역
 : 회원이 구매한 내역의 상세 내역을 조회할 수 있습니다.

1. 회원원장에서 조회된 내역 중 상세내역을 보고자 하는 영수증 건을 더블클릭하면 매출내역창으로 이동합니다.

2. 해당 영수증에서 구매한 내역을 조회할 수 있습니다.

3.조회된 내역은 연결된 프린터로 출력하거나 엑셀로 전환해서 확인할 수 있습니다.


회원가입상태 동기화

회원가입상태 동기화

회원가입상태가 제대로 적용되지 않은 경우 동기화함으로써 상태를 맞춰줍니다.

동기화 버튼을 누를 경우 상태값이(정상/만기/연기) 안 맞는 회원의 가입 상태를 시스템일자 기준으로 조정합니다.


강습관리

강습관리

강습관리

강사관리

강습조회

강습개설

강습별 수강조회

강습별 출석조회

출석관리

강습을 등록/ 사용하기 위해서는 코드관리 - 공통코드에서
강습과목, 강습프로그램, 강습단계 코드를 미리 등록 후 사용합니다.


강습관리

강습관리

강습 강좌를 등록/ 관리합니다.

※ 강습강좌를 등록하기 전 공통코드에서 강습과목코드와 프로그램코드, 강습단계를 미리 등록합니다.

1. 등록된 강좌를 조회하고자 할 경우 조회버튼을 눌러 조회합니다.

2. 신규 강좌 개설시 신규버튼을 누릅니다.

3. 과목을 선택 후 추가버튼을 누르면 프로그램 등록 창이 뜹니다.

4. 프로그램 종류, 요일, 강습시간등의 정보를 입력합니다.

5. 등록된 강습내용을 변경하고자 하는 경우에는 강습선택 후 수정버튼을 눌러 수정할 수 있습니다.
수정할때는 강습단계, 강사, 정원만 수정이 가능합니다.

6. 등록된 강습을 삭제하고자 하는 경우에는 강습 선택 후 왼쪽 삭제 버튼을 눌러 삭제할 수 있습니다.

7. 등록이 끝나면 저장버튼을 눌러줍니다.
저장하면 왼쪽 목록에 과목별로 조회할 수 있습니다.

8. 과목 자체를 삭제하고자 하는 경우에는 왼쪽 목록에서 과목 선택 후 상단의 삭제버튼을 눌러줍니다.


강사관리

강사관리

강습할 강사를 등록/ 관리합니다.

1. 조회하고자 하는 경우 조회버튼을 눌러 전체 강사를 조회하거나,
특정 강사를 조회하고자 할 경우에는 강사이름을 입력 후 조회버튼을 누릅니다.

2. 강사를 신규 등록 시 신규버튼을 누릅니다.

3. 강사 정보를 입력 후 저장버튼을 누릅니다.

4. 강사를 삭제하고자 하는 경우에는 강사 선택 후 삭제버튼을 누릅니다.


강습조회

강습조회

등록된 강습내역을 조회합니다.

1. 조회버튼을 눌러 조회합니다.
특정 과목만 조회하고자 하는 경우에는 조회과목을 선택 후 조회합니다.

2. 조회된 내용을 특정항목으로 선택해서 조회하고자 하는 경우
원하는 항목 우측을 눌러 조회내용 중 원하는 항목을 선택합니다.

3. 조회된 내용을 출력버튼을 눌러 엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.


강습개설

강습개설

매월 강습할 강좌를 개설합니다.

1. 강습을 개설할 년도와 월을 선택합니다.

2. 신규버튼을 누릅니다.

3. 개설명과 개설강습을 설정합니다.

4. 강습조회버튼을 눌러 강습관리에서 미리 등록한 강습목록 중 선택합니다.

5. 개설월과 강습정원, 강습료, 강사 정보를 입력 후 저장합니다.


강습별수강조회

강습별수강조회

강습별 수강내역을 조회합니다.

강습개설내역

강습별 회원내역

1. 조회하고자 하는 기간을 설정 후 조회버튼을 눌러줍니다.

2. 조회된 목록은 출력버튼을 눌러 엑셀로 변환하거나 미리보기 후 일반프린터로 출력합니다.

3. 특정항목만 구분지어 조회하고자 하는 경우 원하는 항목의 오른쪽을 눌러 조회조건을 선택해서 따로 조회할 수 있습니다.

4. 조회된 강습의 회원을 조회하고자 하는 경우 더블클릭을 하면 해당 강습의 강습회원을 조회할 수 있습니다.


강습별출석조회

강습별출석조회

강습별로 출석현황을 조회합니다.

일자별 출석

회원별 출석

1. 조회하고자 하는 기간을 설정합니다.

2. 조회하고자 하는 강습을 선택 후 조회합니다.

3. 출석현황은 일자별 또는 회원별로 조회할 수 있습니다.
일자별로 조회 후 원하는 회원을 더블 클릭하면 회원별 출석현황으로 이동/ 조회됩니다.

4. 출력버튼을 눌러 엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.

5. 마우스 오른쪽버튼을 눌러 원하는 일자만 선택해서 조회할 수도 있습니다.
강습이 없는날을 조회항목에서 제외시키면 조금 더 간단하게 조회 할 수 있습니다.


출석관리

출석관리

회원 출석체크를 합니다.

1. 강습일자와 강습종류를 선택 후 조회버튼을 누릅니다.

2. 강습회원이 조회되면 출석여부를 체크 후 저장버튼을 누릅니다.


사물함관리

사물함관리

사물함생성

사물함분양현황

사물함만기조회

사물함회수

사물함이용내역조회

사물함환불내역조회


사물함생성

사물함생성

사용하고자 하는 사물함을 생성/ 관리 합니다.

사물함 생성

1. 사물함을 생성하기 전에 공통코드관리에서 사물함 위치와 사물함 종류를 생성합니다.

2. 사물함 생성버튼을 누릅니다.

3. 사물함 생성창이 뜨면 사물함 위치와 사물함 종류를 선택 후 생성할 사물함 번호를 입력합니다.

4. 생성버튼을 누르면 사물함이 생성됩니다.

사물함 관리

1. 조회하고자 하는 사물함의 위치를 지정 후 조회버튼을 누릅니다.

2. 사물함 목록이 조회되면 현재 상태가 함께 조회됩니다.

3. 사용상태를 변경하고자 하는 경우 변경할 사물함의 상태를 선택해서 변경합니다.
상태는 정상/ 고장/ 사용안함으로 변경할 수 있습니다.

4. 사용하지 않을 경우 삭제버튼을 눌러 삭제합니다.
단, 한번 삭제된 사물함 번호로 다시 생성할 수 없습니다.


사물함 분양현황

사물함 분양현황

사물함의 분양상태 및 분양기간을 조회합니다.

1. 조회하고자 하는 사물함 위치를 지정 후 조회합니다.

2. 조회된 내역은 출력버튼을 눌러 엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.

3. 특정항목의 상태값만 선택해서 조회하고자 할 경우 조회할 항목 우측을 눌러 조회조건을 선택해 조회할 수 있습니다.


사물함 만기 조회

사물함 만기 조회

사물함 만기내역을 조회합니다.
만기내역 조회를 통해 회수해야할 사물함을 관리할 수 있습니다.

1. 조회하고자 하는 만기일자를 지정 후 조회버튼을 눌러줍니다.

2. 조회조건 구분을 선택함으로써 사물함 위치나 종류별로 조회할 수도 있습니다.

3. 조회된 내용은 출력버튼을 눌러 엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.


사물함 회수

사물함 회수

만기된 사물함을 회수 처리 합니다.

1. 만기일자와 경과일수를 지정 후 조회버튼을 누릅니다.

2. 회수하고자 하는 사물함에 체크합니다.

3. 모든 체크가 끝나면 저장버튼을 눌러 회수처리 합니다.


사물함 이용내역 조회

사물함 이용내역 조회

사물함 이용내역을 조회합니다.

1. 사물함번호와 사물함위치를 선택 후 조회버튼을 눌러줍니다.

※이용내역을 조회하기 위해서는 사물함번호와 사물함위치의 정확한 정보를 입력해야 조회할 수 있습니다.

2. 조회된 내역은 출력버튼을 눌러 엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.

3. 해당 사물함 번호에 이용회원이 여러명일 경우 회원코드나 회원이름 우측을 눌러 조회조건을 선택해서 조회할 수 있습니다.


사물함 환불내역 조회

사물함 환불내역 조회

사물함 환불내역을 조회합니다.

1. 조회기간을 설정 후 조회버튼을 누릅니다.

2. 조회된 내역은 출력버튼을 눌러 엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.

3. 특정항목의 상태값만 선택해서 조회하고자 할 경우 조회할 항목 우측을 눌러 조회조건을 선택해 조회할 수 있습니다.


마감관리

마감관리

POS마감조회

영업일보조회

월마감


POS마감조회

POS마감조회

포스 마감 내역을 조회합니다.

1. 조회하고자 하는 기간을 설정 후 조회버튼을 누릅니다.

2. 조회된 내역은 출력버튼을 눌러 엑셀로 전환하거나 미리보기 후 일반프린터로 출력할 수 있습니다.

3. 마감목록 앞 상세보기( [image])버튼을 누르면 계산원 마감내역을 확인할 수 있습니다.
마감 후 결제변경되거나 취소된 내역은 정산서에 반영되지 않기 때문에 실제 매출과 다를 수 있습니다.

4. 마우스 오른쪽 버튼을 눌러 조회하고자 하는 항목만 선택해서 조회할 수 있습니다.


영업일보 조회

영업일보 조회

영업일보를 조회합니다.
 조회일을 기준으로 매출을 비교하여 조회합니다.

1. 조회하고자 하는 조회일자를 선택 후 조회버튼을 누릅니다.

2. 조회일자의 매출을 다양한 방법으로 표시해 줍니다.

3. 조회된 내용은 출력버튼을 눌러 출력하거나 미리보기 후 출력할 수 있습니다.
단, 마감된 일자일 경우에만 미리보기 및 출력이 가능합니다.


월마감

월마감

월 미수마감을 합니다.
회원외상을 사용하는 매장의 경우 반드시 미수마감을 해야합니다.
미수마감을 하지 않을 경우 포스에서 외상결제시 잔액이 맞지 않을 수 있습니다.

미수 마감하고자 하는 마감 월을 선택 후 마감버튼을 눌러 마감을 합니다.
마감 후 마감된 일자에 외상대 입금등의 작업을 하기 위해서는 마감 취소 후 작업해야 하며, 다시 마감합니다.

※ 미수마감은 포스 사용시점부터 계속적으로 되어야 하고, 중간에 사용을 시작하더라고 앞에 월에 대해서 마감이 이뤄져야 합니다.
중간을 선택해서 마감할 수 없습니다.


시스템관리

시스템관리

환경설정

사원등록

프로그램권한등록

엑셀자료불러오기

데이터베이스관리

프로그램사용로그


환경설정

환경설정

매장환경

후방환경

포스환경

프로그램설정


매장환경

매장환경

매장의 기본정보를 입력합니다.

매장 정보를 입력합니다.

매장명, 대표자, 사업자번호, 전화번호, 주소를 모두 입력하고 저장하면
포스환경-영수증 상단문구에 영수증타이틀이 자동으로 저장됩니다.

매장정보 입력 후 인증 받으면 매장정보에 입력된 정보를 인증프로그램에 저장합니다.

매장정보가 변경되어 인증프로그램내용이 수정된 경우 매장정보 가져오기를 통해서 정보를 다운받을 수 있습니다.


후방환경

후방환경

관리프로그램에서 사용되는 프로그램 기능을 설정합니다.

프로그램을 자동으로 업데이트 합니다.

체크를하면 프로그램이 업데이트 된 내역이 있을 때 프로그램 시작시 업데이트 목록을 보여줍니다.
체크가 해지된 경우 업데이트 내역이 있어도 목록을 보여주지 않습니다.

결제판을 출력합니다.
영업일보 우측 상단에 결제판의 출력여부를 설정합니다.
결제자 부분에 결제하고자 하는 담당자의 직급을 입력하면 위 그림처럼 생성됩니다.

가입상품에 연결메뉴를 2개 사용합니다.

가입상품에 연결할 메뉴를 2개 사용하고자 하는 경우 체크합니다.

설정된 두개의 메뉴 중 어떤게 선택되어 있던지 가입상품조회 후 적용해서 사용할 수 있습니다.
회원조회 후 자동으로 불러올 경우 첫번째 코드를 불러오고
두번째 코드를 사용하고자 하는 경우 메뉴를 먼저 선택 후 회원조회를 합니다.

락카현황

○ 락카 표시 갯수를 설정합니다.

○ 후불금액을 표시합니다.

락카현황 화면에 후불 금액의 표시여부를 설정합니다.

○ 입실시간을 표시합니다.

락카현황 화면에 입실시간의 표시여부를 설정합니다.

영수증프린터설정
매출관련 데이타를 영수증 프린터로 출력하고자 할 경우 영수증프린터의 기종 및 포트를 설정합니다.
매출관리 항목 중 프린터 아이콘이 표기된 내역만 출력할 수 있습니다.

○ 기종 : 프린터의 기종을 선택합니다.
○ 포트 : 연결된 포트를 지정합니다.
○ 속도 : 시리얼타입의 프린터일때 속도를 지정합니다.
○ 포스에서 영수증프린터로 사용여부 :
포스프로그램이 같이 설치되어 있으면서 포스의 영수증프린터로 출력하고자 할때 체크를합니다.
(이부분을 체크를 해도 위에 기종은 정확히 설정해야합니다)


포스환경

포스환경

    • 공통
    • 공통2
    • 신용카드
    • 영수증관련
    • 입장권
    • 후불
    • 개점&마감
    • 결제관련
    • 회원&할인
    • 대기표&주차증
    • 키오스크관련

공통

매출현황 패스워드

POS에서 [image] 매출현황 조회시 패스워드를 설정합니다.

메인포스

포스가 여러대일 경우 메인으로 잡을 포스를 설정합니다.
메인포스로 설정된 포스가 마지막에 마감되어야 정확하게 확인할 수 있습니다.
(예- 정산포스가 01, 02 2대일 경우 메인포스를 01번으로 잡으면 02포스를 마감 후 01포스를 마감해야 합니다.)

 ※ 메인포스 마감 시 기간이 지난 회원상품의 상태를 변경합니다.

주/야간 시간설정

주간/ 야간 시간의 요금을 다르게 사용할 때 설정합니다.
주/야간 시간 설정 시 자동으로 금액이 적용됩니다.
금액은 메뉴관리에서 각 메뉴별로 지정합니다.

추가요금

이용시간제한을 둘 경우 시간경과에 따른 추가요금을 설정합니다.

버튼을 눌러 메뉴관리에서 미리 등록한 코드를 찾아 설정 후 시간과 금액을 지정합니다.

락카배정/ 현황

POS에서 사용할 락카현황 화면을 설정합니다.
가로/ 세로 갯수와 표시할 글자크기를 지정합니다.
락카현황에 입실시간을 표시하고자 하는 경우 체크박스에 체크합니다.

입실시간 표기

경과시간에 따른 색상

입장후 경과시간에 따라 색상을 달리할 때 설정합니다.
색상은 직접 선택할 수 있습니다.

go to top

공통2

영수증관리에 금액을 보여주지 않습니다.

체크를 하면 영수증관리창에 금액을 보여주지 않습니다.

관리프로그램 실행시 자동 로그인합니다.

판매포스에서 후방(관리프로그램)을 실행 시 사용자와 패스워드를 입력하지 않고 바로 로그인됩니다.
판매포스 로그인한 정보와 동일하게 관리프로그램이 실행되므로 사용자에 맞게 프로그램 권한설정을 합니다.

 OK Cashbag 기능을 사용합니다.

OK Cashbag 기능을 사용하는 경우 체크를 합니다.

 돈통을 열때 비밀번호를 입력합니다.

체크를 하면 계산할 경우를 제외한 임의로 돈통을 열때 비밀번호를 입력해야합니다.
(비밀번호는 현재 사용자 패스워드)

 포스에서 부가세금액을 보입니다.

체크를 하면 아래와 같이 주문금액 중에 부가세금액을 보여줍니다.

판매화면 메뉴버튼에 단가를 표시합니다.

체크를 하면 아래 그림처럼 메뉴버튼에 단가를 표시합니다.

주문화면의 메뉴분류를 한줄만 사용합니다. (기본두줄)

체크를 하면 아래 그림처럼 분류부분이 한줄로 됩니다.
(한줄사용시 분류가 5개이하 일때는 분류에 다음 페이지 버튼이 보이지 않습니다)

메뉴별 담당자를 사용합니다.

옵션 체크 후 메뉴관리에서 담당자 사용여부를 설정하면 해당 메뉴 판매시 담당자 선택 창이 열립니다.
담당자는 사원등록창에서 미리 등록합니다.

봉사료를 사용합니다.

봉사료를 사용하고자 할 경우 체크합니다.

정산 또는 후불 완료 후 화면을 Clear 시킵니다.

체크를 하면 정산 또는 후불 완료 후 화면을 Clear시킵니다.
체크하지 않을 경우 정산내역이 화면에 그대로 보여집니다.

출퇴근 시 이미지를 저장합니다.

체크할 경우 출퇴근을 할 때 설치된 캠을 이용해서 직원들의 사진을 찍어 이미지를 저장합니다.

go to top

신용카드

단말기승인 시 카드매입사 선택방식을 사용합니다.

단말기승인 : 신용카드가 포스에서 네트워크 등의 이유로 승인이 되지 않을 때 단말기에서 승인을 하는 경우를 말합니다.
포스에서의 단말기 승인은 실제 승인이 아닌 결제수단을 저장해 놓고자 하는 용도로 사용됩니다.

체크를 하면 아래와 같이 공통코드 에서 등록한 신용카드 매입사가 버튼으로 보여서 선택할 수 있습니다.

체크하지 않으면 아래와 같이 신용카드 승인정보를 모두 입력해야합니다.

카드를 읽었을때 5만원 이하이면 자동승인처리합니다.

5만원이하는 할부를 할 수 없기 때문에 체크를 하고 카드를 읽으면 자동으로 승인처리합니다.
(5만원 이상일때는 승인버튼을 눌러야 승인됩니다)

신용카드 결제 시 돈통을 엽니다.

체크를 하면 신용카드 결제 시에도 돈통을 엽니다.

전자서명 시 서명을 확인하지 않습니다.

고객이 전자서명을 완료하면 자동으로 승인처리합니다.

영수증에 싸인이미지를 출력하지 않습니다.

싸인패드 사용시 체크하면 영수증에 싸인 이미지가 출력되지 않습니다.

영수증과 신용카드 전표를 별도로 출력합니다.

영수증과 신용카드 전표를 따로 출력하고자할 때 사용합니다.

승인 즉시 신용카드 전표를 출력합니다.

체크를 하면 카드 승인이 되면 카드전표를 바로 출력합니다.
체크를 하지 않았을 때는 계산이 완료되면 카드전표가 출력됩니다.

신용카드 승인 시 영수증을 출력하지 않습니다.

체크 시 신용카드 결제시에는 별도의 영수증을 출력하지 않습니다.

전자서명 시 신용카드 전표를 출력하지 않습니다.

전자서명을 했을 경우 전표 한장을 출력하지 않습니다.
5만원 이하 무서명인 경우에도 서명한것으로 간주되어 전표를 출력하지 않습니다.

※ 고객용만 설정한 상태에서 옵션 사용시 전표가 한장도 출력되지 않습니다.

신용카드 전표 출력

결제시 출력할 전표를 선택합니다. (고객용, 카드사제출용, 가맹점보관용)

5만원이하는 서명을 받지 않습니다.(NOCVM)

5만원이하의 결제시 서명을 받지 않고자 할 경우 설정합니다.

go to top

영수증관련

영수증 상단문구

매장환경 에서 매장정보를 모두 입력했으면 영수증 상단문구에 자동으로 입력이 되는데 임의로 변경 할 수도 있습니다.

영수증 하단문구

영수증의 하단에 출력할 문구를 입력합니다.
방문 감사 인사나 매장 와이파이 비밀번호 등의 정보를 입력해 사용할 수 있습니다.

고객 표시대 (CDP)

CDP(Customer Display)를 사용 시 평상시와 정산시 표시할 문구를 입력합니다.

영수증 상단에 이미지를 사용합니다.

영수증의 상단에 매장의 로고나 상단문구를 이미지로 프린터의 롬에 저장한 후 출력할 때 사용합니다.

프린터에 이미지 저장방법(NV Image Tool 사용)
1) 자료실에서 NV Image Tool V2.2, GdiPlus 화일을 다운받습니다.
2) 아래 예와 같이 이미지를 만듭니다.

그림판에서 작업 후 (먼저 포토샵에서 작업을 했어도 최종적으로는 그림판에서 저장해야함) 저장할 때 반드시
다른이름으로 저장 -> 파일형식을 "단색 비트맵"으로 저장을 해야합니다.

3) NV Image Tool 실행해서 아래 순서대로 작업합니다.

영수증에 포인트내역을 출력합니다.

회원 매출시 영수증 하단에 회원의 현재 포인트 내역을 출력하고자 할 때 사용합니다.

영수증에 메뉴를 출력하지 않습니다.

체크시 영수증에 메뉴가 출력되지 않고 결제수단만 출력합니다.

영수증에 메뉴를 두줄로 출력합니다. (메뉴명이 길때)

메뉴명과 단가/수량/금액 부분이 나눠져서 두줄로 출력됩니다.
메뉴명이 길때 잘리지 않도록 하기 위해 사용합니다. (한줄 사용시 메뉴명은 8자정도만 출력합니다.)

판매금액이 0원인 영수증도 출력합니다.

기본적으로 판매금액이 없는 경우(0원)는 영수증을 출력하지 않습니다.
판매금액이 0원일 경우에도 영수증을 출력하고자 하면 체크합니다.
(영수증을 입장권으로 대체해서 사용하거나 주차 확인용으로 필요할 경우 활용될 수 있습니다.)

영수증 출력매수

영수증의 출력매수를 입력합니다.

간이영수증 내역

간이영수증 발행 시 영수증 메뉴명에 출력할 내역을 입력합니다.
아무것도 입력하지 않은 경우 메뉴명 없이 판매금액만 출력합니다.

go to top

입장권

왼쪽 부분은 입장권의 각 항목별 출력여부 또는 글자크기를 설정합니다.

입장권을 출력합니다.

입장권의 출력여부를 설정합니다.

입장권에 금액을 출력합니다.

입장권에 금액의 출력여부를 설정합니다.
체크하지 않을 경우 인원수만 출력합니다.

입장권에 회원정보를 출력합니다.

입장권에 회원정보를 출력하고자 할 경우 체크합니다.
회원정보는 회원 기본정보와 가입상품정보, 사물함번호를 출력합니다.

회원확인 후 바로 입장권을 출력합니다.

입장권이 연결된 가입상품에 가입된 회원을 조회할 경우 별도의 정산기능 없이 바로 입장권이 출력됩니다.
체크하지 않을 경우 입장권이 연결된 회원이라도 현금정산버튼을 눌러야 입장권이 발급됩니다.

락카배정표에 입장권 하단문구를 출력합니다.

락카배정표 출력 시(무인락카 사용시에만 출력) 배정표 하단에 입장권하단문구에 입력한 문구를 출력합니다.

입장권 출력방식

○ 메뉴별로 인쇄: 성별에 상관없이 메뉴별로 출력합니다.
○ 메뉴별 성별로 인쇄: 상품코드에서 설정한 성별에 따라서 출력합니다.
통합발권으로 설정해도 성별이 분리되어 출력됩니다.

입장권 타이틀

입장권 상단 타이틀을 설정합니다.
타이틀을 입력하지 않을 경우 기본 입욕권으로 출력됩니다.
타이틀을 출력하고 싶지 않을 경우 왼쪽 이미지에서 출력여부를 설정합니다.

입장권 하단문구

입장권 하단에 출력할 문구를 입력합니다.

go to top

후불

락카번호를 남자/여자 구분해서 사용합니다.

체크를 하면 락카번호를 남자/ 여자 따로 구분됩니다.
예) 남자 1~100번, 여자 1~100번

계산이 완료된 영수증에 대해 락카배정을 합니다.

정산이 완료되었지만 락카배정이 이뤄지지 않은 영수증에 락카배정을 하기 위해서 사용합니다.
판매 기능 버튼 중 락카 배정 버튼을 이용하여 영수증을 조회 후 락카를 배정합니다.

락카번호로 락카를 배정합니다.

체크를 하면 락카배정시 락카번호를 눌러 배정합니다.
체크하지 않을 경우 락카 위치를 눌러 배정합니다.

입장권을 후불처리 합니다.

입장권도 후불이 가능하도록 할 경우 체크합니다.
체크하지 않을 경우 입장권은 무조건 정산해야 입장할 수 있습니다.

입장권상품 주문 후 락카를 읽으면 자동락카배정합니다.

체크를 하고 주문을 한 후 리더기에 락카키를 읽히면 자동으로 락카가 배정됩니다.
입장권을 사용하지 않을 경우에만 사용 가능한 기능입니다.

락카배정 시 입장권 메뉴를 락카별로 배분합니다.

체크를 하면 동반입장했을 경우에 락카키 하나에 후불금액이 측정되는게 아니라 락카마다 분배되어 측정됩니다.

예) 대인 3명 입장시 락카 1, 2, 3번을 배정했을 때(입장권 5000원)
○ 체크를 하지 않을 경우 - 락카 1번에 3명분의 후불 금액(15000원)이 측정됩니다.
○ 체크를 할 경우- 락카 1, 2, 3번 락카에 금액(5000원씩)이 배분되어 측정됩니다.

후불 시 암호를 사용합니다.

후불결제시 암호를 지정하여 암호 입력후에만 후불결제를 할 수 있습니다.

후불한도

후불을 사용시 후불한도를 설정할 수 있습니다.
한도 이상 결제시 후불결제가 이뤄지지 않습니다.

go to top

개점&마감

계산원마감 시 자동 포스마감을 합니다.

체크를 하면 계산원 마감과 동시에 포스마감이 됩니다.
계산원이 한명일 경우에만 사용합니다.

개점/마감을 자동으로 사용합니다. (같은일자에 개점마감 사용시)

체크를 하면 마감을 하지 않고 포스를 종료 후 다음날 포스를 실행하면
전날 마감과 동시에 당일 개점을 자동으로 처리합니다. (시스템일자 기준)
개점일자와 마감일자가 동일하게 사용되는 매장에서 사용되며, 24시 매장은 사용할 수 없습니다.

24시간 매장일 때 자동으로 계산원/포스마감을 합니다.

체크를 하면 0시가 넘어가는 시점을 기준으로 첫 결제 시 전날 마감과 동시에 개점을 처리합니다.
24시 매장에서만 사용가능하며 별도의 시간을 지정할 수는 없습니다.

계산원 마감에 매출금액을 보이지 않습니다.

체크를 하면 마감창에서 계산원 마감 매출내역을 보여주지 않습니다.

포스마감 시 비밀번호를 입력합니다.

포스마감 시 비밀번호를 입력하고자 할 때 체크합니다.
(비밀번호는 현재 사용자 패스워드)

계산원마감 정산서에 할인내역을 출력하지 않습니다.

체크시 계산원 마감 정산서에는 할인내역을 출력하지 않습니다.

포스마감 시 사장님께 문자를 발송합니다.

매장정보에 입력된 휴대전화번호로 포스마감시에 총매출금액, 현금금액, 카드금액의 내용이 문자로 발송됩니다.
문자 충전정보가 있어야 발송이 가능하며, 발신자번호 사전등록이 되어 있어야 문자가 발송됩니다.

계산원정산서 출력매수

계산원마감 시 출력되는 계산원정산서의 출력 매수를 입력합니다.

포스정산서 출력매수

포스 일마감시에 출력되는 포스정산서의 출력 매수를 입력합니다.

기본준비금

개점 시 입력하는 준비금이 매일 일정할 경우 사용합니다.
포스 개점시 자동으로 설정한 금액이 준비금으로 등록됩니다.

포스 정산시 출력 레포트

포스 마감시에 체크한 레포트를 출력합니다.
(자동 개점/ 마감 기능을 사용하면 출력하지 않습니다)

계산원마감 시 출력 레포트

계산원마감 시에 체크한 내용만 출력합니다.
(자동 개점/ 마감 기능을 사용하면 출력하지 않습니다)

go to top

결제관련

결제타입

사용할 결제타입을 선택 후 원하는 결제수단을 체크해서 적용시켜줍니다.

현금이 있을 때는 무조건 현금영수증 폼을 띄움니다.

체크를 하면 현금으로 계산 시 무조건 현금영수증 화면이 자동으로 뜹니다.

포인트 결제 시 잔여포인트가 결제금액보다 많을때 자동계산합니다.

체크를 하면 포인트 결제 시 결제금액보다 잔여포인트가 많을 경우
포인트 금액을 별도로 입력하지 않고 자동으로 전체금액을 포인트 결제 처리합니다.

Enter시 현금으로 결제합니다.

결제대기 상태에서 Enter를 누를 경우 현금정산처리 됩니다.

입금변경 시 비밀번호를 입력합니다.

영수증관리창에서 결제변경 시 비밀번호를 입력해야 입금변경을 할 수 있습니다.
비밀번호는 로그인 사용자 패스워드와 동일합니다.

현금영수증 버튼 클릭 시 자동으로 승인 요청합니다.

단말기 연동으로 결제하는 매장의 경우 별도의 승인요청 없이 바로 단말기로 승인요청하기 위해서 사용합니다.
현금영수증 버튼을 누르면 번호 입력창에서 입력 없이 바로 단말기로 승인요청합니다.

단말기 연동 방식

신용카드 결제할 결제 방식을 선택합니다.
IC 보안 인증 단말기의 경우 사용안함으로 선택합니다.

go to top

회원&할인

할인율 할인단위

할인율로 할인 시 할인할 단위를 설정합니다.
할인율 그대로 적용하고자 하는 경우에는 0으로 입력합니다.
예) 판매금액이 35,000을 5% 할인시
1) 할인단위가 100원이면 할인금액 1,750 => 1,700
2) 할인단위가 500원이면 할인금액 1,750 = > 1,500

회원카드번호 프리픽스

회원카드번호로 회원조회 시 사용 됩니다.
카드번호가 20123001, 20123002, 20123003 이런식으로 앞에 5자리는 항상 같고 뒤에 3자리만 증가해서 사용하는 경우
앞에 칸에는 20123을 입력하고 뒤에는 총 카드번호 수 8을 입력합니다.
앞에 칸의 값은 자리수 상관없이 공통되는 부분을 입력해야 하고, 다른 코드(쿠폰, 회원, 판매상품....)들과 중복되지 않도록 사용합니다.

포스에서 회원가입 시 연결메뉴

포스에서 회원가입기능을 사용할 경우 설정합니다.
 판매상품 관리에서 연결한 메뉴를 미리 등록합니다.(판매상품등록시 메뉴구분은 기타로 설정합니다.)
조회버튼 [image] 을 눌러 미리 등록해 놓은 연결상품을 설정합니다.

최소사용 포인트

회원이 포인트 결제 시 포인트 최소 결제 단위를 설정합니다.
예- 최소사용 포인트가 5000점 일 경우 회원의 잔여 포인트가 5000원 미만은 경우 포인트 사용이 불가능하고,
5000점 이상일 경우 포인트 결제를 할 수 있습니다.

포인트 사용 시 포인트를 적립하지 않습니다.

체크 시 포인트 결제한 경우 포인트를 적립하지 않습니다.

회원 일일 사용횟수 초과 시 무조건 입장을 제한합니다.

가입상품에 가입된 회원의 경우 일일 사용횟수가 초과한 경우에는 무조건 입장을 할 수 없습니다.
체크하지 않은 경우 확인창을 띄우고 확인 시 입장은 가능합니다.

회원조회 시 사용횟수를 보이지 않습니다.

체크 시 가입상품에 가입된 회원의 경우 일일 사용횟수를 초과한 경우에도 당일 이용횟수를 보여주지 않습니다.

포스에서 회원사진 저장 기능을 사용합니다.

포스에서 회원가입 시 사진을 직접 촬영해 저장하고자 할 경우 사용합니다.

회원 입장시 가입상품과 사물함 만기가 [ ]일 남았을 때 알려줍니다.

포스에서 회원 조회 시 가입상품과 사물함 만기가 지정한 기간 밑으로 남은 경우 안내 메세지를 띄워줍니다.

회원조회 후 자동으로 입장처리 합니다.

가입상품에 연결된 회원의 경우 회원조회하면 별도의 결제없이 바로 입장처리가 가능합니다.

회원구분별로 메뉴를 할인합니다.

체크시 메뉴관리에서 각 메뉴별로/ 회원구분별로 할인율을 다르게 사용할 수 있습니다.
메뉴마다 할인율 또는 할인적용 여부가 다를 경우 사용합니다.

락카배정표에 회원정보를 출력합니다.

체크시 무인락카 사용시 락카배정표에 회원정보를 출력합니다.

사용 할인 선택

포스에서 사용 할 할인을 선택합니다.
전체 % 할인 : 영수증의 전체금액을 퍼센트로 할인합니다.
전체금액할인 : 영수증의 전체금액을 금액으로 할인합니다.
메뉴 % 할인 : 메뉴별로 퍼센트로 할인합니다.
메뉴금액할인 : 메뉴별로 금액으로 할인합니다.
단가변경 : 할인 개념은 아니고 메뉴의 단가를 임의로 변경할 수 있습니다.

쿠폰번호 프리픽스

쿠폰사용시 쿠폰번호 프리픽스(쿠폰시작 숫자)를 지정 후 사용합니다.

쿠폰사용 시 쿠폰정보를 보이지 않습니다.

포스에서 쿠폰사용 시 쿠폰에 대한 정보를 보고 싶지 않을 경우 체크힙낟.

go to top

대기표&주차증

대기표 출력매수

대기표 사용시 출력할 출력매수를 설정합니다.

하단문구

대기표 하단에 별도의 문구를 넣고자 할 경우 입력합니다.

계산시 주차증을 출력합니다.

체크할 경우 계산 시 자동으로 주차증이 출력됩니다.
별도로 출력하고자 하는 경우에는 체크 하지 않고 판매포스- 환경설정- 버튼설정에서 주차증 버튼을 설정 시 필요시에 임의로 출력할 수 있습니다.
주차증 시스템이 별도로 있는 경우 주차코드와 업장코드를 입력해서 사용합니다.
※ 임의로 발행되는 주차증의 경우에는 코드를 입력하지 않습니다.

go to top

키오스크 관련

현금계산 완료 후 현금영수증 발행여부를 확인합니다.

체크 시 현금정산 완료 후 현금영수증 발행여부를 물어봅니다.
체크하지 않을 경우 별도의 현금영수증 발행을 하지 않습니다.

키오스크 패스워드

키오스크에서 사용 할 패스워드를 설정합니다.

준비금 부족 알림

키오스크 장비에 현금계수기가 있는 경우 준비된 금액이 설정금액 이하로 남을 경우 앱으로 알림이 전송됩니다.

기본 준비금

키오스크 장비에 현금계수기가 있는 경우 준비금을 입력합니다.

go to top


프로그램설정

프로그램설정

프로그램에서 사용되는 프로그램 기능을 설정합니다.

메뉴분류단계

메뉴분류 생성 시 사용할 단계를 지정합니다.
1단계부터 4단계까지 설정할 수 있습니다.

상품 분류 단계

상품분류 생성 시 사용할 단계를 지정합니다.
 1단계부터 4단계까지 설정할 수 있습니다.

메뉴자리

메뉴코드로 사용할 자릿수를 지정합니다.
메뉴코드는 4~14자리까지 지정할 수 있습니다.

매장유형

매장사용 유형을 선택합니다.
선불제와 후불제 사용이 가능합니다.
선불제 매장에서는 락카배정을 할 수 없습니다.

신용카드 기능을 사용하지 않습니다.

신용카드 기능을 사용하지 않고 결제수단만 표기하고자 할 경우 체크합니다.

가입상품 기간을 임의로 수정합니다.

가입상품기간에 대한 수정을 하고자 할 경우 체크합니다.
기본은 가입일 기준 가입기간에 따라 수정할 수 없고, 기간 수정을 하고자 하는 경우
연기/환불 등을 통하여 처리할 수 있습니다.

만기, 환불된 가입내역을 삭제할 수 있습니다.
 ※ 삭제 전의 각종 조회내역과 삭제 후의 조회내역은 맞지 않을 수 있습니다.

체크를하면 만기, 환불된 가입내역을 회원 가입상품 항목에서 삭제할 수 있습니다.

 전자키를 연동합니다.

전자키 기능 인증을 받은 경우에만 활성화 되고 , 사용하고자 하는 경우 체크합니다.

키오스크 기능을 사용합니다.

키오스크 인증을 받은 경우에만 활성화 가능하고 키오스크를 사용하고자 할 경우 체크합니다.

백업설정

백업경로

백업된 파일을 저장할 위치를 지정합니다.

메인포스 마감 시 데이터베이스를 백업합니다.

체크 시 포스 마감 시 데이터베이스를 백업합니다.
백업된 파일은 위에 설정한 경로에 저장됩니다.

일자별로 백업화일을 생성합니다.

백업화일을 지정한 경로에 일자별로 파일을 생성합니다.
체크하지 않은 경우에는 한개의 파일에 계속 덮어씌워져서 한개의 파일만 생성됩니다.
일자별로 생성시 디스크 공간을 차지해 프로그램 사용에 문제가 생길 수 있으므로 주기적으로 점검 및 삭제를 해야 합니다.


사원등록

사원등록

사원을 등록/ 관리 합니다.

1. 신규버튼을 누르면 사원번호가 자동 생성됩니다.

2. 초기 비밀번호는 사원번호와 동일하게 생성됩니다.

3. 사원정보를 입력합니다.

4. 시급사원을 경우 시급코드를 등록합니다.
시급코드는 공통코드관리에서 미리 등록 후 사용할 수 있습니다.

5. 사원권한을 설정합니다.
사원권한은 사용자 그룹별로 따라가고, 사용자 그룹은 공통코드관리에서 미리 등록합니다.

6. 담당업무를 설정합니다.
체크된 항목에 대해서만 업무를 처리할 수 있습니다.

비밀번호 잃어버렸을 때

비밀번호 찾기 기능이 없으므로 사원관리창에서 암호 초기화 버튼을 눌러 변경할 수 있습니다.
암호 초기화는 사원번호와 동일하게 변경되며, 비밀번호 변경은 프로그램 로그인시 변경할 수 있습니다.


프로그램권한등록

프로그램권한등록

사용자의 프로그램 사용 권한을 설정합니다.

권한등록 전 확인사항

1. 코드관리- 공통코드- 사용자그룹 코드를 만들어 줍니다.

2. 시스템관리- 사원등록창에서 해당 사원에 맞게 사용자 그룹을 설정해 줍니다.

권한등록 설정

1. 설정하고자하는 사용자 그룹을 선택 합니다.

2. 전체 권한을 다 주고자 하는 경우에는 전체선택을 이용해서 한번에 권한 부여를 할 수 있습니다.
체크된 항목을 전체 해지 후 다시 등록하고자 하는 경우에는 전체선택을 누르면 체크가 해지 됩니다.

3. 프로그램 카테코리를 체크 시 하위메뉴들도 함께 체크가 됩니다.

4. 일부항목만 선택하고자 하는 경우 하위목록을 열어서 하나하나 별도로 체크하거나 해지할 수 있습니다.

5. 설정이 끝나면 저장버튼을 눌러줍니다.


엑셀 자료 불러오기

엑셀 자료 불러오기

메뉴, 회원, 사물함의 자료를 엑셀로 불러와서 등록합니다.

1. 엑셀로 작업할 마스터를 설정합니다.
메뉴마스터, 회원, 사물함 중 선택할 수 있습니다.

2. 메뉴마스터와 회원의 경우 기존자료를 모두 삭제하고 자료를 추가할 것인지 기존에 없는 자료만 추가할 것인지 선택합니다.

 ※ 기존자료 삭제 후 자료를 추가할 경우 엑셀 자료 저장시 기존 모든 자료는 삭제되므로 신중하게 작업해야 합니다.

3. 마스터 선택 후 조회버튼을 누릅니다.

4. 조회버튼을 누르면 엑셀 불러오기 창이 뜨고, 엑셀이 저장된 위치를 찾아 엑셀을 선택합니다.
(엑셀작업시 파일 형식을 97-2003통합문서 형식으로 저장해야 조회할 수 있습니다.)

5. 엑셀을 선택하면 칼럼연결창이 뜨고 엑셀자료에 있는 항목을 프로그램 항목과 맞게 연결해 줍니다.
메뉴구분과 과세의 경우 프로그램 형식에 맞게 엑셀작업을 해 놓아야 불러올 수 있습니다.

6. 연결이 다 끝나면 확인버튼을 누릅니다.

7. 엑셀에 있는 연결된 자료가 불러와 지면 내용 확인 후 저장버튼을 눌러줍니다.

8. 등록시 중복된 메뉴코드가 존재할 경우 저장되지 않으므로 엑셀에서 수정해 주어야 합니다.

9. 저장이 완료되면 각 항목에서 자료를 확인해 볼 수 있습니다.


데이터베이스관리

데이터베이스관리

데이터 백업, 복원 등의 작업을 합니다.

DB 백업

DB백업버튼을 누르면 프로그램이 설치된 경로 Data폴더안에 해당일자로 백업화일이 생성됩니다.
현재 시점 그대로 백업이 이뤄집니다.

DB 복원

백업된 파일로 파일을 복원하고자 할 경우 사용합니다.
DB복원버튼을 누르면 백업파일 선택창이 뜨고 원하는 백업파일을 선택 시 자동으로 복원됩니다.
단, 관리프로그램을 제외한 모든 프로그램(Demon포함)이 종료된 상태에서 복원해야 정상 복원됩니다.

DB 복구

일부손상된 파일을 복구합니다.
DB복구 버튼을 누르면 손상된 파일을 복구합니다.
심하게 손상된 경우에는 복구가 불가능할 수 있습니다

마스터 복원 테이블

포스 마감시 마스터 백업파일을 서버에 전송하게 되어 있습니다.(매출은 포함하지 않습니다.)
디비가 손상되어 복구가 불가능한 경우 또는 코드만 다운받아 다시 프로그램을 설치하고자 하는 경우 사용합니다.
필요한 항목만 선택해서 복원할 수 있습니다.

1. 화일 다운로드 복원
: 지정한 일자를 서버에서 바로 다운로드 받아서 복원합니다.
고객번호를 기준으로 지정한 일자의 백업화일을 자동 복원하기 때문에 반드시 인증이 받아진 상태에서 작업합니다.

2. 화일지정 복원
: 인증프로그램을 통해 다운받아 놓은 파일을 불러와서 복원하고자 하는 경우 사용합니다.

※ 백업된 파일과 현재 프로그램 버젼이 상이하거나 SQL버젼이 하위버젼으로 설치된 경우 복원이 불가능합니다.

데이터 삭제

DB상의 매출 데이터를 삭제할 경우 사용합니다.
매출삭제의 경우 기간을 설정하여 삭제할 수 있고, 설정기간 상관없이 전체 매출을 삭제할 수도 있습니다.
매출삭제 시 회원 포인트 삭제에 체크한 경우 포인트도 같이 삭제되지만 체크되지 않은 경우 매출만 삭제합니다.

▷ 매출을 삭제하고자 하는 조회기간을 설정 후 설정기간만 삭제 부분에 체크 후 상단의 삭제 버튼을 누르면 설정기간동안의 매출이 삭제됩니다.

주문데이터

락카에 남아있는 후불내역을 일괄삭제하고자 하는 경우 사용합니다.
후불내역 삭제 버튼을 누르게 되면 현재 사용중인 모든 락카 내역이 삭제되므로 실제 사용하는 락카가 없을 경우에만 사용합니다.


프로그램 사용로그

프로그램 사용로그

관리프로그램 사용로그를 조회합니다.

1. 조회하고자 하는 조회기간을 설정 후 조회버튼을 누릅니다.

2. 프로그램 종류와 프로그램 로그인한 사용자, 사용일시 및 접속 정보등을 조회할 수 있습니다.

3. 마우스 오른쪽 버튼을 눌러 필요한 항목만 체크해서 조회할 수 있습니다.


($title$)

($title$) ($content$)