ASP쿠폰

익스트림포스 ASP 쿠폰발송 메뉴얼
ASP쿠폰

ASP 사용 매장의 경우 ASP 홈페이지에서 쿠폰을 만들어 등록된 회원들에게 일괄 전송이 가능합니다.

통합회원을 사용하는 경우 가입매장 별로 조회하거나 전 매장의 회원에게 전송도 가능합니다.
Copyright 2007-2013 ExtremePOS, Inc. All Rights Reserved.


쿠폰만들기

쿠폰만들기

* ASP 홈페이지 본사 ID로 로그인 후 상단의 통합관리-쿠폰관련 항목을 선택합니다.

* 상단의 [image] 버튼을 눌러 새로운 쿠폰을 생성합니다.

① 쿠폰발송시 표시될 발송 번호를 입력합니다.

② 화면 좌측 상단에 표시될 아이콘을 삽입합니다 (사용안함:공백, 1. 2. )

③ 우측상단에 표시될 이미지를 삽입합니다. 찾아보기 버튼을 눌러 이미지를 선택합니다.

④ 상품이미지를 삽입합니다. 찾아보기 버튼을 눌러 이미지를 선택합니다

⑤ 쿠폰이미지에 표시될 제목을 입력합니다

⑥ 쿠폰이미지에 표시될 설명을 입력합니다

⑦ 번호생성 버튼을 눌러 쿠폰번호 바코드를 입력합니다. (임의입력 불가)

⑧ 쿠폰이미지와 함께 발송될 문자메세지의 내용을 입력합니다.

쿠폰생성시 입력하지 않는경우 발송시 입력합니다(필수입력)

*할인구분: 쿠폰 적용시 할인 방법을 지정합니다.

쿠폰입력시 입력한 금액만큼 할인됩니다. 최소구매금액,할인금액과 쿠폰사용메뉴도 지정이 가능합니다.

쿠폰입력시 입력한 비율만큼 할인됩니다. 최소구매금액,할인비율과 할인한도 지정이 가능합니다.

* 할인한도: 할인구분이 비율할인(%)인 경우에만 입력 가능합니다.

* 사용일자: 해당 쿠폰의 사용가능한 일자를 지정합니다 (필수입력)

* 사용시간: 쿠폰사용시간을 지정합니다.

* 본인인증

쿠폰을 발송한 회원 본인만 사용가능합니다(회원코드로 확인). 반복사용횟수 지정이 가능합니다 .

발송회원과 관계없이 모든 회원 사용이 가능합니다. 사용횟수는 무제한으로 제한할 수 없습니다 .

* 사용매장

매장이 여러곳인 경우 쿠폰사용이 가능한 매장을 지정합니다. 체크된 매장에서만 사용이 가능합니다

매장선택후 매장메뉴코드를 입력하면 해당매장,해당 메뉴 주문시에만 쿠폰사용이 가능합니다.

단 매장메뉴코드는 할인구분이 비율인 경우에는 사용하실 수 없습니다.

go to top


쿠폰불러오기

쿠폰불러오기

미리 생성한 쿠폰 중 미발송된 건에 한해 수정이 가능합니다.

* ASP 홈페이지 본사 ID로 로그인 후 상단의 통합관리-쿠폰관련 항목을 선택합니다.

상단의 [image] 버튼을 누르면 아래와 같이 미리 생성한 쿠폰이 나타납니다.

발송내역과 관계없이 이제까지 생성한 모든 쿠폰이 조회됩니다.

원하는 쿠폰을 선택하여 불러온 뒤 수정합니다.

상단 [image] 버튼을 눌러 생성한 쿠폰 삭제가 가능합니다.

이미 회원에게 발송한 쿠폰은 삭제할 수 없습니다.


쿠폰발송

쿠폰발송

상단의 통합관리- [image] 을 선택합니다.

※ 회원 조회

버튼을 눌러 쿠폰을 발송할 회원을 조회합니다.

바로 검색버튼을 누르면 전체 회원이 조회됩니다. (회원이 많은 경우 검색이 오래 걸릴 수 있습니다)

* 특정 회원만 조회하여 발송할 경우 조회조건을 입력합니다

-가입매장: 특정 매장의 회원에게만 발송할 경우 검색버튼을 눌러 매장을 선택합니다.

- 기간조건: [생일,결혼기념일,최종방문일자,가입일] 선택후 기간을 지정하여 조회합니다

조건 선택후 한주앞,한달앞 등으로 세부조회가 가능합니다.

생일,결혼기념일은 연도와 상관없이 날짜만 같으면 조회됩니다.

- [회원명,회원번호,H/P,회원카드] 번호를 직접 입력하여 조회합니다.

조회한 내역이 목록으로 표시됩니다.

조회된 회원 중 발송할 회원의 맨 좌측 체크박스에 체크합니다.

※ 비회원 쿠폰발송

상단의 [image] 버튼을 누르면 아래와 같이 번호를 직접 입력할 수 있는 창이 나타납니다

공란에 직접 번호를 입력하시거나 [image] 버튼을 눌러 일괄적으로 적용이 가능합니다.

입력한 부분을 지우고 다시 입력하고자 할 때는 [image] 버튼을 눌러 새로 입력합니다.

번호를 모두 입력후 [image] 버튼을 눌러 적용합니다. 아래와 같이 목록이 표시됩니다.

※ 발송 쿠폰 선택

좌측 이미지 부분을 클릭하면 발송가능한 쿠폰 목록이 나타납니다.

이미 발송한 쿠폰은 표시되지 않습니다.

발송할 쿠폰을 선택해서 불러옵니다.

쿠폰 하단에 문자메세지 내용이 없는 경우 입력합니다 (필수입력)

쿠폰제목과 발신번호를 입력합니다 (필수입력)

하단에 차감될 문자금액과 잔여금액이 표시됩니다.

예약발송의 경우 체크박스에 체크후 날짜와 시간을 지정합니다.

원하는 조건 체크후 상단의 [image] 버튼을 눌러 발송합니다.

버튼을 누르면 아래와 같이 확인창이 나타납니다.

정상적으로 발송된 경우 아래 창이 나타납니다.

* 발송된 쿠폰은 고객의 휴대폰에서 아래와 같이 확인할 수 있습니다.


쿠폰사용

쿠폰사용

1. 쿠폰 사용전 주문화면에 [image] 버튼을 꺼내놓고 사용합니다.

전방 POS 환경설정-버튼설정-주문에서 설정합니다.

2. 고객이 SMS로 발송된 쿠폰을 제시합니다.

해당 쿠폰의 사용조건을 확인합니다. (회원한정,최소사용금액, 사용시간, 날짜 등)

3. 버튼을 누르면 아래와 같이 키패드가 나타납니다.

키패드에 고객이 제시한 쿠폰번호를 입력합니다.

4. 쿠폰번호 입력후 Enter를 치면 아래와 같이 쿠폰이 적용된 것을 확인할 수 있습니다.

* 쿠폰번호를 잘못 입력한경우 [image] 버튼을 눌러 취소합니다.

아래와 같이 적용금액이 사라진 것을 확인할 수 있습니다.

5. 쿠폰적용 후 나머지 금액을 결제합니다.

출력된 영수증과 매출조회란에서 할인내역을 확인할 수 있습니다.

(영수증) (매출조회)

※ 쿠폰번호 입력해서 할인 적용을 받은 경우 반품이나 매출취소를 하셔도 쿠폰사용은 취소되지 않습니다.

(쿠폰이 회원인증-사용횟수 제한이 있는 경우 횟수차감된 부분은 그대로 유지됩니다)

※ 메뉴할인이나 행사할인 등 타 할인과 중복 이용이 가능합니다

단 메뉴할인+행사할인+쿠폰할인 등 할인금액이 주문금액보다 큰 경우에는 쿠폰할인금액이 조정됩니다.

ex)

카프리라는 메뉴를 50% 할인하는 행사가 진행중인 경우

① 메뉴를 주문하면 아래와 같이 주문금액 5,000원이 표시되고 행사할인 50%(2,500원)이 차감되어 보여집니다.

② MMS쿠폰 번호를 입력합니다. 쿠폰할인금액이 3,000원이지만 잔여금액에 맞게 2,500원으로 입력됩니다.

③ 쿠폰사용내역을 조회하면 할인액이 2,500원으로 표시됩니다.

* ASP에서 확인하는 경우

* 후방(관리프로그램)에서 확인하는 경우


사용내역조회

사용내역조회

발송한 쿠폰의 사용 내역을 조회합니다.

ASP 웹과 후방-관리프로그램 에서 확인가능합니다.

※ ASP 웹에서 확인하기

1. 상단 통합관리- [image] 를 선택합니다.

2. 조회조건을 입력합니다.

쿠폰번호를 입력하지 않고 조회하는 경우 전체 쿠폰 조회됩니다.

3. 검색버튼을 누르면 하단에 사용 목록이 표시됩니다

※ 후방-관리프로그램에서 확인하기

1. - [image] 를 선택합니다.

2. 조회할 기간을 선택 후 조회버튼을 누르면 사용 목록이 나타납니다.


쿠폰발송조회

쿠폰발송조회

제작한 쿠폰 발송내역을 조회합니다.

1. 검색조건에 해당업체코드와 기간을 입력 후 [image] 버튼을 눌러 조회합니다.

2. 아래와 같이 발송 내역이 조회됩니다.

목록에서 오른쪽 단추를 눌러 원하는 항목만 표시할 수 있습니다.

3. 목록 상단의 [image] 버튼을 누르면 아래와 같이 새 창이 열립니다.

발송쿠폰의 상세내역을 확인할 수 있습니다.

① 쿠폰을 발송한 번호들 중 고객전화번호오류,서비스정지고객 등 실패사유를 선택하여 조회 가능합니다.

전체문자인 경우 모든 내역이 조회됩니다.

② ①에서 지정한 상태의 발송내역이 표시됩니다.

③ 발송한 쿠폰이미지와 문자내용이 표시됩니다.

④ 발송한 쿠폰의 상세내역이 표시됩니다.

(할인한도,최소구매금액,사용시간/기간 등)


($title$)

($title$)

($content$)